Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 45 résultats

par Avrel
23 août 2019, 10:23
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz)

Bonjour, Je suis tombé sur cette discussion où il est question de la création d’une API v2. Les développeurs sont demandeurs de conseils et idée. Les développeurs de Jeedom on certainement un feed-back intéressant à donner vu les nombreuses interfaces / api qui ont été intégrées. https://github.com/...
par Avrel
16 août 2019, 22:56
Forum : Raspberry Pi
Sujet : Migration SD to SSD
Réponses : 25
Vues : 6697

Re: Migration SD to SSD

Synthèse de la procédure : git clone https://github.com/billw2/rpi-clone.git cd rpi-clone sudo cp rpi-clone rpi-clone-setup /usr/local/sbin service mysql stop service cron stop service apache2 stop service nginx stop rpi-clone sda -f sudo service mysql start sudo service cron start sudo service apa...
par Avrel
12 juil. 2019, 22:34
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

Ah oui ok. Bon pour l’instant j’ai réinstallé le plugin et ça à redémarré deconz. Un peu bourrin... Je verrai si je trouve comment démarrer en ligne de commande.
par Avrel
12 juil. 2019, 18:10
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

loic a écrit :
10 juil. 2019, 11:05
Non tkt pas
Je viens de désinstaller le plugin deconz du rpi déporté. Il semble que cela à désinstallé le serveur deconz du raspberry pi. Mes équipements ne sont plus accessibles et la gateway est maintenant introuvable...
par Avrel
10 juil. 2019, 11:03
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

loic a écrit :
10 juil. 2019, 10:47
Le mieux c'est de connecter le principal sur le deconz du pi par le plugin, ce plugin sait gérer de multiples gateway , c'est écrit dans la documentation
ok merci, je vais essayer cela.
Si je désinstalle le plugin deconz du rpi déporté, es-ce que ca désinstallera aussi deconz ?
par Avrel
10 juil. 2019, 10:43
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

Bonjour, je suis encore en phase de tests (pour l'instant très satisfaisant) avant migration complète de tous mes équipements zigbee (xiaomi, IKEA et hue). Ma configuration est la suivante : - Jeedom principal sur une machine virtuelle dans la cave (donc pas top pour la réception des signaux) - Jeed...
par Avrel
03 juil. 2019, 22:31
Forum : [Plugin Tiers] Homebridge
Sujet : danfoss popp homebridge
Réponses : 43
Vues : 1349

Re: danfoss popp homebridge

Bon j'arrive après la bataille puisque tu as solutionné ton problème... Nebz est trop rapide.
par Avrel
01 juil. 2019, 18:35
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

ok cool, merci de l'info
par Avrel
01 juil. 2019, 18:27
Forum : Configurations OpenZwave Manquantes
Sujet : Ajout AMZ Solar Blinds FAKRO
Réponses : 11
Vues : 717

Re: Ajout AMZ Solar Blinds FAKRO

Bonjour mortyre,

j'avoue que le terme abandon est excessif de ma part. Disons qu'il y a depuis fin 2018 un très net ralentissement (justement basé sur les PR).

J'avais ouvert un ticket https://jeedom.atlassian.net/browse/JEED-639
par Avrel
01 juil. 2019, 17:37
Forum : Configurations OpenZwave Manquantes
Sujet : Ajout AMZ Solar Blinds FAKRO
Réponses : 11
Vues : 717

Re: Ajout AMZ Solar Blinds FAKRO

Bonjour, 1 an après le premier message, je me suis résolu au fait que le plugin Z-Wave est à l'abandon (et je ne dis pas ca uniquement pour ma demande qui je le comprend n'intéresse pas grand monde). J'ai donc galéré pour finalement réussir à intégrer mes stores Fakro. Voici donc les fichiers, si ca...
par Avrel
01 juil. 2019, 15:49
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Xiaomi & Ikea
Réponses : 54
Vues : 10054

Re: Xiaomi & Ikea

Bonjour, j'ai eu des souci à inclure une ampoule IKEA également (pas sur une gateway Xiaomi mais peut être que le problème est le même). Ce qui à marché pour moi est la manip suivante : - allumage ampoule, dès que la lumière apparait, l'éteindre. - attendre 1-2 secondes, recommencer le cycle allumer...
par Avrel
28 juin 2019, 21:15
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 31009

Re: worxLandroidS

Je viens de lancer l'action refresh value. Ca à a priori solutionné le problème, le widget est maintenant rempli et j'ai pu commander un démarrage et un retour à la base depuis jeedom. Une fois retourné à la base, le widget est resté sur l'info "recherche de la base". Je vais attendre 30 min pour vo...
par Avrel
28 juin 2019, 14:38
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 31009

Re: worxLandroidS

Je rajoute quelques éléments de contexte sur mon installation: - J'ai la tondeuse depuis l'année dernière, le plugin marchais l'année dernière. Depuis que j'ai remis en route cette année, ca ne fonctionne plus. (je n'ai pas posté avant car peu de temps pour m'en occuper) - j'ai jeedom sur une machin...
par Avrel
28 juin 2019, 14:35
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 31009

Re: worxLandroidS

Screenshot 2019-06-28 at 14.16.00.png Voici les logs des dépendance : Début d'installation des dépendances Reading package lists... Building dependency tree... Reading state information... lsb-release is already the newest version (9.20161125). php-pear is already the newest version (1:1.10.1+submo...
par Avrel
28 juin 2019, 14:33
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 31009

Re: worxLandroidS

Bonjour, J'ai le même problème que seb37550 décris dans la page précédente. La tondeuse est crée correctement (les éléments de la page équipement sont remplis), Screenshot 2019-06-28 at 14.08.12.png par contre la widget ne remonte aucune information. Screenshot 2019-06-28 at 14.08.32.png Les command...
par Avrel
22 juin 2019, 15:41
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

J’ai réussi à inclure un détecteur de mouvement Aqara v2 (avec luminosité). Ça a fonctionné directement et les commandes sont fonctionnelles sans redémarrer le demon. J’ai ensuite ajouté une ampoule IKEA. Elle n’est pas reconnue (pas d’image ni de commandes crées). Es-ce normal (implémentation pas ...
par Avrel
21 juin 2019, 22:10
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

J’ai réussi à inclure un détecteur de mouvement Aqara v2 (avec luminosité). Ça a fonctionné directement et les commandes sont fonctionnelles sans redémarrer le demon. J’ai ensuite ajouté une ampoule IKEA. Elle n’est pas reconnue (pas d’image ni de commandes crées). Les infos brutes sont: { "1": { "e...
par Avrel
21 juin 2019, 18:30
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

ok merci de l'info. Je regarderai lors de l'ajout des modules suivants comment ca se passe.
par Avrel
21 juin 2019, 17:51
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

J'ai redémarré le demon et cela fonctionne maintenant. La commande prend bien les valeurs 1002, 1003 et 1004.

Es-ce la procédure normale de redémarrer le démon après inclusion d'un module ou es-ce censé fonctionner directement et il y a eu un souci chez moi?
par Avrel
21 juin 2019, 17:25
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 68721

Re: [Plugin Officiel] Zigbee (deconz) beta

Alors les logs du demon sont vides (depuis que l'installation à réussi), donc aucun message depuis l'inclusion du bouton. Je suis en niveau de log default, es-ce ok ?

La commande crée est la suivante
Screenshot 2019-06-21 at 17.20.55.png
Screenshot 2019-06-21 at 17.20.55.png (42.86 Kio) Consulté 597 fois

Aller sur la recherche avancée