Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 427 résultats

par Doryphore
29 déc. 2019, 11:54
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Salut PrFalken Merci pour ton message Grace a toi, Je viens de passer ma clé en mode SUC https://nsa40.casimages.com/img/2019/12/29/191229115713424213.jpg J'utilise le zwave depuis 5 ans, d'abord avec homeseer, puis jeedom depuis 3 ans, ja'i un maximum de modules a piles et mon réseau est bien maill...
par Doryphore
24 déc. 2019, 16:54
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Salut, Ben on n'est pas seuls, et le forum regorge de ce types de problèmes qui existent depuis plusieurs années et ne seront jamais résolus Moi, j'essaie vainement de supprimer 3 noeuds fantômes, la procédure de la doc ne marche pas bien sur , action sur "supprimer noeuds fantomes" : le reseau redé...
par Doryphore
22 déc. 2019, 16:12
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Salut, J'ai une grosse installation zwave et mon réseau démarre en 545 secondes, tu dois avoir un autre soucis qqe part. Hier matin, je me lève, rien ne fonctionne, j'avais des messages en queue de zwave, j'ai pas cherché a comprendre (j'ai plein de error dropping), j'ai redémarré jeedom :10 minutes...
par Doryphore
18 déc. 2019, 21:00
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Merci de l'info

Par curiosité, j'ai recherché vite fait sur google, et effectivement, d'autres box connaissent ce genre de probléme avec le ZWAVE, la HC2 par exemple :
https://www.domotique-fibaro.fr/topic/1 ... A9atoires/
par Doryphore
18 déc. 2019, 18:33
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Je suis tout a fait d'accord avec ton complément d'analyse, jeedom serait parfait sans les bugs d'openzwave (pour ceux qui ont choisis ce mode de communication) en rapport avec le "modèle économique". Je suis conscient de l'implication astronomique des développeurs et du peu d'argent que j'ai donné ...
par Doryphore
18 déc. 2019, 13:18
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 17453

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Bonjour, Je déterre ce fil simplement pour dire que je suis aussi victime de cette erreur en V4, avec un gros réseau ZWAVE composé principalement de modules à secteurs. Après deux ans sans problème, maintenant tous les deux à trois jours il y a un problème. Je pense qu'il y a de multiples problèmes ...
par Doryphore
12 déc. 2019, 10:15
Forum : Plugin Z-Wave
Sujet : Clé AEON LABS Z-STICK GEN5 disponible
Réponses : 160
Vues : 13407

Re: Clé AEON LABS Z-STICK GEN5 disponible

Bonjour, Je déterre ce fil afin d'éviter d'en recréer un nouveau. Je suis allé voir le tuto de Nechri pour sauvegarder ma clé et aussi dans le but de la cloner, malheureusement pour moi connaître ma clé, la commande Nano échoue "fichier n'existe pas", sans doute parce que je suis en V4. Comme il est...
par Doryphore
12 déc. 2019, 09:14
Forum : Utilisation
Sujet : Grosse conso CPU depuis quelques jours
Réponses : 60
Vues : 2904

Re: Grosse conso CPU depuis quelques jours

Ok, merci de ton aide, je regarde ça et ferais un retour
par Doryphore
10 déc. 2019, 17:27
Forum : Utilisation
Sujet : Grosse conso CPU depuis quelques jours
Réponses : 60
Vues : 2904

Re: Grosse conso CPU depuis quelques jours

Ok, merci pour cette précision, ...il y a encore des pics élevés alors que je suis sur un i5 8go de ram et ssd, sans doute la cause d'un plugin.

Si j'ai bien compris, si je surveille avec la commande htop, je pourrais trouver le coupable...
par Doryphore
10 déc. 2019, 12:51
Forum : Utilisation
Sujet : Grosse conso CPU depuis quelques jours
Réponses : 60
Vues : 2904

Re: Grosse conso CPU depuis quelques jours

Bonjour, Je déterre ce fil et je poste ici car je ne me suis pas encore habitué à l'autre forum, qui me déstabilise un peu lol Je suis depuis longtemps sur Odroid c2, mais depuis une semaine j'ai rajouté plein de plug-ins : Alexa, Alexa api, wi-fi Light, rfxcom etc. et j'ai constaté de gros pics de ...
par Doryphore
03 nov. 2019, 14:08
Forum : Portail web classique (Desktop)
Sujet : Problème affichage dashboard sur TV LG
Réponses : 0
Vues : 221

Problème affichage dashboard sur TV LG

Bonjour, J'ai toujours eu l'habitude d'aller jeter un œil sur le Dashboard avec la télé de ma chambre, sans souci particulier d'affichage. Or, depuis la mise à jour en 4.0.25 (peut-être que ce n'est pas lié), le dashboard ne s'affiche plus sur le navigateur Internet de ma télévision LG Oled55B6V. Po...
par Doryphore
19 oct. 2019, 09:45
Forum : Utilisation
Sujet : Rafraichissement du dashboard
Réponses : 2
Vues : 351

Re: Rafraichissement du dashboard

Merci pour cette précision
par Doryphore
18 oct. 2019, 08:13
Forum : Utilisation
Sujet : Rafraichissement du dashboard
Réponses : 2
Vues : 351

Rafraichissement du dashboard

Bonjour, J'étais en version 4.0.21 et le dashboard se rafraîchissait tout seul a intervalle régulier : la page se rechargeait avec la roue crantée toutes les 30sec je crois).....je ne sait si c’était un comportement normal je viens de passer en 4.0.23 et ce rafraîchissement a disparu, je ne sais pas...
par Doryphore
13 oct. 2019, 20:25
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 491
Vues : 31242

Re: core "Release Candidate V4"

Les voici : Cron execution https://we.tl/t-02Y52o5MU9 PHP Warning: DateTime::setTime() expects parameter 2 to be integer, string given in /var/www/html/vendor/mtdowling/cron-expression/src/Cron/MinutesField.php on line 52 PHP Warning: DateTime::setTime() expects parameter 2 to be integer, string giv...
par Doryphore
13 oct. 2019, 19:50
Forum : Discussions Générales
Sujet : Widget en V4
Réponses : 349
Vues : 26377

Re: Widget en V4

Bien vu Loic : J'ai refait une mise a jour forcée de la 4.0.15 (je ne vois pas la 4.021, je suis sur le canal stable) et ça marche, les icones fonctionnent Pour info jeedom m'indique être toujours en 4.0.21 alors que j'ai ré appliqué la 4.0.15 La dernière mise a jour n'a pas du bien se passer, j'ai ...
par Doryphore
13 oct. 2019, 18:00
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 491
Vues : 31242

Re: core "Release Candidate V4"

Bonjour,

Depuis la mise a jour en V 4 .0.21 au bout d'un moment les scénarios ne se lancent plus, je suis obligé de redémarrer
Je m'en suis aperçu hier j'ai redémarré, je me suis dis la mise a jour est mal passée, mais j'ai du aussi redémarer maintenant..
par Doryphore
13 oct. 2019, 16:16
Forum : Discussions Générales
Sujet : Widget en V4
Réponses : 349
Vues : 26377

Re: Widget en V4

Bonjour, Loic Oui, le on est associé à "lumière bouton on ", le off a "lumiere bouton off" https://nsa40.casimages.com/img/2019/10/13/191013041505877070.jpg et dans l'onglet affichage, j'ai choisi le widget action que j'ai crée " Lampe MC" https://nsa40.casimages.com/img/2019/10/13/19101304174250825...
par Doryphore
13 oct. 2019, 14:22
Forum : Discussions Générales
Sujet : Widget en V4
Réponses : 349
Vues : 26377

Re: Widget en V4

Bonjour, Je suis en v4.021 J'ai parcouru la doc et ce thread.. J'essaie de créer mon premier widget action tout simple : 1 image lampe pour le off et une pour le on Quand je clique sur l'icone du dashboard, la lumière s'allume bien, mais si je reclique pour éteindre, elle ne s'éteint pas ... ça doit...
par Doryphore
27 sept. 2019, 13:11
Forum : [Plugin Officiel] Z-Wave
Sujet : Plusieurs contrôleurs Zwave sur un même équipement Zwave
Réponses : 18
Vues : 933

Re: Plusieurs contrôleurs Zwave sur un même équipement Zwave

Bonjour,

Cela m’intéresse aussi, si tu peux faire un retour stp, j'ai un c2 avec une cle aeon gen5 également....

Merci d'avance
par Doryphore
15 sept. 2019, 11:24
Forum : [Plugin Officiel] Z-Wave
Sujet : Z-wave : Pb MAJ 2019-09-12 02-15-20 [Résolu]
Réponses : 76
Vues : 2397

Re: URGENT Pb MAJ 2019-09-12 02-15-20

Bonjour,

Je suivais ce fil avant de me décider de mettre a jour.
Je viens de le faire : j'ai arrété le daemon avant, lancer l'update d'openzwave : ça a pris 2 minutes, j'ai relancer les dépendances (12 min) et le réseau a redémarré (6 min) ( j'ai 90 modules zwave).
Donc pas de soucis chez moi

Aller sur la recherche avancée