Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 36 résultats

par meuja
28 oct. 2019, 13:01
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

En fait, j'ai l'impression que c'est un bug plus large sur toute la gamme Walli. En regardant sur mes différents modules Walli (Wallplug, Outlet et Switch), j'ai de temps en temps le changement d'état qui ne remonte pas dans Jeedom. Même en forcant une commande Off/On, l'état ne change pas. Il faut ...
par meuja
26 oct. 2019, 14:56
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Ok, merci pour la confirmation. Rectification, ca marche mieux mais pas à chaque fois. Des fois ca ne remonte pas le changement d'état (peut être une fois sur 3) je ne sais pas pourquoi. Par contre ca semble bien marché pour le changement de puissance. Donc finalement c'est mieux mais loin d'être p...
par meuja
25 oct. 2019, 23:17
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Avec un lag de quelques secondes mais oui ca mzrche enfin
par meuja
25 oct. 2019, 18:30
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Pour les Walli switch, peut être l'as tu déjà fait mais voici ce que Domotique Store indique : Sur Jeedom : Une fois l'inclusion faite, lors de la première sauvegarde du module, un message d'erreur apparait. Il faut aller dans l'onglet Commandes et mettre la commande "Scène" en Info/Numérique pour ...
par meuja
25 oct. 2019, 15:39
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Merci pour ton retour. Ces infos sont donc intantanées, pas besoin de polling ? Je ne suis pas sure pour le coté instantanées VS polling. Pour moi ce n'est pas du temps réel, mais une valeur envoyé régulièrement. Comme la plupart de mes autres Device en Z-Wave. L'interval est configurable en second...
par meuja
25 oct. 2019, 15:23
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Bonjour J'ai un projet d'utilisation d'un walli et vu son prix, je vous soumet sa validation :) je veux utiliser ce switch surtout pour l'anneau de couleur. en fait je veux l'utiliser pour armer/désarmer une alarme et surtout avoir un retour d'état rouge ou vert. tout çà piloté par jeedom. Ma quest...
par meuja
25 oct. 2019, 15:19
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Bonjour meuja, Pourrais-tu nous dire si la remontée d'état, des mesures de puissance et de consommation sont instantanées sur le Walli Outlet avec la dernière version du plugin car d'après Domotique Store, ce n'était pas le cas avec la version 02/07/19 ? Merci. Si cela marche bien, les infos d'état...
par meuja
28 sept. 2019, 15:59
Forum : [Plugin Officiel] Z-Wave
Sujet : Télécommande HANK 4 boutons et les associations
Réponses : 6
Vues : 588

Re: Télécommande HANK 4 boutons et les associations

Pour résoudre mon problème, j'ai du sortir mon device du réseau Z-wave puis le réintégrer. Les redétections ou mise a jour de la config ne suffisaient pas.
par meuja
27 sept. 2019, 00:18
Forum : Discussions Générales
Sujet : erreur 401 lors de l'ouverture d'un incident
Réponses : 3
Vues : 177

Re: erreur 401 lors de l'ouverture d'un incident

C'est justement ma question, si ca ne marche plus, on fait comment pour ouvrir une demande de support?
par meuja
26 sept. 2019, 15:54
Forum : Discussions Générales
Sujet : erreur 401 lors de l'ouverture d'un incident
Réponses : 3
Vues : 177

erreur 401 lors de l'ouverture d'un incident

Bonjour, j'essaye d'ouvrir un incident (depuis l'interface Jeedom et depuis le market). Mais j'obtient le message suivant: CURL HTTP Request Failed: Status Code : 401, URL:https://jeedom.atlassian.net/rest/api/2/issue Error Message : Unauthorized (401) Il y a un probleme avec le support ou je m'y pr...
par meuja
18 sept. 2019, 14:59
Forum : [Plugin Officiel] Z-Wave
Sujet : Télécommande HANK 4 boutons et les associations
Réponses : 6
Vues : 588

Re: Télécommande HANK 4 boutons et les associations

Est-ce que vous avez les informations du device qui remonte? J'ai bien les commandes et les valeurs d'état, par contre j'ai pas les informations sur le périphérique (dans la configurations du device je n'ai pas le fabricant ni le produit et je n'ai pas icone pour cet équipement dans le plugin Z-wave...
par meuja
18 sept. 2019, 14:13
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

J'ai résolu une partie de mon problème: en remplaçant le numéro d'instance à 3 dans les commandes du switch 2. Par contre maintenant, j'ai un problème de rafraichissement, les informations ne remonte pas en auto, il faut que je fasse un rafraichissement manuel d'une valeur pour qu'elle remonte.
par meuja
13 sept. 2019, 13:53
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Bonjour, j'ai mis en place récemment un Fibaro Walli Switch, mais je rencontre des bugs. C'est sans doute lié à la beta (v 2019-09-13 02:17:21). Mais je voulais savoir si d'autre personnes rencontres ces problèmes? Lors de la découverte et création de l'équipement dans les modules Z-wave, j'avais l'...
par meuja
30 juil. 2019, 18:31
Forum : [Plugin officiel] Widgets
Sujet : [Widget] Fibaro Plug MAJ 30/05/17
Réponses : 71
Vues : 5811

Re: [Widget] Fibaro Plug MAJ 30/05/17

Fibaro Plug WIDGET Bonjour @Androme, J'ai dupliqué ton widget pour l'adapter aux Walli Outlets, comme cela: by default 2019-07-30 at 18.28.07.png avec en plus un background gris si la prise est active. C'est OK pour toi si je le publie? La majeur partie du code te revient, c'est juste une adaptatio...
par meuja
30 juil. 2019, 01:52
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

maxiime a écrit :
28 juil. 2019, 13:04
Salut. Pourquoi indiques-tu 27 dans l’input Taille ? Vu la doc ton paramètre a une taille d’1 bit. C’est ce que tu dois indiquer [emoji6]
Ah, je pensais que le parameter size était en Hexa : 0x1B, c'est pour cela que j'ai pris 27. Alors qu'il fallait comprendre 1bit. Ok Merci
par meuja
28 juil. 2019, 12:55
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Bon, j'ai trouvé la réponse. C'est simple, il fallait passer sur la version beta du plugin.
Par contre je ne comprends pas pourquoi il ne prenait pas le paramètre. Enfin c'est pas grave vue que ca marche maintenant.
par meuja
28 juil. 2019, 12:41
Forum : [Plugin Officiel] Z-Wave
Sujet : Nouvelle gamme Fibaro Walli
Réponses : 79
Vues : 7303

Re: Nouvelle gamme Fibaro Walli

Bonjour, sans doute il faute attendre une prochaine update du plugin pour avoir tout les paramètres. Mais j'ai un Fibaro Walli Outlet, il est reconnu partiellement dans Jeedom et surtout j'ai pas les paramètres avancés. D'après la doc (https://manuals.fibaro.com/content/manuals/en/FGWOEF-011/FGWOEF-...
par meuja
08 juil. 2019, 19:31
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 55539

Re: [Plugin Tiers] Plugin Alexa-API

Tiens un truc bizarre aujoud'hui: une enceinte (pas celle avec Alexa) a parler pour "Je n'arrive pas à joindre les serveurs" à une heure ou rien n'était planifier. Peut être lié à la Beta. Quelqu'un d'autre à eu le cas? Voila ce que j'ai dans les logs AlexaAPI à ce moment la: [2019-07-08 19:15:03][D...
par meuja
05 juil. 2019, 09:34
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 55539

Re: [Plugin Tiers] Plugin Alexa-API

Nebz a écrit :
04 juil. 2019, 08:54

Oui ça le sera en stable, mais comme c'est la beta, on doit être informé de ce problème
Yes, nickel dans ce cas. Merci
par meuja
03 juil. 2019, 23:32
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 55539

Re: [Plugin Tiers] Plugin Alexa-API

* Ajout d'un contrôle transparent qui vérifie si la connexion est ok lors du CRON sinon relance le serveur (pour éviter Connexion Close) La beta fonctionne super bien et le controle du CRON permet de maintenir la connexion. Par contre juste une petite remarque: Le message "Connexion close détectée ...

Aller sur la recherche avancée