Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 10 résultats

par camusyan
06 août 2019, 23:24
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Peux tu fournir le résultat des commandes suivantes :

Code : Tout sélectionner

ls -la /sur/local/lib
cat /etc/ld.so.conf
ldconfig -v
par camusyan
03 août 2019, 17:38
Forum : [Plugin Officiel] Philips Hue
Sujet : La luminosité passe systématiquement à 1 lorsque j'éteins mes ampoules Hue
Réponses : 1
Vues : 739

La luminosité passe systématiquement à 1 lorsque j'éteins mes ampoules Hue

Bonjour, Il semble que plusieurs personnes ont le même problème que moi mais je n'ai malheureusement pas trouvé de solution dans les différents posts que j'ai lus donc je tente ma chance. Voici le problème: - j'ai plusieurs ampoules Hue que j'ai intégrées dans mon dashboard Jeedom. - j'ai également ...
par camusyan
12 juil. 2019, 23:14
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Non, je suis sur la version stable de Jeedom et du plug-in Zwave
par camusyan
12 juil. 2019, 21:58
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Alors là, je suis désolé mais je ne vois pas. Chez moi, il ne lance pas l’install des dépendances automatiquement...
par camusyan
12 juil. 2019, 17:48
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Rassure toi, avant d’avoir été confronté à ce problème je n’avais jamais installé le plugin zwave non plus mais c’est souvent dans la galère qu’on apprend le plus de choses 😊. Si après reboot, les dépendances sont toujours à NOK c’est effectivement qu’il y a un problème. Après avoir relancé l’instal...
par camusyan
12 juil. 2019, 17:18
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Hello, En fait il ne faut pas relancer la réinstallation des dépendances depuis l’interface Jeedom. Une fois que tu as compilé toi même libopenzwave et python-openzwave, il suffit normalement de relancer le plugin zwave dans Jeedom mais surtout pas relancer l’install des dépendances. Si la relance d...
par camusyan
30 juin 2019, 22:22
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Tu as raison Naboleo, il y a clairement un problème avec ce fichier vers.cpp. Après vérification, son contenu est corrompu. Le problème est que ce fichier est généré pendant l'installation et à chaque fois avec la même corruption. Du coup, j'ai trouvé une autre solution. J'ai installé moi même libop...
par camusyan
30 juin 2019, 17:28
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Merci Mips2648 pour la précision ;)
Je vais donc pouvoir réactiver mon bluetooth et continuer à chercher une solution à mon problème...
par camusyan
30 juin 2019, 14:25
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Re: Problème installation des dépendances

Merci pour ta réponse rapide Rvitch mais le problème semble être lié à un problème de compilation qui intervient avant ce message. Dans le doute, j'ai quand même suivi ton conseil et celui du log ;) . J'ai donc ajouté cette ligne dans le /boot/config.txt, rebooté le Pi et relancé l'install des dépen...
par camusyan
30 juin 2019, 13:45
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème installation des dépendances
Réponses : 48
Vues : 3538

Problème installation des dépendances

Bonjour, J'ai installé Jeedom 3.3.26 sur mon raspberry Pi3. J'ai acheté une clef USB Zwave ZME_UZB1 J'ai installé la version stable du plugin Z-wave depuis le market. Le statut des dépendances étant à NOK, j'ai cliqué sur le bouton Relancer pour lancer l'installation des dépendances. Malheureusement...

Aller sur la recherche avancée