Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 20 résultats

par Quenton
10 nov. 2019, 11:54
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

loic a écrit :
09 nov. 2019, 14:19
Après nous ça remonte on met a disposition c'est tout tu n'est pas obligé de l'utiliser
Oui oui bien sur, je critiquais pas hein? je donnais juste mon retour d'expérience pour aider les autres qui voudraient les utiliser.
par Quenton
09 nov. 2019, 12:47
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

Bon, les sondes de températures dessus n'ont pas l'air du tout d'être fonctionnelle, car 5 minutes devant un chauffage, aucune variation alors qu'une sonde de température classique (non connectée, un truc de base) varie bien...
par Quenton
09 nov. 2019, 12:44
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

Bah je vais tester sur le temps mais ouai, un objet à 26, l'autre à coté indique 21, c'est pas du tout exploitable, sauf si les variations sont communes à tous et qu'on peut se définir son référent, comme par exemple celui ci c'est +5 degré pour être juste, l'autre -3, etc etc...
par Quenton
09 nov. 2019, 11:29
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

Dites, par contre je ne trouve pas l'info, vous savez pourquoi sur tout les capteurs aqara j'ai une commande "config::temperature" ?
Sur une sonde de température ok mais là j'ai ça sur tout, et j'ai pas l'impression que ce soit vraiment une température...
Merci à vous
par Quenton
09 nov. 2019, 08:54
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

C'est un plaisir, j'ai eu tellement de déception quand j'ai acheté le plugin xiaomi pour constater après (dissimulé?) dans la doc qu'il fallait une version particulière de la gateway, je pouvais pas laisser passer sans chercher une clé conbee qui tiens pas ^^
par Quenton
08 nov. 2019, 14:07
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

Voici la manipulation à effectuer. Récupérer tout d'abord le fichier deconz-2.05.69-qt5.deb qui se trouve ici: https://www.dresden-elektronik.de/deconz/raspbian/beta/ et le placer quelque part sur ton raspberry pi où tu as les droits, pour faire simple tu peux le mettre dans un sous dossier de /Home...
par Quenton
08 nov. 2019, 11:12
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 1209
Vues : 67068

Re: [Plugin Officiel] Zigbee (deconz)

Bonjour, j'ai rencontré le même problème que vous, c'est à dire le deamon qui se crache après quelques secondes de lancement. Après des heures de recherches et de test (grâce à vos posts et autres) j'ai réussi à tout faire fonctionner... Alors il faut installer le version 2.05.69 de deconz en direct...
par Quenton
16 oct. 2019, 11:04
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

So Sorry, comme je n'avais rien changé entre la mise à jour et avant, je n'ai une seconde pensé que ça pouvait provenir de là...
par Quenton
16 oct. 2019, 10:10
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

J'ai pas souvenir pas avoir entrer une seule autre clé que la homekit mais le principale c'est que ça marche maintenant, je vous remercie tous pour votre aide et je m'excuse de vous avoir fait perdre du temps avec un truc si con, mais je suis soulagé car ça me paralysais une partie de l'installation...
par Quenton
16 oct. 2019, 09:53
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bon ben merci énormement Nebz, j'ai tenté une autre clé présente sur la face arrière et c'est passé, par contre là où la question reste c'est comment j'ai pu utiliser la passerelle depuis début septembre avec la mauvaise clé ?!... C'est pas rassurant !
par Quenton
16 oct. 2019, 09:49
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Alors je ne comprend pas ce qu'il faut mettre car j'ai toujours mis ça avant et ça marchait....
par Quenton
16 oct. 2019, 09:47
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Voici ce que j'ai après vidage, passage en débug et tentative de redémarrage du deamon: [2019-10-16 09:46:04][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement [2019-10-16 09:46:04][INFO] : Lancement démon ikealight : sudo /usr/bin/nodejs /...
par Quenton
16 oct. 2019, 09:45
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Ah pardon je ne savais pas ce que c'était en débug, je vais faire ça (pardon je débute)
par Quenton
16 oct. 2019, 09:42
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour, Sans la log complète du démon en débug il ne nous sera pas possible de t'aider Je l'ai mis dans le corps du premier message, mais je remet ici le log ikealight (avec timecode même si ça sert à rien je pense): [2019-10-16 09:40:04][ERROR] : Attention je pense qu'il y a un soucis avec le dém...
par Quenton
16 oct. 2019, 09:36
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 869
Vues : 46763

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour, Moi je ne comprend pas pourquoi mais depuis la mise à jour de fin septembre, plus moyen de faire fonctionner le plugin, le deamon ne veut pas: - Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement - Can not connect to gateway : {"code":2} J'a...
par Quenton
01 oct. 2019, 23:13
Forum : Utilisation
Sujet : Pages certain plugin vide ?!?
Réponses : 10
Vues : 578

Re: Pages certain plugin vide ?!?

Ah mince il faut attendre que chaque dev de plugins concernés modifient leurs plugin alors. Je vais patienter alors.
par Quenton
01 oct. 2019, 23:08
Forum : Utilisation
Sujet : Pages certain plugin vide ?!?
Réponses : 10
Vues : 578

Re: Pages certain plugin vide ?!?

Merci je vais consulter ça, Merci!!! Bonjour, savez vous si la compatibilité avec Buster est pour bientot ? Ayant pris un Raspberry Pi 4 il m'est impossible d'y faire tourner stretch, et je rencontre le même soucis de plugins vides... Bonjour @Quenton, https://www.jeedom.com/forum/viewtopic.php?f=50...
par Quenton
01 oct. 2019, 22:33
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] KKASA
Réponses : 104
Vues : 8956

Re: [Plugin Tiers][Sujet Principal] KKASA

Bonjour Serik, j'ai le même soucis et j'ai vu sur un post que celà proviendrais de Raspbian Buster, donc je suppose que tu tourne sur un raspberry pi 4 ?
par Quenton
01 oct. 2019, 22:17
Forum : Utilisation
Sujet : Pages certain plugin vide ?!?
Réponses : 10
Vues : 578

Re: Pages certain plugin vide ?!?

Bonjour, savez vous si la compatibilité avec Buster est pour bientot ? Ayant pris un Raspberry Pi 4 il m'est impossible d'y faire tourner stretch, et je rencontre le même soucis de plugins vides...
par Quenton
01 oct. 2019, 22:11
Forum : [Plugin Officiel] Netatmo Welcome
Sujet : Plugins officiels Netatmo (Thermostat et Welcome)
Réponses : 570
Vues : 37391

Re: Plugins officiels Netatmo (Thermostat et Welcome)

Bonjour, j'ai la même problématique, j'ai testé sur les stables et sur les betas, toujours l'erreur 500 mais qui ne s'affiche que lorsque les identifiants sont justes, s'ils sont faux il y à "bad request".
En espérant que ça aidera.

Aller sur la recherche avancée