Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 129 résultats

par nonolerobot
27 juil. 2019, 22:14
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)
Réponses : 23
Vues : 3838

Re: [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)

Salut, Je trouve vraiment dommage que l'on ne puisse pas utiliser une plage IP ou un hostname dans ce plugin. Sur mon infra, ce plugin est inutilisable. En effet, j'ai deux serveurs DHCP avec chacun une plage DHCP (je ne détaillerai pas ici pourquoi j'ai deux DHCP). J'aurai pu faire une réservation ...
par nonolerobot
11 avr. 2019, 15:41
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)
Réponses : 23
Vues : 3838

Re: [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)

- Il suffit d'attribuer une adresse IP statique à la tablette (via l'interface web du router/box)

Oué, non, cela ne m’intéresse pas de faire ça. J'ai un DHCP, je pourrai faire un réservation, mais je ne trouve pas cela terrible. Dommage.
par nonolerobot
10 avr. 2019, 23:58
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)
Réponses : 23
Vues : 3838

Re: [Plugin Tiers][Sujet Principal] AutoLogin (Jeedom)

Bonjour, Est-il possible d'utiliser une plage d'adresse IP (192.168.1.0/24), ou un hostname autorisé pour se connecter à Jeedom ? Ma tablette est en DHCP et son IP change. Configurer une IP fixe dans le plugin n'est pas viable. Aussi, si j'utilise un utilisateur "local", l'autologin ne fonctionne pa...
par nonolerobot
13 mars 2019, 11:29
Forum : Configurations OpenZwave Manquantes
Sujet : Qubino flush 2 relays ZMNHBD1
Réponses : 125
Vues : 8992

Re: Qubino flush 2 relays ZMNHBD1

Moi, j'ai laissé tombé. J'utilise ce module en simple relais pour une électrovanne (C'est le même prix d'un simple relais) et remplacer ce relais par un fibaro. Ça fonctionne bien dans cette utilisation.

En double relais, c'est une catastrophe !
par nonolerobot
19 févr. 2019, 13:18
Forum : Discussions Générales
Sujet : [Onduleur] redémarrage machine
Réponses : 6
Vues : 640

Re: [Onduleur] redémarrage machine

J'ai testé l'extinction du NAS + NUC quand l'onduleur n'a plus de batterie. Cela fonctionne bien. Je suis passé par NUT installé sur le NAS (proxmox), et lorsque NUT détecte une mise sous batterie et que celle-ci devient faible, il joue un script pour éteindre ma VM Xpendology (pas d'agent proxmox p...
par nonolerobot
18 févr. 2019, 11:12
Forum : Discussions Générales
Sujet : [Onduleur] redémarrage machine
Réponses : 6
Vues : 640

Re: [Onduleur] redémarrage machine

J'ai mis un relais Finder 80.11 à enclenchement retardé entre l'onduleur et la baie.

Lorsque l'onduleur effectue une bref coupure de courant dans le but de faire démarrer les serveurs, avec le relais temporisé à 20 secondes, cela fonctionne parfaitement !

Problème réglé !
par nonolerobot
08 févr. 2019, 11:18
Forum : Discussions Générales
Sujet : [Onduleur] redémarrage machine
Réponses : 6
Vues : 640

Re: [Onduleur] redémarrage machine

J'y ai pensé aussi, mais ca m'embête de rajouter encore une machine, même un raspberry.

Au moins le relais, c'est de l'automatisme, je trouve cela plus fiable.

J'ai commandé un relais temporisé Finder, on verra bien ce que cela donne.
par nonolerobot
07 févr. 2019, 14:30
Forum : Discussions Générales
Sujet : [Onduleur] redémarrage machine
Réponses : 6
Vues : 640

Re: [Onduleur] redémarrage machine

je pense avoir trouvé se qu'il me faut : un relais en enclenchement temporisé

https://www.reichelt.com/fr/fr/relais-t ... 3.html?r=1
par nonolerobot
07 févr. 2019, 13:01
Forum : [Plugin Officiel] Z-Wave
Sujet : Constat: amélioration notable des réponses au ping
Réponses : 6
Vues : 594

Re: Constat: amélioration notable des réponses au ping

et des câbles USB de qualité !

J'ai déjà eu des surprises avec une carte audio pro et un connecteur USB de merde.
par nonolerobot
07 févr. 2019, 10:58
Forum : Discussions Générales
Sujet : [Onduleur] redémarrage machine
Réponses : 6
Vues : 640

[Onduleur] redémarrage machine

Bonjour, J'ai un NUC Intel (avec Jeedom) et un HP proliant microserver n54l (NAS) connecté à un onduleur HP UPS 1000 G3 . Sur mes deux machines, j'ai activé l'option " Restore after AC Power Loss " dans le BIOS. En effet, si le courant est coupé au moins 5 secondes, quand le courant est de nouveau e...
par nonolerobot
31 janv. 2019, 11:45
Forum : [Plugin Officiel] Z-Wave
Sujet : Constat: amélioration notable des réponses au ping
Réponses : 6
Vues : 594

Re: Constat: amélioration notable des réponses au ping

Chez moi, j'avais un raspberry 3 sur une rallonge et j'avais des problèmes de micro coupure USB. J'ai donc retiré la rallonge et mon réseau zwave se portait mieux.

Depuis je suis sur un NUC, mais je n'ai pas comparé les performances Zwave. J'ai surtout vu de l'amélioration dans Jeedom. Rien à voir !
par nonolerobot
31 janv. 2019, 00:22
Forum : Scénarios
Sujet : Démarrer scénario si réseau Zwave status "topology loaded" ou "Ready"
Réponses : 2
Vues : 337

Démarrer scénario si réseau Zwave status "topology loaded" ou "Ready"

Bonjour, Est-il possible de démarrer un scénario seulement si le réseau Zwave est en "topology loaded" ou "Ready" ? Car lorsque je reboot ma box, j'ai des scénarios qui démarrent au démarrage de Jeedom (pour si jamais il y a des scénarios qui ont loupés leurs exécutions durant la période d'indisponi...
par nonolerobot
26 janv. 2019, 14:57
Forum : [Plugin officiel] Caméra
Sujet : Nouveau plugin camera
Réponses : 43
Vues : 3054

Re: Nouveau plugin camera

Bonjour, Regarde le changelog la réponse est dedans. Pour aider tu dois avoir une url de snapshot et un lien de flux la maj force a utilisé en priorité l'url de snapshot donc il faut surement la supprimer chez toi. Ce message ma permit de corriger mon problème avec le RSTP sur mon visiophone Dahua....
par nonolerobot
10 déc. 2018, 23:59
Forum : Portail web smartphone & tablettes
Sujet : Widget Android
Réponses : 1287
Vues : 97600

Re: Widget Android

Bonjour, J'ai installé l’application en version 6 sous android 7 sur mon téléphone. Je suis connecté à mon réseau local en WIFI. L'accès à jeedom via le browser se fait correctement via son IP ou nom (j'ai un dns en local). J'ai configuré l'application comme sur ce tuto : https://jeedom-facile.fr/in...
par nonolerobot
10 sept. 2018, 15:37
Forum : [Plugin Officiel] Z-Wave
Sujet : SMART SENSOR CSS40F et entrée 0-10v FGRGB-101
Réponses : 13
Vues : 2057

Re: SMART SENSOR CSS40F et entrée 0-10v FGRGB-101

si tu mets un voltmètre tu as combien ? Chez moi, j'ai entre 0,60v et 5v (de mémoire), ce qui fait que cela n'est pas très précis ! Je pense contacter le vendeur pour un échange. Pour le calcul : 100-((#value#-$VALMINI)*100/($VALMAX-$VALMINI)) $VALMINI : valeur minimum retourné par le module zwave $...
par nonolerobot
31 août 2018, 09:18
Forum : Plugin Z-Wave
Sujet : Association directe par commande
Réponses : 2
Vues : 272

Re: Association directe par commande

intéressent comme question ! Je suis preneur !
par nonolerobot
29 août 2018, 02:29
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 233
Vues : 18999

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

même problème avec une AEONLAbs gen 5. Après débranchement/pause/rebranchement de la clé + reboot Jeedom tout rentre dans l'ordre, mais ce problème est assez récurant.
par nonolerobot
28 août 2018, 10:55
Forum : Configurations OpenZwave Manquantes
Sujet : Neo CoolCam - Smart Power Plug NAS-WR01ZE
Réponses : 177
Vues : 18419

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

J'ai trois de ces modules et RAS. J'aurai bien aimé autopsié ton module cramé pour comprendre d'où vient le problème. Pourtant le relais utilisé est un relais de bonne marque et de 16A de mémoire. Je pense que la faiblesse vient de la connexion entre deux deux circuits montés perpendiculairement et ...
par nonolerobot
11 août 2018, 00:12
Forum : Configurations OpenZwave Manquantes
Sujet : Neo CoolCam - Smart Power Plug NAS-WR01ZE
Réponses : 177
Vues : 18419

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Effectivement ! Rien branché dessus ?
Vois-tu quel composant à cramé ?

Aller sur la recherche avancée