Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 38 résultats

par nolse
07 déc. 2017, 17:00
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

Effectivement je faisais des lectures directes des "coil" et j'avais des soucis de rafraichissement mais pas de charge du deamon. Pourtant dans les logs il récupérait les bonnes valeurs . J'ai tout mis dans les registres et j'extrais mes infos directement dans des virtuels et ca marche impec. merci ...
par nolse
05 déc. 2017, 16:38
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

j'ai également un twido mais je n'ai pas de souci de charge. J'interroge un dizaine entrée et dans les logs en mode debug je vois bien le changement d'état de mes entrées mais pas sur le dashboard. Tu regroupes tout dans un registre mais apres tu fais comment dans jeedom pour recuperer toutes tes in...
par nolse
04 déc. 2017, 15:29
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

j'ai deja essayer un virtuel et j'ai le même problème.
par nolse
02 déc. 2017, 21:36
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

tu aurais moyen de me faire parvenir cette version pour que j'essai.
merci
par nolse
01 déc. 2017, 23:03
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

oui ce champ est renseigne et les données sont bien mise a jour en temps réel dans la base.
C'est juste un probleme de refresh du dashboard.
par nolse
01 déc. 2017, 10:31
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

Bonjour, je rencontre un souci avec ce plugin. En fait, je n'ai pas rafraichissement sur le dashboard lors d'un changement d’état d'une entrée ou autre de mon automate. Par contre, si je regarde dans la base de données, les données sont bien rafraichies. C'est une juste un problème d'affichage. Est...
par nolse
30 nov. 2017, 16:59
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

Bonjour, je rencontre un souci avec ce plugin. En fait, je n'ai pas rafraichissement sur le dashboard lors d'un changement d’état d'une entrée ou autre de mon automate. Par contre, si je regarde dans la base de données, les données sont bien rafraichies. C'est une juste un problème d'affichage. Est ...
par nolse
01 oct. 2015, 22:53
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers][Sujet Principal] Pushbullet
Réponses : 760
Vues : 61620

Re: [Sujet officiel] Plugin Pushbullet

bon tout remarche sans rien faire....bizare
par nolse
25 sept. 2015, 09:33
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers][Sujet Principal] Pushbullet
Réponses : 760
Vues : 61620

Re: [Sujet officiel] Plugin Pushbullet

bonjour

depuis 2 jours le plugin ne fonctionne plus
lorsque j'essai d'envoyer un message j'ai l'erreur suivante ×Cmd ID inconnu : cmd497____1809987976____
est ce que quelqu'un a le meme souci?

merci
par nolse
24 sept. 2015, 14:30
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Sujet officiel] Plugin Modbus

je suis egalement repassé a l'ancienne version
par nolse
24 sept. 2015, 10:16
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Sujet officiel] Plugin Modbus

oui j'ai egalement le meme soucis.
par nolse
26 janv. 2015, 21:12
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

Je suis en version 2.1 également.
Par contre je communique avec un automate twido.
Tu as bien mis info pour lire tes adresses ?
par nolse
26 janv. 2015, 19:35
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

Bonjour.
j étais dans le même cas que toi mais depuis les dernières maj ça fonctionne parfaitement.
par nolse
15 janv. 2015, 16:44
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4459
Vues : 275077

Re: Plugin Téléinfo

Oui ca marche.

merci
par nolse
14 janv. 2015, 22:02
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4459
Vues : 275077

Re: Plugin Téléinfo

Depuis la dernière mise à jour de jeedom, le plugin teleinfo ne fonctionne pas.
en fait je suis en mode déporté et le maitre est sur le port 8080.
dans la dernière version, on renseigne le port a part et du coup le plugin ne tient plus compte du port. il prend 80 par defaut.
par nolse
04 janv. 2015, 22:09
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

cela aurait pu...
par nolse
04 janv. 2015, 21:54
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

J'ai désactiver le plugin, redémarrer jeedom et réactiver le plugin et maintenant cela fonctionne.
par nolse
04 janv. 2015, 14:57
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

J ai le même problème que toi bebel27
par nolse
01 déc. 2014, 18:01
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

J ai exactement le même problème que toi.
par nolse
25 nov. 2014, 16:44
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 748
Vues : 57311

Re: [Officiel] Plugin Modbus

bien vu en rajoutant une deuxieme info et en redemarrant cela fonctione. du coup dans ce sens la , c'est jeedom qui va interroger l'automate en permanence comment on peut envoyer un message direcement a jeedom? par contre sur le dashboard, l'etat se rafraichi que lorsque l'etat passe de 0 à 1 et pas...

Aller sur la recherche avancée