Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 10 résultats

par p3c1
29 oct. 2017, 16:22
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Enedis Linky
Réponses : 474
Vues : 59756

Re: [Plugin Tiers] Enedis Linky

Bonjour, je viens d'installer ce Plugin et je n'obtiens aucun résultat. J'ai essayé de lancer plusieurs fois mais je n'obtiens toujours que leslignes suivantes : [2017-10-29 15:16:18][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php plugin_id=enedis_linky function=remove...
par p3c1
02 avr. 2017, 15:50
Forum : Discussions Générales
Sujet : TP-Link HS100 et HS110
Réponses : 66
Vues : 12937

Re: TP-Link HS100(FR)

Merci


Envoyé de mon iPad en utilisant Tapatalk
par p3c1
02 avr. 2017, 14:02
Forum : Discussions Générales
Sujet : TP-Link HS100 et HS110
Réponses : 66
Vues : 12937

Re: TP-Link HS100(FR)

Super, cela marche .... merci encore.

As tu prévu d'intégrer les partie programmation (quoiqu'on peu le faire par jeedom) ?
Je suis également intéressé par la récupération de la consommation.


Merci encore pour ton aide
par p3c1
02 avr. 2017, 12:47
Forum : Discussions Générales
Sujet : TP-Link HS100 et HS110
Réponses : 66
Vues : 12937

Re: TP-Link HS100(FR)

J'ai trouvé, j'ai 2 raspberry et je n'était pas sur le bon .... Maintenant, je n'arrive pas à copier le fichier, FIlezilla me fait une erreur : Erreur : /var/www/html/plugins/script/core/ressources/tplink-smartplug.py: open for write: permission denied Erreur : Échec du transfert du fichier Je suis ...
par p3c1
02 avr. 2017, 10:55
Forum : Discussions Générales
Sujet : TP-Link HS100 et HS110
Réponses : 66
Vues : 12937

Re: TP-Link HS100(FR)

Bonjour, J'ai acheté une prise TP-Link HS110 et j'essaie de l'intégrer à mon Jeedom mas je bloque à la première étape. Je n'ai pas de répertoire dans /var/www/html/plugins. Par contre dans le plugin script, c'est bien le chemin des scripts utilisateurs spécifié dans la configuration du plugin "scrip...
par p3c1
03 févr. 2017, 20:40
Forum : Plugin Z-Wave
Sujet : Erreur - Le noeud 2 est présumé mort
Réponses : 10
Vues : 647

RESOLU : Erreur - Le noeud 2 est présumé mort

BOn ben je sais pas somment j'ait fait, mais à force d'essayer, de relancer les dépendances, j'ai résussi à inclure mon premier module : Miltisensor 6.

Merci pour ton aide.
par p3c1
03 févr. 2017, 20:31
Forum : Plugin Z-Wave
Sujet : Erreur - Le noeud 2 est présumé mort
Réponses : 10
Vues : 647

Re: Erreur - Le noeud 2 est présumé mort

J'ai :
Silicon_Labs CP2102_USB_toUART_Bridge_Controller (/dev/ttyUSB0)
Raspberry pi (/dev/ttyAMA0)
Cubiboard (/dev/ttyS0):
par p3c1
03 févr. 2017, 20:12
Forum : Plugin Z-Wave
Sujet : Erreur - Le noeud 2 est présumé mort
Réponses : 10
Vues : 647

Re: Erreur - Le noeud 2 est présumé mort

Je pare-le d'association pour essayer de la voir dan ma config.

Ma config z-wave :
Config z-wave.jpeg
Config z-wave
Config z-wave.jpeg (202.71 Kio) Consulté 617 fois
Log Openzwave
openzwave.txt
Log Openzwave
(344 octets) Téléchargé 16 fois
Log Openswave_update :
openzwave_update.txt
(37.49 Kio) Téléchargé 12 fois
par p3c1
03 févr. 2017, 19:55
Forum : Plugin Z-Wave
Sujet : Erreur - Le noeud 2 est présumé mort
Réponses : 10
Vues : 647

Re: Erreur - Le noeud 2 est présumé mort

J'ai lu la doc tu plugin et bien choisi le port USB.

J'ai également essayé en auto mais même résultat.
J'ai relancé les dépendances, le démon est ok, mais rien.
par p3c1
03 févr. 2017, 19:44
Forum : Plugin Z-Wave
Sujet : Erreur - Le noeud 2 est présumé mort
Réponses : 10
Vues : 647

Erreur - Le noeud 2 est présumé mort

Bonjour, Mon installation Jeedom est sur un Raspberry 3 et j'ai un problème de noeud mort avec z wave. Je viens d'installer le plugin z-wave. et avant d'essayer d'inclure ma clef USB Z-wave j'ai une erreur : Le noeud 2 est présumé mort Après, j'ai une seconde ligne dans le log du plugin : RemoveFail...

Aller sur la recherche avancée