Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 26 résultats

par tostaky
12 mai 2018, 11:43
Forum : Utilisation
Sujet : [Jeedom V3.1] Problèmes avec la mise à jour
Réponses : 749
Vues : 70517

Re: [Jeedom V3.1] Problèmes avec la mise à jour

Bonjour,

Voici ce qui me bloquait si d'autres ont le même problème.
L'origine du problème venait de mon dossier /tmp/jeedom dont l'owner était root:root.
En le remplaçant par www-data:www-data, la MAJ s'est correctement déroulée.

Bon week-end.
par tostaky
09 mai 2018, 22:14
Forum : Utilisation
Sujet : [Jeedom V3.1] Problèmes avec la mise à jour
Réponses : 749
Vues : 70517

Re: [Jeedom V3.1] Problèmes avec la mise à jour

Bonjour,

En complément, ce qu'il se passe c'est que les fichiers sh ou php qui sont copiés sont vides (0 octets) après la mise à jour dans /var/www/html.
Qu'est-ce qui peut provoquer cette copie de fichiers vides?

Merci de votre aide.
par tostaky
07 mai 2018, 20:56
Forum : Utilisation
Sujet : [Jeedom V3.1] Problèmes avec la mise à jour
Réponses : 749
Vues : 70517

Re: [Jeedom V3.1] Problèmes avec la mise à jour

Bonjour, Je suis en 3.1.7 et je tente de mettre à jour Jeedom. Lors de la MAJ, j'ai l'erreur suivante: PHP Fatal error: Uncaught Exception: [MySQL] Error code : 42000 (1065). Query was empty in /var/www/html/core/class/DB.class.php:101 Stack trace: #0 /var/www/html/install/update.php(275): DB::Prepa...
par tostaky
01 juil. 2017, 15:11
Forum : Plugin Z-Wave
Sujet : Plus de controleur primaire
Réponses : 7
Vues : 525

Plus de controleur primaire

Bonjour, Suite à un échec lors de la MAJ en V3.0, j'ai remis une sauvegarde sur ma carte SD. (PI3 et Razberry). Désormais je ne parviens plus à avoir mon réseau zwave. Dans le contrôleur Razberry, lorsque je clique sur "Arbre Zwave" j'obtiens l'info suivante: { "state" : "error", "code" : 0, "result...
par tostaky
27 oct. 2016, 18:00
Forum : Plugin Z-Wave
Sujet : Probleme zipato mini keypad
Réponses : 3
Vues : 336

Re: Probleme zipato mini keypad

J'ai installé la MAJ 2.4.6. Sur la commande ACTION du "minikey pad", j'ai modifié la remonté de l'information sur "toujours".
Maintenant tout refonctionne correctement.
par tostaky
26 oct. 2016, 22:23
Forum : Plugin Z-Wave
Sujet : Probleme zipato mini keypad
Réponses : 3
Vues : 336

Re: Probleme zipato mini keypad

En fait le problème semble plutot venir du bug de remontée d'une commande avec la même valeur comme annoncée sur le blog pour la 2.4.6.

Lorsque j'alterne les commandes Home et Away, le scénario se déclenche. Si j'enchaine 2 fois la même action, la seconde acion n'est pas prise en compte.
par tostaky
26 oct. 2016, 21:33
Forum : Plugin Z-Wave
Sujet : Probleme zipato mini keypad
Réponses : 3
Vues : 336

Probleme zipato mini keypad

Bonjour, Je rencontre un problème avec mon Ziptato mini keypad depuis mon passage en 2.4.5 Lorsque j'entre le code pour activer l'alarme (bouton "away" + code+"Enter"), le clavier beep pour indiquer que la commande est envoyée, l'info est remontée à Jeedom, et la commande "Action" prend la valeur 6....
par tostaky
21 juil. 2016, 11:46
Forum : Plugin Z-Wave
Sujet : OpenZwave n'aime pas certains Vision Security
Réponses : 277
Vues : 11767

Re: OpenZwave n'aime pas certains Vision Security

Pour passer en Jessie, il est conseillé d'utiliser l'image officiel.
Tu conserves une sauvegarde de ton Jeedom (sur un disque ou clé USB par exemple).
Tu copies l'image Debian Jessie sur ta carte SD.
Tu redémarre ton Jeedom et tu importes ta sauvegarde.
par tostaky
08 juin 2016, 21:12
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

Oui ca me semble être la dernière. Chrome m'indique version à jour.
par tostaky
08 juin 2016, 20:45
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

J'ai pu tester sur un Chrome en version 50.xxx et ça fonctionne. Le bug semble lié à la version 51 de Chrome.
Personne d'autre n'a ce bug de la gauge?
par tostaky
07 juin 2016, 20:25
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

En fait ça à l'air lié à la version de Google Chrome Version 51.0.2704.79 m, dans ce navigateur ça plante sur la fonction "Gauge".

Par contre tout est OK dans MS Edge (une fois n'est pas coutume)...
par tostaky
06 juin 2016, 22:07
Forum : Plugin Z-Wave
Sujet : Encore une mise à jour du plugin Z-Wave SANS problème!
Réponses : 4
Vues : 330

Re: Encore une mise à jour du plugin Z-Wave SANS problème!

Pareil, mise à jour OK pour moi.

Nechry, on sent par ce forum et les développements que tu réalises que l'on a affaire à un "bon".
Merci pour le taff.
par tostaky
06 juin 2016, 21:43
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

Bonjour @Mickey, J'ai une erreur sur mon plugin Suivi Conso. Dans la console de debug du navigateur, j'ai 2 erreurs: Première: /*Affichage de la gauge*/ Gauge(current_trame,true,abo_power); Avec le message: Uncaught ReferenceError: Gauge is not defined Deuxième: Elle se trouve dans Jquery.js, et peu...
par tostaky
24 févr. 2016, 15:02
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

Bonjour @mickeys, Dans la nouvelle version du plugin, dans la partie graphique tu n'affiches plus les montants totals et la différence par rapport à l'année précédente. J'aimais bien avoir cette lecture pour voir l'évolution de ma consommation. Y-a-t-il une option disponible pour réafficher ce table...
par tostaky
04 nov. 2015, 15:50
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

C'est un écran de PC portable de 15'' en résolution 1366x768...
par tostaky
04 nov. 2015, 15:32
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

Ha ok, je n'avais pas vu cette fonctionnalité sur les graphiques.

Sinon à titre d'info, j'ai un petit bug d'affichage du tableau "Watt":
Image

Je suis sur Windows 10 et Chrome 46
par tostaky
04 nov. 2015, 09:41
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 355047

Re: [Sujet officiel] Plugin Suivi Conso

Bonjour mickeys, J'utilise ton plugin depuis quelques jours, il est super pratique pour suivre les consos, vraiment top. Serait-il possible (notamment en affichage sur PC) de pouvoir afficher un graphique dans une popup de la page d'accueil pour qu'il s'ouvre en "grand"? Par exemple pour la courbe d...
par tostaky
23 sept. 2015, 09:27
Forum : Plugin Z-Wave
Sujet : Piles ZP3102 et ZD2102 fondent comme neige au soleil...
Réponses : 58
Vues : 2116

Re: Piles ZP3102 et ZD2102 fondent comme neige au soleil...

Concernant les piles qui fondent comme neige au soleil, moi c'est mon clavier RFID Zipato qui consomme grave... J'ai changé les piles samedi dernier, elles sont déjà à 81% aujourd'hui!! Est-ce qu'il y a d'autres personnes qui ce problème avec ce clavier ? Par contre, le détecteur de porte de garage ...
par tostaky
16 sept. 2015, 21:47
Forum : Plugin Z-Wave
Sujet : Piles ZP3102 et ZD2102 fondent comme neige au soleil...
Réponses : 58
Vues : 2116

Re: Piles ZP3102 et ZD2102 fondent comme neige au soleil...

tiens nous au courant, on croise les doigts...
par tostaky
15 sept. 2015, 21:56
Forum : Plugin Z-Wave
Sujet : OpenZwave n'aime pas certains Vision Security
Réponses : 277
Vues : 11767

Re: OpenZwave n'aime pas Vision Security

Bonjour, pour info j'ai le module de porte de garage, et je ne rencontre pas de problème avec. J'ai essayé la version beta du plugin ozw, je suis actuellement repassé sur la stable. Je n'ai une "grosse" config, 7 modules + le controleur sur razberry. http://img15.hostingpics.net/pics/715533section.p...

Aller sur la recherche avancée