Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 32 résultats

par glooobule
19 juil. 2019, 11:53
Forum : Raspberry Pi
Sujet : [RTEX] RPi4B - Raspbian Buster Lite - USB SSD
Réponses : 7
Vues : 3033

Re: [RTEX] RPi4B - Raspbian Buster Lite - USB SSD

Merci pour ton travail et ton retour akenad, j'attends mon rpi 4 pour me lancer également 😃
par glooobule
02 juil. 2019, 14:22
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment [Résolu]

nitronix a écrit :
02 juil. 2019, 12:47
Un grand merci, mon certificat fonctionne à nouveau ;)
J'ai trouvé normal de partager alors merci d'apprécier :)
par glooobule
18 juin 2019, 22:34
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment [Résolu]

Merci pour ton aide. Étonnement ta commande passe. Je ne comprends pas pourquoi Il doit y avoir un soucis dans le script que tu utilises. Là c'est la commande "officielle" pour renouveller un certificat. Ça fonctionne c'est parfait. Pense a utiliser crontab pour renouveler automatiquement ton certi...
par glooobule
18 juin 2019, 16:14
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment [Résolu]

J'ai regardé le script que tu utilises, es tu sur que les chemins suivant sont les bons : le_path='/opt/letsencrypt'
le_conf='/etc/letsencrypt

Ou tout simplement tester comme ceci :

Code : Tout sélectionner

/opt/letsencrypt/letsencrypt-auto renew
par glooobule
18 juin 2019, 11:01
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment [Résolu]

Bonjour bobosh. Le fait de supprimer de fichier ne retire que des liens vers des miroirs pour l'installation du certificat. Bien sur ici on parle d'une installation sur raspberry avec Raspbian. Il faudrait un peu plus d'information concernant ton installation. Et la façon dont tu génères ton certifi...
par glooobule
12 avr. 2019, 20:56
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment [Résolu]

Bonsoir batteurjn !

J'ai tout simplement supprimé le fichier

Code : Tout sélectionner

sudo rm -rf /etc/pip.conf
qui faisait référence à un "mirroir" que certbot n'aime pas :)

Après cela dépends aussi de quelle façon tu as installé certbot.
par glooobule
06 avr. 2019, 04:00
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment

Bon bah j'ai la réponse, comme quoi se lever tôt : https://community.letsencrypt.org/t/certbot-auto-certificates-fails-while-installing-phyton-packages-with-these-packages-do-not-match-the-hashes/90363/2 Le monsieur nous dit ça : The problem here is Raspbian has configured pip to use third party mir...
par glooobule
06 avr. 2019, 03:05
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment

Y a pas de mal ! Je suis plutot content que tu me donnes des pistes puisque j'ai demandé :) Alors ma config : Livebox Orange ADSL, ip Dynamique, ouverture des ports DMZ pour mon Jeedom de Test sur raspberry pi3. Installation effectué sur SSD Usb, OS Raspbian 9.8 stretch toute neuve. J'utilise cette ...
par glooobule
05 avr. 2019, 18:59
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment

Merci pour ta réponse, je ne souhaitais pas pourrir le forum avec des logs bien long. En l'occurence c'est pas sur SD mais sur SSD. Y a pas de soucis de swap car c'est pas ce qu'indique les erreurs. Erreur de PIP bingo, maintenant faut le résoudre. Backports installés. Je vais te faire une copie des...
par glooobule
05 avr. 2019, 17:19
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment

Bon, me suis installé un rpi de test, installation neuve toute propre etc ... même combat. Même en utilisant les commandes de la documentation, la même erreur : Certbot gnagnagna virtual environment ...
par glooobule
05 avr. 2019, 10:44
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

Re: https Certbot has problem setting up the virtual environment

Ou alors si quelqu'un qui utilise un raspbery pi 3 avec https peut il m'indiquer sa configuration ? quel os et la façon dont il a procédé pour avoir un certificat ?

Merci à vous ! Je patiente ;)
par glooobule
04 avr. 2019, 18:47
Forum : Utilisation
Sujet : https Certbot has problem setting up the virtual environment [Résolu]
Réponses : 39
Vues : 4904

https Certbot has problem setting up the virtual environment [Résolu]

Bonjour à tous ! Suis embêter avec mon certificat SSL. J'ai beau suivre des tutos etc, j'arrive pas à m'en sortir. En clair j'arrive toujours à ce problème au moment de créer le certificat, c'est que Certbot m'insulte en me disant ceci : "Certbot has problem setting up the virtual environment" Si qu...
par glooobule
04 avr. 2019, 12:54
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

Je suis d'accord mais la c'est flagrant. Hiver doux, tout dépends où tu habites. Cette année je suis d'accord avec toi. Moi je parle de l'hivers de l'année dernière :) Pour cette année vu que l'hiver est doux, j'en saurais plus au mois de juin. En attendant, le plugin est stable chez moi et fonction...
par glooobule
04 avr. 2019, 11:34
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

DavZero, merci pour ton retour ! Bon j'en dirais pas plus, j'ai refait une installation propre sur un Rasp 3 sur disque dur plutôt que microSD. J'ai pris le temps de choisir une sauvegarde "sur" etc ... Bref ça marche parfaitement :) Pour info, ton plugin et les vannes thermostatiques en zwave m'ont...
par glooobule
02 avr. 2019, 15:58
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

Bonjour, j'ai un soucis avec ce plugin. J'ai du reinstaller suite a un problème de carte SD corrompue. Tout fonctionne correctement sauf le plugin Thermostat Chaudière. Je m'explique, tous mes thermostats sont en mode "Eco" et quand j'essai de changer de mode (par exemple" confort) ca l'affichage mo...
par glooobule
27 déc. 2017, 10:32
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

Je ne peux aller plus loin pour le moment sur le retour. Mais j'ai à priori les mêmes symptômes qu'avant. La vanne que j'ai passé en retour de consigne se retrouve systématiquement en "Manuel Vanne"

J'essai de sortir des logs dès que possible
par glooobule
26 déc. 2017, 09:32
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

Merci DavZero !

Le plugin fonctionne toujours aussi bien chez moi avec 8 têtes Danfoss. Merci encore pour le travail !

Je vais tester la fonction de remonté de consigne et vous tiens au courant !
par glooobule
20 sept. 2017, 00:11
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 812
Vues : 47031

Re: [Plugin Tiers][Sujet Principal] Thermostat chaudière

Je ne connais pas les options du thermostat Nest.
Attention également le plugin ne gère pas la remonté de consigne.

Aller sur la recherche avancée