Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 279 résultats

par paulnux
15 mai 2019, 07:05
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

@x-tof C'est expliqué ainsi que d'autres explications dans le descriptif du widget dans le market: Dans les paramètres optionnels, vous pouvez ajouter 3 choses : (respecter la casse) name = OUI ou NON, défaut OUI si pas créé, affiche l'état de la tondeuse info = OUI , NON ou LIGHT, défaut OUI si pas...
par paulnux
14 mai 2019, 16:27
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

J'ai coché historisé de la commande principale statuscode et toujours rien
par paulnux
14 mai 2019, 15:44
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Merci pour ton aide Antoinekl1 J'ai rajouté un # après le dernier crochet de Paul timer Voici la ligne complete de ce que j'ai dans le virtuel : #[EXTÉRIEUR][Paul][statusCode]#,#[EXTÉRIEUR][Paul][statusDescription]#,#[EXTÉRIEUR][Paul][batteryLevel]#,#[EXTÉRIEUR][Paul][wifiQuality]#,#[EXTÉRIEUR][Paul...
par paulnux
14 mai 2019, 14:39
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Bonjour Antoinekl1

Cela ne fonctionne pas chez moi :roll:

C'est bien dans le plugin qu'il faut créer une commande timer ?
landroid-plugin.png
landroid-plugin.png (9.28 Kio) Consulté 288 fois
Et la rajouter comme ceci dans le virtuel ?
landroid-virtuel.png
landroid-virtuel.png (22.07 Kio) Consulté 288 fois
par paulnux
12 mai 2019, 18:45
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Une piste pour l'heure Je viens de m'apercevoir que l'appli tournait en tache de fond sur mon smartphone. Je me dis tiens elle est pas rafraîchi, la tondeuse vient de rentrer sur sa base de chargement et l'appli me dit quelle tond, Je rafraîchi l'appli, c'est bon elle me dit que la tondeuse est sur ...
par paulnux
12 mai 2019, 18:20
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

C'est good pour la batterie et le wifi Antoinekl1, merci pour ta MAJ

Il reste l'heure bizarre mais cela doit venir du plugin surement
landroid05.png
landroid05.png (105.12 Kio) Consulté 385 fois
par paulnux
12 mai 2019, 17:50
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Voici le résultat Antoinekl1 après la mise a jours
landroid04.png
landroid04.png (90.94 Kio) Consulté 397 fois
par paulnux
12 mai 2019, 17:24
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

@ssc
Je peux te donner un accès si tu veux bien regarder ce qu'il se passe :?
par paulnux
12 mai 2019, 17:19
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Heure de dernière connexion je pense pas , je dirais plutôt un décalage

la si je fait test de la commande elle m'indique : Résultat de la commande : 12:21:31 c'est a dire moins que tout a l'heure :o :shock:
pour 17h19
par paulnux
12 mai 2019, 16:56
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

@Antoinekl1 résultat de la commande VirtualInfo : Résultat de la commande : 7,En cours de tonte,55,-76,1 J'ai bien statusCode Si j'ai bien compris tout est complet mais j'ai pas d'icone de WIFI ni de batterie et l’heure est complètement a l'ouest ici le plugin indique 12h24 pour 17h07 Et regardez la...
par paulnux
12 mai 2019, 12:29
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

@Antoinekl1
Ton wifiQuality fonctionne ?
par paulnux
12 mai 2019, 11:49
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

J'ai peur de mal faire, alors pour être sur: Dans le plugin à la commande virtualInfo il faut laisser: statusCode,statusDescription,batteryLevel,wifiQuality,currentZone ou mettre le lien entier vers mon équipement ? #[EXTÉRIEUR][Paul][statusCode]#,#[EXTÉRIEUR][Paul][statusDescription]#,#[EXTÉRIEUR][...
par paulnux
12 mai 2019, 11:00
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

L'heure aussi est étrange, 1h15 de décalage
par paulnux
12 mai 2019, 10:55
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Des trucs bizarre
Le temps monte quelque minute et retombe a 0 et ainsi de suite.
Plus d'icone wifi alors que afficher de la commande wifiQuality est bien cochée
par paulnux
12 mai 2019, 10:02
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Merci c'est tout bon
Cordialement
par paulnux
12 mai 2019, 08:53
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Bonjour,

Apres mise à jours du plugin et widjet,

J'ai coché VirtualInfo dans le plugin, j'ai des remonté d'infos mais pas de vignette.
Le widget à coté fonctionne bien
landroid01.png
landroid01.png (43.03 Kio) Consulté 319 fois
par paulnux
07 mai 2019, 21:49
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Merci pour le travail Antoinekl1
par paulnux
06 mai 2019, 07:38
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Merco Antoinekl1
Fonctionne nickel
HS mais mon robot a froid ce matin
par paulnux
05 mai 2019, 22:38
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 40183

Re: worxLandroidS

Bonjour,

Superbe plugin, merci

Par contre je ne vois pas comment installer le widget,
La commande INFO de type AUTRE est à créer sur un virtuel ou c'est à rajouter dans le plugin ?
Vous pouvez mettre une capture d'écran de la configuration ?
Merci
par paulnux
14 avr. 2019, 10:16
Forum : [Catégorie] Communication
Sujet : Problème Ask / Telegram depuis ce matin
Réponses : 3
Vues : 662

Re: Problème Ask / Telegram depuis ce matin

Je viens de trouver J'avais complètement oublier de décocher :evil: : Créer automatiquement les nouveaux contacts Et bien j'avais un utilisateur pirate qui avait bloqué le Bot Donc attention vérifié bien que vous avez décoché : Créer automatiquement les nouveaux contacts 6 mois que cela tourne comme...

Aller sur la recherche avancée