Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 576 résultats

par apages
22 mai 2017, 09:00
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Es-tu sur d'avoir la dernière version du plugin et des templates ?
Et bien entendu d'avoir appliquer le nouveau template à ton module après l'avoir passe sur aucun?


Envoyé de mon iPhone en utilisant Tapatalk
par apages
21 mai 2017, 00:31
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Couper le courant


Envoyé de mon iPhone en utilisant Tapatalk
par apages
19 mai 2017, 12:35
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

[Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Bonjour greg0307

A priori tu avais le même problème que alx68

Est-ce aussi résolue pour toi après avoir redémarre le module ?


Envoyé de mon iPhone en utilisant Tapatalk
par apages
17 mai 2017, 21:21
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

ok super

pour le 20% c'est effectivement ca le probleme des modules Legrand

du coup le plugin ne sait pas faire la difference entre 10% et ON puisque c'est la meme trame
par apages
17 mai 2017, 21:02
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

bizzare tous a l'air ok et je ne rencontre pas le probleme

Celui-ci se situe sur le fait que le module ne remonte pas son etat sur la partie variation (local ou distant)

t'as redemarré le module?
par apages
17 mai 2017, 20:45
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

et si tu fait cette commande : *#13**66*1##
par apages
17 mai 2017, 19:37
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Etrange,
peux-tu tester d'executer la commande : *13*66*## et retester?

Sinon, tu peux executer la commande *#13**67## est regarder ce que tu obtiens en retour dans les logs
par apages
16 mai 2017, 23:02
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Oui, ton variateur répond toujours qu'il est à 10%

La variation fonctionne en local?


Envoyé de mon iPhone en utilisant Tapatalk
par apages
16 mai 2017, 22:23
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Bizarre, j'ai plus le probleme moi

T'es sur d'avoir un variateur ? car on dirait que ton 7670753 ne repond pas correctement

On dirait que ton inter est toujours a 10% (status = 1)

tu peux envoyer un imprim ecran de tes commandes ?
par apages
15 mai 2017, 18:16
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Bonjour gugus1er. La raison du 100% Ouvert est simple, c'est le fonctionnement de Jeedom. Sur l'appli mobile ou sur les widget, une valeur a 100% affiche un volet complètement ouvert. Si j'inverse dans le plugin, le rendu visuel dans le dashboard et dans l'appli mobile ne sera pas correct le volet e...
par apages
13 mai 2017, 13:55
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

et si tu arretes le volet en plein milieu, t'as le niveau d'ouverture correct ?
par apages
13 mai 2017, 10:10
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Bonjour a tous, En faisant des modifications dans le code du plugin pour integrer les 67214 et 67215, je me suis apercu qu'il y avait des modifications de comportements dans le core de jeedom. Du coup, le retour de statut des VR n'a pas l'air de fonctionner. Quelqu'un parmis vous a t'il aussi consta...
par apages
12 mai 2017, 19:22
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Pas de soucis, mais du coup j'étais un peu perdu

Du coup je clôture l'issue sur le git


Envoyé de mon iPhone en utilisant Tapatalk
par apages
12 mai 2017, 19:01
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Pas de soucis, mais du coup j'étais un peu perdu

Du coup je clôture l'issue sur le git


Envoyé de mon iPhone en utilisant Tapatalk
par apages
12 mai 2017, 18:27
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

@alx68

Autre chose, Il me semble que l'inter auto utilise des trames ACTION-FOR-TIME et non ACTION-IN-TIME (en tout cas c'est les trames que tu m'avait envoyé). n'y a t'il pas une inversion dans ton messages de ce matin ?
par apages
12 mai 2017, 18:24
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Salut alx68. Je ne comprend pas ce que tu entends par : on ve vois pas la commande de mise a jour du status dans les logs boxio Il faut savoir que pour le retour d'un etat apres un timer, je m'appuie sur les fonctions de base de jeedom. Celle-ci s'appel valeur de retour d'etat et durée avant retour ...
par apages
11 mai 2017, 22:02
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

@alx68 Salut, Une nouvelle version demain qui implemente l'action for time (pour le 67215) et l'action in time J'ai fait un gros menage sur les update des lumieres, si tu peux aussi retester le 67214 !!!! Par contre pour le 67215, je n'ai implémenté pour l'instant que l'allumage pendant un temps, A ...
par apages
11 mai 2017, 08:43
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

Tu peux m'envoyer un imprimé écran des équipements pilotes de ton 67215 et les REf des modules pilotes?


Envoyé de mon iPhone en utilisant Tapatalk
par apages
11 mai 2017, 08:20
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)
Réponses : 1461
Vues : 66081

Re: [Plugin Tiers] Plugin Protocole In One By Legrand (IOBL)

@alx68
Concernant le 67215 gère tu que le point lumineux directement connecte au 67215 ou gère tu des point lumineux distant (au travers d'équipement pilotes)?


Envoyé de mon iPhone en utilisant Tapatalk
par apages
10 mai 2017, 21:56
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1090
Vues : 68275

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Bonjour,

Normalement dans les templates pour la ref de ton module, tu as un mode standard et un mode inversé. Supprime toute tes commandes et applique le template inversé

Cordialement

Aller sur la recherche avancée