Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

La recherche a retourné 147 résultats

par Dapolux
31 août 2019, 22:27
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 491
Vues : 36650

Re: core "Release Candidate V4"

Fraîchement migré d'un RPI3 vers une VM esxi sur un nuc i5, je me lance à refondre tout mon Jeedom directement sous la V4 (sur une VM de dév), c'est l'occasion de revoir tous mes designs, mais également toute l'organisation de mes "objets". Je ne manquerai pas de faire par de mes retours. Pour le mo...
par Dapolux
25 août 2019, 15:11
Forum : [Catégorie] Automatisation
Sujet : [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff
Réponses : 44
Vues : 11334

Re: [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff

n'ai que 4 fils, une montée, une descente, neutre et terre Voilà ce qui ne va pas je pense. Les moteur bubendorff à 4 fils (du moins les miens, type F / KA comme mentionné sur le fils) ont un neutre (le bleu), une phase (le marron) puis la montée et la descente (noir et gris), il n'y a pas de terre...
par Dapolux
25 août 2019, 11:26
Forum : Utilisation
Sujet : Migration RPI->Nuc | VM Prod + Dev en simultané?
Réponses : 2
Vues : 256

Migration RPI->Nuc | VM Prod + Dev en simultané?

Bonjour à tous, Après plusieurs années à utiliser Jeedom sur un RPI3 (près de 200 équipements dans mon résumé domotique, avec du ZWave, du RF433, du Xiaomi, des ESP, une intégration vocale avec la GH...), je vais prochainement basculer sur une VM sur un I5 (Mini pc HUNSN commandé cette semaine, avec...
par Dapolux
24 août 2019, 21:07
Forum : [Catégorie] Passerelle Domotique
Sujet : [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol
Réponses : 99
Vues : 8072

Re: [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol

J'ai enfin réussi à m'en sortir, ça fonctionne! Le problème venais de la conf du KLF qui par défaut assigne une IP fixe au KLF au lieu qu'elle soit dynamique gérée par DHCP par le routeur. Pour le coup je n'ai pas d'option "LAN POWER MANAGEMENT", mais une "POWER MANAGEMENT" et une "LAN", et elle ne ...
par Dapolux
24 août 2019, 16:47
Forum : [Catégorie] Passerelle Domotique
Sujet : [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol
Réponses : 99
Vues : 8072

Re: [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol

Alors coté pare feu, il y a juste le pare feu de la livebox standard (mode moyen que je n'ai jamais touché). Je n'ai pas trouvé l'option dont tu parles. Elle serais disponible via l'interface sous http://klf200.velux j'imagine? Voici le log complet: [2019-08-24 16:23:06][INFO] : Début d'activation d...
par Dapolux
24 août 2019, 09:05
Forum : [Catégorie] Passerelle Domotique
Sujet : [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol
Réponses : 99
Vues : 8072

Re: [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol

J’ai fourni tous les logs que j’ai dans le plugin (en mode debug), quels sont les autres logs dont tu as besoin?
Le pi est en 192.168.1.200, le klf en 192.168.1.245
par Dapolux
24 août 2019, 01:06
Forum : [Catégorie] Passerelle Domotique
Sujet : [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol
Réponses : 99
Vues : 8072

Re: [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol

Bonjour, Après plusieurs semaines sans domotique pour cause de passage sous Stretch (qui fonctionne enfin! même si du coup ce n'est plus qu'avec une SD au lieu du SSD pour le moment) pour pouvoir faire fonctionner ce plugin, je n'arrive toujours pas à piloter mes Velux (le démon reste toujours en NO...
par Dapolux
23 août 2019, 20:55
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

De retour après quelques jours de vacances, et quelques heures de réinstallations, et il y a du mieux! En faisant l'installation directement sur une SD au lieu de passer par le SSD, cela fonctionne!!! La j'ai bien une entrée de plus dans les port de clé Z-Wave. Du coup, 2 possibilités a mon sens: 1)...
par Dapolux
22 août 2019, 09:01
Forum : [Catégorie] Automatisation
Sujet : [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff
Réponses : 44
Vues : 11334

Re: [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff

C’est bien cela pour le wago du neutre. En suite sur Q1 tu as la phase d’une prise, puis un des fils pilotes du vr Idem Q2 pour l’autre prise/autre pilote du vr Sur L tu as la phase du tableau, puis la phase du vr Sur les S, ton interrupteur en va et vient (attention a ce qu’il soit correctement bra...
par Dapolux
21 août 2019, 03:30
Forum : [Catégorie] Automatisation
Sujet : [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff
Réponses : 44
Vues : 11334

Re: [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff

Tout comme sur le neutre, tu peux mettre un wago, perso j’avais branché le tout sur le bornier et c’est passé(sachant que c’est juste le temps de la calibration), mais c'est bien cela, sur Q1 tu auras donc 1 fil vers le VR, et un vers une des prises, puis pareil pour Q2. Le but de la manip est de fa...
par Dapolux
20 août 2019, 23:27
Forum : [Catégorie] Automatisation
Sujet : [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff
Réponses : 44
Vues : 11334

Re: [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff

Pour le neutre c’est bien cela (du coup si tu mets un wago, tu auras 4 fils, 1 par prise, 1 vers le module, et un vers le tableau). Pour la phase, non, tu branches directement les phases des prises sur q1 et q2, il ne faut pas en plus les brancher sur la phase du tableau. C’est q1 et q2 qui vont t’a...
par Dapolux
20 août 2019, 20:20
Forum : [Catégorie] Automatisation
Sujet : [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff
Réponses : 44
Vues : 11334

Re: [Tuto] Retour d'état et positionnement sur Volet Roulant Bubendorff

Bonjour, Les 2 lampes s’allument a la monté et a la descente, mais sont elles éteintes le reste du temps? Dans tous les cas, elle sont probablement branchées ensemble. Au niveau des branchements, les deux doivent être reliées au neutre ( le N du fibaro, ou arrive normallement le fil bleu du tableau)...
par Dapolux
12 août 2019, 11:07
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

Merci pour vos réponses. Pour répondre aux différents points: Les RPI est bien dédié jeedom, j'ai tenté de partir de l'image de bronche avec jeedom déjà installé, j'ai tenté depuis une image vierge de stretch Lite puis installation de jeedom (en gros j'ai suivi la doc jeedom), puis j'ai tenté dans l...
par Dapolux
12 août 2019, 09:56
Forum : [Catégorie] Passerelle Domotique
Sujet : [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol
Réponses : 99
Vues : 8072

Re: [Plugin Tiers] KLF200 Velux : control local des périphériques IO Homecrontrol

https://www.jeedom.com/forum/viewtopic.php?f=57&t=44870&start=40 Merci pour l'info, mais j'avais déjà vu ce post, pour ma part je suis sur un RPI3, pas sur une smart. Afin de ne pas polluer ce post avec mon souci, j'ai ouvert un topic dédié sur mon problème (https://www.jeedom.com/forum/viewtopic.p...
par Dapolux
12 août 2019, 09:50
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

Clef branchée ou non, la liste est la même (idem si RFXCOM branché ou non coté plugin RFXCOM) je n'ai que 3 entrées possibles, "Aucun", "Auto" et "/dev/ttyAMA0/". En auto j'ai l'impression qu'il ne détecte pas la clef, et le démon ne se lance pas (erreur mentionnée dans le post de départ), et en /de...
par Dapolux
08 août 2019, 12:19
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

Pour info, j'ai réinstallé le tout à partir d'une raspbian stretch lite + installation jeedom (comme dans la doc) au lieu de la version préinstallée de bronche, et même constat
par Dapolux
07 août 2019, 17:15
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

ouai je savais pour le razberry, j'ai désactivé dans le doute déjà, car je ne m'en sers pas, mais ça ne va pas mieux.
par Dapolux
07 août 2019, 09:34
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Re: Perte du réseau Z-Wave suite à passage Stretch

Oui, ça n'a rien changé.

J'ai vraiment l'impression que c'est un problème lié à l'USB, car mon RFXcom aussi branché en usb a un problème similaire (le démon ne se lance pas (notamment a cause d'un "No Device Found").
par Dapolux
07 août 2019, 09:10
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte du réseau Z-Wave suite à passage Stretch
Réponses : 18
Vues : 973

Perte du réseau Z-Wave suite à passage Stretch

Bonjour, Jusqu'à il y a 2 jours, tout fonctionnait bien (installation de Jeedom sur RPI3, sur un SSD, sous Jessie) Comme à priori Jeedom n'est plus supporté sur Jessie, et que cela semble poser problème pour d'autres plugins, je bascule sous Stretch Migration La migration via un dist upgrade ne donn...

Aller sur la recherche avancée