Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Neo CoolCam - Smart Power Plug NAS-WR01ZE

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !
Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 19 juin 2019, 17:09

Bonjour
@ocornet, je veux bien que certains soucis proviennent de Jeedom lui-même dont les fichiers de config ne sont pas à jour pour cette prise, mais ça n'explique pas quand même pourquoi avec 2 de ces plugs branchées sur la même prise de courant, le voltage affiché diffère de plus de 15 volts entre les deux!
Logiquement, les 2 prises étant du même modèle, le fichier de config de Jeedom doit être le même, donc l'interprétation des données aussi (même si elle est faussée) et l'affichage devrait être le même à quelques volts près...
Je pense donc que même si Jeedom les gère mal, ces engins sont peu fiables à part du ON/OFF/retour d'état où là, elles fonctionnent parfaitement ainsi qu'en mode répéteur ZWave.
Raspberry + Jeedom 3.3.37

ocornet
Timide
Messages : 28
Inscription : 05 nov. 2018, 10:43

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par ocornet » 20 juin 2019, 13:45

Bonjour @Patbob,

Désolé pour la confusion, quand je disais que le problème ne venait pas des modules, ce n'était pas de ton problème de précision de mesure de tension mais plutôt du problème de @Romanais qui n'arrivait pas à configurer ses prises ;)
DIY 3.2.16 SSD 120Go + Aeotec Z-Wave 1Z-Stick Gen5
Aeotec - HEM Gen5 ZW095-3C60
Fibaro - Prise FGWPE, Capteur FGMS-001-ZW5
Neo CoolCam - Smart Power Plug NAS-WR01ZE V1+V2
Vaillant Ecotec+ sur eBus
Jeedouino

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 20 juin 2019, 17:00

@ocornet , pas de problème :-)
Je reviens d'ailleurs sur ce que j'ai dit hier... après plusieurs tentatives, mes Smart Power Plugs ne gèrent pas le mode répéteur ZWave. Dans mon arbre réseau, elles sont toutes avec une seule route réseau, alors que toutes mes autres prises en Fibaro ont au minimum 2 routes de connectées pour assurer le relayage du réseau vers d'autres éléments... Ces plugs Coolcam sont vraiment très très cool :-) et assurent un service minimum!
Raspberry + Jeedom 3.3.37

Lidoneus
Timide
Messages : 26
Inscription : 19 mai 2018, 18:58

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Lidoneus » 20 juin 2019, 17:41

Patbob a écrit :
20 juin 2019, 17:00
@ocornet , pas de problème :-)
Je reviens d'ailleurs sur ce que j'ai dit hier... après plusieurs tentatives, mes Smart Power Plugs ne gèrent pas le mode répéteur ZWave.
J'ai également une de ces prises et malheureusement même souci. Il semblerait bien qu'elle ne fasse pas répéteur. J'ai en revanche des switch coolcam qui le font, mais j'ai l'impression que la portée du z-wave de ce type de module est relativement faible.

grominet
Timide
Messages : 39
Inscription : 31 août 2016, 22:23
Localisation : Strasbourg

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par grominet » 21 juin 2019, 10:28

Salut,

Oui je confirme, j'en ai 3 : pas de mode répéteur.

Je vous donne mon feedback :
je m'en servais pour mesurer la conso des MàL/Séche-Linge et LV;
-Pairing plus qu'aléatoire, quasi impossible à résoudre sans re-appairer complètement, et ne dure de toute façon que qq jours.
-Plante si trop de variation de courant (et donc trop de message à envoyer), repairing & cie..
-Pas de personnalisation du seuil de différence pour un envoi (malgré le paramètre, mais ne fonctionne pas)
-Après une coupure de courant, le relai ne s'est pas remis en position ON (réglage dernier état)
-Ce n'est pas lié à mon install, j'ai du qubino, ou fibaro pas de soucis.

Donc au final, je déconseille vivement...
Mais j'ai peut-être pas eu de bol sur mes 3modèles.
Toute une installation en KNX Hager, avec du Zwave pour les capteurs annexes (Fibaro Fuite d'eau + Fumée), Modbus pour la VMC DF, des tas de scénario et plugin pour rendre ça smart et Jeedom centralise tout ça!

ocornet
Timide
Messages : 28
Inscription : 05 nov. 2018, 10:43

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par ocornet » 21 juin 2019, 13:45

Pour ma part, la majorité de mes devices Zwave sont ces prises NeoCoolCam et je ne rencontre aucun problème du genre.
Au vu de mon graphique réseau il semble bien que les prises NeoCoolCam fonctionnent en répéteur.
zwave.png
zwave.png (47.18 Kio) Consulté 584 fois
DIY 3.2.16 SSD 120Go + Aeotec Z-Wave 1Z-Stick Gen5
Aeotec - HEM Gen5 ZW095-3C60
Fibaro - Prise FGWPE, Capteur FGMS-001-ZW5
Neo CoolCam - Smart Power Plug NAS-WR01ZE V1+V2
Vaillant Ecotec+ sur eBus
Jeedouino

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 22 juin 2019, 17:58

@ocornet tu as bien de la chance!

Voila un exemple sur une petite install chez moi:
L'élément 1 est le contrôleur ZWave.

Les éléments 8, 2 et 3 sont des prises Fibaro: elles sont toutes reliées à au moins 2 autres éléments voisins, la 2 est même reliée à 4 autres :-)

Les éléments 11 et 9 sont 2 prises CoolCam... elles sont toutes seules !

Veinard, tu as dû récupérer une série qui est tombée en marche :lol:
Pièces jointes
ScreenShot020.jpg
ScreenShot020.jpg (19.91 Kio) Consulté 571 fois
Raspberry + Jeedom 3.3.37

ocornet
Timide
Messages : 28
Inscription : 05 nov. 2018, 10:43

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par ocornet » 23 juin 2019, 14:58

Patbob a écrit :
22 juin 2019, 17:58
@ocornet tu as bien de la chance!

Voila un exemple sur une petite install chez moi:
L'élément 1 est le contrôleur ZWave.

Les éléments 8, 2 et 3 sont des prises Fibaro: elles sont toutes reliées à au moins 2 autres éléments voisins, la 2 est même reliée à 4 autres :-)

Les éléments 11 et 9 sont 2 prises CoolCam... elles sont toutes seules !

Veinard, tu as dû récupérer une série qui est tombée en marche :lol:
@Patbob, quel est le type de produit et identifiant de tes prises CoolCam ?
0x0003 / 0x1087 ou 0x0200 / 0x1027 ?
DIY 3.2.16 SSD 120Go + Aeotec Z-Wave 1Z-Stick Gen5
Aeotec - HEM Gen5 ZW095-3C60
Fibaro - Prise FGWPE, Capteur FGMS-001-ZW5
Neo CoolCam - Smart Power Plug NAS-WR01ZE V1+V2
Vaillant Ecotec+ sur eBus
Jeedouino

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 23 juin 2019, 15:58

Tiens, effectivement, je n'avais pas regardé.
J'ai les 2 modèles que tu cites.
Voila ce que ça dit:
Fabricant : Neo CoolCam

Identifiant du fabricant : 600 [0x0258] Type de produit : 3 [0x0003] Identifiant du produit : 4231 [0x1087]

Identifiant du fabricant : 600 [0x0258] Type de produit : 512 [0x0200] Identifiant du produit : 4135 [0x1027]
Raspberry + Jeedom 3.3.37

romanais
Actif
Messages : 1999
Inscription : 21 août 2014, 21:36
Localisation : Drôme

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par romanais » 23 juin 2019, 16:50

Chez moi aussi c'est ok pour la fonction répétiteur.
coolcam.png
coolcam.png (558.27 Kio) Consulté 543 fois
coolcam2.png
coolcam2.png (11.85 Kio) Consulté 543 fois
Merci à toute l'équipe pour le taf

Mon matériel

romanais
Actif
Messages : 1999
Inscription : 21 août 2014, 21:36
Localisation : Drôme

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par romanais » 23 juin 2019, 16:55

Et chez un pote où je commence l'installation depuis peu.
Les 8-9-10-11 sont dans la même pièce.
Ces 4 prises ont les mêmes éléments que ma capture ci-dessus (fabricant, etc).

L'id 3 est une prise Fibaro, dans la même pièce aussi; beaucoup plus de liens (mais bon ça fonctionne très bien en l'état).
L'id 12 est un SmartPlug NodOn, idem, plus de liens.
Pièces jointes
coolcam3.png
coolcam3.png (22.51 Kio) Consulté 539 fois
Merci à toute l'équipe pour le taf

Mon matériel

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 23 juin 2019, 19:05

Bon bin c'est incompréhensible. :evil:
Nous avons les mêmes références, ma prise a l'air de fonctionner ok. Date et heure du dernier message il y a 3 minutes... elle se trouve dans la même pièce que 2 autres... mais elle fait bande à part.
Un truc de fou! Je vais essayer de la débrancher/rebrancher et réinitialiser...
Pièces jointes
ScreenShot023.jpg
ScreenShot023.jpg (41.56 Kio) Consulté 526 fois
Raspberry + Jeedom 3.3.37

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 23 juin 2019, 19:13

En comparant les infos techniques données par Jeedom entre une Fibaro et une Coolcam, on trouve exactement la même chose:
Le noeud a des capacités de routage (capable de faire passer des commandes à d'autres noeuds)
C'est à n'y rien comprendre.. pourquoi mes Coolcam ne veulent pas faire du répéteur? Mystère...
Pièces jointes
ScreenShot025.jpg
ScreenShot025.jpg (133.34 Kio) Consulté 521 fois
ScreenShot024.jpg
ScreenShot024.jpg (125.13 Kio) Consulté 521 fois
Raspberry + Jeedom 3.3.37

ocornet
Timide
Messages : 28
Inscription : 05 nov. 2018, 10:43

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par ocornet » 24 juin 2019, 20:08

@Patbob, tu as quoi comme contrôleur ZWave ?
DIY 3.2.16 SSD 120Go + Aeotec Z-Wave 1Z-Stick Gen5
Aeotec - HEM Gen5 ZW095-3C60
Fibaro - Prise FGWPE, Capteur FGMS-001-ZW5
Neo CoolCam - Smart Power Plug NAS-WR01ZE V1+V2
Vaillant Ecotec+ sur eBus
Jeedouino

Patbob
Timide
Messages : 19
Inscription : 12 mai 2019, 16:38

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Patbob » 24 juin 2019, 20:44

C'est une Clé USB branchée sur le Rpi: 1ZME_UZB1 USB Stick
Raspberry + Jeedom 3.3.37

ocornet
Timide
Messages : 28
Inscription : 05 nov. 2018, 10:43

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par ocornet » 24 juin 2019, 23:37

Pour ma part c'est une Aeotec Z-Wave 1Z-Stick Gen5.
DIY 3.2.16 SSD 120Go + Aeotec Z-Wave 1Z-Stick Gen5
Aeotec - HEM Gen5 ZW095-3C60
Fibaro - Prise FGWPE, Capteur FGMS-001-ZW5
Neo CoolCam - Smart Power Plug NAS-WR01ZE V1+V2
Vaillant Ecotec+ sur eBus
Jeedouino

Maxtoor
Timide
Messages : 37
Inscription : 01 mars 2016, 18:45

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Maxtoor » 19 août 2019, 14:31

Bonjour,

je viens de commander 6 de ses prises me pensant bien malin...
j'ai reçu 2/6 et malgrès les 2 ans écoulés j'ai l'impression d'avoir plus ou au moins les même problèmes.

souvent des "lien morts" fonctionnement parfois parfait pendant 12H puis aléatoirement ca déconne....

Avec Fibaro j'ai jamais eu le moindre souci.

faut t-il bannir ces modules "chinois" ?
Y a t-il une maj firmware ?

EDIT 26/08: sur les 6 commandés 1 était défectueux d'ou mon avis faussé les 5 autres marche pour le moment très bien :D

Viald
Actif
Messages : 634
Inscription : 21 juil. 2014, 00:09

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Message par Viald » 07 déc. 2019, 17:55

Salut. J'ai 3 modules du genre. Après quelques mois d'usage, j'ai 2 modules qui ne passent plus en OFF.
En fait le relais reste collé, son "click" n'est plus vraiment franc. Si je laisse débranché les modules 24/48h00 ils fonctionnent de nouveau mais pas plus de 2 semaines.
Avez vous rencontré ce problème ?
Jeedom 3.3.x / Odroid N2 [Alcatel OneTouch X220L + Milight + Aeotec Z-Stick S5 + Bluetooth + RFXCom]

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités