Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 15 juin 2018, 21:26

Hello,
oui désolé.. en fait il était tellement vieux et abimé que le capteur est parti en morceau quand j'ai voulu le remettre droit..
Je vais racheter un module, probablement le meme que toi,mais pour l'instant, pas de sou..
Et il faut que je trouve le budget pour des tetes de radiateur Zwave d'ici octobre.. et zou 800 balles..

xst
Timide
Messages : 413
Inscription : 07 nov. 2014, 17:40
Localisation : REIMS

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par xst » 15 juin 2018, 22:15

Hello KLONA,

J’attends tes résultats avec ce module avec impatience !
Tu es mon seul espoir pour faire fonctionner ce module sous OWFS.
Envoies moi un MP on ne sais jamais si je rate le post

Bonne soirée

Avatar de l’utilisateur
mickeys
Actif
Messages : 3281
Inscription : 19 août 2014, 16:19
Localisation : Normandie

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par mickeys » 18 juin 2018, 13:33

Bonsoir,

Dsl je ne recevais plus les alerte sur ce topic arrrf

Si besoin de peux ajouter des commandes dans le plugin

pour cela il faut me fournir la commande OWFS owread qui permet de lire les infos de votre composant

merci

FABIO133
Timide
Messages : 21
Inscription : 18 sept. 2017, 23:18

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par FABIO133 » 18 juin 2018, 14:12

Petite avancé, en faisant un owread, ma sonde renvoie bien une valeur de température. Mais impossible de voir la sonde dans Jeedom.
J'y comprends rien tous est au vert, owfs, owhttpd, fonctionne depuis navigateur web, mais rien sur Jeedom.

Mickey's je m'en remets à toi j'espérer me servir plus facilement de ce bus.

N'y a t-il pas une notice qui explique comment dialogue qui avec quoi? Pour que je me dépatouille :?:

FAB.

rvtt
Timide
Messages : 37
Inscription : 14 juin 2018, 20:42

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par rvtt » 19 juin 2018, 09:34

Bonjour,

Tout d'abord une grand merci a Mickey pour son travail que je découvre en ce moment sur Jeedom.
Sinon juste une info pour ceux qui serais intéressé, j'ai trouvé une autre carte sur E-Bay :
https://www.ebay.fr/itm/NEW-DS2408S-1-W ... 2749.l2649

Elle fonctionne parfaitement et ce pour un pris raisonnable (60 $ environ 53 € a aujourd'hui)

@++, Hervé

Avatar de l’utilisateur
mickeys
Actif
Messages : 3281
Inscription : 19 août 2014, 16:19
Localisation : Normandie

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par mickeys » 19 juin 2018, 16:31

FABIO133 a écrit :
18 juin 2018, 14:12
Petite avancé, en faisant un owread, ma sonde renvoie bien une valeur de température. Mais impossible de voir la sonde dans Jeedom.
J'y comprends rien tous est au vert, owfs, owhttpd, fonctionne depuis navigateur web, mais rien sur Jeedom.

Mickey's je m'en remets à toi j'espérer me servir plus facilement de ce bus.

N'y a t-il pas une notice qui explique comment dialogue qui avec quoi? Pour que je me dépatouille :?:

FAB.
salt

mets des imprime ecran de ta config

Si le Owread fonctionne alors jeedom doit le remonté

la plugin exécute un Owread si tu est configuré en OWFS

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 21 juin 2018, 17:50

Hello Mickeys et merci encore pour ton plugin.
Il me manque un device, une carte poru mesurer 4 sondes d'humidité de chez hobbyboard.
Elle est supportée par OWFS sous le nom de "moisture"
Pourrais tu voir pour ajouter le support dans le plugin ?

https://lightpics.net/i/2fn4
https://lightpics.net/i/2fn1
https://lightpics.net/i/2fnb

/Klona

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 21 juin 2018, 18:01

Affectation fixe sur device /devttyxxx (sur Debian, peut etre différent selon les distros)

Si vous etes comme moi avec plusieurs device USB pour Jeedom, vous vous retrouvez avec des devices qui ont un nom différent après chaque reboot. Pas vraiment pratique.

Avec ce petit truc cela permet de créer un alias de device , fixe, lié à un device qui change de nom à chaque reboot mais que l'on va identifier par une de ses caractéristiques (Vendor ID etc..)


Pour lister les attributs des devices :
udevadm info --name=/dev/ttyACMx --attribute-walk


ouvrez ou créez un fichier : /etc/udev/rules.d/99-usb-serial.rules

identifiez un attribut unique de votre device et mettez une ligne de ce type :
KERNEL=="ttyACM*", ATTRS{idVendor}=="6472", SYMLINK+="sensor_0"
or
KERNEL=="ttyACM*", KERNELS=="1-4:1.0", SYMLINK+="sensor_0"


rechargez votre config :
udevadm control --reload-rules

et hop vous avez un /dev/sensor_0 et un /dev/ttyACM0, mais c'est en fait le meme device.


Voici ce que j'ai mis dans mon fichier :
KERNEL=="ttyACM*", ATTRS{idVendor}=="0658", ATTRS{idProduct}=="0200", SYMLINK+="ttyACM99"
KERNEL=="ttyACM*", ATTRS{idVendor}=="04d8", ATTRS{idProduct}=="f897", SYMLINK+="OneWire"

ttyACM99 est pour ma clé Zwawe, vu que le plugin Jeedom impose un device ttyACMxx
et /dev/OneWire est utilisé par OWFS.

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 24 juin 2018, 11:00

Hello,
j'ai ajouté manuellement le support du device Moisture
Si je fais comme cela cela fonctionne, mais c'est moche :
insert into `onewire` (`id`, `family_code`, `name`, `type`, `class`, `link`, `groupe`) values('38','EF','Moisture','Hobby Boards Moister Meter','[moisture/calibrate/min|moisture/calibrate/max|moisture/calibrate/raw.0|moisture/calibrate/raw.1|moisture/calibrate/raw.2|moisture/calibrate/raw.3|moisture/is_leaf.BYTE|moisture/is_leaf.0|moisture/is_leaf.1|moisture/is_leaf.2|moisture/is_leaf.3|moisture/is_moisture.BYTE|moisture/is_moisture.0|moisture/is_moisture.1|moisture/is_moisture.2|moisture/is_moisture.3|moisture/sensor.0|moisture/sensor.1|moisture/sensor.2|moisture/sensor.3]','http://owfs.org/index.php?page=moisture','');

par contre si je mets ,'[calibrate/min|calibrate/max|is_leaf.BYTE| etc..; avec à la fin ,'http://owfs.org/index.php?page=moisture','moisture');
je vois dans le debug OWFS qu'il continue à aller chercher EF.444E20150000/sensor.0 au lieu de EF.444E20150000/moisture/sensor.0.

Qu'est ce que j'ai raté ?

FABIO133
Timide
Messages : 21
Inscription : 18 sept. 2017, 23:18

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par FABIO133 » 24 juin 2018, 13:51

Salut alors voilà l'etat du plugin actuellement. Par contre ce jour le port 2121 ne répond plus depuis une page web.
Chose qui reste curieuse, le owdir et owread/sonde/temperature repond bien en ssh.

Voici les images :
Image
Image
Image
Image
Image

Merci pour ton retour Mickey's.
Si tu prefere un avoir un accés direct au ssh on se MP...

A+ FAB

Justei3d
Timide
Messages : 16
Inscription : 13 mai 2017, 15:50

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par Justei3d » 24 juin 2018, 19:09

Bonjour Fab et Mickey,

j'ai exactement le même problème. Tous semble fonctionner, les serveurs sont lancés, je peux accéder sur un terminal à la valeur des capteurs, en http avec l'ip raspeberry:2121, mais sur jeedom il ne trouve pas les sondes malgré la configuration qui semble correcte...

Si vous avez des pistes, je sèche.

Merci
Ludovic

FABIO133
Timide
Messages : 21
Inscription : 18 sept. 2017, 23:18

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par FABIO133 » 24 juin 2018, 20:56

Bah moi je n'ai meme plus le port 2121 d'actif. Se pourrait-il qu'il soit en conflit avec un autre équipement de mon réseau privée?

FAB.

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 25 juin 2018, 09:18

hello, perso je repartirais du début, en lançant manuellement owserver et owhttp en mode debug pour voir ce qui se passe. (voir commandes plus haut)
Une fois seulement que cela fonctionne, je intéresserais au plugin.

Le 1wire est tres stable, mais il est chatouilleux sur son installation. Câbles trop longs, trop de réseau en étoile, alimentation pas assez puissante ou stable, 1 seul des composants qui pose souci, et vous avez des erreurs ou des lectures tres longues ou juste plus rien.
Mais une fois la bonne install en place, c'est parti pour 10 ans.

J'ai eu 2 erreurs qui m'ont faire perdre du temps :
- un court-circuit sur le bus 1wire a cause d'une sonde étanche par étanche : trouvé grace au log de debug owserver 'shortcut detected'
- dans le plugin, avoir un des équipements en GPIO au lieu de OWFS : resultat, liste des devices vide..

FABIO133
Timide
Messages : 21
Inscription : 18 sept. 2017, 23:18

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par FABIO133 » 28 juin 2018, 16:21

A vrai dire klona je n'ai qu'une sonde soudé directement au convertisseur. Elle fonctionne sans prob. Mais je pense qu'au niveau configuration owserver il y a quelquechose qui peche car je réinstallé déjà 3 fois pour arriver toujours au meme resultat. Peut être est ce mon convertisseur série USB ou bien des pb lié à la carte sd du pi... Je ne sais plus reste t'il que le plug on ne marche pas chez moi et ce depuis son achats.

Fab

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 30 juin 2018, 09:06

Hello,
j'ai créé un thread séparé pour OWFS. Ca commence à faire beaucoup de post qui n'ont pas de lien direct avec le plugin , et comme c'est moi qui ai lancé cela, je voulais corriger le tir..

viewtopic.php?f=151&t=38327

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 02 juil. 2018, 12:55

Revenant sur le plugin, ce que serait sympa comme fonction supplémentaire, c'est de pouvoir utiliser la fonction "uncached" de OWFS

OWFS par défaut utilise un cache pour ne pas saturer le bus. Mais pour des utilisations comme vérifier le statut d'un relais 2405, il vaut mieux utiliser
uncached/05.D04430000000/sensed que /05.D04430000000/sensed pour avoir un résultat réel.

une case à cocher dans les options des commandes ca serait génial, avec peut etre un petit mécanisme de protection pour ne pas redemander toutes les 1 seconde et saturer le bus..

Gwladys
Timide
Messages : 250
Inscription : 27 avr. 2018, 18:22

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par Gwladys » 09 juil. 2018, 00:03

Bonsoir,

J'ai achete cet apres midi le plugin de Mickey car j'ai des capteurs 1wire à monter sur une station RPI3, jeedom core 3.2.10 avec un adaptateur USB/1Wire DS9490R avec une sonde DS18B20 en test.

Installation du plugin onewire et configuration à taton car la doc trouvée, grace au forum, ne semble pas à jour de la dernière version.
Par exemple, a quoi correspond la case <NODE ID> presente en dessous de la case <AUTO ACTUALISATION CRON>.

Fonctionnement KO.

Test de l'ensemble adaptateur + sonde sous win10; fonctionnement OK

verification avec $owdir:
____________________________________________________________
pi@raspberrypi:/ $ owdir
/28.7FB6B7090000 => sonde de temperature 1wire
/81.6B9D39000000 => interface usb/1wire
/bus.0
/uncached
/settings
/system
/statistics
/structure
/simultaneous
/alarm
______________________________________________________________

Remontée sur Jeedom;

La configuration initiale se passe bien , sélection des dépendance liées à l'interface USB

Le CRON démarre et tout semble OK

Recherche des différents capteurs 1 wire par la commande <gestion / affichage des composants du bus> et KO
-j'ai un message du serveur OWFS : call.... undefined function ... bcadd()

Création d'un équipement LOCAL (je prévoyais le distant plus tard), en parametrant l'ID du capteur/ DS18B20/ température
-L'appui sur la touche <test> donne la valeur "0"
- L'appui sur la touche sauvegarde provoque l'affichage de <INTERNAL ERROR 500> et ne permet pas la sauvegarde de la config.
Il faut noter que si l'ID de la sonde est paramétrée à "0", la sauvegarde est possible !


Vous trouverez ci-aprés les snapshot des différentes copies d'écran, quand aux logs, je les ai mais ne sait pas comment les placer dans les messages.

Merci de votre aide et du SAV de Mickey ;)
Pièces jointes
PB cONF 1wire FIG1.jpg
PB cONF 1wire FIG1.jpg (72.42 Kio) Consulté 1020 fois
LOG.jpg
LOG.jpg (177.66 Kio) Consulté 1020 fois
fenetre gestion.jpg
fenetre gestion.jpg (58.2 Kio) Consulté 1020 fois

rvtt
Timide
Messages : 37
Inscription : 14 juin 2018, 20:42

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par rvtt » 09 juil. 2018, 08:22

J'ai exactement le même problème.... :cry: Installation de Jeedom toute neuve, en dernier version, rien d'autre d'installer, même probleme, l'installation du driver de la cle USB/1-Wire ce passe correctement et les periphérique 1-Wire sont vu et listé dans la fin du log onwire_dependancy... le BT est desactivé...

Code : Tout sélectionner

********************************************************
*                Installation de OWFS                  *
********************************************************
Reading package lists...
Building dependency tree...
Reading state information...
Package 'libow-2.8-15' is not installed, so not removed
Package 'owfs-fuse' is not installed, so not removed
Package 'owhttpd' is not installed, so not removed
The following packages will be REMOVED:
libow-3.1-5* ow-shell* owfs-common* owserver*
0 upgraded, 0 newly installed, 4 to remove and 0 not upgraded.
After this operation, 1210 kB disk space will be freed.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 60242 files and directories currently installed.)
Removing owserver (3.1p5-1) ...
Removing libow-3.1-5:armhf (3.1p5-1) ...
Removing ow-shell (3.1p5-1) ...
Removing owfs-common (3.1p5-1) ...
Processing triggers for libc-bin (2.24-11+deb9u3) ...
Processing triggers for man-db (2.7.6.1-2) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 60197 files and directories currently installed.)
Purging configuration files for owserver (3.1p5-1) ...
Purging configuration files for owfs-common (3.1p5-1) ...
Processing triggers for systemd (232-25+deb9u2) ...
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
libow-3.1-5 owfs-common
The following NEW packages will be installed:
libow-3.1-5 ow-shell owfs-common owserver
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/333 kB of archives.
After this operation, 1210 kB of additional disk space will be used.
Selecting previously unselected package owfs-common.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 60195 files and directories currently installed.)
Preparing to unpack .../owfs-common_3.1p5-1_all.deb ...
Unpacking owfs-common (3.1p5-1) ...
Selecting previously unselected package libow-3.1-5:armhf.
Preparing to unpack .../libow-3.1-5_3.1p5-1_armhf.deb ...
Unpacking libow-3.1-5:armhf (3.1p5-1) ...
Selecting previously unselected package ow-shell.
Preparing to unpack .../ow-shell_3.1p5-1_armhf.deb ...
Unpacking ow-shell (3.1p5-1) ...
Selecting previously unselected package owserver.
Preparing to unpack .../owserver_3.1p5-1_armhf.deb ...
Unpacking owserver (3.1p5-1) ...
Processing triggers for libc-bin (2.24-11+deb9u3) ...
Processing triggers for systemd (232-25+deb9u2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up ow-shell (3.1p5-1) ...
Setting up owfs-common (3.1p5-1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Creating config file /etc/owfs.conf with new version
Setting up libow-3.1-5:armhf (3.1p5-1) ...
Setting up owserver (3.1p5-1) ...
Processing triggers for libc-bin (2.24-11+deb9u3) ...
Processing triggers for systemd (232-25+deb9u2) ...
********************************************************
*            Configuration OWFS avec dongle USB          *
********************************************************
Configuration par defaut: dongle 1-wire/USB DS9490R
********************************************************
*    Lancement du daemon OWFS avec dongle USB          *
********************************************************
Restarting owserver (via systemctl): owserver.service
.
********************************************************
*        List des composants 1-wire installés          *
********************************************************
/12.2ACE6B000000
/81.A1BC2D000000
/29.CA640B000000
/1D.AD6C07000000
****************************************************************************
*                       Installation termine                               *
****************************************************************************

klona
Timide
Messages : 60
Inscription : 24 mars 2018, 20:04

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par klona » 09 juil. 2018, 09:34

call to undefined function bcadd()
Cette erreur indique qu'il manque bcmath pour PHP.
En principe c'est dans le package de base PHP7 (et 5 je pense)
Essayer apt-get install php-bcmath pour voir si cela corrige (pour du debian, à voir selon votre distribution)

rvtt
Timide
Messages : 37
Inscription : 14 juin 2018, 20:42

Re: [Plugin Tiers][Sujet Principal] Plugin 1wire - OWFS

Message par rvtt » 09 juil. 2018, 09:48

klona a écrit :
09 juil. 2018, 09:34
call to undefined function bcadd()
Cette erreur indique qu'il manque bcmath pour PHP.
En principe c'est dans le package de base PHP7 (et 5 je pense)
Essayer apt-get install php-bcmath pour voir si cela corrige (pour du debian, à voir selon votre distribution)
Bonjour M. Klona,
Il y a du mieux ! Merci beaucoup ! Je ne peut pas tester plus loin pour ce matin mais je donnerais la suite ;)

En tous cas maintenant dans mon log plus d'erreur bcadd()

Code : Tout sélectionner

[2018-07-09 09:46:03][DEBUG] : =================Traitement : Arrosage : Potager--Retour=======================
[2018-07-09 09:46:03][DEBUG] : Connection :  tcp://127.0.0.1:4304
[2018-07-09 09:46:03][DEBUG] : TypeOwserver()-> Traitement du composant : 29.CA640B000000
[2018-07-09 09:46:03][DEBUG] : Commande envoyée : /29.CA640B000000/sensed.0
[2018-07-09 09:46:03][DEBUG] : Le composant 29.CA640B000000 existe.
[2018-07-09 09:46:03][DEBUG] : Commande : /29.CA640B000000/sensed.0
[2018-07-09 09:46:03][DEBUG] : Valeur owread : 1
[2018-07-09 09:46:03][DEBUG] : Valeur  trouvée : 1
[2018-07-09 09:46:03][DEBUG] : Le composnant  29.CA640B000000 a une valeur de 1 (#state# = 1.00)
[2018-07-09 09:46:03][DEBUG] : Execute()-> Lecture du composant : 1D.AD6C07000000 avec la class counters.ALL
[2018-07-09 09:46:03][DEBUG] : MODE OWFS (owfs)
[2018-07-09 09:46:03][DEBUG] : =================Traitement : Eau--Compteur1=======================
[2018-07-09 09:46:03][DEBUG] : Connection :  tcp://127.0.0.1:4304
[2018-07-09 09:46:03][DEBUG] : TypeOwserver()-> Traitement du composant : 1D.AD6C07000000
[2018-07-09 09:46:03][DEBUG] : Commande envoyée : /1D.AD6C07000000/counters.ALL
[2018-07-09 09:46:03][DEBUG] : Le composant 1D.AD6C07000000 existe.
[2018-07-09 09:46:03][DEBUG] : Commande : /1D.AD6C07000000/counters.ALL
[2018-07-09 09:46:03][DEBUG] : Valeur owread : 0
[2018-07-09 09:46:03][DEBUG] : Valeur non trouvé test en local :  owread /1D.AD6C07000000/counters.ALL
[2018-07-09 09:46:03][DEBUG] : Valeur  trouvée : 1066952,           2
[2018-07-09 09:46:03][DEBUG] : Le composnant  1D.AD6C07000000 a une valeur de 1066952 (#state# = 1,066,952.00)

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 3 invités