Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 16 nov. 2015, 15:47

Lunarok, j'ai essayé de mettre 01;OFF ou 01;ON par exemple, toujours pareil

kriss35, je suis en version R33, vu sur la page santé, donc je vais passer un R34 pour voir si ca va mieux.

Merci à vous deux, je vous tiens au courant ensuite de résultat.
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 16 nov. 2015, 16:47

Je suis passé en R34, rah, c'est toujours pareil, CMD UNKNOWN;

j'ai essayé plusieurs valeurs

0;ON
00;ON
1;ON
01;ON

sans succès

16-11-2015 16:26:09 | info | Arrêt du service rflink
16-11-2015 16:26:09 | debug | Vérification des dépéndances installées
16-11-2015 16:26:09 | info | Lancement du démon rflink
16-11-2015 16:26:09 | info | Configuration utilisée : Gateway /dev/ttyACM0 Inclusion on
16-11-2015 16:26:09 | debug | Lancement démon rflink : nice -n 19 nodejs /usr/share/nginx/www/jeedom/plugins/rflink/node/rflink.js http://192.168.1.250:80/core/api/jeeApi ... ev/ttyACM0 on 1 1
16-11-2015 16:26:11 | info | Jeedom url : http://192.168.1.250:80/core/api/jeeApi ... XXXXXXXXXX
16-11-2015 16:26:11 | info | gwAddress : /dev/ttyACM0
16-11-2015 16:26:11 | info | Inclusion : on
16-11-2015 16:26:11 | info | Démon rflink lancé
16-11-2015 16:26:12 | info | server bound on 8020
16-11-2015 16:26:12 | info | connected to serial gateway at /dev/ttyACM0
16-11-2015 16:26:12 | info | Save Gateway Status 1
16-11-2015 16:26:12 | info | connected to serial gateway at /dev/ttyACM0
16-11-2015 16:26:12 | info | Save Gateway Status 1
16-11-2015 16:26:12 | debug | Got response saveSensor: 200
16-11-2015 16:26:12 | debug | Got response saveSensor: 200
16-11-2015 16:26:13 | debug | 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R34;
16-11-2015 16:26:13 | info | Send Value : 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R34;
16-11-2015 16:26:13 | debug | Got response Value: 200
16-11-2015 16:26:20 | debug | 20;01;NewKaku;ID=012b780e;SWITCH=1;CMD=ON;
16-11-2015 16:26:20 | info | Send Value : 20;01;NewKaku;ID=012b780e;SWITCH=1;CMD=ON;
16-11-2015 16:26:20 | debug | Protocole NewKaku ID 012b780e
16-11-2015 16:26:20 | debug | Got response Value: 200
16-11-2015 16:26:21 | debug | 20;02;NewKaku;ID=012b780e;SWITCH=1;CMD=OFF;
16-11-2015 16:26:21 | info | Send Value : 20;02;NewKaku;ID=012b780e;SWITCH=1;CMD=OFF;
16-11-2015 16:26:21 | debug | Protocole NewKaku ID 012b780e
16-11-2015 16:26:21 | debug | Got response Value: 200
16-11-2015 16:27:35 | debug | 127.0.0.1
16-11-2015 16:27:35 | info | 10,NewKaku,012b780e,1,OFF,
16-11-2015 16:27:35 | debug | server connected
16-11-2015 16:27:35 | info | Response: 10;NewKaku;012b780e;1;OFF;
16-11-2015 16:27:35 | debug | server disconnected
16-11-2015 16:27:36 | debug | 20;03;CMD UNKNOWN;
16-11-2015 16:27:36 | info | Send Value : 20;03;CMD UNKNOWN;
16-11-2015 16:27:36 | debug | Protocole CMD UNKNOWN ID
16-11-2015 16:27:36 | debug | Got response Value: 200

J'ai essayé sous domoticz, cela fonctionne, dés fois que j'aurai un soucis materiel,

rflink 012B780E 1 ON Light/Switch AC Off 7 - Log 2015-11-16 16:39:48

2015-11-16 16:39:06.804 RFLink Sending: 10;NewKaku;12b780e;1;OFF
2015-11-16 16:39:07.728 (rflink) Light/Switch (ON)
2015-11-16 16:39:08.081 RFLink Sending: 10;NewKaku;12b780e;1;ON
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 16 nov. 2015, 17:28

Donc c'est un zéro en trop mais sur l'ID de la prise
Je vois pour corriger
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

kriss35
Timide
Messages : 128
Inscription : 17 juil. 2014, 13:33

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par kriss35 » 16 nov. 2015, 17:29

ça semble correspondre à la doc http://sourceforge.net/p/rflink/svn/HEA ... erence.txt pourtant ..

edit: ha oui le zero, je l'avais pas vu ^^

Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 16 nov. 2015, 20:30

ah oui, je ne l'avais pas vu ce 0 de plus, mdr, bravo.
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 16 nov. 2015, 21:39

J'ai remonté le problème à l'équipe RFLink, je voudrais pas commencer à jouer à enlever des 0 et que ca se répercute sur d'autres protocoles.
Ca fait 3 points : un protocole qui remonte du 0 sur les switchs en écoute et qu'il faut enlever pour l'envoi, les capteurs humidité qui ne sont pas en hexa alors que le protocole dit si, et ce point là.
Avant de faire trop de modif je voudrais avoir confirmation que c'est pas faisable de leur côté (ce qui parait logique)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 16 nov. 2015, 21:49

Merci en tout cas du temps passé et des réponses. Oui, en effet, si cela se répercute sur d'autres protocoles, vaut mieux que cela soit régler à la base.
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 16 nov. 2015, 22:49

Hello,

Je viens de recevoir le RFLINK et je commence l'intégration à Jeedom. Par contre ça marche pas trop trop de mon coté. Pas la faute du plugin hein, mais je dois faire un truc mal.

J'ai un Jeedom principal et un esclave (Rpi). Je veux mettre le RFLINK sur le RPi. J'ai installé le plugin sur les 2 Jeedom, et quand je veux le configurer (depuis le principal), le service est vert, mais quand je cherche à sélectionner le chemin de la gateway, je n'ai pas le /dev/ttyACM0 qui semble correspondre au RFLink.

J'ai ça dans mes logs systèmes :

Code : Tout sélectionner

Nov 16 22:38:41 Pigeon kernel: [341374.267467] usb 1-1.3: new full-speed USB device number 7 using dwc_otg
Nov 16 22:38:41 Pigeon kernel: [341374.386596] usb 1-1.3: New USB device found, idVendor=2341, idProduct=0042
Nov 16 22:38:41 Pigeon kernel: [341374.386863] usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=220
Nov 16 22:38:41 Pigeon kernel: [341374.390294] usb 1-1.3: Manufacturer: Arduino (www.arduino.cc)
Nov 16 22:38:41 Pigeon kernel: [341374.390488] usb 1-1.3: SerialNumber: 9543731343435101E1E0
Nov 16 22:38:41 Pigeon kernel: [341374.401416] cdc_acm 1-1.3:1.0: ttyACM0: USB ACM device
Mon logo gateway reste en KO du coup :-(

Une idée ?
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 16 nov. 2015, 23:02

ttyACM0 n'apparait pas dans les menus car c'est pas reconnu comme un USB dynamique, bizarre ca (t'es sur quoi comme plateforme l'esclave ?)
Sinon, tu dois avoir "port série non listé" en choix, et tu mets /dev/ttyACM0 dans le champ qui apparait en dessous
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 16 nov. 2015, 23:10

Suis sur une Raspberry Pi avec image officielle Jeedom.

J'ai tenté de préciser le port manuellement, mais j'ai toujours service en Ok, et le reste en KO.

Je suis en train de tester sur le Jeedom master pour voir
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 16 nov. 2015, 23:24

pour info, voilà les logs quand j'ai mis le RFLink sur mon Jeedom Master (PC Intel sur Ubuntu 15.10)

Code : Tout sélectionner

Début de l'installtion
Lecture des listes de paquets…
Construction de l'arbre des dépendances…
Lecture des informations d'état…
build-essential est déjà la plus récente version disponible.
avrdude est déjà la plus récente version disponible.
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  dh-apparmor
Veuillez utiliser « apt-get autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 311 non mis à jour.
mkdir: impossible de créer le répertoire «/var/www»: Le fichier existe

> serialport@2.0.5 install /usr/share/nginx/www/jeedom/plugins/rflink/node/node_modules/serialport
> node-pre-gyp install --fallback-to-build

/usr/bin/env: node: Aucun fichier ou dossier de ce type
npm WARN This failure might be due to the use of legacy binary "node"
npm WARN For further explanations, please read
/usr/share/doc/nodejs/README.Debian
 
npm ERR! serialport@2.0.5 install: `node-pre-gyp install --fallback-to-build`
npm ERR! Exit status 127
npm ERR! 
npm ERR! Failed at the serialport@2.0.5 install script.
npm ERR! This is most likely a problem with the serialport package,
npm ERR! not with npm itself.
npm ERR! Tell the author that this fails on your system:
npm ERR!     node-pre-gyp install --fallback-to-build
npm ERR! You can get their info via:
npm ERR!     npm owner ls serialport
npm ERR! There is likely additional logging output above.

npm ERR! System Linux 3.19.0-15-generic
npm ERR! command "/usr/bin/nodejs" "/usr/bin/npm" "install" "--unsafe-perm" "serialport"
npm ERR! cwd /usr/share/nginx/www/jeedom/plugins/rflink/node
npm ERR! node -v v0.10.25
npm ERR! npm -v 1.4.21
npm ERR! code ELIFECYCLE
npm ERR! 
npm ERR! Additional logging details can be found in:
npm ERR!     /usr/share/nginx/www/jeedom/plugins/rflink/node/npm-debug.log
npm ERR! not ok code 0
npm WARN engine hawk@3.1.1: wanted: {"node":">=0.10.32"} (current: {"node":"0.10.25","npm":"1.4.21"})
npm WARN engine cryptiles@2.0.5: wanted: {"node":">=0.10.40"} (current: {"node":"0.10.25","npm":"1.4.21"})
npm WARN engine boom@2.10.1: wanted: {"node":">=0.10.40"} (current: {"node":"0.10.25","npm":"1.4.21"})
npm WARN engine hoek@2.16.3: wanted: {"node":">=0.10.40"} (current: {"node":"0.10.25","npm":"1.4.21"})
request@2.65.0 node_modules/request
├── aws-sign2@0.6.0
├── forever-agent@0.6.1
├── caseless@0.11.0
├── stringstream@0.0.5
├── oauth-sign@0.8.0
├── tunnel-agent@0.4.1
├── isstream@0.1.2
├── json-stringify-safe@5.0.1
├── extend@3.0.0
├── node-uuid@1.4.7
├── qs@5.2.0
├── combined-stream@1.0.5 (delayed-stream@1.0.0)
├── tough-cookie@2.2.1
├── form-data@1.0.0-rc3 (async@1.5.0)
├── mime-types@2.1.7 (mime-db@1.19.0)
├── http-signature@0.11.0 (assert-plus@0.1.5, asn1@0.1.11, ctype@0.5.3)
├── bl@1.0.0 (readable-stream@2.0.4)
├── hawk@3.1.1 (cryptiles@2.0.5, sntp@1.0.9, boom@2.10.1, hoek@2.16.3)
└── har-validator@2.0.2 (pinkie-promise@1.0.0, commander@2.9.0, chalk@1.1.1, is-my-json-valid@2.12.3)
Fin de l'installtion
J'y comprends pas grand chose :-/
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 00:57

Bon ben j'arrête de creuser pour ce soir, je bloque, et la nuit porte conseil. A priori, il a du mal à contacter la gateway, mais j'arrive pas à savoir pourquoi. Est-ce que ça ne viendrait pas de l'absence de /dev/ttyUSB* ? Mais j'ai lu sur certains sites, que l'arduino mega donnait un path de type /dev/ttyACM* donc je me dis que c'est peut être normal ?
Sur mon Jeedom Maître, c'était exactement la même chose.

Comment je peux tester que le port /dev/ttyACM0 permet bien d'échanger avec l'arduino ? Y'a des commandes qui permettent de tester la comm' ?
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 17 nov. 2015, 09:28

@Golgautier : ton nodejs/npm c'est pas beau pour une Ubuntu 15.10
Je te conseille de passer sur NodeJS 4.2 : https://nodejs.org/en/download/package- ... tributions
Pour l'installation tu suis ca, et après faudra penser à désinstaller npm (sudo apt-get -y remove npm)

Et tu désactive/réactive le plugin
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 10:16

Ok merci, je tente ça asap.
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 10:20

Question quand même, il faut que je fasse ça sur quel device (mon Master ou mon RPi) ? Le Rpi est une image Jeedom donc sous Debian 8.0

J'avoue que le NodeJS est un peu un sujet flou pour moi :-/
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 17 nov. 2015, 10:32

Sur ton maitre d'abord, je regarde si ca marche pour Pi1 (c'est bien un Pi1 ?)
Teste ensuite avec ton rflink sur le maitre (avec /dev/ttyACM0 si c'est comme ca qu'il est vu)

Si ca ca marche, on règle le soucis pour le Pi1
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 12:08

Ok ça marche.

Comme je suis à distance (pour la journée), j'ai fait la MaJ partout de NodeJS. J'ai les dépendances en OK maintenant ! Par contre la gateway est toujours KO :-(

PS : Pour le moment le RFlink est connecté au Rpi (1 en effet)
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 12:13

Y'a un moyen de tester la comm' sur le port /dev/ttyACM0 pour voir si il me répond ?
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 17 nov. 2015, 15:44

Oui il y a des commandes mais je les ai plus en tête.
Tu as déjà checker ton Mega avec l'IDE Arduino par exemple ? Tu es sur que le firmware est installé dessus ? (ca tu peux le lancer normalement de l'interface)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Golgautier » 17 nov. 2015, 16:40

Je l'ai flashé par mon PC perso avant de le mettre sur mon RPi. Normalement c'est ok.

Pour le flasher depuis mon Jeedom, j'ai tenté le bouton mais j'ai une erreur :
error.png
error.png (5.93 Kio) Consulté 1138 fois
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités