Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
lyonel
Timide
Messages : 270
Inscription : 24 oct. 2015, 21:28

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lyonel » 25 nov. 2016, 12:16

je me greffe un peu comme une cheveu sur la soupe ( trop peu de temps pou suivre tout les fils de discussions) concernant ce retour d'état.

Vous voulez dire que comme pour le zwave, les modules 433 renvoient une trame au donneur d'ordre ( ici la box jeedom) disant qu'ils ont bien reçu l'information?
Centrale Myfox Evology Zen + Pi2, Jeedom Arduino rflink
9 modules Chacon volets roulant
1 Module Chacon 1000w pour ON/OFF VMC
3 prises Chacon 3500W
10 interrupteurs Chacon sans fils

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 25 nov. 2016, 12:33

non
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
galen
Timide
Messages : 171
Inscription : 25 juin 2014, 17:22
Localisation : Essonne

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par galen » 25 nov. 2016, 13:25

lyonel a écrit :je me greffe un peu comme une cheveu sur la soupe ( trop peu de temps pou suivre tout les fils de discussions) concernant ce retour d'état.

Vous voulez dire que comme pour le zwave, les modules 433 renvoient une trame au donneur d'ordre ( ici la box jeedom) disant qu'ils ont bien reçu l'information?

Dans le mode 433 & co il s'agit d'un pseudo retour d’état les modules ne disposent pas d’émetteur

lyonel
Timide
Messages : 270
Inscription : 24 oct. 2015, 21:28

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lyonel » 25 nov. 2016, 14:14

ok j'avais donc bien mal interpreté.

Mais la team RF fait tellement de miracle que jme suis dit, on sait jamais, sur un mal entendu. :)
Centrale Myfox Evology Zen + Pi2, Jeedom Arduino rflink
9 modules Chacon volets roulant
1 Module Chacon 1000w pour ON/OFF VMC
3 prises Chacon 3500W
10 interrupteurs Chacon sans fils

Avatar de l’utilisateur
galen
Timide
Messages : 171
Inscription : 25 juin 2014, 17:22
Localisation : Essonne

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par galen » 25 nov. 2016, 14:48

C'est vrai qu'il font du bon boulot :) mais la on serait au delà du miracle ;)

vincecoco
Actif
Messages : 1181
Inscription : 12 oct. 2015, 09:31

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par vincecoco » 25 nov. 2016, 16:39

rol-rider a écrit :je vais regarder de mon coté ce que ça donne le milight.
@rol-rider

Tu avais pu tester l'état pour les milights?
Merci

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 25 nov. 2016, 16:56

non, pas encore !

Mais ESPeasy + dernière version + néopixel..............c'est du Milight en DIY.
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Deennoo
Timide
Messages : 450
Inscription : 05 nov. 2015, 13:51

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par Deennoo » 25 nov. 2016, 17:57

rol-rider a écrit :non, pas encore !

Mais ESPeasy + dernière version + néopixel..............c'est du Milight en DIY.
Il y plus simple et economique :
- un h801 d'origine avec le plugin de Lunarock.
- un h801 modifier avec espeasy + le plugin milight + plugin milight de jeedom

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 25 nov. 2016, 18:02

@vincecoco
bon, alors vite fait:
j'ai supprimé et réinstallé mon ampoule Milight:
déjà, ça fonctionne, reste le retour:

j'ai 4 commandes info de créées
--Etat Lampe 01 (EL)
--Couleur Lampe 01 (CL)
--Couleur Valeur 01 (CV)
--Luminosité Valeur 01 (LV)

--Avec la télécommande--
j'ai bien les valeurs LV et CV qui varies et s'affiche sur le dashboard.
et Couleur lampe (CL) sur 4 chiffres les deux de CV et les deux de LV.
par exemple si LV=d0 et CV=78
j'ai CL =78d0
par contre état lampe (EL) ne change pas ? même un on/off rien ne bouge sur EL.

avec le dashboard
si je fais un All Off-----------EL=8a00
si je fais un On---------------EL=8a00 (pas de changement malgré l'allumage de la lampe)

si je varie le curseur couleur (35décimal)
-----------j'ai--------CV=23 (okHEX) CL=23xx (ok) EL=23xx (même chose que CL)

si je varie le curseur luminosité (la couleur reste à 35)
----------j'ai--------LV=48 CV=23 CL=8a48 (??) EL=8a48 (normalement je devrais avoir 2348?)

si je fais un OFF avec CV=23 et LV=48
---------j'ai CL et EL = 8a00 (et extinction...bien sur)

si je fais un ON j'ai toujours 8a00 pour CL et EL (et allumage à la dernière couleur/luminosité)
si je fais un ALLON j'ai toujours 8a00 pour CL et EL (mais allumage blanc chaud mais pas au maxi comme avant.)
chose bizarre le ALLOFF n'éteint pas complètement la lampe elle reste en blanc chaud mais faible.)

donc pour résumer:
les curseurs font varier les états, ça semble OK
les touche on/off/allon/alloff ne font pas varier les états, ça semble NOK
la touche AllOff n'éteint pas complètement la lampe. NOK
la touche ALLON passe bien en blanc chaud mais plus à puissance max comme avant. dommage pour moi c'est NOK

après il faudrait un beau widget qui interprète tous ça !

bon.....j'entends déjà lunarok qui réclame les logs !! c'est sur qui va falloir les sortir !

les premières commandes avec la télécommande.
  • [2016-11-25 19:52:51][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:52:51][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:52:51][DEBUG] : Commande RGBW value 3690
    [2016-11-25 19:52:51][DEBUG] : Commande CMD value ON
    [2016-11-25 19:52:56][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:52:56][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:52:56][DEBUG] : Commande RGBW value 3690
    [2016-11-25 19:52:56][DEBUG] : Commande CMD value OFF
    [2016-11-25 19:53:14][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:15][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:15][DEBUG] : Commande RGBW value 3690
    [2016-11-25 19:53:15][DEBUG] : Commande CMD value ON
    [2016-11-25 19:53:19][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:19][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:19][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:19][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:19][DEBUG] : Commande RGBW value 3638
    [2016-11-25 19:53:19][DEBUG] : Commande CMD value BRIGHT
    [2016-11-25 19:53:19][DEBUG] : Commande RGBW value 3638
    [2016-11-25 19:53:19][DEBUG] : Commande CMD value BRIGHT
    [2016-11-25 19:53:19][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:19][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:19][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:19][DEBUG] : Commande RGBW value 3638
    [2016-11-25 19:53:19][DEBUG] : Commande CMD value BRIGHT
    [2016-11-25 19:53:19][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:19][DEBUG] : Commande RGBW value 3638
    [2016-11-25 19:53:19][DEBUG] : Commande CMD value ON
    [2016-11-25 19:53:23][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:23][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:23][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:23][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:23][DEBUG] : Commande RGBW value 36d8
    [2016-11-25 19:53:23][DEBUG] : Commande CMD value BRIGHT
    [2016-11-25 19:53:23][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:23][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:23][DEBUG] : Commande RGBW value 36d8
    [2016-11-25 19:53:23][DEBUG] : Commande CMD value BRIGHT
    [2016-11-25 19:53:23][DEBUG] : Commande RGBW value 36d8
    [2016-11-25 19:53:23][DEBUG] : Commande CMD value ON
    [2016-11-25 19:53:27][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:27][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:28][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:28][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:28][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:28][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:29][DEBUG] : Commande RGBW value 0ad8
    [2016-11-25 19:53:29][DEBUG] : Commande CMD value ON
    [2016-11-25 19:53:29][DEBUG] : Commande RGBW value 0bd8
    [2016-11-25 19:53:29][DEBUG] : Commande CMD value COLOR
    [2016-11-25 19:53:29][DEBUG] : Commande RGBW value 0ad8
    [2016-11-25 19:53:29][DEBUG] : Commande CMD value COLOR
    [2016-11-25 19:53:34][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:34][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:34][DEBUG] : Commande RGBW value 0ad8
    [2016-11-25 19:53:34][DEBUG] : Commande CMD value ON
    [2016-11-25 19:53:34][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:34][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:34][DEBUG] : Commande RGBW value 0ad8
    [2016-11-25 19:53:34][DEBUG] : Commande CMD value ALLON
    [2016-11-25 19:53:35][DEBUG] : Protocole MiLightv1 ID CD89
    [2016-11-25 19:53:35][DEBUG] : Commande SWITCH value 01
    [2016-11-25 19:53:35][DEBUG] : Commande RGBW value 0ad8
    [2016-11-25 19:53:35][DEBUG] : Commande CMD value ALLON
    [2016-11-25 19:53:54][DEBUG] : Protocole Oregon TempHygro ID 2D0A
    [2016-11-25 19:53:54][DEBUG] : Commande TEMP value 00ce
    [2016-11-25 19:53:54][DEBUG] : Commande capteur TEMP value 00ce
    [2016-11-25 19:53:54][DEBUG] : Commande HUM value 48
    [2016-11-25 19:53:54][DEBUG] : Commande capteur HUM value 48
    [2016-11-25 19:53:54][DEBUG] : Commande HSTATUS value 1
    [2016-11-25 19:53:54][DEBUG] : Commande capteur HSTATUS value 1
    [2016-11-25 19:53:54][DEBUG] : Commande BAT value OK
    [2016-11-25 19:53:54][DEBUG] : Batterie OK value 100
    [2016-11-25 19:53:54][DEBUG] : Commande capteur BAT value OK
    [2016-11-25 19:53:55][DEBUG] : Request Milight : 8a00;OFF
    [2016-11-25 19:53:55][INFO] : 10;MiLightv1;00CD89;01;8a00;OFF;
    [2016-11-25 19:53:55][INFO] : 10;MiLightv1;00CD89;01;8a00;OFF;
    [2016-11-25 19:53:55][DEBUG] : Protocole Oregon Temp ID 9B10
    [2016-11-25 19:53:55][DEBUG] : Commande TEMP value 0053
    [2016-11-25 19:53:55][DEBUG] : Commande capteur TEMP value 0053
    [2016-11-25 19:53:55][DEBUG] : Trame non utilisable 20;73;OK;
    [2016-11-25 19:53:56][DEBUG] : Commande BAT value OK
    [2016-11-25 19:53:56][DEBUG] : Batterie OK value 100
    [2016-11-25 19:53:56][DEBUG] : Commande capteur BAT value OK
    [2016-11-25 19:54:00][DEBUG] : Request Milight : 8a00;ON
    [2016-11-25 19:54:00][INFO] : 10;MiLightv1;00CD89;01;8a00;ON;
    [2016-11-25 19:54:00][INFO] : 10;MiLightv1;00CD89;01;8a00;ON;
    [2016-11-25 19:54:00][DEBUG] : Trame non utilisable 20;74;OK;
    [2016-11-25 19:54:03][DEBUG] : Request Milight : 3900;COLOR
    [2016-11-25 19:54:03][INFO] : 10;MiLightv1;00CD89;01;3900;COLOR;
    [2016-11-25 19:54:03][INFO] : 10;MiLightv1;00CD89;01;3900;COLOR;
    [2016-11-25 19:54:03][DEBUG] : Request Milight : 3900;COLOR
    [2016-11-25 19:54:03][INFO] : 10;MiLightv1;00CD89;01;3900;COLOR;
    [2016-11-25 19:54:03][INFO] : 10;MiLightv1;00CD89;01;3900;COLOR;
    [2016-11-25 19:54:03][DEBUG] : Trame non utilisable 20;75;OK;
    [2016-11-25 19:54:06][DEBUG] : Request Milight : 8a28;BRIGHT
    [2016-11-25 19:54:06][INFO] : 10;MiLightv1;00CD89;01;8a28;BRIGHT;
    [2016-11-25 19:54:06][INFO] : 10;MiLightv1;00CD89;01;8a28;BRIGHT;
    [2016-11-25 19:54:06][DEBUG] : Request Milight : 8a28;BRIGHT
    [2016-11-25 19:54:06][INFO] : 10;MiLightv1;00CD89;01;8a28;BRIGHT;
    [2016-11-25 19:54:06][INFO] : 10;MiLightv1;00CD89;01;8a28;BRIGHT;
    [2016-11-25 19:54:06][DEBUG] : Trame non utilisable 20;76;CMD UNKNOWN;
    [2016-11-25 19:54:06][DEBUG] : Trame non utilisable 20;77;CMD UNKNOWN;
    [2016-11-25 19:54:12][DEBUG] : Request Milight : 8a00;ALLOFF
    [2016-11-25 19:54:12][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:54:12][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:54:12][DEBUG] : Trame non utilisable 20;78;OK;
    [2016-11-25 19:54:16][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:16][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:16][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:16][DEBUG] : Trame non utilisable 20;79;OK;
    [2016-11-25 19:54:22][DEBUG] : Request Milight : 7600;COLOR
    [2016-11-25 19:54:22][INFO] : 10;MiLightv1;00CD89;01;7600;COLOR;
    [2016-11-25 19:54:22][INFO] : 10;MiLightv1;00CD89;01;7600;COLOR;
    [2016-11-25 19:54:22][DEBUG] : Request Milight : 7600;COLOR
    [2016-11-25 19:54:22][INFO] : 10;MiLightv1;00CD89;01;7600;COLOR;
    [2016-11-25 19:54:22][INFO] : 10;MiLightv1;00CD89;01;7600;COLOR;
    [2016-11-25 19:54:22][DEBUG] : Trame non utilisable 20;7A;OK;
    [2016-11-25 19:54:23][DEBUG] : Trame non utilisable 20;7B;OK;
    [2016-11-25 19:54:26][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:26][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:26][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:26][DEBUG] : Trame non utilisable 20;7C;OK;
    [2016-11-25 19:54:30][DEBUG] : Request Milight : 8a58;BRIGHT
    [2016-11-25 19:54:30][INFO] : 10;MiLightv1;00CD89;01;8a58;BRIGHT;
    [2016-11-25 19:54:30][INFO] : 10;MiLightv1;00CD89;01;8a58;BRIGHT;
    [2016-11-25 19:54:30][DEBUG] : Request Milight : 8a58;BRIGHT
    [2016-11-25 19:54:30][INFO] : 10;MiLightv1;00CD89;01;8a58;BRIGHT;
    [2016-11-25 19:54:30][INFO] : 10;MiLightv1;00CD89;01;8a58;BRIGHT;
    [2016-11-25 19:54:30][DEBUG] : Trame non utilisable 20;7D;OK;
    [2016-11-25 19:54:30][DEBUG] : Trame non utilisable 20;7E;OK;
    [2016-11-25 19:54:34][DEBUG] : Protocole Oregon Temp ID 9B10
    [2016-11-25 19:54:34][DEBUG] : Commande TEMP value 0054
    [2016-11-25 19:54:34][DEBUG] : Commande capteur TEMP value 0054
    [2016-11-25 19:54:34][DEBUG] : Commande BAT value OK
    [2016-11-25 19:54:35][DEBUG] : Batterie OK value 100
    [2016-11-25 19:54:35][DEBUG] : Commande capteur BAT value OK
    [2016-11-25 19:54:35][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:35][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:35][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:35][DEBUG] : Trame non utilisable 20;80;OK;
    [2016-11-25 19:54:37][DEBUG] : Protocole Oregon TempHygro ID 2D0A
    [2016-11-25 19:54:37][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:37][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:37][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:37][DEBUG] : Commande TEMP value 00cf
    [2016-11-25 19:54:37][DEBUG] : Commande capteur TEMP value 00cf
    [2016-11-25 19:54:38][DEBUG] : Commande HUM value 48
    [2016-11-25 19:54:38][DEBUG] : Commande capteur HUM value 48
    [2016-11-25 19:54:38][DEBUG] : Commande HSTATUS value 1
    [2016-11-25 19:54:38][DEBUG] : Commande capteur HSTATUS value 1
    [2016-11-25 19:54:38][DEBUG] : Commande BAT value OK
    [2016-11-25 19:54:38][DEBUG] : Batterie OK value 100
    [2016-11-25 19:54:38][DEBUG] : Commande capteur BAT value OK
    [2016-11-25 19:54:38][DEBUG] : Trame non utilisable 20;82;OK;
    [2016-11-25 19:54:39][DEBUG] : Request Milight : 6900;COLOR
    [2016-11-25 19:54:39][INFO] : 10;MiLightv1;00CD89;01;6900;COLOR;
    [2016-11-25 19:54:39][INFO] : 10;MiLightv1;00CD89;01;6900;COLOR;
    [2016-11-25 19:54:39][DEBUG] : Request Milight : 6900;COLOR
    [2016-11-25 19:54:39][INFO] : 10;MiLightv1;00CD89;01;6900;COLOR;
    [2016-11-25 19:54:39][INFO] : 10;MiLightv1;00CD89;01;6900;COLOR;
    [2016-11-25 19:54:40][DEBUG] : Trame non utilisable 20;83;OK;
    [2016-11-25 19:54:42][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:42][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:42][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:42][DEBUG] : Trame non utilisable 20;84;CMD UNKNOWN;
    [2016-11-25 19:54:45][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:45][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:45][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:45][DEBUG] : Trame non utilisable 20;85;OK;
    [2016-11-25 19:54:49][DEBUG] : Request Milight : 8a00;ALLOFF
    [2016-11-25 19:54:49][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:54:49][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:54:50][DEBUG] : Trame non utilisable 20;86;OK;
    [2016-11-25 19:54:53][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:54:53][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:53][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:54:53][DEBUG] : Trame non utilisable 20;87;OK;
    [2016-11-25 19:54:57][DEBUG] : Request Milight : 8a0;BRIGHT
    [2016-11-25 19:54:57][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:54:57][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:54:57][DEBUG] : Request Milight : 8a0;BRIGHT
    [2016-11-25 19:54:57][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:54:57][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:54:57][DEBUG] : Trame non utilisable 20;88;OK;
    [2016-11-25 19:54:57][DEBUG] : Trame non utilisable 20;89;OK;
    [2016-11-25 19:55:00][DEBUG] : Request Milight : 8a0;BRIGHT
    [2016-11-25 19:55:00][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:55:00][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:55:00][DEBUG] : Request Milight : 8a0;BRIGHT
    [2016-11-25 19:55:00][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:55:00][INFO] : 10;MiLightv1;00CD89;01;8a0;BRIGHT;
    [2016-11-25 19:55:01][DEBUG] : Trame non utilisable 20;8A;OK;
    [2016-11-25 19:55:01][DEBUG] : Trame non utilisable 20;8B;OK;
    [2016-11-25 19:55:05][DEBUG] : Request Milight : 6300;COLOR
    [2016-11-25 19:55:05][INFO] : 10;MiLightv1;00CD89;01;6300;COLOR;
    [2016-11-25 19:55:05][INFO] : 10;MiLightv1;00CD89;01;6300;COLOR;
    [2016-11-25 19:55:05][DEBUG] : Request Milight : 6300;COLOR
    [2016-11-25 19:55:05][INFO] : 10;MiLightv1;00CD89;01;6300;COLOR;
    [2016-11-25 19:55:05][INFO] : 10;MiLightv1;00CD89;01;6300;COLOR;
    [2016-11-25 19:55:06][DEBUG] : Trame non utilisable 20;8C;OK;
    [2016-11-25 19:55:06][DEBUG] : Trame non utilisable 20;8D;OK;
    [2016-11-25 19:55:09][DEBUG] : Request Milight : 8a00;ALLON
    [2016-11-25 19:55:09][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:55:09][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLON;
    [2016-11-25 19:55:09][DEBUG] : Trame non utilisable 20;8E;OK;
    [2016-11-25 19:55:13][DEBUG] : Request Milight : 8a00;ALLOFF
    [2016-11-25 19:55:13][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:55:13][INFO] : 10;MiLightv1;00CD89;01;8a00;ALLOFF;
    [2016-11-25 19:55:13][DEBUG] : Trame non utilisable 20;8F;OK;
    [2016-11-25 19:55:13][DEBUG] : Protocole Oregon Temp ID 9B10
    [2016-11-25 19:55:13][DEBUG] : Commande TEMP value 0054
    [2016-11-25 19:55:13][DEBUG] : Commande capteur TEMP value 0054
    [2016-11-25 19:55:17][DEBUG] : Request Milight : 8a00;OFF
    [2016-11-25 19:55:17][INFO] : 10;MiLightv1;00CD89;01;8a00;OFF;
    [2016-11-25 19:55:17][INFO] : 10;MiLightv1;00CD89;01;8a00;OFF;
    [2016-11-25 19:55:17][DEBUG] : Trame non utilisable 20;91;OK;
Dernière édition par rol-rider le 25 nov. 2016, 20:01, édité 1 fois.
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

vincecoco
Actif
Messages : 1181
Inscription : 12 oct. 2015, 09:31

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par vincecoco » 25 nov. 2016, 18:36

Merci rol-rider pour ce retour !
Moi j'ai testé encore ce jour suite à la mise à jour couleur et luminosité de ma lampe.
Depuis la telecommande ou jeedom ça se mets bien à jour.

J'ai exactement le même comportement que toi pour :
- l'état ile ne varie pas.
- Pour All-on le blanc chaud ne revient pas au max comme avant
- Le All-off qui n'éteins pas complétement la lampe elle reste à blanc chaud avec une faible luminosité.

++

spark
Actif
Messages : 514
Inscription : 10 févr. 2016, 22:30

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par spark » 26 nov. 2016, 16:57

hello,

Je ne n'arrive pas a configurer la répétition avec mes télécommandes DiO.

Je les utilises pour des prise de courant (DiO et Fibaro) et j'ai donc sur ces prises AINSI que sur les télécommandes configurer "Gestion de la répétition des valeurs" en "Toujours répéter" mais pourtant cela ne fonctionne pas si je change l'etat d'un prise avec le dashboard je suis obligé de faire ON puis Off pour éteindre la lampe.

J'ai oublié quelque-choses?
Merci de vos réponses.

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 26 nov. 2016, 17:01

Oui de lire les derniers posts

Envoyé de mon A0001 en utilisant Tapatalk
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

spark
Actif
Messages : 514
Inscription : 10 févr. 2016, 22:30

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par spark » 26 nov. 2016, 17:37

@Lunarok,

Merci de ton retour rapide, justement j'ai lu les dernier message et j'ai vue qu'il fallait attendre un MAJ de ton coté et en voyant qu'elle etait sortie je l'ai lancé vendredi soir mais depuis ce maitn je n'arrive pas a comprendre.

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 26 nov. 2016, 17:44

Non j'ai clairement dit que c'était pas une maj du plugin mais du coré qui corrigerait

Envoyé de mon A0001 en utilisant Tapatalk
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 26 nov. 2016, 21:29

lunarok a écrit :Non j'ai clairement dit que c'était pas une maj du plugin mais du coré qui corrigerait

Envoyé de mon A0001 en utilisant Tapatalk
J'espère vivement que cela va arriver rapidement cette mise à jour de la team ;)
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

nanard54
Timide
Messages : 121
Inscription : 07 nov. 2015, 10:05

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par nanard54 » 27 nov. 2016, 09:02

Bonjour à tous,
J'aurai besoin d'être aiguillé concernant cette passerelle. Je viens de recevoir de nodoshop une passerelle basé sur un Arduino que j'ai monté, chargé depuis un PC (dernier firmware 44). J'ai branché sur un Pi3 avec une installation toute fraîche de jeedom suivant la méthode suivante :
http://www.projetsdiy.fr/jeedom-raspber ... DqNqOHhBBx
L'installation des dépendances semble s'être bien passée. Par contre lorsque j'essaye de vérifier le firmware, firmware non reconnu.

L'arduino a l'air bien reconnu par le Pi3 (port ACMO). Quelle autre vérification puis-je faire ?

Ci-dessous les logs
Sun Nov 27 2016 08:55:06 GMT+0100 (CET) - Jeedom url : http://:80/plugins/rflink/core/api/rflink.php?apikey=, gwAddress : /dev/ttyACM0
Sun Nov 27 2016 08:55:07 GMT+0100 (CET) - server bound on 8020
Sun Nov 27 2016 08:55:07 GMT+0100 (CET) - connected to serial gateway at /dev/ttyACM0
Sun Nov 27 2016 08:55:07 GMT+0100 (CET) - Send Value : 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R44;
Sun Nov 27 2016 08:55:08 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Sun Nov 27 2016 08:55:09 GMT+0100 (CET) - Server connected
Sun Nov 27 2016 08:55:09 GMT+0100 (CET) - Send Value : 20;01;STATUS;setRF433=ON;setNodoNRF=OFF;setMilight=OFF;setLivingColors=OFF;setAnsluta=OFF;setGPIO=OFF;setBLE=OFF;setMysensors=OFF;
Sun Nov 27 2016 08:55:09 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Sun Nov 27 2016 08:56:35 GMT+0100 (CET) - Jeedom url : http://:80/plugins/rflink/core/api/rflink.php?apikey=, gwAddress : /dev/ttyACM0
Sun Nov 27 2016 08:56:35 GMT+0100 (CET) - server bound on 8020
Sun Nov 27 2016 08:56:35 GMT+0100 (CET) - connected to serial gateway at /dev/ttyACM0
Sun Nov 27 2016 08:56:36 GMT+0100 (CET) - Send Value : 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R44;
Sun Nov 27 2016 08:56:36 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Sun Nov 27 2016 08:56:38 GMT+0100 (CET) - Server connected
Sun Nov 27 2016 08:56:38 GMT+0100 (CET) - Send Value : 20;01;STATUS;setRF433=ON;setNodoNRF=OFF;setMilight=OFF;setLivingColors=OFF;setAnsluta=OFF;setGPIO=OFF;setBLE=OFF;setMysensors=OFF;
Sun Nov 27 2016 08:56:38 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Sun Nov 27 2016 08:57:02 GMT+0100 (CET) - Jeedom url : http://:80/plugins/rflink/core/api/rflink.php?apikey=, gwAddress : /dev/ttyACM0
Sun Nov 27 2016 08:57:03 GMT+0100 (CET) - server bound on 8020
Sun Nov 27 2016 08:57:03 GMT+0100 (CET) - connected to serial gateway at /dev/ttyACM0
Sun Nov 27 2016 08:57:04 GMT+0100 (CET) - Send Value : 20;00;Nodo RadioFrequencyLink - RFLink Gateway V1.1 - R44;
Sun Nov 27 2016 08:57:04 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Sun Nov 27 2016 08:57:06 GMT+0100 (CET) - Server connected
Sun Nov 27 2016 08:57:06 GMT+0100 (CET) - Send Value : 20;01;STATUS;setRF433=ON;setNodoNRF=OFF;setMilight=OFF;setLivingColors=OFF;setAnsluta=OFF;setGPIO=OFF;setBLE=OFF;setMysensors=OFF;
Sun Nov 27 2016 08:57:06 GMT+0100 (CET) - SaveValue Error : Error: socket hang up
Dernière édition par nanard54 le 27 nov. 2016, 10:04, édité 1 fois.

daniel
Timide
Messages : 4
Inscription : 19 oct. 2016, 17:38

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par daniel » 27 nov. 2016, 09:24

Ta passerelle est bien installée, seulement c'est ton Jeedom qui est mal configuré, il lui manque l'adresse internet de la Jeedom. Ce qui a pour conséquence qu'il ne peut pas sauvegarder les données issues de tes capteurs. Il faut que tu ailles dans configuration / Configuration réseau / Accès interne et qui tu y mette l'adresse locale de ta Jeedom (du genre 192.168.1.x suivant ton réseau local).

nanard54
Timide
Messages : 121
Inscription : 07 nov. 2015, 10:05

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par nanard54 » 27 nov. 2016, 09:50

Merci c'était bien cela...

pvodoz
Timide
Messages : 85
Inscription : 22 août 2014, 19:28

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par pvodoz » 27 nov. 2016, 12:01

Bonjour,

Je rencontre un problème avec le plugin RFLINk et mes sondes Oregon.
Pour expliquer le contexte, j'ai une sonde Oregon qui pilote le plugin Thermostat...
Le plugin Thermostat quant à lui me remonte des warning réguliers en me disant qu'il n'a pas eu d'update de la température de ma sonde depuis plus de trente minutes...
Exemple:

Code : Tout sélectionner

2016-11-27 10:06:11	thermostat	[RDC][CHAUFFAGE CENTRAL] : Attention il n'y a pas eu de mise à jour de la température depuis : 30(2016-11-27 09:35:31)
Si je vais dans les logs des nodes RFLINK, j'ai bien des valeurs de ma sonde entre 9:35 et 10:06:

Code : Tout sélectionner

Sun Nov 27 2016 09:35:31 GMT+0100 (CET) - Send Value : 20;16;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:37:04 GMT+0100 (CET) - Send Value : 20;18;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:38:37 GMT+0100 (CET) - Send Value : 20;1A;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:40:10 GMT+0100 (CET) - Send Value : 20;1D;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:41:43 GMT+0100 (CET) - Send Value : 20;1F;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:43:16 GMT+0100 (CET) - Send Value : 20;21;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:44:49 GMT+0100 (CET) - Send Value : 20;24;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:46:22 GMT+0100 (CET) - Send Value : 20;26;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:47:55 GMT+0100 (CET) - Send Value : 20;28;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:49:28 GMT+0100 (CET) - Send Value : 20;2A;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:51:01 GMT+0100 (CET) - Send Value : 20;2D;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:52:34 GMT+0100 (CET) - Send Value : 20;2F;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:54:07 GMT+0100 (CET) - Send Value : 20;31;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:55:40 GMT+0100 (CET) - Send Value : 20;34;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
Sun Nov 27 2016 09:57:13 GMT+0100 (CET) - Send Value : 20;36;Oregon TempHygro;ID=28D4;TEMP=00c9;HUM=45;HSTATUS=1;BAT=OK;
...
Par contre, quand je vais regarder en BDD dans la tabe history, effectivement, aucune valeur de ma sonde n'est remontée durant ce laps de temps....

Quelqu'un a une idée??
Jeedom sur VM ESX
Clé Sigma Zwave+
Station Netatmo
Modules Chacon, Oregon, Fibaro, Serrure Danalock
IPX800, X4VR, X8R,X-THL...
EDRT2

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 27 nov. 2016, 12:30

en regardant tes logs, la temp et hum n'ont pas variée, toujours 00C9 et 45.....il n'y aurait pas un rapport?
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités