Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
julien35
Timide
Messages : 103
Inscription : 26 déc. 2015, 23:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par julien35 » 13 févr. 2016, 12:31

Bonjour,

Avec la nouvelle mise à jour, le bug de non remontée des informations de mes sondes de température est revenu.

sakuraba
Timide
Messages : 446
Inscription : 26 oct. 2015, 11:07

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par sakuraba » 13 févr. 2016, 13:51

Moi Oregon pas de remontés et impossible de voir les nouveaux peripheriques

RLINK en R34

j ai fait toutes les mises à jour aujourd'hui ( passage en jeedom 2 ) j essaye de mettre un contacteur dio, on le voit dans les logs newkaku mais le peripheriques n est pas crée :/

Dernière mise à jour maitre et esclave : Stable 2016-02-12 17:54:34


Image

Image

Image

Image

Merci
Matériels :

Maitre : QNAP 253 Pro 16Go VM + Rlink
Esclave : RPI 2 + Clé AEON GEN5
Passerelle : Jeedom Paw interface :)
Pas mal de Zwave et 433mhz
Foscam C1
Dotti
Nuts
Xiaomi Smart ( en commande )
Yeelight Bulb RGBW + Strip
Philips Hue

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 13 févr. 2016, 13:56

il y a une mise à jour dispo de ce midi
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

julien35
Timide
Messages : 103
Inscription : 26 déc. 2015, 23:56

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par julien35 » 13 févr. 2016, 13:59

C'est bon pour moi.

Merci

Avatar de l’utilisateur
breizh22
Actif
Messages : 1318
Inscription : 10 oct. 2015, 17:35

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par breizh22 » 13 févr. 2016, 14:07

Je n'avais pas fait la dernière mise à jour d'hier. Je viens de faire celle de ce jour, c'est parfait pour moi, merci Lunarok
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.37 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

sakuraba
Timide
Messages : 446
Inscription : 26 oct. 2015, 11:07

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par sakuraba » 13 févr. 2016, 14:23

lunarok a écrit :il y a une mise à jour dispo de ce midi

Beta ? suis en stable :/

Ok désolé pour le derangement. Au top
Dernière édition par sakuraba le 13 févr. 2016, 14:24, édité 1 fois.
Matériels :

Maitre : QNAP 253 Pro 16Go VM + Rlink
Esclave : RPI 2 + Clé AEON GEN5
Passerelle : Jeedom Paw interface :)
Pas mal de Zwave et 433mhz
Foscam C1
Dotti
Nuts
Xiaomi Smart ( en commande )
Yeelight Bulb RGBW + Strip
Philips Hue

dj_janker
Timide
Messages : 461
Inscription : 03 févr. 2015, 09:27

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par dj_janker » 13 févr. 2016, 14:24

lunarok a écrit :il y a une mise à jour dispo de ce midi
Avec la nouvelle mise a jour Je dois encore des problèmes avec les prises DI -O .
La inclusion est bien, mais lorsque vous appuyez sur le bouton "Tester" , je reçois le message :

Code : Tout sélectionner

Erreur http : 500 Details :

sakuraba
Timide
Messages : 446
Inscription : 26 oct. 2015, 11:07

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par sakuraba » 13 févr. 2016, 14:40

J arrive pas à inclure un nouveau peripherique ...
Matériels :

Maitre : QNAP 253 Pro 16Go VM + Rlink
Esclave : RPI 2 + Clé AEON GEN5
Passerelle : Jeedom Paw interface :)
Pas mal de Zwave et 433mhz
Foscam C1
Dotti
Nuts
Xiaomi Smart ( en commande )
Yeelight Bulb RGBW + Strip
Philips Hue

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 13 févr. 2016, 14:41

@dj_janker nginx.err ?
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

dj_janker
Timide
Messages : 461
Inscription : 03 févr. 2015, 09:27

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par dj_janker » 13 févr. 2016, 14:52

lunarok a écrit :@dj_janker nginx.err ?
No,

Code : Tout sélectionner

pi@raspberrypi ~ $ sudo service nginx status
[ ok ] nginx is running.
le log du daemon:

Code : Tout sélectionner

13-02-2016 14:46:53 | debug | 20;28;Alecto V1;ID=00a9;WINSP=00f8;
13-02-2016 14:46:53 | info | Send Value : 20;28;Alecto V1;ID=00a9;WINSP=00f8;
13-02-2016 14:46:53 | debug | 20;29;Alecto V1;ID=00a9;WINDIR=0005;WINGS=00b0;
13-02-2016 14:46:53 | info | Send Value : 20;29;Alecto V1;ID=00a9;WINDIR=0005;WINGS=00b0;
13-02-2016 14:46:53 | debug | Got response Value: 200
13-02-2016 14:46:53 | debug | Got response Value: 200
13-02-2016 14:46:53 | debug | Got response Value: 200
13-02-2016 14:46:53 | debug | Got response Value: 200
13-02-2016 14:46:53 | debug | Got response Value: 200
13-02-2016 14:46:59 | debug | server connected
13-02-2016 14:46:59 | info | Response: 10;NewKaku;1386d46;1;0;
13-02-2016 14:46:59 | debug | server disconnected
13-02-2016 14:46:59 | debug | 20;2A;Alecto V4;ID=5bc8;TEMP=00c6;HUM=76;
13-02-2016 14:46:59 | info | Send Value : 20;2A;Alecto V4;ID=5bc8;TEMP=00c6;HUM=76;
13-02-2016 14:47:00 | debug | Got response Value: 200
13-02-2016 14:47:00 | debug | 20;2B;OK;
13-02-2016 14:47:00 | info | Send Value : 20;2B;OK;
13-02-2016 14:47:01 | debug | Got response Value: 200
13-02-2016 14:47:10 | debug | 20;2C;Alecto V1;ID=0084;RAIN=0f42;
13-02-2016 14:47:10 | info | Send Value : 20;2C;Alecto V1;ID=0084;RAIN=0f42;
Le item nom. 10 estart le test de newKaku

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 13 févr. 2016, 15:02

Non, le log nginx.err dedans il doit y avoir la ligne du erreur 500
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

dj_janker
Timide
Messages : 461
Inscription : 03 févr. 2015, 09:27

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par dj_janker » 13 févr. 2016, 15:09

lunarok a écrit :Non, le log nginx.err dedans il doit y avoir la ligne du erreur 500
c´est mon nginx.err log dans le jeedom slave avec rflink:

Code : Tout sélectionner

2016/02/13 15:10:36 [error] 2587#0: *635 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Call to a member function getId() on a non-object in /usr/share/nginx/www/jeedom/plugins/rflink/core/class/rflink.class.php on line 278" while reading response header from upstream, client: 192.168.1.13, server: , request: "POST /jeedom/core/api/jeeApi.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "192.168.1.24"

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 13 févr. 2016, 15:17

J'ai fais la dernière MaJ (13h20)
et
j'ai voulu tester ma Mini Gateway
Image

Le flash ne fonctionne plus sur le plugin pire....il m'a tout bloqué !!

dans le demon configuration, j'ai NOK Flash en cours.............même après avoir éteint la box, désactivé, relancé les dépendances....

par contre elle fonctionne avec RFLINKloader.

bon, je vais me calmer devant France/Irlande !
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 13 févr. 2016, 15:39

@dj_janker : effectivement c'est le retour d'etat interne qui ne marche pas sur esclave, je regarde pour la prochaine version (mais pas avant quelques jours, pour etre sur que le reste est ok)

@rol-rider : t'aurais le log flash que je vois ce qui a mal tourner ? mais effectivement, faut que je mette une protection pour pouvoir sortir du mode flash quand ca plante (mais là je l'ai retesté et ca passe)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 13 févr. 2016, 16:20

Code : Tout sélectionner

avrdude: Version 6.1, compiled on Jul  7 2015 at 10:29:47
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "/etc/avrdude.conf"
         User configuration file is "/var/www/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port                    : /dev/ttyACM0
         Using Programmer              : wiring
         Overriding Baud Rate          : 115200
avrdude: wiring_open(): releasing DTR/RTS
avrdude: wiring_open(): asserting DTR/RTS
avrdude: ser_recv(): programmer is not responding
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: ser_recv(): programmer is not responding
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: ser_recv(): programmer is not responding
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_getsync(): timeout communicating with programmer
avrdude: ser_recv(): programmer is not responding
avrdude: stk500v2_ReceiveMessage(): timeout
Bizarre ça répond pas! pourtant je n'ai pas de problème pour la flasher soit IDE ou Rflinkloader !

et si je redémarre le rflink:
CaptureNok.PNG
CaptureNok.PNG (13.65 Kio) Consulté 344 fois
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 13 févr. 2016, 16:29

bon,
je m'en suis sortie!!!
en débranchant la gateway, sauvegardant sur "aucun port" et flashage en cour est passé à aucun port !

et ça marche pour mes prises !
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

sakuraba
Timide
Messages : 446
Inscription : 26 oct. 2015, 11:07

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par sakuraba » 13 févr. 2016, 16:34

sakuraba a écrit :J arrive pas à inclure un nouveau peripherique ...
Avez vous une idée ?
Matériels :

Maitre : QNAP 253 Pro 16Go VM + Rlink
Esclave : RPI 2 + Clé AEON GEN5
Passerelle : Jeedom Paw interface :)
Pas mal de Zwave et 433mhz
Foscam C1
Dotti
Nuts
Xiaomi Smart ( en commande )
Yeelight Bulb RGBW + Strip
Philips Hue

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par lunarok » 13 févr. 2016, 16:55

@rol-rider : du coup la mini gateway est fonctionnelle et prête ? (au passage merci pour le piface, j'ai enfin - oui un peu chargé l'emploi du temps - tester avec le nouveau plugin jeedouino et ca marche tout seul, il a abattu un sacré boulot le dev)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

rol-rider
Actif
Messages : 5097
Inscription : 10 août 2014, 23:50

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par rol-rider » 13 févr. 2016, 17:40

Oui, je la laisse tourner un peu et j'ai peut être un boitier (le même que celui du fil pilote) si tu veux (70X70X27)
je me doute que l'emploi du temps est chargé......
@sakuraba chez moi aussi j'ai inclusion activé .....et il ne trouve pas ma sonde oregon que j'ai supprimé ce matin.

par contre dans les log node
en 10mn j'ai beaucoup de remonté d'une même sonde (oregon ID=2D70) ??

Code : Tout sélectionner

13-02-2016 17:24:37 | debug | Got response Value: 200
13-02-2016 17:25:19 | debug | 20;59;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:25:19 | info | Send Value : 20;59;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:25:20 | debug | Got response Value: 200
13-02-2016 17:26:02 | debug | 20;5A;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:02 | info | Send Value : 20;5A;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:03 | debug | Got response Value: 200
13-02-2016 17:26:45 | debug | 20;5B;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:45 | info | Send Value : 20;5B;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:46 | debug | Got response Value: 200
13-02-2016 17:27:28 | debug | 20;5C;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:27:28 | info | Send Value : 20;5C;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:27:29 | debug | Got response Value: 200
13-02-2016 17:28:11 | debug | 20;5D;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:11 | info | Send Value : 20;5D;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:12 | debug | Got response Value: 200
13-02-2016 17:28:54 | debug | 20;5E;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:54 | info | Send Value : 20;5E;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:55 | debug | Got response Value: 200
13-02-2016 17:29:37 | debug | 20;5F;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:29:37 | info | Send Value : 20;5F;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:29:38 | debug | Got response Value: 200
13-02-2016 17:30:20 | debug | 20;60;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:30:20 | info | Send Value : 20;60;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:30:21 | debug | Got response Value: 200
13-02-2016 17:31:03 | debug | 20;61;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:03 | info | Send Value : 20;61;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:04 | debug | Got response Value: 200
13-02-2016 17:31:46 | debug | 20;62;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:46 | info | Send Value : 20;62;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:47 | debug | Got response Value: 200
13-02-2016 17:32:29 | debug | 20;63;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:32:29 | info | Send Value : 20;63;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:32:30 | debug | Got response Value: 200
13-02-2016 17:33:12 | debug | 20;64;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:12 | info | Send Value : 20;64;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:13 | debug | Got response Value: 200
13-02-2016 17:33:55 | debug | 20;65;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:55 | info | Send Value : 20;65;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:56 | debug | Got response Value: 200
13-02-2016 17:34:38 | debug | 20;66;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

sakuraba
Timide
Messages : 446
Inscription : 26 oct. 2015, 11:07

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Message par sakuraba » 13 févr. 2016, 18:44

rol-rider a écrit :Oui, je la laisse tourner un peu et j'ai peut être un boitier (le même que celui du fil pilote) si tu veux (70X70X27)
je me doute que l'emploi du temps est chargé......
@sakuraba chez moi aussi j'ai inclusion activé .....et il ne trouve pas ma sonde oregon que j'ai supprimé ce matin.

par contre dans les log node
en 10mn j'ai beaucoup de remonté d'une même sonde (oregon ID=2D70) ??

Code : Tout sélectionner

13-02-2016 17:24:37 | debug | Got response Value: 200
13-02-2016 17:25:19 | debug | 20;59;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:25:19 | info | Send Value : 20;59;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:25:20 | debug | Got response Value: 200
13-02-2016 17:26:02 | debug | 20;5A;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:02 | info | Send Value : 20;5A;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:03 | debug | Got response Value: 200
13-02-2016 17:26:45 | debug | 20;5B;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:45 | info | Send Value : 20;5B;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:26:46 | debug | Got response Value: 200
13-02-2016 17:27:28 | debug | 20;5C;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:27:28 | info | Send Value : 20;5C;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:27:29 | debug | Got response Value: 200
13-02-2016 17:28:11 | debug | 20;5D;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:11 | info | Send Value : 20;5D;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:12 | debug | Got response Value: 200
13-02-2016 17:28:54 | debug | 20;5E;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:54 | info | Send Value : 20;5E;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:28:55 | debug | Got response Value: 200
13-02-2016 17:29:37 | debug | 20;5F;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:29:37 | info | Send Value : 20;5F;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:29:38 | debug | Got response Value: 200
13-02-2016 17:30:20 | debug | 20;60;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:30:20 | info | Send Value : 20;60;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:30:21 | debug | Got response Value: 200
13-02-2016 17:31:03 | debug | 20;61;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:03 | info | Send Value : 20;61;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:04 | debug | Got response Value: 200
13-02-2016 17:31:46 | debug | 20;62;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:46 | info | Send Value : 20;62;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:31:47 | debug | Got response Value: 200
13-02-2016 17:32:29 | debug | 20;63;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:32:29 | info | Send Value : 20;63;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:32:30 | debug | Got response Value: 200
13-02-2016 17:33:12 | debug | 20;64;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:12 | info | Send Value : 20;64;Oregon TempHygro;ID=2D70;TEMP=00d5;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:13 | debug | Got response Value: 200
13-02-2016 17:33:55 | debug | 20;65;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:55 | info | Send Value : 20;65;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
13-02-2016 17:33:56 | debug | Got response Value: 200
13-02-2016 17:34:38 | debug | 20;66;Oregon TempHygro;ID=2D70;TEMP=00d6;HUM=43;HSTATUS=1;BAT=OK;
Perso ça marche maintenant j ai activé sur les 2 ( maitre et esclave ) + reboot c'est fonctionnel
Matériels :

Maitre : QNAP 253 Pro 16Go VM + Rlink
Esclave : RPI 2 + Clé AEON GEN5
Passerelle : Jeedom Paw interface :)
Pas mal de Zwave et 433mhz
Foscam C1
Dotti
Nuts
Xiaomi Smart ( en commande )
Yeelight Bulb RGBW + Strip
Philips Hue

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités