Page 75 sur 209

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 30 mars 2016, 15:53
par rol-rider
Image

Je viens de recevoir ma commande Livolo !

Une télécommande VL-RMT-03
un variateur VL-C701DR-11

Image

La télécommande est assez classe avec sa face vitrée noire, par contre la coque plastique noire bof ! mais c'est le dos. (2 piles AAA)
un petit inconvénient, pour la mettre en route il faut passer par la touche on/off (une bonne seconde pour l'allumage des touches en bleu) avant de commander un module.

Pour placer le dimmer dans le boitier d'encastrement il faut retirer la plaque en verre, délicatement à laide d'un tournevis plat entre le plastique noir et la partie métallique.
Image
Ce n'est pas très bien expliqué, je croyais qu'il fallait enlever juste le verre !
Mais non, la partie noire reste sur le verre.
Image
Le branchement est simple et il n'y a pas besoin du neutre, une borne pour la phase et une pour l'ampoule.
j'ai testé sur mon bureau avec une ampoule de 40W incandescence, il est spécifié dans la doc "not suitable inductive ballast fluorescent".
une fois alimenté, le bouton est légèrement bleuté (OFF) et rouge (ON), le fonctionnement est simple un appui court, il s'allume, un appui long il varie et c'est tout (il garde quand même la dernière position en mémoire) mais pas de double appui pour aller à la puissance max.
Ensuite, j'ai voulu utiliser le variateur avec la télécommande.
Après une lecture approfondie de la doc en anglais, seule la touche 5 permet de commander le dimmer (conjuguer avec la touche Romm on peut commander 2 dimmer).
Pour associer la télécommande au dimmer, il faut appuyer 5sc sur la touche du dimmer, un Bip se fait entendre et de commander par la touche 5 jusqu’à un deuxième bip de confirmation et si vous avez mis le plugin en inclusion, un équipement Livolo_029c est créé et les touches 5 + - sont bien créées.
mais leurs actions (avec la R39) n'est pas systématique.
Avec un virtuel et un scénario pour 4 actions "On" ça semble fonctionner.
Si la future R40 semble d'après nordix mieux fonctionner pour les livolo, elle semble aussi poser un problème aux sondes Oregon ! à suivre !

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 30 mars 2016, 19:21
par nordix
Finalement mes problèmes des sondes Oregon de type TGHN122 viennent d'ailleurs. Après 10ans de bon et loyaux services la sonde est entrain de me lâcher :-(
Sinon pour la version R40 que j'ai d'ailleurs en lien dispo un peu plus haut, je confirme que les commandes sur Livolo sont systématiques maintenant.
Je me demande d'ailleurs si le plugin supporte la fonction dimmer?

Envoyé par moi via tapatruc

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 30 mars 2016, 20:18
par rol-rider
Oui, j'ai trouver (merci) le lien et la version R40 et effectivement ça fonctionne mieux !
enfin sur mon bureau ça fonctionnait bien ! en dimmer, on ,off, alloff. (pour le dimmer c'est par palier, un appui et tu descends ou montes d'un cran)

et je viens de l'installer sur mes spots led dimmable (6x5.5W) soit 33W......ça clignote!!!! pas tout le temps mais sur l'extinction.
J'ai bien vu un adaptateur led moins de 15W, mais je suis largement au dessus des 15W ! j'ai donc échangé un spot led contre un ancien halogène et ça fonctionne très bien.
Mais en remettant la façade (ça c'est mis à biper) et je crois avoir perdu les commandes sur jeedom. avec la télécommande ça fonctionne.

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 31 mars 2016, 12:46
par Legwy
Salut,

On vient de m'offrir l'E2 d'Efergy qui communique aussi via 433Mhz
didros a écrit :Dernière info, j'ai un module Efergy de mesure d'énergie (pince), que j'ai acheté il y a longtemps. J'ai contacté et fourni des traces aux développeurs du RFLink. Ils sont sur le coup! Je croise les doigts. Trop génial ce RFLink. RFLink + Jeedom = domitique à petits prix.
Est-ce que tu as eu des nouvelles des devs RFLink?

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 31 mars 2016, 14:05
par nordix
Personne n'a encore transmis de trames de debug pour qu'il soit pris en charge, Si tu veux qu'il soit reconnu, il faudra transmettre sur leur forum des trames en mode debug avec des lectures sur l'écran qui leur correspondent. En général ils sont assez réactifs à developper la prise en charge.

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 07 avr. 2016, 16:35
par stuntteam
New RFLink firmware available from here: http://www.nemcon.nl/blog2/2015/07/bb
Changelog:
R40:
- New Device: Oregon Scientific RTHN318
- New Device: Halemeier HA-RHX-M2
- New Device: LaCrosse WS2315
- New Device: Lightwave Contact Switch
- New Device: Acurite 5in1
- New Device: XH110 temperature sensor
- New Device: Cresta WXR710XL
- New Device: Revolt NC-5461 Energy Meter, Otio, Profitec Funk Energiekosten Messgeraet
- New Device: Dooya RF Roller blinds (ao. AC123-16 and others)
- New Device: Envivo PO-1413 doorbell
- New Device: Synapse SN-1613 doorbell
- New Device: OWL +USB
- New Device: OWL Micro CM130
- New Device: Starlux ST101 PIR
- Fixed: Forrinx doorbell
- Fixed: WS2310 Windspeed issue with higher wind speeds
- Fixed: Livolo, Increased number of transmits
- Fixed: Conrad signal detection from Telstick Duo
- Fixed: Some LightwaveRF transmit cases
- Fixed: Keeloq, added button support
- Fixed: Extended XT200 signal range
- Fixed: Improved XT200/XH110, FineOffset & Alecto packet handling
- Fixed: Some Oregon sensor packets were missed
- Fixed: Oregon Humidity issue
- Fixed: Changed protocol name AOK to Dooya
- Fixed: added Dooya (and AOK) packet checksum
- Fixed: Mebus and compatible sensors
- Fixed: Cresta UV sensor temperature and extra data
- Fixed: CM119 total values
- Fixed: AlectoV1 Rain, Wind and Humidity values
- Changed: WH5029, Added battery state, fixed negative temperature, wind speed and wind direction values

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 07 avr. 2016, 18:51
par f6dmn
aprés chargement de la version R40 tout mes themometres HS en Fine Offset Viking et autres.... retour à la R39 tout OK .

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 07 avr. 2016, 19:27
par stuntteam
pas de detection ou nouvelle id ?

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 07 avr. 2016, 22:49
par f6dmn
pas de remontée de température de mes sondes Fineoffset (chauffage) rien durant 20 minutes je fais un test sur le temps de réponse des sondes ...j ai du repasser vite fait en R39 avant la soirée pour avoir un peu de chaleur dans la salle de bains.

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 11:40
par pvodoz
Bonjour à tous!
RFlink reçu avant hier...
Après avoir bataillé pour installer le plugin et le bon port USB sur mon install DIY (VM linux sur ESX), voilà que celà fonctionne.

Donc premiers tests avec 2 sondes de températures Oregon... Et là.... grosse deception!!!!
Les remontées sont aléatoires avec des fois des silences radio pendant 6h...
En revanche, la zibase qui me sert de passerelle RF elle capte bien toutes les 2 minutes environ....

J'ai commande mon RFlink chez nodo avec l'antenne classique et le RFlink est à 3m de la zibase....
Y a t'il un moyen de debuger et de voir la puissance de reception des trames qui sont bien reçues par le RFLINK?
Y a t'il moyen de voir les pseudo trames qui n'arrivent pas à être déchiffrées par le RFlink faute de puissance?

Avez-vous également des retours d'experience sur des problèmes de portée?
JE suis dans une maison on ne peut plus classique avec placo et plancher beton... les sondes sont maxi à 6m du RFLINK.... :-(

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 12:20
par nechry
j'avais remplacé l'antenne classique et plus aucune perte.

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 12:22
par pvodoz
nechry a écrit :j'avais remplacé l'antenne classique et plus aucune perte.
Tu avais pris la bipolaire sur nodo?

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 16:48
par nechry
non, une sur ebay, la même que @rol-rider avait conseillé

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 17:16
par pvodoz
Je viens d'en commander une sur la FNAC pour la recevoir plus rapidement... Verdict dans une petite semaine....
Sinon, y a t'il un champ qq part dans les logs pour voir la puissance de reception de chacune des trames?

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 19:07
par rol-rider
Non, pas de champ sur la puissance, j'ai fais un test sur les antennes ( plus haut dans le sujet) avec la bipolaire j'ai aussi des problèmes sur ma sonde extérieure, mais avec 3m de câble, on peut modifier la position.

Envoyé de mon V370 en utilisant Tapatalk

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 21:28
par pvodoz
rol-rider a écrit :Non, pas de champ sur la puissance, j'ai fais un test sur les antennes ( plus haut dans le sujet) avec la bipolaire j'ai aussi des problèmes sur ma sonde extérieure, mais avec 3m de câble, on peut modifier la position.
J'ai effectivement vu tes tests mais je suis tellement sceptique quand je vois que le RFLINK ne capte pas un module à 5 m, antenne d'origine ou pas...
Dommage que l'on ait pas la puissance du signal reçu comme sur la Zibase... Ca pourrait être très instructif!

Esperons que la nouvelle antenne pourra résoudre mon problème!!

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 08 avr. 2016, 23:52
par rol-rider
Oui, effectivement, 5 M ! Bizarre quand même ! Ma sonde du rez de chaussé fonctionne bien.

Envoyé de mon Nexus 7 en utilisant Tapatalk

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 09 avr. 2016, 09:14
par f6dmn
chez moi c est l'inverse trop sensible je capte tous les emetteurs 433 aux alentours (volets,télécommandes,sondes diverses ) module Nodo

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 09 avr. 2016, 19:41
par patmtp35
f6dmn a écrit :chez moi c est l'inverse trop sensible je capte tous les emetteurs 433 aux alentours (volets,télécommandes,sondes diverses ) module Nodo
Pareil....

Envoyé de mon RIDGE 4G en utilisant Tapatalk

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Publié : 09 avr. 2016, 19:49
par lunarok
Moi je capte le RTS de l'auto école en face entre autres (et pas mal d'autres trucs, pourtant appartement)