Page 6 sur 7

Re: problème de commande des relais IPX800 V3

Publié : 07 sept. 2019, 18:55
par Juju31
De mon coté je viens de perdre les relais :evil: en plus des compteurs ...

Le support m'a contacté vendredi pour me demander ma version de firmware IPX, et il s'est connecté sur mon Jeedom.
A suivre.

Re: problème de commande des relais IPX800 V3

Publié : 11 sept. 2019, 13:28
par thebest28
hello , ayant le même soucis (que avec l'analogique pour l'instant) , voici la liste de mes plugins:
Agenda / Alarme / Ampli Pioneer / App Mobile / AutoRemote / Caméra / Chat Synology / Dialog flow / Dyndns / Google cast / Harmony hub / HorlogeHtc / Héliotrope / IFTTT / ipx800 V3 / Jeedom Link / Localisation et trajet / Mail / Mode / Netatmo station / Network / Onduleur (APC) / Onduleur (NUT) / Philips Hue / Prevision meteo / RFXcom / Script / Slack / Telegram / Thermostat / Virtuel / Widget / Zwave / NotAuthorised

Les non actif : Digicode Plugin / Gcast / Présence
En esperant que cela aide.

Re: problème de commande des relais IPX800 V3

Publié : 13 sept. 2019, 13:00
par patamacour
Bonjour, voici la liste de mes plugins aussi:
Agenda / app mobile / Blea / Caméra / Data transfert / Dialog flow / Fully kiosk / Google smarthome / Héliotrope / Imperihome / ipx-800 V3 / jeelink (désactivé) / jeeXplorer / localisation et trajet / mail / Mitsubishi Melcloud / Monitoring / Network / Openvpn / Phone market / RFXcom / Script / Telegram / Themostat / Virtuel / Weather / Widget / Xiaomi Home / Z-Wave

Désactivé : Jeedom Link

Re: problème de commande des relais IPX800 V3

Publié : 13 sept. 2019, 14:17
par mccyrille
Voici mes plugins activés :


Alarme / Bluetooth Advertisement / CloudSync Pro / Dark Sky / Deconz / Google Cast / Héliotrope / ipx800 V3 / Localisation et Trajet / Netatmo Station / Network / Onduleur (NUT) / Script / SSH Commander / Téléinfo / Vigilance Météo / Virtuel / Widget / Xiaomi Home / Z-Wave

Désactivés :

ZiGate / Mail

Re: problème de commande des relais IPX800 V3

Publié : 27 sept. 2019, 13:32
par johndoe2011
Bonjour,
Meme pb pour moi.....aucun soucis pendant des mois (IPX v. 3.05.59) ..sur les compteurs (dans les infos du plugin avec message en haut) avec:
Type incorrect (classe équipement inexistante) : ipx800_compteur......y compris avec une réinstall complète du pluin.....

Dans les messages Jeedom j'ai toutes les minutes :
Erreur sur ipx800::pull() : Call to a member function execCmd() on boolean

Par contre j'ai un Jeedom de test ........et la ca continue à marcher sans pb sous Jeedom V3.3.32 !!!

Si cela peut aider .......
A+

Re: problème de commande des relais IPX800 V3

Publié : 27 sept. 2019, 15:53
par dvb
johndoe2011 a écrit :
27 sept. 2019, 13:32
Bonjour,
Meme pb pour moi.....aucun soucis pendant des mois (IPX v. 3.05.59) ..sur les compteurs (dans les infos du plugin avec message en haut) avec:
Type incorrect (classe équipement inexistante) : ipx800_compteur......y compris avec une réinstall complète du pluin.....

Dans les messages Jeedom j'ai toutes les minutes :
Erreur sur ipx800::pull() : Call to a member function execCmd() on boolean

Par contre j'ai un Jeedom de test ........et la ca continue à marcher sans pb sous Jeedom V3.3.32 !!!

Si cela peut aider .......
A+
Bonjour,
Y-a-il des différences entre tes deux Jeedom ?
Config, plugins,...

Re: problème de commande des relais IPX800 V3

Publié : 27 sept. 2019, 22:20
par johndoe2011
dvb a écrit :
27 sept. 2019, 15:53
johndoe2011 a écrit :
27 sept. 2019, 13:32
Bonjour,
Meme pb pour moi.....aucun soucis pendant des mois (IPX v. 3.05.59) ..sur les compteurs (dans les infos du plugin avec message en haut) avec:
Type incorrect (classe équipement inexistante) : ipx800_compteur......y compris avec une réinstall complète du pluin.....

Dans les messages Jeedom j'ai toutes les minutes :
Erreur sur ipx800::pull() : Call to a member function execCmd() on boolean

Par contre j'ai un Jeedom de test ........et la ca continue à marcher sans pb sous Jeedom V3.3.32 !!!

Si cela peut aider .......
A+
Bonjour,
Y-a-il des différences entre tes deux Jeedom ?
Config, plugins,...

Bonsoir,
Voila les plugin des 2 versions (Prod et Test).
Les 2 sont sous les même version (V3.3.32) de Jeedom.
ipx800_NON_ok.JPG
ipx800_NON_ok.JPG (128.73 Kio) Consulté 460 fois
ipx800_ok.JPG
ipx800_ok.JPG (165.9 Kio) Consulté 460 fois
Apparemment le développeur a quitté Jeedom ...........et son plugin est repris par l'équipe de Jeedom.....

Si quelqu'un a une idée pour régler ce soucis ( IPX800 est important ) .......merci d'avance

Cordialement

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 07:09
par johndoe2011
Bonjour,
Ya t il quelqu'un qui a réussi à faire marcher correctement et durablement l'IPX800 V3 avec la dernière version de Jeedom (V3) ?
Merci d'avance pour votre aide .........

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 07:35
par Juju31
Je suis toujours en contact avec le support Jeedom, mais ça n'avance pas bien vite ...
Il m'ont demandé d'installer le dernier firmware, et maintenant j'attends la suite ...

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 12:59
par fwehrle
johndoe2011 a écrit :Bonjour,
Ya t il quelqu'un qui a réussi à faire marcher correctement et durablement l'IPX800 V3 avec la dernière version de Jeedom (V3) ?
Merci d'avance pour votre aide .........
Ben moi, ça marche toujours nickel comme avant. Pourtant j'ai fait toutes les maj jeedom V3.
Par contre, je n'ai pas touché a l'ipx depuis des années.

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 13:25
par Juju31
Moi j’y avais pas touché non plus et ça marchait nickel ... jusqu’à cet été ou j’ai commencé par perdre les compteurs, puis les relais et les entrées ...

Difficile de comprendre ce qui peut provoquer ça ...

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 19:54
par dvb
fwehrle a écrit :
03 oct. 2019, 12:59
johndoe2011 a écrit :Bonjour,
Ya t il quelqu'un qui a réussi à faire marcher correctement et durablement l'IPX800 V3 avec la dernière version de Jeedom (V3) ?
Merci d'avance pour votre aide .........
Ben moi, ça marche toujours nickel comme avant. Pourtant j'ai fait toutes les maj jeedom V3.
Par contre, je n'ai pas touché a l'ipx depuis des années.
+1
Du coup j'ai peur d'y toucher :cry:

Je suis sous Jeedom v3.3.32
Mes IPX sont en v3.05.70.

@+

Re: problème de commande des relais IPX800 V3

Publié : 03 oct. 2019, 21:34
par Seb82
johndoe2011 a écrit :
03 oct. 2019, 07:09
Bonjour,
Ya t il quelqu'un qui a réussi à faire marcher correctement et durablement l'IPX800 V3 avec la dernière version de Jeedom (V3) ?
Merci d'avance pour votre aide .........

Oui, en supprimant le plugin et en développant une autre solution. Il faut un peu plus de temps pour le mettre en place, mais quand je vois le temps de réaction pour régler le problème (surtout que ce n'est pas du côté du firmware le problème - le fichier globalstatus.xml ne change pas - mais bien du plugin ou d'une interaction avec un autre composant), je n'ai aucun regret. Au moins maintenant je suis tranquille, sans le risque que ça plante à n'importe quel moment.

Re: problème de commande des relais IPX800 V3

Publié : 12 oct. 2019, 17:09
par snoopy10800
Une nouvelle version du plugin est sortie ce matin, mais je n'arrive pas à accéder au changelog...
Quelqu'un l'a installée ? Ca solutionne les problèmes ?

Re: problème de commande des relais IPX800 V3

Publié : 12 oct. 2019, 23:08
par Chouby
En effet,
Nouvelle version installée, résolution des problèmes de mon coté !

Re: problème de commande des relais IPX800 V3

Publié : 13 oct. 2019, 09:49
par patamacour
Bonjour,
installée chez moi aussi! le plugin fonctionne.
Merci à l'équipe

Re: problème de commande des relais IPX800 V3

Publié : 21 oct. 2019, 16:59
par Juju31
Salut,

Pour ma part le support s'est reconnecté quelques jours avant la mise à jour, et a résolu le problème (merci Denis).
Etes vous sûrs que c'est l'update qui a solutionné le problème ?

Re: problème de commande des relais IPX800 V3

Publié : 21 oct. 2019, 18:28
par thebest28
Hello, non je ne suis pas certain que c'est grace à la mise à jour mais en tout cas un grand merci a celui qui a réglé le soucis :)
ps: par contre le plugin n'est pas compatible avec Jeedom v4 :( prochainement j'espère.

Re: problème de commande des relais IPX800 V3

Publié : 21 oct. 2019, 22:18
par dvb
thebest28 a écrit :
21 oct. 2019, 18:28
ps: par contre le plugin n'est pas compatible avec Jeedom v4 :( prochainement j'espère.
Bonsoir,

Tu es sûr ? Le post ci-dessous ne semble pas dire cela :
https://community.jeedom.com/t/plugin-i ... re-v4/3440

Re: problème de commande des relais IPX800 V3

Publié : 22 oct. 2019, 12:38
par thebest28
dvb a écrit :
21 oct. 2019, 22:18
thebest28 a écrit :
21 oct. 2019, 18:28
ps: par contre le plugin n'est pas compatible avec Jeedom v4 :( prochainement j'espère.
Bonsoir,

Tu es sûr ? Le post ci-dessous ne semble pas dire cela :
https://community.jeedom.com/t/plugin-i ... re-v4/3440
Ha lorsque j'ai testé la V4 il y a 6 jours , rien n'appaissait dans la config du plugin. Je vais retester . Merci :)

Edit:
Non ça ne fonctionne toujours pas , j'ai dis une bêtise , j'accède bien à la configuration du plugin mais c'est lorsque je vais à la page pour voir mes équipements , j'ai une page vierge et ceci en log:
2019-10-16 21:04:15][ERROR] : Erreur sur ipx800::pull() : [MySQL] Error code : 42S02 (1146). Table 'jeedom.object' doesn't exist : SELECT `el`.`id`, `el`.`name`, `el`.`logicalId`, `el`.`generic_type`, `el`.`object_id`, `el`.`eqType_name`, `el`.`eqReal_id`, `el`.`isVisible`, `el`.`isEnable`, `el`.`configuration`, `el`.`timeout`, `el`.`category`, `el`.`display`, `el`.`order`, `el`.`comment`, `el`.`tags` FROM eqLogic el LEFT JOIN object ob ON el.object_id=ob.id WHERE eqType_name=:eqType_name ORDER BY ob.name,el.name
[2019-10-16 21:05:04][ERROR] : Erreur sur ipx800::pull() : Serialization of 'SimpleXMLElement' is not allowed

je vais créer un post spécifique car HS ici je pense ;)