Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 15 mai 2017, 21:04

Bonjour a tous,

Concernant les commandes volets myhome j'avais trouver ça a une époque sa concerne certain moteur ,pour le réglage des fin de courses qui ne fonctionne pas comme il faut.
Image
Si ça peut aider.
Pièces jointes
Schema cablage moteur Mi ou MG.jpg
Schema cablage moteur Mi ou MG.jpg (85.5 Kio) Consulté 885 fois
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 16 mai 2017, 22:13

Salut @apages

Je viens de tester le plugin il es t a jour les templates aussi et pourtant sur le 67227 il n'arrete pas de faire des status request toute les 4 secondes.
Image C'est moi qui fait mal un truc ou sa bug.
Pièces jointes
logs myhome.png
logs myhome.png (405.59 Kio) Consulté 876 fois
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 16 mai 2017, 22:23

Bizarre, j'ai plus le probleme moi

T'es sur d'avoir un variateur ? car on dirait que ton 7670753 ne repond pas correctement

On dirait que ton inter est toujours a 10% (status = 1)

tu peux envoyer un imprim ecran de tes commandes ?
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 16 mai 2017, 22:42

Ok ci joint Image
Pourtant les commandes fonctionnent bien depuis jeedom et en local j'ai le bon status pour le on et off mais pas pour la variation.
Pièces jointes
commande 67237.png
commande 67237.png (576.67 Kio) Consulté 874 fois
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 16 mai 2017, 23:02

Oui, ton variateur répond toujours qu'il est à 10%

La variation fonctionne en local?


Envoyé de mon iPhone en utilisant Tapatalk
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 16 mai 2017, 23:11

oui en local tous fonctionnent ,j'ai refait le reseau network mais toujours toutes les 4 secondes le status se met a jour et toujours a 1.
Par contre j'arrive bien a commander depuis jeedom mais je n'ai pas de trace dans les logs quand je fait en local.
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 17 mai 2017, 19:37

Etrange,
peux-tu tester d'executer la commande : *13*66*## et retester?

Sinon, tu peux executer la commande *#13**67## est regarder ce que tu obtiens en retour dans les logs
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

Greg0307
Timide
Messages : 181
Inscription : 13 févr. 2016, 08:55
Localisation : Le Crés

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par Greg0307 » 17 mai 2017, 20:27

alx68 a écrit :oui en local tous fonctionnent ,j'ai refait le reseau network mais toujours toutes les 4 secondes le status se met a jour et toujours a 1.
Par contre j'arrive bien a commander depuis jeedom mais je n'ai pas de trace dans les logs quand je fait en local.
Idem pour moi


Envoyé de mon iPad en utilisant Tapatalk

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 17 mai 2017, 20:29

alors quand je fait la trame *13*66*## et que je teste j'ai ON status ok OFF status ok pas de mise a jour toute les 4 secondes ,mais des que je fais de la variation local ou jeedom la c'est la panique Jeedom lague a mort.
  • [2017-05-17 20:21:44][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *13*66*## [format] => BUS_COMMAND [mode] => UNKNOWN [media] => ZIGBEE [type] => MANAGEMENT [value] => SUPERVISOR [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:21:44 )
    [2017-05-17 20:21:44][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:21:44][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *13*66*## [format] => BUS_COMMAND [mode] => UNKNOWN [media] => ZIGBEE [type] => MANAGEMENT [value] => SUPERVISOR [dimension] => NULL [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:21:44 )
    [2017-05-17 20:21:44][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#*1## [format] => ACK [mode] => UNKNOWN [media] => ZIGBEE [type] => scene [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:21:44 )
    [2017-05-17 20:21:44][DEBUG] : Jeemyhome_Trame non interprétée
    [2017-05-17 20:21:44][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#13**67## [format] => DIMENSION_REQUEST [mode] => UNKNOWN [media] => ZIGBEE [type] => MANAGEMENT [value] => [dimension] => GET_NUMBER_OF_NETWORK_PRODUCT [param] => [id] => [unit] => [date] => 2017-05-17 20:22:16 )
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:22:16][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *#13**67## [format] => DIMENSION_REQUEST [mode] => UNKNOWN [media] => ZIGBEE [type] => MANAGEMENT [value] => NULL [dimension] => GET_NUMBER_OF_NETWORK_PRODUCT [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:22:16 )
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#13**67*1## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:22:16 )
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:22:16][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *#13**67*1## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => NULL [dimension] => NULL [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:22:16 )
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#*1## [format] => ACK [mode] => UNKNOWN [media] => ZIGBEE [type] => scene [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:22:16 )
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Trame non interprétée
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
    [2017-05-17 20:22:16][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
Je pense que c'est normal que j'ai des messages d'erreur dans la barre de notification de jeedom ,quand je fait les trames de supervision.
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

Greg0307
Timide
Messages : 181
Inscription : 13 févr. 2016, 08:55
Localisation : Le Crés

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par Greg0307 » 17 mai 2017, 20:30

alx68 a écrit :oui en local tous fonctionnent ,j'ai refait le reseau network mais toujours toutes les 4 secondes le status se met a jour et toujours a 1.
Par contre j'arrive bien a commander depuis jeedom mais je n'ai pas de trace dans les logs quand je fait en local.
Idem pour moi


Envoyé de mon iPad en utilisant Tapatalk

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 17 mai 2017, 20:45

et si tu fait cette commande : *#13**66*1##
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 17 mai 2017, 20:56

Si je fais la trame *#13**66*1## rien ne ressort dans les logs par contre la trame *#13**66*0## sa me donne l'unit et je sais pas trop quoi derriere
  • [2017-05-17 20:50:12][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#13**66*1## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:50:12 )
    [2017-05-17 20:50:12][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:50:12][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *#13**66*1## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => NULL [dimension] => NULL [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:50:12 )
    [2017-05-17 20:50:12][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#*0## [format] => NACK [mode] => UNKNOWN [media] => ZIGBEE [type] => scene [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:50:12 )
    [2017-05-17 20:50:12][DEBUG] : Jeemyhome_Trame non interprétée
    [2017-05-17 20:50:12][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#13**66*0## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:51:57 )
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:51:57][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *#13**66*0## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => NULL [dimension] => NULL [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:51:57 )
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#13*767075301#9*66*0*258## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:51:57 )
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Création de l'equipement
    [2017-05-17 20:51:57][ERROR] : Information manquante pour ajouter l'équipement : Array ( [trame] => *#13*767075301#9*66*0*258## [format] => UNKNOWN [mode] => UNKNOWN [media] => ZIGBEE [type] => UNKNOWN [value] => NULL [dimension] => NULL [param] => NULL [id] => NULL [unit] => NULL [date] => 2017-05-17 20:51:57 )
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Equipement : Array ( [trame] => *#*1## [format] => ACK [mode] => UNKNOWN [media] => ZIGBEE [type] => scene [value] => [dimension] => [param] => [id] => [unit] => [date] => 2017-05-17 20:51:57 )
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Trame non interprétée
    [2017-05-17 20:51:57][DEBUG] : Jeemyhome_Aucun équipement trouvé pour : NULL Erreur lors de la création de l'équipement
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 17 mai 2017, 21:02

bizzare tous a l'air ok et je ne rencontre pas le probleme

Celui-ci se situe sur le fait que le module ne remonte pas son etat sur la partie variation (local ou distant)

t'as redemarré le module?
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 17 mai 2017, 21:05

Ben non c'est vrai j'aurais du faire ça avant pour voir je vais le faire de ce pas!
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 17 mai 2017, 21:14

Alors la trop fort apages c’était ça sa marche plus de defaut de mise a jour répétitif toutes les x secondes en local ou depuis jeedom :D
le status est ok .Juste un truc la variation ne commence pas a partir de 20% ?le template lui commence a 0 soit OFF et 1 ON ? 2=20% ect...
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 17 mai 2017, 21:21

ok super

pour le 20% c'est effectivement ca le probleme des modules Legrand

du coup le plugin ne sait pas faire la difference entre 10% et ON puisque c'est la meme trame
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

alx68
Timide
Messages : 241
Inscription : 12 févr. 2016, 11:07

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par alx68 » 17 mai 2017, 21:29

oui je vois la différence par rapport a mon 67214 la variation c’était au top alors que la pour moi le 10% n’hésite pas on n'est direct a 20%.Par contre il me perturbe mon réseau cpl quand il est en var j'ai une commande en scenario qui ne passe plus un inter juste en dessous je m'en vais lui mettre un filtre.
raspberry pi 2 V3.1.7 iobl: Inter 67202-scenario 67208-variateur 67214-variateur 67215-volet 67251-67253-67256-scenario 67280-Telecommande 88200-scenario modulaire 03612.MyHomeplay 67227 et 3578

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

[Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 19 mai 2017, 12:35

Bonjour greg0307

A priori tu avais le même problème que alx68

Est-ce aussi résolue pour toi après avoir redémarre le module ?


Envoyé de mon iPhone en utilisant Tapatalk
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

Greg0307
Timide
Messages : 181
Inscription : 13 févr. 2016, 08:55
Localisation : Le Crés

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par Greg0307 » 20 mai 2017, 22:08

apages a écrit :Bonjour greg0307

A priori tu avais le même problème que alx68

Est-ce aussi résolue pour toi après avoir redémarre le module ?


Envoyé de mon iPhone en utilisant Tapatalk
Qu'entendez vous par redémarrer le module ?


Envoyé de mon iPhone en utilisant Tapatalk

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand

Message par apages » 21 mai 2017, 00:31

Couper le courant


Envoyé de mon iPhone en utilisant Tapatalk
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités