Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[Plugin Tiers][Sujet Principal] synoaudio

Pour échanger sur les plugins classés en catégorie "Multimédia"
Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 21:23

Oui j'ai essayé différent lecteur dont ma tv, qui quand je lance le scénario, je vois bien le volume se mettre à la valeur indiqué mais aucun son ....

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 21:28

Peut être une configuration de mon n'as que j'aurais oublié ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 21:30

Angelitalien a écrit :Peut être une configuration de mon n'as que j'aurais oublié ?
Non il n'y a rien de particulier à faire...

Peux tu essayer le mode local est vérifier que le fichier TTS est bien généré?
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 21:32

Ok comment je vérifie ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 21:39

Angelitalien a écrit :Ok comment je vérifie ?
Par exemple :
Http://192.168.1.99/plugins/synoaudio/v ... ts_161.mp3
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 21:41

voici le log quand je lane mon scenario.


[2016-12-01 21:39:07][DEBUG] : Récupération de l'état des lecteurs - Fin
[2016-12-01 21:39:08][DEBUG] : [Aucun][iMac] Commande [Dire] id tts
[2016-12-01 21:39:08][DEBUG] : TTS Debut
[2016-12-01 21:39:08][DEBUG] : TTS message :bonjour - Volume : 40
[2016-12-01 21:39:08][DEBUG] : TTS Commande Pico pico2wave -l fr-FR -w /var/www/html/plugins/synoaudio/core/class/../../voice_tts/tts_166.wav "bonjour"
[2016-12-01 21:39:08][DEBUG] : TTS PlayTTS : radio_tts_166%20http%3A%2F%2F192.168.1.99%3A80%2F%2Fplugins%2Fsynoaudio%2Fvoice_tts%2Ftts_166.wav,tts_166,406C8F0CC79B,40
[2016-12-01 21:39:08][DEBUG] : Lecture fichier TTS - Début
[2016-12-01 21:39:08][DEBUG] : TTS volume : 40, Temporisation : 1
[2016-12-01 21:39:08][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayerStatus url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:08][DEBUG] : TTS Pause
[2016-12-01 21:39:08][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:08][DEBUG] : TTS Volume
[2016-12-01 21:39:08][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:08][DEBUG] : TTS Addtrack
[2016-12-01 21:39:08][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:09][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:09][DEBUG] : TTS Play
[2016-12-01 21:39:09][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:11][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayerStatus url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:11][DEBUG] : TTS Boucle temporisation
[2016-12-01 21:39:11][DEBUG] : TTS Etat playing Titre : tts_166
[2016-12-01 21:39:12][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayerStatus url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:12][DEBUG] : TTS Boucle temporisation
[2016-12-01 21:39:12][DEBUG] : TTS Etat stopped Titre : tts_166
[2016-12-01 21:39:12][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:12][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:12][DEBUG] : Appel de l'API : SYNO.AudioStation.RemotePlayer url : http://192.168.1.26:5000/webapi/AudioSt ... B3J4N01003
[2016-12-01 21:39:13][DEBUG] : Lecture fichier TTS - Fin

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 21:46

Dans le scénario, as tu essayé de faire un stop sur le lecteur? Certain rencontre un problème avec le TTS et ça résout le problème
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 21:52

pareil avec le sto, par contre quand je vais voir dans mon dossier

/var/www/html/plugins/synoaudio

je n'ai pas de sous dossier voice_tts. est-ce normale ?
Pièces jointes
Capture d’écran 2016-12-01 à 21.51.55.png
Capture d’écran 2016-12-01 à 21.51.55.png (26.59 Kio) Consulté 524 fois

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 22:01

Peux tu essayer de créer le dossier..
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 22:06

ok le dossier est créé et maintenant je peux récupérer mon fichier en locale

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 22:10

Toujours pas de son?
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 22:20

Si ca y est j'ai du son, mais pas sur tous les lecteur et je n'ai pas mes phrase en entier.

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 22:22

Angelitalien a écrit :Si ca y est j'ai du son, mais pas sur tous les lecteur et je n'ai pas mes phrase en entier.
Même en faisant un stop avant le TTS?
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 22:23

le STOP je le fais sous forme d'une action supplémentaire avant le "DIRE" ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 22:26

Angelitalien a écrit :le STOP je le fais sous forme d'une action supplémentaire avant le "DIRE" ?
Oui, c'est une solution apporter pour contourner
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 22:38

il me manque toujours la fin de ma phrase alors que dans le fichier mp3 elle est complete.

en tout cas un grand merci

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 22:39

Angelitalien a écrit :il me manque toujours la fin de ma phrase alors que dans le fichier mp3 elle est complete.

en tout cas un grand merci
C'est un soucis du plugin que je n'arrive pas à identifier et donc à corriger...

Mais je cherche toujours...
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 23:00

je suis impatient que tu le trouve, car la fonction TTS quand elle marche est vraiment mille fois mieux que le moteur local...

un grand merci pour ton boulot et ton aide

bonne soirée

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 01 déc. 2016, 23:03

Bonne soirée
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Angelitalien
Timide
Messages : 40
Inscription : 10 sept. 2016, 15:44

Re: [Sujet officiel] Plugin synoaudio

Message par Angelitalien » 01 déc. 2016, 23:14

merci, une dernière question la limitation au nombre de caractère sur le online est obligatoire ?

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités