Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Tiers][Sujet Principal] TTS Web Server

Pour échanger sur les plugins classés en catégorie "Multimédia"
bandit33000
Timide
Messages : 36
Inscription : 11 juil. 2015, 12:58
Localisation : Bordeaux

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par bandit33000 » 03 juin 2017, 13:05

abarrau a écrit :Une évolution est déjà prévu dans ce sens... (Cf. Issue sur le git).
Mais je n'ai pas encore la date de sortie.
Perfect merci.
Raspi B+ - Jeedom stable - Zwave - RFXCom
5 Fibaro Detecteur de Fumée
1 Mysensors Serial Gateway Ethernet/MQTT
- Node Teleinfo

Swr
Actif
Messages : 707
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Swr » 03 juin 2017, 22:30

est-il possible d'utiliser un TTS IVONA,
Il est excellent et gratuit ? il est toujours en béta depuis plusieurs années et n’apparaît pas sur la market ??

https://play.google.com/store/apps/deta ... line&hl=en

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par abarrau » 04 juin 2017, 12:40

@aston007 merci de m'envoyer des logs plugin et remonte.

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par abarrau » 04 juin 2017, 12:42

@swr je n'arrive pas à ouvrir ton lien, donc je ne peux pas tester.

Aston007
Timide
Messages : 18
Inscription : 25 sept. 2015, 12:06

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Aston007 » 04 juin 2017, 13:16

Bonjour Abarrau,
Merci de ta réponse, j'ai eu une illumination cette nuit et Je pense avoir résolu le problème...
J'ai désactivé la gestion automatique dans :
Batterie/optimisation d'application : désactiver pour TTS WebServer et Voxygen TTS Fabienne sur ma TAB E qui tourne sous KITKAT, tout est rentré dans l'ordre pour l'instant...
Cette tablette est tout le temps sur secteur, je trouve bizarre que les applications soient optimisées dans ce cas....
Merci quand même pour votre aide et encore bravo pour ce plugin Top.
Bon week-end
Sylvain

Swr
Actif
Messages : 707
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Swr » 04 juin 2017, 18:27

abarrau a écrit :@swr je n'arrive pas à ouvrir ton lien, donc je ne peux pas tester.
Je viens de vérifier, le lien est bien
https://play.google.com/store/apps/deta ... line&hl=en

Envoyé de mon Lenovo B8080-F en utilisant Tapatalk


Swr
Actif
Messages : 707
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Swr » 04 juin 2017, 18:29

Swr a écrit :
abarrau a écrit :@swr je n'arrive pas à ouvrir ton lien, donc je ne peux pas tester.
Je viens de vérifier, le lien est bien
https://play.google.com/store/apps/deta ... line&hl=en

Envoyé de mon Lenovo B8080-F en utilisant Tapatalk
Depuis le browser

Envoyé de mon Lenovo B8080-F en utilisant Tapatalk


Aston007
Timide
Messages : 18
Inscription : 25 sept. 2015, 12:06

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Aston007 » 07 juin 2017, 10:39

Titre : comment ajouter un silence en début de message TTS

Bonjour à tous,

J'ai recherché sur le forum et un peu partout depuis quelques jours et je ne trouve pas comment ajouter un silence en début de message TTS j'ai essayé les 3 points qui ne sont pas efficaces.
j'ai mis un z en début de message ça fonctionne, mais lorsqu'il y a plusieurs messages de suite on entend "Z" au début de chaque message ce qui n'est pas top !

Je ne pense pas être le seul a avoir le problème, il vient du temps de transfert du message à l'enceinte BT lorsque cette dernière passe en veille, je souhaite garder cette config...

Bon si quelqu'un a la solution je suis preneur.

Merci beaucoup.

Airwolf33
Timide
Messages : 9
Inscription : 20 août 2016, 12:18

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Airwolf33 » 09 juin 2017, 18:58

Bonjour,

Pour ma part les dépendances n'arrivent pas à s'installer correctement... J'arrive a diffuser un message TTS sur mes tablettes, mais pas sur les enceintes Sonos... Pouvez vous m'aider ?

Merci !

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par abarrau » 10 juin 2017, 00:22

Oui les forums servent justement à aider... Mais comme déjà dit avant de pouvoir aider, il faut décrire ce qui se passe (log, copie écran, comportement) et préciser la configuration en place....

Aston007
Timide
Messages : 18
Inscription : 25 sept. 2015, 12:06

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Aston007 » 10 juin 2017, 09:06

Aston007 a écrit :
07 juin 2017, 10:39
Titre : comment ajouter un silence en début de message TTS

Bonjour à tous,

J'ai recherché sur le forum et un peu partout depuis quelques jours et je ne trouve pas comment ajouter un silence en début de message TTS j'ai essayé les 3 points qui ne sont pas efficaces.
j'ai mis un z en début de message ça fonctionne, mais lorsqu'il y a plusieurs messages de suite on entend "Z" au début de chaque message ce qui n'est pas top !

Je ne pense pas être le seul a avoir le problème, il vient du temps de transfert du message à l'enceinte BT lorsque cette dernière passe en veille, je souhaite garder cette config...

Bon si quelqu'un a la solution je suis preneur.

Merci beaucoup.

Bon je me réponds à moi même si ça peut aider quelqu'un sur le forum :

Pour réveiller une enceinte Bluetooth il suffit de mettre en début de message TTS : ... #sleep(3)# ...

Par exemple : ... #sleep(3)# ... ATTENTION Fermeture des volets

Cela laisse 3 secondes au périphérique BT pour se réveiller et plus aucune coupure en début de message :D

Avatar de l’utilisateur
b10489
Timide
Messages : 229
Inscription : 16 déc. 2016, 09:39

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par b10489 » 14 juin 2017, 12:38

bonjour
je suis bleu...
je n'ai pas trouvé TTS web server pour android ?
on peut m'aider?

Avatar de l’utilisateur
Masterfion
Actif
Messages : 1589
Inscription : 08 janv. 2015, 11:35
Localisation : Vallauris / Antibes

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Masterfion » 14 juin 2017, 14:05

b10489 a écrit :
14 juin 2017, 12:38
bonjour
je suis bleu...
je n'ai pas trouvé TTS web server pour android ?
on peut m'aider?
viewtopic.php?f=142&t=26184&start=160#p473067
Beta-Testeur JEEDOM
Proxmox Core i5 Raid1 mSATA | Synology 916+

tonyamtar
Timide
Messages : 9
Inscription : 13 juin 2017, 00:47

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par tonyamtar » 21 juin 2017, 10:44

Bonjour, est il possible d'avoir la doc d'installation je n'ai malheureusement pas réussi à la trouver ni à me débrouiller sans.

Merci à vous !

Avatar de l’utilisateur
cyrilphoenix
Timide
Messages : 435
Inscription : 28 juil. 2015, 16:46
Localisation : 71

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par cyrilphoenix » 21 juin 2017, 11:23

Hey les gars seriez pas motivé motivé pour reprendre le développement du plugin Bose Soundtouch et l'implémentation du TTS et de ce fabuleux Web Server ? :-)

Autre question, la mise à jour du plugin échoue a chaque fois, une idée ?


Envoyé de mon Mi-4c en utilisant Tapatalk

Jeedom fan / NextDom fan
Mon Matos : RPI 3, NAS Synology, Xiaomi Gateway, Aeotec Gen5, Broadlink RM3, Clé BLEA
Mes plugins : FlipClock

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par abarrau » 21 juin 2017, 13:05

@tonyamtar, de quelle doc parles tu ? Car elle est déjà dans le répertoire du plugin....

@cyrilphoenix, je vais regarder ce que je peux faire, mais je n'ai pas de Bose donc je ne pourrais pas tester.
Je ne comprends pas ta dernière question : la mise à jour échoue..... où, comment, log ????

Avatar de l’utilisateur
Masterfion
Actif
Messages : 1589
Inscription : 08 janv. 2015, 11:35
Localisation : Vallauris / Antibes

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Masterfion » 21 juin 2017, 14:46

cyrilphoenix a écrit :
21 juin 2017, 11:23
Hey les gars seriez pas motivé motivé pour reprendre le développement du plugin Bose Soundtouch et l'implémentation du TTS et de ce fabuleux Web Server ? :-)
Tu m'offre une enceinte Bose et j'assisterai @abarrau :D
Beta-Testeur JEEDOM
Proxmox Core i5 Raid1 mSATA | Synology 916+

Swr
Actif
Messages : 707
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Swr » 21 juin 2017, 16:36

question bête, mais je dois la poser : ou est le lien pour l'APK?

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par abarrau » 21 juin 2017, 16:41

@swr, tu as la réponse 5 postes au dessus...........

Swr
Actif
Messages : 707
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Message par Swr » 21 juin 2017, 16:44

abarrau a écrit :
21 juin 2017, 16:41
@swr, tu as la réponse 5 postes au dessus...........
ok, trouvé, mais si on n'est plusieurs à se poser la question,...c'est pas super intuitif ;-)

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité