Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Tiers][Sujet Principal] Parrot Plants

Pour échanger sur les plugins classés en catégorie "Nature"
Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

[Plugin Tiers][Sujet Principal] Parrot Plants

Message par lunarok » 14 août 2015, 17:34

Bonjour,

Le plugin est en préparation et bientot prêt pour les tests.
Du coup je cherche un beta testeur.
Prérequis : avoir un ou plus Flower Power et une clef bluetooth fonctionnelle sur son Jeedom

Merci
Dernière édition par lunarok le 16 mars 2017, 16:06, édité 1 fois.
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 14 août 2015, 17:52

lunarok a écrit :Bonjour,

Le plugin est en préparation et bientot prêt pour les tests.
Du coup je cherche un beta testeur.
Prérequis : avoir un ou plus Flower Power et une clef bluetooth fonctionnelle sur son Jeedom

Merci
Lunarok

J'ai un Flower Power et une clé BT (pas tester sur le jeedom et faut que je la cherche :D )

Par contre le plugin sera fonctionnel en mode esclave ?
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: [Plugin] Flower Power Bluetooth

Message par Anonyme » 14 août 2015, 17:54

Contenu supprimé à la demande de son auteur

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 14 août 2015, 18:02

Clé BT retrouvée :mrgreen:

Code : Tout sélectionner

Bus 001 Device 020: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

Code : Tout sélectionner

[514710.626355] Bluetooth: Core ver 2.19
[514710.628428] NET: Registered protocol family 31
[514710.628461] Bluetooth: HCI device and connection manager initialized
[514710.628511] Bluetooth: HCI socket layer initialized
[514710.628538] Bluetooth: L2CAP socket layer initialized
[514710.628614] Bluetooth: SCO socket layer initialized
[514710.670091] usbcore: registered new interface driver btusb
Maintenant je vais voir pour qu'il soit fonctionnel

@lunarok tu veux que l'on valide quoi côté dongle BT ?
Il y a une liste de compatibilité à suivre ?
Des actions a faire coté système ?

La distribution de l'exclave :

Code : Tout sélectionner

Raspbian GNU/Linux 7
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Plugin] Flower Power Bluetooth

Message par lunarok » 14 août 2015, 18:08

Ca sera donc SBO. Ca m'intéresse pour l'esclave (dans un premier temps il marchera en deporte, mais l'intégrer en mode esclave c'est mieux et pas compliquer)

depuis mon OnePlus
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 14 août 2015, 18:10

lunarok a écrit :Ca sera donc SBO. Ca m'intéresse pour l'esclave (dans un premier temps il marchera en deporte, mais l'intégrer en mode esclave c'est mieux et pas compliquer)

depuis mon OnePlus
Je peux aussi le mode déporté, j'ai un kodi sous RPI 2 pas loin par contre la distribution pas certain, je l'ai installé avant les vacances et j'ai oublié :)

Edit : Sur le kodi c'est ca la distrib, j'ai vraiement fait le fainéant et risque d'être plus compliqué à intégrer :

Code : Tout sélectionner

OSMC: Open Source Media Center \n \l
Edit 2 : Peut être moins prise de tête que je le pensais, base "debian"

Code : Tout sélectionner

cat /etc/os-release
PRETTY_NAME="Open Source Media Center"
NAME="OSMC"
VERSION="July 2015"
VERSION_ID="2015.07-1"
ID=osmc
ID_LIKE=debian

ANSI_COLOR="1;31"
HOME_URL="http://www.osmc.tv"
SUPPORT_URL="http://www.osmc.tv"
BUG_REPORT_URL="http://www.osmc.tv"
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 14 août 2015, 18:28

@lunarok
Sous OSMC :

Code : Tout sélectionner

[516201.964474] usb 1-1.3: new full-speed USB device number 6 using dwc_otg
[516202.109814] usb 1-1.3: New USB device found, idVendor=0a12, idProduct=0001
[516202.109860] usb 1-1.3: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[516202.257761] Bluetooth: Core ver 2.19
[516202.257876] NET: Registered protocol family 31
[516202.257889] Bluetooth: HCI device and connection manager initialized
[516202.257925] Bluetooth: HCI socket layer initialized
[516202.257942] Bluetooth: L2CAP socket layer initialized
[516202.257987] Bluetooth: SCO socket layer initialized
[516202.264097] usbcore: registered new interface driver btusb
[516202.712359] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[516202.712390] Bluetooth: BNEP filters: protocol multicast
[516202.712437] Bluetooth: BNEP socket layer initialized
Après installation de usbutils, bien reconnu :

Code : Tout sélectionner

Bus 001 Device 006: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Devrait pas y avoir de pb sous osmc aussi :)

Donc possibilité de faire le test en déporté et en esclave :mrgreen:
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

delscate
Timide
Messages : 152
Inscription : 06 oct. 2014, 11:00

Re: [Plugin] Flower Power Bluetooth

Message par delscate » 18 août 2015, 14:03

Je viens de retrouver mon module BT, je veux bien participer aux tests si besoins
Jeedom Dev sur Rapberry B 2
mySensors : Serial Gateway, 2 DS18B20 sur pile (Laregie), Téléinfo
arduidom : DHT11, 433Mhz Chacon : prises, interrupteurs, télécommande, modules encastrables
Flower Power (bt) : 2 Flower Power
I <3 JEEDOM

cyber451
Timide
Messages : 56
Inscription : 30 avr. 2015, 15:10
Localisation : Orléans

Re: [Plugin] Flower Power Bluetooth

Message par cyber451 » 19 août 2015, 11:07

Salut lunarok,

J'ai également un flower power et une clé BT parfaitement compatible avec Jeedom. (J'arrive via un script à récupérer les données, mais je n'ai jamais été plus loin) Je suis impatient de découvrir ce plugin.
Si besoin je suis dispo pour tester.

@+
Jeedom 3.3.27 sur RPI3 & Rfxcom433 & Z-wave & Conbee v2

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Plugin] Flower Power Bluetooth

Message par lunarok » 21 août 2015, 11:25

Plugin ouvert sur le market.
Juste une précision, il faut biensur une clef Bluetooth capable de BLE (donc 4.0 BLE)
J'ajouterais une méthode de vérification dans la doc.

Je repousse à "plus tard" l'ajout des données récupérées vers le cloud Parrot.
Leur NodeJS ne marche pas et met le bordel avec celui qui lit les données du plugin. Donc il faudra plus de tests si c'est une fonctionnalité voulue (et je regarderais alors si on peut pas simplement l'uploader depuis les données Jeedom sans rescanner le bluetooth)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

delscate
Timide
Messages : 152
Inscription : 06 oct. 2014, 11:00

Re: [Plugin] Flower Power Bluetooth

Message par delscate » 21 août 2015, 11:29

Ha mince pas sur que ma clé soit BLE. je vais regarder ca.

Sinon tu conseille quoi comme clé ?

Qu'obtiens tu comme porté ?
Jeedom Dev sur Rapberry B 2
mySensors : Serial Gateway, 2 DS18B20 sur pile (Laregie), Téléinfo
arduidom : DHT11, 433Mhz Chacon : prises, interrupteurs, télécommande, modules encastrables
Flower Power (bt) : 2 Flower Power
I <3 JEEDOM

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: [Plugin] Flower Power Bluetooth

Message par Anonyme » 21 août 2015, 11:31

Contenu supprimé à la demande de son auteur

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Plugin] Flower Power Bluetooth

Message par lunarok » 21 août 2015, 11:40

@magicgg91 : oui le but n'est pas de faire de la redondance mais de laisser le choix. En gros ce plugin là (en BT) il pourra aider ceux qui ne sont pas à portée de leurs plantes avec téléphone ou pendant les vacances.
Mais par exemple : pas de conseils ni photo de la plantouille, ca c'est exclusif au cloud Parrot.
Les deux ont leurs avantages.

@delscate : perso j'avais fait une commande test d'un dongle à moins de 3€ via Aliexpress. Test concluant avant de partir en vacances, du coup j'en ai commandé une demi douzaine pour les squeezebox et Jeedom (utilisation pour Flower Power, playbulb et je vais essayer ibeacon)
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 21 août 2015, 14:39

@lunarok

Pour l'installation sur un osmc en déporté, il semble manquer des dépendances.

J'install npm et nodejs sur le déporté (pas sur que nodejs soit nécessaire).

A suivre

Stéph
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 21 août 2015, 14:42

Après installation des dépendances :

Code : Tout sélectionner

~/resources# ./install.sh 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
bluetooth is already the newest version.
bluez is already the newest version.
The following packages were automatically installed and are no longer required:
  armv7-libafpclient-osmc rbp2-image-3.18.13-1-osmc
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libbluetooth-dev is already the newest version.
The following packages were automatically installed and are no longer required:
  armv7-libafpclient-osmc rbp2-image-3.18.13-1-osmc
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
npm WARN engine hawk@3.1.0: wanted: {"node":">=0.10.32"} (current: {"node":"0.10.29","npm":"1.4.21"})
request@2.61.0 node_modules/request
├── aws-sign2@0.5.0
├── forever-agent@0.6.1
├── stringstream@0.0.4
├── caseless@0.11.0
├── tunnel-agent@0.4.1
├── oauth-sign@0.8.0
├── isstream@0.1.2
├── json-stringify-safe@5.0.1
├── extend@3.0.0
├── node-uuid@1.4.3
├── qs@4.0.0
├── combined-stream@1.0.5 (delayed-stream@1.0.0)
├── form-data@1.0.0-rc3 (async@1.4.2)
├── mime-types@2.1.5 (mime-db@1.17.0)
├── http-signature@0.11.0 (assert-plus@0.1.5, asn1@0.1.11, ctype@0.5.3)
├── bl@1.0.0 (readable-stream@2.0.2)
├── tough-cookie@2.0.0
├── hawk@3.1.0 (cryptiles@2.0.4, sntp@1.0.9, boom@2.8.0, hoek@2.14.0)
└── har-validator@1.8.0 (commander@2.8.1, chalk@1.1.1, bluebird@2.9.34, is-my-json-valid@2.12.1)
node-flower-power@1.1.0 node_modules/node-flower-power
└── moment@2.10.6
async@1.4.2 node_modules/async
npm WARN optional dep failed, continuing xpc-connection@0.1.3
\
> usb@1.0.6 install /root/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/node_modules/usb
> node-pre-gyp install --fallback-to-build

/usr/bin/env: node: No such file or directory
npm WARN This failure might be due to the use of legacy binary "node"
npm WARN For further explanations, please read
/usr/share/doc/nodejs/README.Debian
 
npm WARN optional dep failed, continuing usb@1.0.6

> bluetooth-hci-socket@0.3.2 install /root/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket
> node-gyp rebuild

/bin/sh: 1: node: not found
gyp: Call to 'node -e "require('nan')"' returned exit status 127. while trying to load binding.gyp
gyp ERR! configure error 
gyp ERR! stack Error: `gyp` failed with exit code: 1
gyp ERR! stack     at ChildProcess.onCpExit (/usr/share/node-gyp/lib/configure.js:344:16)
gyp ERR! stack     at ChildProcess.emit (events.js:98:17)
gyp ERR! stack     at Process.ChildProcess._handle.onexit (child_process.js:809:12)
gyp ERR! System Linux 4.1.3-2-osmc
gyp ERR! command "nodejs" "/usr/bin/node-gyp" "rebuild"
gyp ERR! cwd /root/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket
gyp ERR! node -v v0.10.29
gyp ERR! node-gyp -v v0.12.2
gyp ERR! not ok 
npm WARN This failure might be due to the use of legacy binary "node"
npm WARN For further explanations, please read
/usr/share/doc/nodejs/README.Debian
 
npm WARN optional dep failed, continuing bluetooth-hci-socket@0.3.2
noble-device@1.1.0 node_modules/noble-device
└── noble@1.1.0 (bplist-parser@0.0.6, debug@2.2.0)
Je vais traiter déjà ce premier point :

Code : Tout sélectionner

wanted: {"node":">=0.10.32"} (current: {"node":"0.10.29","npm":"1.4.21"})
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 21 août 2015, 14:57

J'ai mis à jour la distrib (apt-get dist-upgrade), mais le nodejs reste en version v0.10.29.

Il semblerait que le mode déporté sur osmc risque d'être compliqué.

J'ai pas le temps de réinstaller une nouvelle distribution pour le moment.
@lunarok tu me conseil de mettre une rapsbian + kodi ?
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Plugin] Flower Power Bluetooth

Message par lunarok » 21 août 2015, 15:24

OSMC est une raspbian normalement, donc on peut installer nodejs 12 avec le script fournit par nodejs (qui installe un dépôt pour Debian, c'est ce que tu as sur ta VM vu les logs)

depuis mon OnePlus
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 21 août 2015, 15:57

lunarok a écrit :OSMC est une raspbian normalement, donc on peut installer nodejs 12 avec le script fournit par nodejs (qui installe un dépôt pour Debian, c'est ce que tu as sur ta VM vu les logs)

depuis mon OnePlus
Merci lunarok

Je n'accède pas en ssh à mon osmc de l'extérieur, je verrais ce soir.
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
SBO
Actif
Messages : 1371
Inscription : 17 sept. 2014, 18:31

Re: [Plugin] Flower Power Bluetooth

Message par SBO » 24 août 2015, 09:40

@lunarok

Les logs du maitre et de l'esclave avec la dernière version.

Log du maitre :

Code : Tout sélectionner

Reading package lists...
Building dependency tree...
Reading state information...
bluez is already the newest version.
bluetooth is already the newest version.
The following packages were automatically installed and are no longer required:
  gyp libjs-node-uuid node-abbrev node-ansi node-async node-block-stream
  node-combined-stream node-cookie-jar node-delayed-stream node-forever-agent
  node-form-data node-fstream node-glob node-graceful-fs node-inherits
  node-json-stringify-safe node-lru-cache node-mime node-minimatch node-mkdirp
  node-node-uuid node-nopt node-npmlog node-osenv node-qs node-request
  node-rimraf node-semver node-sigmund node-tar node-tunnel-agent node-which
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
libbluetooth-dev is already the newest version.
The following packages were automatically installed and are no longer required:
  gyp libjs-node-uuid node-abbrev node-ansi node-async node-block-stream
  node-combined-stream node-cookie-jar node-delayed-stream node-forever-agent
  node-form-data node-fstream node-glob node-graceful-fs node-inherits
  node-json-stringify-safe node-lru-cache node-mime node-minimatch node-mkdirp
  node-node-uuid node-nopt node-npmlog node-osenv node-qs node-request
  node-rimraf node-semver node-sigmund node-tar node-tunnel-agent node-which
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
request@2.61.0 node_modules/request
├── forever-agent@0.6.1
├── aws-sign2@0.5.0
├── stringstream@0.0.4
├── caseless@0.11.0
├── oauth-sign@0.8.0
├── tunnel-agent@0.4.1
├── isstream@0.1.2
├── json-stringify-safe@5.0.1
├── extend@3.0.0
├── node-uuid@1.4.3
├── qs@4.0.0
├── combined-stream@1.0.5 (delayed-stream@1.0.0)
├── form-data@1.0.0-rc3 (async@1.4.2)
├── mime-types@2.1.5 (mime-db@1.17.0)
├── http-signature@0.11.0 (assert-plus@0.1.5, asn1@0.1.11, ctype@0.5.3)
├── bl@1.0.0 (readable-stream@2.0.2)
├── tough-cookie@2.0.0
├── hawk@3.1.0 (cryptiles@2.0.4, sntp@1.0.9, boom@2.8.0, hoek@2.14.0)
└── har-validator@1.8.0 (commander@2.8.1, chalk@1.1.1, bluebird@2.9.34, is-my-json-valid@2.12.1)
node-flower-power@1.1.0 node_modules/node-flower-power
└── moment@2.10.6
async@1.4.2 node_modules/async
npm WARN optional dep failed, continuing xpc-connection@0.1.3

> usb@1.0.6 install /usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/node_modules/usb
> node-pre-gyp install --fallback-to-build

make: Entering directory `/usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/node_modules/usb/build'
  CC(target) Release/obj.target/libusb/libusb/libusb/core.o
  CC(target) Release/obj.target/libusb/libusb/libusb/descriptor.o
  CC(target) Release/obj.target/libusb/libusb/libusb/hotplug.o
  CC(target) Release/obj.target/libusb/libusb/libusb/io.o
  CC(target) Release/obj.target/libusb/libusb/libusb/strerror.o
  CC(target) Release/obj.target/libusb/libusb/libusb/sync.o
  CC(target) Release/obj.target/libusb/libusb/libusb/os/poll_posix.o
  CC(target) Release/obj.target/libusb/libusb/libusb/os/threads_posix.o
../libusb/libusb/os/threads_posix.c:24:0: warning: "_GNU_SOURCE" redefined [enabled by default]
 #  define _GNU_SOURCE
 ^
:0:0: note: this is the location of the previous definition
  CC(target) Release/obj.target/libusb/libusb/libusb/os/linux_usbfs.o
  CC(target) Release/obj.target/libusb/libusb/libusb/os/linux_udev.o
  AR(target) Release/obj.target/usb.a
  COPY Release/usb.a
  CXX(target) Release/obj.target/usb_bindings/src/node_usb.o
  CXX(target) Release/obj.target/usb_bindings/src/device.o
  CXX(target) Release/obj.target/usb_bindings/src/transfer.o
  SOLINK_MODULE(target) Release/obj.target/usb_bindings.node
  SOLINK_MODULE(target) Release/obj.target/usb_bindings.node: Finished
  COPY Release/usb_bindings.node
  COPY /usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/node_modules/usb/src/binding/usb_bindings.node
  TOUCH Release/obj.target/action_after_build.stamp
make: Leaving directory `/usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/node_modules/usb/build'

> bluetooth-hci-socket@0.3.3 install /usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket
> node-gyp rebuild

make: Entering directory `/usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/build'
  CXX(target) Release/obj.target/binding/src/BluetoothHciSocket.o
  SOLINK_MODULE(target) Release/obj.target/binding.node
  SOLINK_MODULE(target) Release/obj.target/binding.node: Finished
  COPY Release/binding.node
make: Leaving directory `/usr/share/nginx/www/jeedom/plugins/flowerpowerbt/resources/node_modules/noble-device/node_modules/noble/node_modules/bluetooth-hci-socket/build'
noble-device@1.1.0 node_modules/noble-device
└── noble@1.1.0 (bplist-parser@0.0.6, debug@2.2.0, bluetooth-hci-socket@0.3.3)
23-08-2015 18:30:21 | debug | pull cron
23-08-2015 18:30:21 | info | Lancement du service Node-Flower-Power
Log de l'esclave :

Code : Tout sélectionner

Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  acl bc bluez-alsa bluez-cups bluez-gstreamer colord cups cups-client
  cups-filters cups-ppdc dc fonts-droid foomatic-db-compressed-ppds
  foomatic-db-engine foomatic-filters ghostscript ghostscript-cups
  gir1.2-glib-2.0 gsfonts hpijs hplip hplip-data libart-2.0-2 libcap-ng0
  libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2 libcupsmime1
  libcupsppdc1 libescpr1 libfile-copy-recursive-perl libgirepository-1.0-1
  libgphoto2-2 libgphoto2-l10n libgphoto2-port0 libgs9 libgs9-common libgusb2
  libgutenprint2 libhpmud0 libieee1284-3 libijs-0.35 libjbig2dec0 libperl5.14
  libpoppler19 libsane libsane-common libsane-extras libsane-extras-common
  libsane-hpaio libsensors4 libslp1 libsnmp-base libsnmp15 mscompress
  poppler-data poppler-utils printer-driver-all printer-driver-c2050
  printer-driver-c2esp printer-driver-cjet printer-driver-escpr
  printer-driver-foo2zjs printer-driver-gutenprint printer-driver-hpcups
  printer-driver-hpijs printer-driver-m2300w printer-driver-min12xxw
  printer-driver-pnm2ppa printer-driver-postscript-hp printer-driver-ptouch
  printer-driver-pxljr printer-driver-sag-gdi printer-driver-splix python-dbus
  python-dbus-dev python-gi python-gobject-2 python-pexpect python-renderpm
  python-reportlab python-reportlab-accel sane-utils update-inetd
Suggested packages:
  cups-bsd cups-pdf xpp hplip-cups openprinting-ppds cjet
  foomatic-db-gutenprint ghostscript-x hplip-gui hplip-doc python-notify
  system-config-printer gphoto2 gtkam gutenprint-locales hpoj lm-sensors slpd
  openslp-doc snmp-mibs-downloader fonts-japanese-mincho fonts-ipafont-mincho
  fonts-japanese-gothic fonts-ipafont-gothic fonts-arphic-ukai
  fonts-arphic-uming fonts-unfonts-core psutils hannah-foo2zjs tk8.4 tix
  gutenprint-doc hpijs-ppds magicfilter apsfilter python-dbus-doc
  python-dbus-dbg python-gi-cairo python-gobject-2-dbg python-renderpm-dbg
  pdf-viewer python-egenix-mxtexttools python-reportlab-doc unpaper
Recommended packages:
  foomatic-db
The following NEW packages will be installed:
  acl bc bluetooth bluez bluez-alsa bluez-cups bluez-gstreamer colord cups
  cups-client cups-filters cups-ppdc dc fonts-droid
  foomatic-db-compressed-ppds foomatic-db-engine foomatic-filters ghostscript
  ghostscript-cups gir1.2-glib-2.0 gsfonts hpijs hplip hplip-data libart-2.0-2
  libcap-ng0 libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libescpr1 libfile-copy-recursive-perl
  libgirepository-1.0-1 libgphoto2-2 libgphoto2-l10n libgphoto2-port0 libgs9
  libgs9-common libgusb2 libgutenprint2 libhpmud0 libieee1284-3 libijs-0.35
  libjbig2dec0 libperl5.14 libpoppler19 libsane libsane-common libsane-extras
  libsane-extras-common libsane-hpaio libsensors4 libslp1 libsnmp-base
  libsnmp15 mscompress poppler-data poppler-utils printer-driver-all
  printer-driver-c2050 printer-driver-c2esp printer-driver-cjet
  printer-driver-escpr printer-driver-foo2zjs printer-driver-gutenprint
  printer-driver-hpcups printer-driver-hpijs printer-driver-m2300w
  printer-driver-min12xxw printer-driver-pnm2ppa printer-driver-postscript-hp
  printer-driver-ptouch printer-driver-pxljr printer-driver-sag-gdi
  printer-driver-splix python-dbus python-dbus-dev python-gi python-gobject-2
  python-pexpect python-renderpm python-reportlab python-reportlab-accel
  sane-utils update-inetd
0 upgraded, 87 newly installed, 0 to remove and 0 not upgraded.
Need to get 3662 kB/43.0 MB of archives.
After this operation, 117 MB of additional disk space will be used.
Get:1 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgs9-common all 9.05~dfsg-6.3+deb7u2 [1977 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ wheezy/main libgs9 armhf 9.05~dfsg-6.3+deb7u2 [1545 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ghostscript armhf 9.05~dfsg-6.3+deb7u2 [79.7 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ wheezy/main ghostscript-cups armhf 9.05~dfsg-6.3+deb7u2 [59.5 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 3662 kB in 5s (679 kB/s)
Selecting previously unselected package libgusb2.
(Reading database ... 68157 files and directories currently installed.)
Unpacking libgusb2 (from .../libgusb2_0.1.3-5_armhf.deb) ...
Selecting previously unselected package libsane-common.
Unpacking libsane-common (from .../libsane-common_1.0.22-7.4_armhf.deb) ...
Selecting previously unselected package acl.
Unpacking acl (from .../acl_2.2.51-8_armhf.deb) ...
Selecting previously unselected package libgphoto2-port0:armhf.
Unpacking libgphoto2-port0:armhf (from .../libgphoto2-port0_2.4.14-2_armhf.deb) ...
Selecting previously unselected package libgphoto2-2:armhf.
Unpacking libgphoto2-2:armhf (from .../libgphoto2-2_2.4.14-2_armhf.deb) ...
Selecting previously unselected package libieee1284-3:armhf.
Unpacking libieee1284-3:armhf (from .../libieee1284-3_0.2.11-10_armhf.deb) ...
Selecting previously unselected package libsane:armhf.
Unpacking libsane:armhf (from .../libsane_1.0.22-7.4_armhf.deb) ...
Selecting previously unselected package colord.
Unpacking colord (from .../colord_0.1.21-1_armhf.deb) ...
Selecting previously unselected package libcupscgi1:armhf.
Unpacking libcupscgi1:armhf (from .../libcupscgi1_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libcupsimage2:armhf.
Unpacking libcupsimage2:armhf (from .../libcupsimage2_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libcupsmime1:armhf.
Unpacking libcupsmime1:armhf (from .../libcupsmime1_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libcupsppdc1:armhf.
Unpacking libcupsppdc1:armhf (from .../libcupsppdc1_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libslp1.
Unpacking libslp1 (from .../libslp1_1.2.1-9_armhf.deb) ...
Selecting previously unselected package libpoppler19:armhf.
Unpacking libpoppler19:armhf (from .../libpoppler19_0.18.4-6_armhf.deb) ...
Selecting previously unselected package poppler-utils.
Unpacking poppler-utils (from .../poppler-utils_0.18.4-6_armhf.deb) ...
Selecting previously unselected package libijs-0.35.
Unpacking libijs-0.35 (from .../libijs-0.35_0.35-8_armhf.deb) ...
Selecting previously unselected package libjbig2dec0.
Unpacking libjbig2dec0 (from .../libjbig2dec0_0.11+20120125-1_armhf.deb) ...
Selecting previously unselected package poppler-data.
Unpacking poppler-data (from .../poppler-data_0.4.5-10_all.deb) ...
Selecting previously unselected package libgs9-common.
Unpacking libgs9-common (from .../libgs9-common_9.05~dfsg-6.3+deb7u2_all.deb) ...
Selecting previously unselected package libgs9.
Unpacking libgs9 (from .../libgs9_9.05~dfsg-6.3+deb7u2_armhf.deb) ...
Selecting previously unselected package gsfonts.
Unpacking gsfonts (from .../gsfonts_1%3a8.11+urwcyr1.0.7~pre44-4.2_all.deb) ...
Selecting previously unselected package ghostscript.
Unpacking ghostscript (from .../ghostscript_9.05~dfsg-6.3+deb7u2_armhf.deb) ...
Selecting previously unselected package cups-client.
Unpacking cups-client (from .../cups-client_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package bc.
Unpacking bc (from .../bc_1.06.95-2_armhf.deb) ...
Selecting previously unselected package cups-ppdc.
Unpacking cups-ppdc (from .../cups-ppdc_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libcupsfilters1:armhf.
Unpacking libcupsfilters1:armhf (from .../libcupsfilters1_1.0.18-2.1+deb7u2_armhf.deb) ...
Selecting previously unselected package cups-filters.
Unpacking cups-filters (from .../cups-filters_1.0.18-2.1+deb7u2_armhf.deb) ...
Selecting previously unselected package cups.
Unpacking cups (from .../cups_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package foomatic-filters.
Unpacking foomatic-filters (from .../foomatic-filters_4.0.17-1_armhf.deb) ...
Selecting previously unselected package foomatic-db-engine.
Unpacking foomatic-db-engine (from .../foomatic-db-engine_4.0.8-3_armhf.deb) ...
Selecting previously unselected package libart-2.0-2:armhf.
Unpacking libart-2.0-2:armhf (from .../libart-2.0-2_2.3.21-2_armhf.deb) ...
Selecting previously unselected package libcupsdriver1:armhf.
Unpacking libcupsdriver1:armhf (from .../libcupsdriver1_1.5.3-5+deb7u6_armhf.deb) ...
Selecting previously unselected package libescpr1:armhf.
Unpacking libescpr1:armhf (from .../libescpr1_1.1.1-2_armhf.deb) ...
Selecting previously unselected package libgutenprint2.
Unpacking libgutenprint2 (from .../libgutenprint2_5.2.9-1_armhf.deb) ...
Selecting previously unselected package libsensors4:armhf.
Unpacking libsensors4:armhf (from .../libsensors4_1%3a3.3.2-2+deb7u1_armhf.deb) ...
Selecting previously unselected package libgirepository-1.0-1.
Unpacking libgirepository-1.0-1 (from .../libgirepository-1.0-1_1.36.0-2rpi2_armhf.deb) ...
Selecting previously unselected package gir1.2-glib-2.0.
Unpacking gir1.2-glib-2.0 (from .../gir1.2-glib-2.0_1.36.0-2rpi2_armhf.deb) ...
Selecting previously unselected package python-gi.
Unpacking python-gi (from .../python-gi_3.8.2-1+rpi1rpi2_armhf.deb) ...
Selecting previously unselected package dc.
Unpacking dc (from .../dc_1.06.95-2_armhf.deb) ...
Selecting previously unselected package libcap-ng0.
Unpacking libcap-ng0 (from .../libcap-ng0_0.6.6-2_armhf.deb) ...
Selecting previously unselected package python-dbus-dev.
Unpacking python-dbus-dev (from .../python-dbus-dev_1.1.1-1_all.deb) ...
Selecting previously unselected package python-dbus.
Unpacking python-dbus (from .../python-dbus_1.1.1-1_armhf.deb) ...
Selecting previously unselected package bluez.
Unpacking bluez (from .../bluez_4.99-2_armhf.deb) ...
Selecting previously unselected package bluetooth.
Unpacking bluetooth (from .../bluetooth_4.99-2_all.deb) ...
Selecting previously unselected package bluez-alsa:armhf.
Unpacking bluez-alsa:armhf (from .../bluez-alsa_4.99-2_armhf.deb) ...
Selecting previously unselected package bluez-cups.
Unpacking bluez-cups (from .../bluez-cups_4.99-2_armhf.deb) ...
Selecting previously unselected package bluez-gstreamer.
Unpacking bluez-gstreamer (from .../bluez-gstreamer_4.99-2_armhf.deb) ...
Selecting previously unselected package fonts-droid.
Unpacking fonts-droid (from .../fonts-droid_20111207+git-1_all.deb) ...
Selecting previously unselected package foomatic-db-compressed-ppds.
Unpacking foomatic-db-compressed-ppds (from .../foomatic-db-compressed-ppds_20120523-1_all.deb) ...
Selecting previously unselected package ghostscript-cups.
Unpacking ghostscript-cups (from .../ghostscript-cups_9.05~dfsg-6.3+deb7u2_armhf.deb) ...
Selecting previously unselected package libsnmp-base.
Unpacking libsnmp-base (from .../libsnmp-base_5.4.3~dfsg-2.8+deb7u1_all.deb) ...
Selecting previously unselected package libperl5.14.
Unpacking libperl5.14 (from .../libperl5.14_5.14.2-21+rpi2+deb7u2_armhf.deb) ...
Selecting previously unselected package libsnmp15.
Unpacking libsnmp15 (from .../libsnmp15_5.4.3~dfsg-2.8+deb7u1_armhf.deb) ...
Selecting previously unselected package libhpmud0.
Unpacking libhpmud0 (from .../libhpmud0_3.12.6-3.1+deb7u1_armhf.deb) ...
Selecting previously unselected package printer-driver-hpijs.
Unpacking printer-driver-hpijs (from .../printer-driver-hpijs_3.12.6-3.1+deb7u1_armhf.deb) ...
Selecting previously unselected package hpijs.
Unpacking hpijs (from .../hpijs_3.12.6-3.1+deb7u1_all.deb) ...
Selecting previously unselected package libsane-hpaio.
Unpacking libsane-hpaio (from .../libsane-hpaio_3.12.6-3.1+deb7u1_armhf.deb) ...
Selecting previously unselected package hplip-data.
Unpacking hplip-data (from .../hplip-data_3.12.6-3.1+deb7u1_all.deb) ...
Selecting previously unselected package printer-driver-hpcups.
Unpacking printer-driver-hpcups (from .../printer-driver-hpcups_3.12.6-3.1+deb7u1_armhf.deb) ...
Selecting previously unselected package python-pexpect.
Unpacking python-pexpect (from .../python-pexpect_2.4-1_all.deb) ...
Selecting previously unselected package python-reportlab.
Unpacking python-reportlab (from .../python-reportlab_2.5-1.1_all.deb) ...
Selecting previously unselected package python-gobject-2.
Unpacking python-gobject-2 (from .../python-gobject-2_2.28.6-10_armhf.deb) ...
Selecting previously unselected package hplip.
Unpacking hplip (from .../hplip_3.12.6-3.1+deb7u1_armhf.deb) ...
Selecting previously unselected package libfile-copy-recursive-perl.
Unpacking libfile-copy-recursive-perl (from .../libfile-copy-recursive-perl_0.38-1_all.deb) ...
Selecting previously unselected package libgphoto2-l10n.
Unpacking libgphoto2-l10n (from .../libgphoto2-l10n_2.4.14-2_all.deb) ...
Selecting previously unselected package libsane-extras-common.
Unpacking libsane-extras-common (from .../libsane-extras-common_1.0.22.2_armhf.deb) ...
Selecting previously unselected package libsane-extras:armhf.
Unpacking libsane-extras:armhf (from .../libsane-extras_1.0.22.2_armhf.deb) ...
Selecting previously unselected package printer-driver-all.
Unpacking printer-driver-all (from .../printer-driver-all_0.20120416_all.deb) ...
Selecting previously unselected package printer-driver-c2050.
Unpacking printer-driver-c2050 (from .../printer-driver-c2050_0.3b-4_armhf.deb) ...
Selecting previously unselected package printer-driver-c2esp.
Unpacking printer-driver-c2esp (from .../printer-driver-c2esp_24-2_armhf.deb) ...
Selecting previously unselected package printer-driver-cjet.
Unpacking printer-driver-cjet (from .../printer-driver-cjet_0.8.9-3_armhf.deb) ...
Selecting previously unselected package printer-driver-escpr.
Unpacking printer-driver-escpr (from .../printer-driver-escpr_1.1.1-2_armhf.deb) ...
Selecting previously unselected package printer-driver-foo2zjs.
Unpacking printer-driver-foo2zjs (from .../printer-driver-foo2zjs_20120510dfsg0-1_armhf.deb) ...
Selecting previously unselected package printer-driver-gutenprint.
Unpacking printer-driver-gutenprint (from .../printer-driver-gutenprint_5.2.9-1_armhf.deb) ...
Selecting previously unselected package printer-driver-m2300w.
Unpacking printer-driver-m2300w (from .../printer-driver-m2300w_0.51-7_armhf.deb) ...
Selecting previously unselected package printer-driver-min12xxw.
Unpacking printer-driver-min12xxw (from .../printer-driver-min12xxw_0.0.9-6_armhf.deb) ...
Selecting previously unselected package printer-driver-pnm2ppa.
Unpacking printer-driver-pnm2ppa (from .../printer-driver-pnm2ppa_1.13-4_armhf.deb) ...
Selecting previously unselected package printer-driver-postscript-hp.
Unpacking printer-driver-postscript-hp (from .../printer-driver-postscript-hp_3.12.6-3.1+deb7u1_all.deb) ...
Selecting previously unselected package printer-driver-ptouch.
Unpacking printer-driver-ptouch (from .../printer-driver-ptouch_1.3-4_armhf.deb) ...
Selecting previously unselected package printer-driver-pxljr.
Unpacking printer-driver-pxljr (from .../printer-driver-pxljr_1.3+repack0-2_armhf.deb) ...
Selecting previously unselected package printer-driver-sag-gdi.
Unpacking printer-driver-sag-gdi (from .../printer-driver-sag-gdi_0.1-3_all.deb) ...
Selecting previously unselected package printer-driver-splix.
Unpacking printer-driver-splix (from .../printer-driver-splix_2.0.0+svn306-2_armhf.deb) ...
Selecting previously unselected package python-renderpm.
Unpacking python-renderpm (from .../python-renderpm_2.5-1.1_armhf.deb) ...
Selecting previously unselected package python-reportlab-accel.
Unpacking python-reportlab-accel (from .../python-reportlab-accel_2.5-1.1_armhf.deb) ...
Selecting previously unselected package update-inetd.
Unpacking update-inetd (from .../update-inetd_4.43_all.deb) ...
Selecting previously unselected package sane-utils.
Unpacking sane-utils (from .../sane-utils_1.0.22-7.4_armhf.deb) ...
Selecting previously unselected package mscompress.
Unpacking mscompress (from .../mscompress_0.3-4_armhf.deb) ...
Processing triggers for man-db ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Processing triggers for systemd ...
Processing triggers for fontconfig ...
Processing triggers for menu ...
Processing triggers for install-info ...
Processing triggers for desktop-file-utils ...
Setting up libgusb2 (0.1.3-5) ...
Setting up libsane-common (1.0.22-7.4) ...
Setting up acl (2.2.51-8) ...
Setting up libgphoto2-port0:armhf (2.4.14-2) ...
Setting up libgphoto2-2:armhf (2.4.14-2) ...
Setting up libieee1284-3:armhf (0.2.11-10) ...
Setting up libsane:armhf (1.0.22-7.4) ...
Adding scanner group...
/run/udev or .udevdb or .udev presence implies active udev.  Aborting MAKEDEV invocation.
/run/udev or .udevdb or .udev presence implies active udev.  Aborting MAKEDEV invocation.
Setting up colord (0.1.21-1) ...
adduser: Warning: The home directory `/var/lib/colord' does not belong to the user you are currently creating.
Setting up libcupscgi1:armhf (1.5.3-5+deb7u6) ...
Setting up libcupsimage2:armhf (1.5.3-5+deb7u6) ...
Setting up libcupsmime1:armhf (1.5.3-5+deb7u6) ...
Setting up libcupsppdc1:armhf (1.5.3-5+deb7u6) ...
Setting up libslp1 (1.2.1-9) ...
Setting up libpoppler19:armhf (0.18.4-6) ...
Setting up poppler-utils (0.18.4-6) ...
Setting up libijs-0.35 (0.35-8) ...
Setting up libjbig2dec0 (0.11+20120125-1) ...
Setting up poppler-data (0.4.5-10) ...
Setting up libgs9-common (9.05~dfsg-6.3+deb7u2) ...
Setting up libgs9 (9.05~dfsg-6.3+deb7u2) ...
Setting up gsfonts (1:8.11+urwcyr1.0.7~pre44-4.2) ...
Setting up ghostscript (9.05~dfsg-6.3+deb7u2) ...
Setting up cups-client (1.5.3-5+deb7u6) ...
Setting up bc (1.06.95-2) ...
Setting up cups-ppdc (1.5.3-5+deb7u6) ...
Setting up libcupsfilters1:armhf (1.0.18-2.1+deb7u2) ...
Setting up cups-filters (1.0.18-2.1+deb7u2) ...
Setting up cups (1.5.3-5+deb7u6) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Starting Common Unix Printing System: cupsd.
Updating PPD files for cups ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for foomatic-db-engine ...
Updating PPD files for ghostscript-cups ...
Updating PPD files for c2esp ...
Updating PPD files for escpr ...
Updating PPD files for foo2zjs ...
Updating PPD files for hpcups ...
Updating PPD files for hpijs ...
Updating PPD files for m2300w ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Setting up foomatic-filters (4.0.17-1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype

Creating config file /etc/foomatic/filter.conf with new version
Setting up foomatic-db-engine (4.0.8-3) ...
Setting up libart-2.0-2:armhf (2.3.21-2) ...
Setting up libcupsdriver1:armhf (1.5.3-5+deb7u6) ...
Setting up libescpr1:armhf (1.1.1-2) ...
Setting up libgutenprint2 (5.2.9-1) ...
Setting up libsensors4:armhf (1:3.3.2-2+deb7u1) ...
Setting up libgirepository-1.0-1 (1.36.0-2rpi2) ...
Setting up gir1.2-glib-2.0 (1.36.0-2rpi2) ...
Setting up python-gi (3.8.2-1+rpi1rpi2) ...
Setting up dc (1.06.95-2) ...
Setting up libcap-ng0 (0.6.6-2) ...
Setting up python-dbus-dev (1.1.1-1) ...
Setting up python-dbus (1.1.1-1) ...
Remove stale byte-compiled files...
Setting up bluez (4.99-2) ...
Reloading system message bus config...done.
Starting bluetooth: bluetoothd rfcomm.
Setting up bluetooth (4.99-2) ...
Setting up bluez-alsa:armhf (4.99-2) ...
Setting up bluez-cups (4.99-2) ...
Setting up bluez-gstreamer (4.99-2) ...
Setting up fonts-droid (20111207+git-1) ...
Setting up foomatic-db-compressed-ppds (20120523-1) ...
Setting up ghostscript-cups (9.05~dfsg-6.3+deb7u2) ...
Setting up libsnmp-base (5.4.3~dfsg-2.8+deb7u1) ...
Setting up libperl5.14 (5.14.2-21+rpi2+deb7u2) ...
Setting up libsnmp15 (5.4.3~dfsg-2.8+deb7u1) ...
Setting up libhpmud0 (3.12.6-3.1+deb7u1) ...
Setting up printer-driver-hpijs (3.12.6-3.1+deb7u1) ...
Setting up hpijs (3.12.6-3.1+deb7u1) ...
Setting up libsane-hpaio (3.12.6-3.1+deb7u1) ...
Setting up hplip-data (3.12.6-3.1+deb7u1) ...
Setting up printer-driver-hpcups (3.12.6-3.1+deb7u1) ...
Setting up python-pexpect (2.4-1) ...
Setting up python-reportlab (2.5-1.1) ...
Setting up python-gobject-2 (2.28.6-10) ...
Setting up hplip (3.12.6-3.1+deb7u1) ...
Creating/updating hplip user account...
update-rc.d: using dependency based boot sequencing
Setting up libfile-copy-recursive-perl (0.38-1) ...
Setting up libgphoto2-l10n (2.4.14-2) ...
Setting up libsane-extras-common (1.0.22.2) ...
Setting up libsane-extras:armhf (1.0.22.2) ...
Setting up printer-driver-all (0.20120416) ...
Setting up printer-driver-c2050 (0.3b-4) ...
Setting up printer-driver-c2esp (24-2) ...
Setting up printer-driver-cjet (0.8.9-3) ...
Setting up printer-driver-escpr (1.1.1-2) ...
Setting up printer-driver-foo2zjs (20120510dfsg0-1) ...
Setting up printer-driver-gutenprint (5.2.9-1) ...
No Gutenprint PPD files to update.
Reloading Common Unix Printing System: cupsd.
Setting up printer-driver-m2300w (0.51-7) ...
Setting up printer-driver-min12xxw (0.0.9-6) ...
Setting up printer-driver-pnm2ppa (1.13-4) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Setting up printer-driver-postscript-hp (3.12.6-3.1+deb7u1) ...
Setting up printer-driver-ptouch (1.3-4) ...
Setting up printer-driver-pxljr (1.3+repack0-2) ...
Setting up printer-driver-sag-gdi (0.1-3) ...
Setting up printer-driver-splix (2.0.0+svn306-2) ...
Setting up python-renderpm (2.5-1.1) ...
Setting up python-reportlab-accel (2.5-1.1) ...
Setting up update-inetd (4.43) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Setting up sane-utils (1.0.22-7.4) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Adding saned group and user...
Adding user saned to group scanner
saned disabled; edit /etc/default/saned
Setting up mscompress (0.3-4) ...
Processing triggers for menu ...
Reading package lists...
Building dependency tree...
Reading state information...
libbluetooth-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
chown: cannot access `node_modules': No such file or directory
Je n'ai aucun périphérique, mais il y a peut être une action a faire de mon coté.

Stéph
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: [Plugin] Flower Power Bluetooth

Message par lunarok » 24 août 2015, 11:16

Sur le maitre il ne trouve pas de flower power (a vérifier que c'est un adaptateur ble)

Pour l'esclave, il a pas fini l'installer (pas de npm install) essayés de désactiver/reactiver

depuis mon OnePlus
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Répondre

Revenir vers « [Catégorie] Nature »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité