Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

[TUTO]Installer Jeedom sur Odroid C2

Joeman
Timide
Messages : 40
Inscription : 03 oct. 2015, 18:25

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par Joeman » 11 juil. 2017, 21:00

eldoctor62 a écrit :
11 juil. 2017, 12:41
Je suis parvenu à restaurer mon backup mais en v3 je trouve effectivement Le system instable. Le "redémarrage" fonctionne mais Le dash ne revient quasi jamais, La prise reseau s'allume mais je ne ping pas... depuis la v3 perso je n'ai eu que des grosses galères sur le c2 ! La apparement j'ai perdu tout mes modules zwave !!!
Sinon oui le reseau tombe aussi chez moi sans raison apparente... Et pareil je ne ping plus, aucune idée...
Cela va vous faire une belle jambe, mais pour ma part, mon odroid fonctionne toujours aussi bien depuis le passage en v3.

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 11 juil. 2017, 22:47

Re,

Alors je confirme tout n'est pas au point sur le script Jeedom.
Je télécharge de nouveau, on ne sait jamais l'image
Armbian_5.30_Odroidc2_Debian_jessie_default_3.14.79.img
Je me logue en root avec le pwd 1234.
Je change le pwd et ajoute un user avec un pwd

Puis:

wget https://raw.githubusercontent.com/jeedo ... install.sh
chmod +x install.sh
./install.sh -v 3.0.9 -m jeedom

Résultat:

Code : Tout sélectionner

Could not download jeedom from github, use preadd version if exist
[/tmp/jeedom.zip]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in one of /tmp/jeedom.zip or
        /tmp/jeedom.zip.zip, and cannot find /tmp/jeedom.zip.ZIP, period.
Could not unzip archive - abort
root@odroidc2:~# ./install.sh 
Welcome to jeedom installer
Jeedom install version : stablev3
Webserver home folder : /var/www/html
Start of all install step
Alors je me dis allé je teste sans la version en argument:
root@odroidc2:~# ./install.sh
et bien non tjs pas :oops:

Code : Tout sélectionner

Start step_7_jeedom_customization
rm: cannot remove ‘/etc/systemd/system/multi-user.target.wants/apache2.service’: No such file or directory
cp: cannot stat ‘/lib/systemd/system/apache2.service’: No such file or directory
Update php file /etc/php5/apache2/php.ini
Update php file /etc/php5/cli/php.ini
Update php file /var/www/html/vendor/doctrine/cache/tests/travis/php.ini
Update php file /etc/php5/apache2/php.ini
Update php file /etc/php5/cli/php.ini
Module status disabled.
To activate the new configuration, you need to run:
  service apache2 restart
step_7_jeedom_customization success
---------------------------------------------------------------------
Start step_8_jeedom_configuration
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)
Could not execute CREATE USER 'jeedom'@'localhost' IDENTIFIED BY 'bc7ad5bf43f9073'; into mysql - abort
root@odroidc2:~# 
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

Joeman
Timide
Messages : 40
Inscription : 03 oct. 2015, 18:25

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par Joeman » 12 juil. 2017, 07:35

J'ai retrouvé sur mon disque la netinstall que j'avais utilisée il y a quelques mois, je t'ai MP un lien. À tout hasard, tu peux essayer.
Celle ci lance automatiquement l''installation au premier démarrage. Elle est d'ailleurs affectée d'un bug à ce sujet: il faut supprimer manuellement dans la crontab de root l'entrée qui lance l'installation de jeedom, sinon au reboot suivant, elle est lancée par dessus.

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 12 juil. 2017, 10:48

Merci Joeman. download on going :)
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 12 juil. 2017, 13:56

J'y croyais qd meme :-/

Code : Tout sélectionner

Start step_8_jeedom_configuration

cp: cannot stat ‘/var/www/html/core/config/common.config.sample.php’: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory

step_8_jeedom_configuration success

---------------------------------------------------------------------
Start step_9_jeedom_installation

[START UPDATE]
PHP Warning:  require_once(/var/www/html/install/../core/php/core.inc.php): failed to open stream: No such file or directory in /var/www/html/install/install.php on line 43
PHP Fatal error:  require_once(): Failed opening required '/var/www/html/install/../core/php/core.inc.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/html/install/install.php on line 43
Could not install jeedom - abort
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

Joeman
Timide
Messages : 40
Inscription : 03 oct. 2015, 18:25

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par Joeman » 12 juil. 2017, 14:06

L'erreur source apparait dans les étapes avant celle que tu indiques, est ce que tu peux mettre tout le log ?
De ce que je vois, j'ai l'impression que c'est en fait au niveau de dépôts utilisés par armbian qu'il y a un souci ..

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 12 juil. 2017, 14:20

bcp de log:

Welcome to jeedom installer

Jeedom install version : stable

Webserver home folder : /var/www/html

Start of all install step

----------------

Code : Tout sélectionner

-----------------------------------------------------
Start step_1_upgrade

Get:1 http://security.debian.org jessie/updates InRelease [63.1 kB]
Get:2 http://apt.armbian.com jessie InRelease [14.1 kB]
Get:3 http://security.debian.org jessie/updates/main Sources [211 kB]
Get:4 http://apt.armbian.com jessie/main arm64 Packages [38.3 kB]
Ign http://httpredir.debian.org jessie InRelease
Get:5 http://httpredir.debian.org jessie-updates InRelease [145 kB]
Get:6 http://security.debian.org jessie/updates/contrib Sources [1,439 B]
Get:7 http://security.debian.org jessie/updates/non-free Sources [14 B]
Get:8 http://security.debian.org jessie/updates/main arm64 Packages [402 kB]
Get:9 http://httpredir.debian.org jessie Release.gpg [2,373 B]
Get:10 http://httpredir.debian.org jessie-updates/main Sources [15.7 kB]
Get:11 http://security.debian.org jessie/updates/contrib arm64 Packages [1,138 B]
Get:12 http://security.debian.org jessie/updates/non-free arm64 Packages [14 B]
Get:13 http://security.debian.org jessie/updates/contrib Translation-en [1,211 B]
Get:14 http://security.debian.org jessie/updates/main Translation-en [220 kB]
Ign http://apt.armbian.com jessie/main Translation-en_US
Ign http://apt.armbian.com jessie/main Translation-en
Get:15 http://httpredir.debian.org jessie-updates/contrib Sources [32 B]
Ign http://apt.armbian.com jessie/main Translation-en_US.UTF-8
Get:16 http://httpredir.debian.org jessie-updates/non-free Sources [920 B]
Get:17 http://httpredir.debian.org jessie-updates/main arm64 Packages/DiffIndex [8,392 B]
Get:18 http://security.debian.org jessie/updates/non-free Translation-en [14 B]
Get:19 http://httpredir.debian.org jessie-updates/contrib arm64 Packages [32 B]
Get:20 http://httpredir.debian.org jessie-updates/non-free arm64 Packages/DiffIndex [736 B]
Get:21 http://httpredir.debian.org jessie-updates/contrib Translation-en [14 B]
Get:22 http://httpredir.debian.org jessie-updates/main Translation-en/DiffIndex [3,196 B]
Get:23 http://httpredir.debian.org jessie-updates/non-free Translation-en/DiffIndex [736 B]
Get:24 http://httpredir.debian.org jessie Release [148 kB]
Get:25 http://httpredir.debian.org jessie-updates/main arm64 2016-06-29-2115.33.pdiff [531 B]
Get:26 http://httpredir.debian.org jessie-updates/main arm64 2016-07-12-2059.36.pdiff [530 B]
Get:27 http://httpredir.debian.org jessie-updates/main arm64 2016-10-25-2111.01.pdiff [524 B]
Get:28 http://httpredir.debian.org jessie-updates/main arm64 2016-11-07-2025.04.pdiff [532 B]
Get:29 http://httpredir.debian.org jessie-updates/main arm64 2016-11-30-2028.41.pdiff [533 B]
Get:30 http://httpredir.debian.org jessie-updates/main arm64 2017-03-14-2025.02.pdiff [528 B]
Get:31 http://httpredir.debian.org jessie-updates/main arm64 2017-04-15-2027.16.pdiff [528 B]
Get:32 http://httpredir.debian.org jessie-updates/main arm64 2017-06-18-1416.03.pdiff [473 B]
Get:33 http://httpredir.debian.org jessie-updates/main arm64 2017-06-18-1416.03.pdiff [473 B]
Get:34 http://httpredir.debian.org jessie-updates/main 2017-06-18-1416.03.pdiff [196 B]
Get:35 http://httpredir.debian.org jessie-updates/main 2017-06-18-1416.03.pdiff [196 B]
Get:36 http://httpredir.debian.org jessie/main Sources [7,055 kB]
Get:37 http://httpredir.debian.org jessie/contrib Sources [50.8 kB]
Get:38 http://httpredir.debian.org jessie/non-free Sources [99.5 kB]
Get:39 http://httpredir.debian.org jessie/main arm64 Packages [6,418 kB]
Get:40 http://httpredir.debian.org jessie/contrib arm64 Packages [35.8 kB]
Get:41 http://httpredir.debian.org jessie/non-free arm64 Packages [57.4 kB]
Get:42 http://httpredir.debian.org jessie/contrib Translation-en [38.5 kB]
Get:43 http://httpredir.debian.org jessie/main Translation-en [4,583 kB]
Get:44 http://httpredir.debian.org jessie/non-free Translation-en [72.1 kB]
Fetched 19.7 MB in 1min 4s (306 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 117 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
  libuuid-perl linux-base
The following packages will be upgraded:
  apache2 apache2-bin apache2-data apache2-utils apt apt-transport-https
  apt-utils armbian-firmware armbian-tools-jessie automake base-files bash
  bind9-host binutils ca-certificates cmake cmake-data curl dbus
  debian-archive-keyring dnsutils e2fslibs e2fsprogs file git git-man gnupg
  gpgv initramfs-tools libapt-inst1.5 libapt-pkg4.12 libarchive13 libbind9-90
  libc-bin libc-dev-bin libc6 libc6-dev libcomerr2 libcurl3 libcurl3-gnutls
  libdbus-1-3 libdns-export100 libdns100 libexpat1 libffi6 libgcrypt20
  libgnutls-deb0-28 libgnutls-openssl27 libhogweed2 libicu52 libidn11
  libirs-export91 libisc-export95 libisc95 libisccc90 libisccfg-export90
  libisccfg90 libldap-2.4-2 liblwres90 libmagic1 libmysqlclient18 libnettle4
  libpam-modules libpam-modules-bin libpam-runtime libpam-systemd libpam0g
  libpcsclite1 libpng12-0 libpython2.7-minimal libpython2.7-stdlib librtmp1
  libsqlite3-0 libss2 libssl-dev libssl1.0.0 libsystemd0 libtasn1-6 libudev1
  libxml2 linux-dtb-odroidc2 linux-headers-odroidc2 linux-image-odroidc2
  linux-jessie-root-odroidc2 linux-libc-dev linux-u-boot-odroidc2-default
  locales login multiarch-support mysql-common ntfs-3g ntp openssh-client
  openssh-server openssh-sftp-server openssl passwd perl perl-base
  perl-modules python2.7 python2.7-minimal sed sudo systemd systemd-sysv tar
  tzdata udev unzip vim vim-common vim-runtime vim-tiny wget wireless-regdb
  wpasupplicant
117 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 98.4 MB of archives.
After this operation, 26.4 MB of additional disk space will be used.
Get:1 http://security.debian.org/ jessie/updates/main libc6-dev arm64 2.19-18+deb8u10 [1,844 kB]
Get:2 http://apt.armbian.com/ jessie/main armbian-firmware arm64 5.30 [1,803 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main base-files arm64 8+deb8u8 [69.7 kB]
.......

Get:119 http://httpredir.debian.org/debian/ jessie/main wpasupplicant arm64 2.3-1+deb8u4 [774 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 98.4 MB in 5min 40s (289 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49336 files and directories currently installed.)
Preparing to unpack .../base-files_8+deb8u8_arm64.deb ...
Unpacking base-files (8+deb8u8) over (8+deb8u5) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up base-files (8+deb8u8) ...
Installing new version of config file /etc/debian_version ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49336 files and directories currently installed.)
Preparing to unpack .../bash_4.3-11+deb8u1_arm64.deb ...
Unpacking bash (4.3-11+deb8u1) over (4.3-11+b1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up bash (4.3-11+deb8u1) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49335 files and directories currently installed.)
Preparing to unpack .../libc6-dev_2.19-18+deb8u10_arm64.deb ...
Unpacking libc6-dev:arm64 (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Preparing to unpack .../libc-dev-bin_2.19-18+deb8u10_arm64.deb ...
Unpacking libc-dev-bin (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Preparing to unpack .../linux-libc-dev_3.16.43-2+deb8u2_arm64.deb ...
Unpacking linux-libc-dev:arm64 (3.16.43-2+deb8u2) over (3.16.7-ckt25-2) ...
Preparing to unpack .../libc-bin_2.19-18+deb8u10_arm64.deb ...
Unpacking libc-bin (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49335 files and directories currently installed.)
Preparing to unpack .../libc6_2.19-18+deb8u10_arm64.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Unpacking libc6:arm64 (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Setting up libc6:arm64 (2.19-18+deb8u10) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49335 files and directories currently installed.)
Preparing to unpack .../e2fslibs_1.42.12-2+b1_arm64.deb ...
Unpacking e2fslibs:arm64 (1.42.12-2+b1) over (1.42.12-1.1) ...
Setting up e2fslibs:arm64 (1.42.12-2+b1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49336 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.42.12-2+b1_arm64.deb ...
Unpacking e2fsprogs (1.42.12-2+b1) over (1.42.12-1.1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up e2fsprogs (1.42.12-2+b1) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../login_1%3a4.2-3+deb8u4_arm64.deb ...
Unpacking login (1:4.2-3+deb8u4) over (1:4.2-3+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up login (1:4.2-3+deb8u4) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../perl_5.20.2-3+deb8u7_arm64.deb ...
Unpacking perl (5.20.2-3+deb8u7) over (5.20.2-3+deb8u5) ...
Preparing to unpack .../perl-base_5.20.2-3+deb8u7_arm64.deb ...
Unpacking perl-base (5.20.2-3+deb8u7) over (5.20.2-3+deb8u5) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up perl-base (5.20.2-3+deb8u7) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../perl-modules_5.20.2-3+deb8u7_all.deb ...
Unpacking perl-modules (5.20.2-3+deb8u7) over (5.20.2-3+deb8u5) ...
Preparing to unpack .../sed_4.2.2-4+deb8u1_arm64.deb ...
Unpacking sed (4.2.2-4+deb8u1) over (4.2.2-4+b3) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up sed (4.2.2-4+deb8u1) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../tar_1.27.1-2+deb8u1_arm64.deb ...
Unpacking tar (1.27.1-2+deb8u1) over (1.27.1-2+b3) ...
Processing triggers for mime-support (3.58) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up tar (1.27.1-2+deb8u1) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../libapt-pkg4.12_1.0.9.8.4_arm64.deb ...
Unpacking libapt-pkg4.12:arm64 (1.0.9.8.4) over (1.0.9.8.3) ...
Setting up libapt-pkg4.12:arm64 (1.0.9.8.4) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../gpgv_1.4.18-7+deb8u3_arm64.deb ...
Unpacking gpgv (1.4.18-7+deb8u3) over (1.4.18-7+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up gpgv (1.4.18-7+deb8u3) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../debian-archive-keyring_2017.5~deb8u1_all.deb ...
Unpacking debian-archive-keyring (2017.5~deb8u1) over (2014.3) ...
Setting up debian-archive-keyring (2017.5~deb8u1) ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-squeeze-automatic.gpg ...
Removing obsolete conffile /etc/apt/trusted.gpg.d/debian-archive-squeeze-stable.gpg ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../gnupg_1.4.18-7+deb8u3_arm64.deb ...
Unpacking gnupg (1.4.18-7+deb8u3) over (1.4.18-7+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up gnupg (1.4.18-7+deb8u3) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../apt_1.0.9.8.4_arm64.deb ...
Unpacking apt (1.0.9.8.4) over (1.0.9.8.3) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up apt (1.0.9.8.4) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../libudev1_215-17+deb8u7_arm64.deb ...
Unpacking libudev1:arm64 (215-17+deb8u7) over (215-17+deb8u4) ...
Setting up libudev1:arm64 (215-17+deb8u7) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../udev_215-17+deb8u7_arm64.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Unpacking udev (215-17+deb8u7) over (215-17+deb8u4) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u4) ...
Setting up udev (215-17+deb8u7) ...
addgroup: The group `input' already exists as a system group. Exiting.
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools (0.120+deb8u2) ...
ln: failed to create hard link ‘/boot/initrd.img-3.14.72-odroidc2.dpkg-bak’ => ‘/boot/initrd.img-3.14.72-odroidc2’: Operation not permitted
update-initramfs: Generating /boot/initrd.img-3.14.72-odroidc2
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../initramfs-tools_0.120+deb8u3_all.deb ...
Unpacking initramfs-tools (0.120+deb8u3) over (0.120+deb8u2) ...
Preparing to unpack .../libsystemd0_215-17+deb8u7_arm64.deb ...
Unpacking libsystemd0:arm64 (215-17+deb8u7) over (215-17+deb8u4) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libsystemd0:arm64 (215-17+deb8u7) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../systemd_215-17+deb8u7_arm64.deb ...
Unpacking systemd (215-17+deb8u7) over (215-17+deb8u4) ...
Processing triggers for dbus (1.8.20-0+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up systemd (215-17+deb8u7) ...
addgroup: The group `systemd-journal' already exists as a system group. Exiting.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../systemd-sysv_215-17+deb8u7_arm64.deb ...
Unpacking systemd-sysv (215-17+deb8u7) over (215-17+deb8u4) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up systemd-sysv (215-17+deb8u7) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49338 files and directories currently installed.)
Preparing to unpack .../libpam-systemd_215-17+deb8u7_arm64.deb ...
Unpacking libpam-systemd:arm64 (215-17+deb8u7) over (215-17+deb8u4) ...
Preparing to unpack .../libpam0g_1.1.8-3.1+deb8u2_arm64.deb ...
Unpacking libpam0g:arm64 (1.1.8-3.1+deb8u2) over (1.1.8-3.1+deb8u1+b1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libpam0g:arm64 (1.1.8-3.1+deb8u2) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../libpam-modules-bin_1.1.8-3.1+deb8u2_arm64.deb ...
Unpacking libpam-modules-bin (1.1.8-3.1+deb8u2) over (1.1.8-3.1+deb8u1+b1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libpam-modules-bin (1.1.8-3.1+deb8u2) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49336 files and directories currently installed.)
Preparing to unpack .../libpam-modules_1.1.8-3.1+deb8u2_arm64.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Unpacking libpam-modules:arm64 (1.1.8-3.1+deb8u2) over (1.1.8-3.1+deb8u1+b1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libpam-modules:arm64 (1.1.8-3.1+deb8u2) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49335 files and directories currently installed.)
Preparing to unpack .../libpam-runtime_1.1.8-3.1+deb8u2_all.deb ...
Unpacking libpam-runtime (1.1.8-3.1+deb8u2) over (1.1.8-3.1+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libpam-runtime (1.1.8-3.1+deb8u2) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49335 files and directories currently installed.)
Preparing to unpack .../libdbus-1-3_1.8.22-0+deb8u1_arm64.deb ...
Unpacking libdbus-1-3:arm64 (1.8.22-0+deb8u1) over (1.8.20-0+deb8u1) ...
Preparing to unpack .../libexpat1_2.1.0-6+deb8u4_arm64.deb ...
Unpacking libexpat1:arm64 (2.1.0-6+deb8u4) over (2.1.0-6+deb8u3) ...
Preparing to unpack .../dbus_1.8.22-0+deb8u1_arm64.deb ...
Unpacking dbus (1.8.22-0+deb8u1) over (1.8.20-0+deb8u1) ...
Preparing to unpack .../libcomerr2_1.42.12-2+b1_arm64.deb ...
Unpacking libcomerr2:arm64 (1.42.12-2+b1) over (1.42.12-1.1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u7) ...
Setting up libcomerr2:arm64 (1.42.12-2+b1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49336 files and directories currently installed.)
Preparing to unpack .../libss2_1.42.12-2+b1_arm64.deb ...
Unpacking libss2:arm64 (1.42.12-2+b1) over (1.42.12-1.1) ...
Setting up libss2:arm64 (1.42.12-2+b1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../libgcrypt20_1.6.3-2+deb8u4_arm64.deb ...
Unpacking libgcrypt20:arm64 (1.6.3-2+deb8u4) over (1.6.3-2+deb8u1) ...
Setting up libgcrypt20:arm64 (1.6.3-2+deb8u4) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49337 files and directories currently installed.)
Preparing to unpack .../libapt-inst1.5_1.0.9.8.4_arm64.deb ...
Unpacking libapt-inst1.5:arm64 (1.0.9.8.4) over (1.0.9.8.3) ...
Preparing to unpack .../libssl-dev_1.0.1t-1+deb8u6_arm64.deb ...
Unpacking libssl-dev:arm64 (1.0.1t-1+deb8u6) over (1.0.1t-1+deb8u2) ...
Preparing to unpack .../libssl1.0.0_1.0.1t-1+deb8u6_arm64.deb ...
Unpacking libssl1.0.0:arm64 (1.0.1t-1+deb8u6) over (1.0.1t-1+deb8u2) ...
Preparing to unpack .../libgnutls-openssl27_3.3.8-6+deb8u6_arm64.deb ...
Unpacking libgnutls-openssl27:arm64 (3.3.8-6+deb8u6) over (3.3.8-6+deb8u3) ...
Preparing to unpack .../libgnutls-deb0-28_3.3.8-6+deb8u6_arm64.deb ...
Unpacking libgnutls-deb0-28:arm64 (3.3.8-6+deb8u6) over (3.3.8-6+deb8u3) ...
Preparing to unpack .../libhogweed2_2.7.1-5+deb8u2_arm64.deb ...
Unpacking libhogweed2:arm64 (2.7.1-5+deb8u2) over (2.7.1-5+deb8u1) ...
Preparing to unpack .../libnettle4_2.7.1-5+deb8u2_arm64.deb ...
Unpacking libnettle4:arm64 (2.7.1-5+deb8u2) over (2.7.1-5+deb8u1) ...
Preparing to unpack .../libtasn1-6_4.2-3+deb8u3_arm64.deb ...
Unpacking libtasn1-6:arm64 (4.2-3+deb8u3) over (4.2-3+deb8u2) ...
Preparing to unpack .../libidn11_1.29-1+deb8u2_arm64.deb ...
Unpacking libidn11:arm64 (1.29-1+deb8u2) over (1.29-1+deb8u1) ...
Preparing to unpack .../libldap-2.4-2_2.4.40+dfsg-1+deb8u3_arm64.deb ...
Unpacking libldap-2.4-2:arm64 (2.4.40+dfsg-1+deb8u3) over (2.4.40+dfsg-1+deb8u2) ...
Preparing to unpack .../file_1%3a5.22+15-2+deb8u3_arm64.deb ...
Unpacking file (1:5.22+15-2+deb8u3) over (1:5.22+15-2+deb8u1) ...
Preparing to unpack .../libmagic1_1%3a5.22+15-2+deb8u3_arm64.deb ...
Unpacking libmagic1:arm64 (1:5.22+15-2+deb8u3) over (1:5.22+15-2+deb8u1) ...
Preparing to unpack .../libsqlite3-0_3.8.7.1-1+deb8u2_arm64.deb ...
Unpacking libsqlite3-0:arm64 (3.8.7.1-1+deb8u2) over (3.8.7.1-1+deb8u1) ...
Preparing to unpack .../libxml2_2.9.1+dfsg1-5+deb8u4_arm64.deb ...
Unpacking libxml2:arm64 (2.9.1+dfsg1-5+deb8u4) over (2.9.1+dfsg1-5+deb8u2) ...
Preparing to unpack .../apache2_2.4.10-10+deb8u9_arm64.deb ...
Unpacking apache2 (2.4.10-10+deb8u9) over (2.4.10-10+deb8u4) ...
Preparing to unpack .../apache2-bin_2.4.10-10+deb8u9_arm64.deb ...
Unpacking apache2-bin (2.4.10-10+deb8u9) over (2.4.10-10+deb8u4) ...
Preparing to unpack .../apache2-utils_2.4.10-10+deb8u9_arm64.deb ...
Unpacking apache2-utils (2.4.10-10+deb8u9) over (2.4.10-10+deb8u4) ...
Preparing to unpack .../apache2-data_2.4.10-10+deb8u9_all.deb ...
Unpacking apache2-data (2.4.10-10+deb8u9) over (2.4.10-10+deb8u4) ...
Preparing to unpack .../cmake_3.0.2-1+deb8u1_arm64.deb ...
Unpacking cmake (3.0.2-1+deb8u1) over (3.0.2-1) ...
Preparing to unpack .../cmake-data_3.0.2-1+deb8u1_all.deb ...
Unpacking cmake-data (3.0.2-1+deb8u1) over (3.0.2-1) ...
Preparing to unpack .../libarchive13_3.1.2-11+deb8u3_arm64.deb ...
Unpacking libarchive13:arm64 (3.1.2-11+deb8u3) over (3.1.2-11+deb8u1) ...
Preparing to unpack .../curl_7.38.0-4+deb8u5_arm64.deb ...
Unpacking curl (7.38.0-4+deb8u5) over (7.38.0-4+deb8u3) ...
Preparing to unpack .../librtmp1_2.4+20150115.gita107cef-1+deb8u1_arm64.deb ...
Unpacking librtmp1:arm64 (2.4+20150115.gita107cef-1+deb8u1) over (2.4+20150115.gita107cef-1) ...
Preparing to unpack .../libcurl3_7.38.0-4+deb8u5_arm64.deb ...
Unpacking libcurl3:arm64 (7.38.0-4+deb8u5) over (7.38.0-4+deb8u3) ...
Preparing to unpack .../libcurl3-gnutls_7.38.0-4+deb8u5_arm64.deb ...
Unpacking libcurl3-gnutls:arm64 (7.38.0-4+deb8u5) over (7.38.0-4+deb8u3) ...
Preparing to unpack .../libisc-export95_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libisc-export95 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libdns-export100_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libdns-export100 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libffi6_3.1-2+deb8u1_arm64.deb ...
Unpacking libffi6:arm64 (3.1-2+deb8u1) over (3.1-2+b2) ...
Preparing to unpack .../libicu52_52.1-8+deb8u5_arm64.deb ...
Unpacking libicu52:arm64 (52.1-8+deb8u5) over (52.1-8+deb8u3) ...
Preparing to unpack .../libisccfg-export90_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libisccfg-export90 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libirs-export91_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libirs-export91 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../mysql-common_5.5.55-0+deb8u1_all.deb ...
Unpacking mysql-common (5.5.55-0+deb8u1) over (5.5.49-0+deb8u1) ...
Preparing to unpack .../libmysqlclient18_5.5.55-0+deb8u1_arm64.deb ...
Unpacking libmysqlclient18:arm64 (5.5.55-0+deb8u1) over (5.5.49-0+deb8u1) ...
Preparing to unpack .../libpcsclite1_1.8.13-1+deb8u1_arm64.deb ...
Unpacking libpcsclite1:arm64 (1.8.13-1+deb8u1) over (1.8.13-1) ...
Preparing to unpack .../libpng12-0_1.2.50-2+deb8u3_arm64.deb ...
Unpacking libpng12-0:arm64 (1.2.50-2+deb8u3) over (1.2.50-2+deb8u2) ...
Preparing to unpack .../ntfs-3g_1%3a2014.2.15AR.2-1+deb8u3_arm64.deb ...
Unpacking ntfs-3g (1:2014.2.15AR.2-1+deb8u3) over (1:2014.2.15AR.2-1+deb8u2) ...
Preparing to unpack .../ntp_1%3a4.2.6.p5+dfsg-7+deb8u2_arm64.deb ...
Unpacking ntp (1:4.2.6.p5+dfsg-7+deb8u2) over (1:4.2.6.p5+dfsg-7+deb8u1) ...
Preparing to unpack .../python2.7_2.7.9-2+deb8u1_arm64.deb ...
Unpacking python2.7 (2.7.9-2+deb8u1) over (2.7.9-2) ...
Preparing to unpack .../libpython2.7-stdlib_2.7.9-2+deb8u1_arm64.deb ...
Unpacking libpython2.7-stdlib:arm64 (2.7.9-2+deb8u1) over (2.7.9-2) ...
Preparing to unpack .../python2.7-minimal_2.7.9-2+deb8u1_arm64.deb ...
Unpacking python2.7-minimal (2.7.9-2+deb8u1) over (2.7.9-2) ...
Preparing to unpack .../libpython2.7-minimal_2.7.9-2+deb8u1_arm64.deb ...
Unpacking libpython2.7-minimal:arm64 (2.7.9-2+deb8u1) over (2.7.9-2) ...
Preparing to unpack .../multiarch-support_2.19-18+deb8u10_arm64.deb ...
Unpacking multiarch-support (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u7) ...
Processing triggers for mime-support (3.58) ...
Setting up multiarch-support (2.19-18+deb8u10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49339 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.2-3+deb8u4_arm64.deb ...
Unpacking passwd (1:4.2-3+deb8u4) over (1:4.2-3+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up passwd (1:4.2-3+deb8u4) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49339 files and directories currently installed.)
Preparing to unpack .../tzdata_2017b-0+deb8u1_all.deb ...
Unpacking tzdata (2017b-0+deb8u1) over (2016d-0+deb8u1) ...
Setting up tzdata (2017b-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Current default time zone: 'Europe/Paris'
Local time is now:      Wed Jul 12 12:46:48 CEST 2017.
Universal Time is now:  Wed Jul 12 10:46:48 UTC 2017.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 49354 files and directories currently installed.)
Preparing to unpack .../apt-utils_1.0.9.8.4_arm64.deb ...
Unpacking apt-utils (1.0.9.8.4) over (1.0.9.8.3) ...
Preparing to unpack .../vim_2%3a7.4.488-7+deb8u3_arm64.deb ...
Unpacking vim (2:7.4.488-7+deb8u3) over (2:7.4.488-7) ...
Preparing to unpack .../vim-tiny_2%3a7.4.488-7+deb8u3_arm64.deb ...
Unpacking vim-tiny (2:7.4.488-7+deb8u3) over (2:7.4.488-7) ...
Preparing to unpack .../vim-runtime_2%3a7.4.488-7+deb8u3_all.deb ...
Unpacking vim-runtime (2:7.4.488-7+deb8u3) over (2:7.4.488-7) ...
Preparing to unpack .../vim-common_2%3a7.4.488-7+deb8u3_arm64.deb ...
Unpacking vim-common (2:7.4.488-7+deb8u3) over (2:7.4.488-7) ...
Preparing to unpack .../wget_1.16-1+deb8u2_arm64.deb ...
Unpacking wget (1.16-1+deb8u2) over (1.16-1) ...
Preparing to unpack .../dnsutils_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking dnsutils (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../bind9-host_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking bind9-host (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libisc95_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libisc95 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libdns100_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libdns100 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libisccc90_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libisccc90 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libisccfg90_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libisccfg90 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../liblwres90_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking liblwres90 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../libbind9-90_1%3a9.9.5.dfsg-9+deb8u12_arm64.deb ...
Unpacking libbind9-90 (1:9.9.5.dfsg-9+deb8u12) over (1:9.9.5.dfsg-9+deb8u6) ...
Preparing to unpack .../locales_2.19-18+deb8u10_all.deb ...
Unpacking locales (2.19-18+deb8u10) over (2.19-18+deb8u4) ...
Preparing to unpack .../openssh-sftp-server_1%3a6.7p1-5+deb8u3_arm64.deb ...
Unpacking openssh-sftp-server (1:6.7p1-5+deb8u3) over (1:6.7p1-5+deb8u2) ...
Preparing to unpack .../openssh-server_1%3a6.7p1-5+deb8u3_arm64.deb ...
Unpacking openssh-server (1:6.7p1-5+deb8u3) over (1:6.7p1-5+deb8u2) ...
Preparing to unpack .../openssh-client_1%3a6.7p1-5+deb8u3_arm64.deb ...
Unpacking openssh-client (1:6.7p1-5+deb8u3) over (1:6.7p1-5+deb8u2) ...
Preparing to unpack .../apt-transport-https_1.0.9.8.4_arm64.deb ...
Unpacking apt-transport-https (1.0.9.8.4) over (1.0.9.8.3) ...
Preparing to unpack .../armbian-firmware_5.30_arm64.deb ...
Unpacking armbian-firmware (5.30) over (5.14) ...
Preparing to unpack .../armbian-tools-jessie_5.30_arm64.deb ...
Unpacking armbian-tools-jessie (5.30) over (5.14) ...
Preparing to unpack .../automake_1%3a1.14.1-4+deb8u1_all.deb ...
Unpacking automake (1:1.14.1-4+deb8u1) over (1:1.14.1-4) ...
Preparing to unpack .../binutils_2.25-5+deb8u1_arm64.deb ...
Unpacking binutils (2.25-5+deb8u1) over (2.25-5) ...
Preparing to unpack .../openssl_1.0.1t-1+deb8u6_arm64.deb ...
Unpacking openssl (1.0.1t-1+deb8u6) over (1.0.1t-1+deb8u2) ...
Preparing to unpack .../ca-certificates_20141019+deb8u3_all.deb ...
Unpacking ca-certificates (20141019+deb8u3) over (20141019+deb8u1) ...
Preparing to unpack .../git-man_1%3a2.1.4-2.1+deb8u3_all.deb ...
Unpacking git-man (1:2.1.4-2.1+deb8u3) over (1:2.1.4-2.1+deb8u2) ...
Preparing to unpack .../git_1%3a2.1.4-2.1+deb8u3_arm64.deb ...
Unpacking git (1:2.1.4-2.1+deb8u3) over (1:2.1.4-2.1+deb8u2) ...
Selecting previously unselected package libuuid-perl.
Preparing to unpack .../libuuid-perl_0.05-1+b1_arm64.deb ...
Unpacking libuuid-perl (0.05-1+b1) ...
Selecting previously unselected package linux-base.
Preparing to unpack .../linux-base_3.5_all.deb ...
Unpacking linux-base (3.5) ...
Preparing to unpack .../linux-dtb-odroidc2_5.32_arm64.deb ...
Unpacking linux-dtb-odroidc2 (5.32) over (5.14) ...
Preparing to unpack .../linux-headers-odroidc2_5.32_arm64.deb ...
Unpacking linux-headers-odroidc2 (5.32) over (5.14) ...
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/selinux/mdp': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/selinux/genheaders': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/selinux': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/kconfig': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/mod': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/basic': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts/dtc': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2/scripts': Directory not empty
dpkg: warning: unable to delete old directory '/usr/src/linux-headers-3.14.72-odroidc2': Directory not empty
Preparing to unpack .../linux-image-odroidc2_5.32_arm64.deb ...
Unpacking linux-image-odroidc2 (5.32) over (5.14) ...
Preparing to unpack .../linux-jessie-root-odroidc2_5.31_arm64.deb ...
Adding 'diversion of /etc/mpv/mpv.conf to /etc/mpv/mpv-dist.conf by linux-jessie-root-odroidc2'
Unpacking linux-jessie-root-odroidc2 (5.31) over (5.14) ...
dpkg: warning: unable to delete old directory '/usr/local/bin': Directory not empty
dpkg: warning: unable to delete old directory '/usr/local': Directory not empty
Preparing to unpack .../linux-u-boot-odroidc2-default_5.31_arm64.deb ...
Unpacking linux-u-boot-odroidc2-default (5.31) over (5.14) ...
Preparing to unpack .../sudo_1.8.10p3-1+deb8u4_arm64.deb ...
Unpacking sudo (1.8.10p3-1+deb8u4) over (1.8.10p3-1+deb8u3) ...
Preparing to unpack .../unzip_6.0-16+deb8u3_arm64.deb ...
Unpacking unzip (6.0-16+deb8u3) over (6.0-16+deb8u2) ...
Preparing to unpack .../wireless-regdb_2016.06.10-1~deb8u1_all.deb ...
Unpacking wireless-regdb (2016.06.10-1~deb8u1) over (2014.11.18-1) ...
Preparing to unpack .../wpasupplicant_2.3-1+deb8u4_arm64.deb ...
Unpacking wpasupplicant (2.3-1+deb8u4) over (2.3-1+deb8u3) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for mime-support (3.58) ...
Processing triggers for systemd (215-17+deb8u7) ...
Setting up libc-dev-bin (2.19-18+deb8u10) ...
Setting up linux-libc-dev:arm64 (3.16.43-2+deb8u2) ...
Setting up libc6-dev:arm64 (2.19-18+deb8u10) ...
Setting up perl-modules (5.20.2-3+deb8u7) ...
Setting up perl (5.20.2-3+deb8u7) ...
Setting up initramfs-tools (0.120+deb8u3) ...
update-initramfs: deferring update (trigger activated)
Setting up libdbus-1-3:arm64 (1.8.22-0+deb8u1) ...
Setting up libexpat1:arm64 (2.1.0-6+deb8u4) ...
Setting up dbus (1.8.22-0+deb8u1) ...
Setting up libpam-systemd:arm64 (215-17+deb8u7) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up libapt-inst1.5:arm64 (1.0.9.8.4) ...
Setting up libssl1.0.0:arm64 (1.0.1t-1+deb8u6) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up libssl-dev:arm64 (1.0.1t-1+deb8u6) ...
Setting up libnettle4:arm64 (2.7.1-5+deb8u2) ...
Setting up libhogweed2:arm64 (2.7.1-5+deb8u2) ...
Setting up libtasn1-6:arm64 (4.2-3+deb8u3) ...
Setting up libgnutls-deb0-28:arm64 (3.3.8-6+deb8u6) ...
Setting up libgnutls-openssl27:arm64 (3.3.8-6+deb8u6) ...
Setting up libidn11:arm64 (1.29-1+deb8u2) ...
Setting up libldap-2.4-2:arm64 (2.4.40+dfsg-1+deb8u3) ...
Setting up libmagic1:arm64 (1:5.22+15-2+deb8u3) ...
Setting up file (1:5.22+15-2+deb8u3) ...
Setting up libsqlite3-0:arm64 (3.8.7.1-1+deb8u2) ...
Setting up libxml2:arm64 (2.9.1+dfsg1-5+deb8u4) ...
Setting up apache2-bin (2.4.10-10+deb8u9) ...
Setting up apache2-utils (2.4.10-10+deb8u9) ...
Setting up apache2-data (2.4.10-10+deb8u9) ...
Setting up apache2 (2.4.10-10+deb8u9) ...
Installing new version of config file /etc/init.d/apache2 ...
Enabling module reqtimeout.
Setting up cmake-data (3.0.2-1+deb8u1) ...
Setting up libarchive13:arm64 (3.1.2-11+deb8u3) ...
Setting up librtmp1:arm64 (2.4+20150115.gita107cef-1+deb8u1) ...
Setting up libcurl3:arm64 (7.38.0-4+deb8u5) ...
Setting up cmake (3.0.2-1+deb8u1) ...
Setting up curl (7.38.0-4+deb8u5) ...
Setting up libcurl3-gnutls:arm64 (7.38.0-4+deb8u5) ...
Setting up libisc-export95 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libdns-export100 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libffi6:arm64 (3.1-2+deb8u1) ...
Setting up libicu52:arm64 (52.1-8+deb8u5) ...
Setting up libisccfg-export90 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libirs-export91 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up mysql-common (5.5.55-0+deb8u1) ...
Setting up libmysqlclient18:arm64 (5.5.55-0+deb8u1) ...
Setting up libpcsclite1:arm64 (1.8.13-1+deb8u1) ...
Setting up libpng12-0:arm64 (1.2.50-2+deb8u3) ...
Setting up ntfs-3g (1:2014.2.15AR.2-1+deb8u3) ...
update-initramfs: deferring update (trigger activated)
Setting up ntp (1:4.2.6.p5+dfsg-7+deb8u2) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up libpython2.7-minimal:arm64 (2.7.9-2+deb8u1) ...
Setting up python2.7-minimal (2.7.9-2+deb8u1) ...
Setting up libpython2.7-stdlib:arm64 (2.7.9-2+deb8u1) ...
Setting up python2.7 (2.7.9-2+deb8u1) ...
Setting up apt-utils (1.0.9.8.4) ...
Setting up vim-common (2:7.4.488-7+deb8u3) ...
Setting up vim-runtime (2:7.4.488-7+deb8u3) ...
Processing /usr/share/vim/addons/doc
Setting up vim (2:7.4.488-7+deb8u3) ...
Setting up vim-tiny (2:7.4.488-7+deb8u3) ...
Setting up wget (1.16-1+deb8u2) ...
Setting up libisc95 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libdns100 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libisccc90 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libisccfg90 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up libbind9-90 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up liblwres90 (1:9.9.5.dfsg-9+deb8u12) ...
Setting up bind9-host (1:9.9.5.dfsg-9+deb8u12) ...
Setting up dnsutils (1:9.9.5.dfsg-9+deb8u12) ...
Setting up locales (2.19-18+deb8u10) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Generating locales (this might take a while)...
  en_US.UTF-8... done
Generation complete.
Setting up openssh-client (1:6.7p1-5+deb8u3) ...
Setting up openssh-sftp-server (1:6.7p1-5+deb8u3) ...
Setting up openssh-server (1:6.7p1-5+deb8u3) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up apt-transport-https (1.0.9.8.4) ...
Setting up armbian-firmware (5.30) ...
Setting up armbian-tools-jessie (5.30) ...
Setting up automake (1:1.14.1-4+deb8u1) ...
Setting up binutils (2.25-5+deb8u1) ...
Setting up openssl (1.0.1t-1+deb8u6) ...
Setting up ca-certificates (20141019+deb8u3) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Updating certificates in /etc/ssl/certs... 10 added, 10 removed; done.
Setting up git-man (1:2.1.4-2.1+deb8u3) ...
Setting up git (1:2.1.4-2.1+deb8u3) ...
Setting up libuuid-perl (0.05-1+b1) ...
Setting up linux-base (3.5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up linux-dtb-odroidc2 (5.32) ...
Setting up linux-headers-odroidc2 (5.32) ...
Compiling headers - please wait ...
Setting up linux-image-odroidc2 (5.32) ...
update-initramfs: Generating /boot/initrd.img-3.14.79-odroidc2
update-initramfs: Converting to u-boot format
Setting up linux-jessie-root-odroidc2 (5.31) ...
Setting up linux-u-boot-odroidc2-default (5.31) ...
Updating u-boot on device /dev/mmcblk0
Setting up sudo (1.8.10p3-1+deb8u4) ...
Setting up unzip (6.0-16+deb8u3) ...
Setting up wireless-regdb (2016.06.10-1~deb8u1) ...
Setting up wpasupplicant (2.3-1+deb8u4) ...
Processing triggers for initramfs-tools (0.120+deb8u3) ...
ln: failed to create hard link ‘/boot/initrd.img-3.14.79-odroidc2.dpkg-bak’ => ‘/boot/initrd.img-3.14.79-odroidc2’: Operation not permitted
update-initramfs: Generating /boot/initrd.img-3.14.79-odroidc2
update-initramfs: Converting to u-boot format
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Processing triggers for systemd (215-17+deb8u7) ...
Processing triggers for ca-certificates (20141019+deb8u3) ...
Updating certificates in /etc/ssl/certs... 0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d....done.

step_1_upgrade success

---------------------------------------------------------------------
Dernière édition par rjcb le 12 juil. 2017, 14:25, édité 1 fois.
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 12 juil. 2017, 14:23

La suite:

Code : Tout sélectionner

Start step_2_mainpackage

Reading package lists...
Building dependency tree...
Reading state information...
ca-certificates is already the newest version.
cron is already the newest version.
curl is already the newest version.
ntp is already the newest version.
unzip is already the newest version.
sudo is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
dos2unix is already the newest version.
fail2ban is already the newest version.
locate is already the newest version.
htop is already the newest version.
iotop is already the newest version.
logrotate is already the newest version.
telnet is already the newest version.
tar is already the newest version.
vim is already the newest version.
wget is already the newest version.
The following extra packages will be installed:
  libavahi-client3 libavahi-common-data libavahi-common3 libcups2 libldb1
  libntdb1 libpcap0.8 libpython2.7 libsmbclient libtalloc2 libtdb1 libtevent0
  libwbclient0 python-talloc samba-common samba-libs
Suggested packages:
  cups-common cifs-utils heimdal-clients
Recommended packages:
  lockfile-progs samba-common-bin
The following NEW packages will be installed:
  iftop libavahi-client3 libavahi-common-data libavahi-common3 libcups2
  libldb1 libntdb1 libpcap0.8 libpython2.7 libsmbclient libtalloc2 libtdb1
  libtevent0 libwbclient0 ntpdate python-talloc samba-common samba-libs
  smbclient
0 upgraded, 19 newly installed, 0 to remove and 0 not upgraded.
Need to get 6,728 kB of archives.
After this operation, 27.5 MB of additional disk space will be used.
Get:1 http://security.debian.org/ jessie/updates/main libwbclient0 arm64 2:4.2.14+dfsg-0+deb8u6 [118 kB]
Get:2 http://security.debian.org/ jessie/updates/main samba-libs arm64 2:4.2.14+dfsg-0+deb8u6 [4,130 kB]
.......
Get:19 http://security.debian.org/ jessie/updates/main smbclient arm64 2:4.2.14+dfsg-0+deb8u6 [309 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 6,728 kB in 20s (325 kB/s)
Selecting previously unselected package libavahi-common-data:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 55724 files and directories currently installed.)
Preparing to unpack .../libavahi-common-data_0.6.31-5_arm64.deb ...
Unpacking libavahi-common-data:arm64 (0.6.31-5) ...
Selecting previously unselected package libavahi-common3:arm64.
Preparing to unpack .../libavahi-common3_0.6.31-5_arm64.deb ...
Unpacking libavahi-common3:arm64 (0.6.31-5) ...
Selecting previously unselected package libavahi-client3:arm64.
Preparing to unpack .../libavahi-client3_0.6.31-5_arm64.deb ...
Unpacking libavahi-client3:arm64 (0.6.31-5) ...
Selecting previously unselected package libcups2:arm64.
Preparing to unpack .../libcups2_1.7.5-11+deb8u1_arm64.deb ...
Unpacking libcups2:arm64 (1.7.5-11+deb8u1) ...
Selecting previously unselected package libtalloc2:arm64.
Preparing to unpack .../libtalloc2_2.1.2-0+deb8u1_arm64.deb ...
Unpacking libtalloc2:arm64 (2.1.2-0+deb8u1) ...
Selecting previously unselected package libtdb1:arm64.
Preparing to unpack .../libtdb1_1.3.6-0+deb8u1_arm64.deb ...
Unpacking libtdb1:arm64 (1.3.6-0+deb8u1) ...
Selecting previously unselected package libtevent0:arm64.
Preparing to unpack .../libtevent0_0.9.28-0+deb8u1_arm64.deb ...
Unpacking libtevent0:arm64 (0.9.28-0+deb8u1) ...
Selecting previously unselected package libldb1:arm64.
Preparing to unpack .../libldb1_2%3a1.1.20-0+deb8u1_arm64.deb ...
Unpacking libldb1:arm64 (2:1.1.20-0+deb8u1) ...
Selecting previously unselected package libntdb1:arm64.
Preparing to unpack .../libntdb1_1.0-5_arm64.deb ...
Unpacking libntdb1:arm64 (1.0-5) ...
Selecting previously unselected package libpcap0.8:arm64.
Preparing to unpack .../libpcap0.8_1.6.2-2_arm64.deb ...
Unpacking libpcap0.8:arm64 (1.6.2-2) ...
Selecting previously unselected package libpython2.7:arm64.
Preparing to unpack .../libpython2.7_2.7.9-2+deb8u1_arm64.deb ...
Unpacking libpython2.7:arm64 (2.7.9-2+deb8u1) ...
Selecting previously unselected package libwbclient0:arm64.
Preparing to unpack .../libwbclient0_2%3a4.2.14+dfsg-0+deb8u6_arm64.deb ...
Unpacking libwbclient0:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Selecting previously unselected package python-talloc.
Preparing to unpack .../python-talloc_2.1.2-0+deb8u1_arm64.deb ...
Unpacking python-talloc (2.1.2-0+deb8u1) ...
Selecting previously unselected package samba-libs:arm64.
Preparing to unpack .../samba-libs_2%3a4.2.14+dfsg-0+deb8u6_arm64.deb ...
Unpacking samba-libs:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Selecting previously unselected package libsmbclient:arm64.
Preparing to unpack .../libsmbclient_2%3a4.2.14+dfsg-0+deb8u6_arm64.deb ...
Unpacking libsmbclient:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Selecting previously unselected package ntpdate.
Preparing to unpack .../ntpdate_1%3a4.2.6.p5+dfsg-7+deb8u2_arm64.deb ...
Unpacking ntpdate (1:4.2.6.p5+dfsg-7+deb8u2) ...
Selecting previously unselected package samba-common.
Preparing to unpack .../samba-common_2%3a4.2.14+dfsg-0+deb8u6_all.deb ...
Unpacking samba-common (2:4.2.14+dfsg-0+deb8u6) ...
Selecting previously unselected package smbclient.
Preparing to unpack .../smbclient_2%3a4.2.14+dfsg-0+deb8u6_arm64.deb ...
Unpacking smbclient (2:4.2.14+dfsg-0+deb8u6) ...
Selecting previously unselected package iftop.
Preparing to unpack .../iftop_1.0~pre4-2_arm64.deb ...
Unpacking iftop (1.0~pre4-2) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libavahi-common-data:arm64 (0.6.31-5) ...
Setting up libavahi-common3:arm64 (0.6.31-5) ...
Setting up libavahi-client3:arm64 (0.6.31-5) ...
Setting up libcups2:arm64 (1.7.5-11+deb8u1) ...
Setting up libtalloc2:arm64 (2.1.2-0+deb8u1) ...
Setting up libtdb1:arm64 (1.3.6-0+deb8u1) ...
Setting up libtevent0:arm64 (0.9.28-0+deb8u1) ...
Setting up libldb1:arm64 (2:1.1.20-0+deb8u1) ...
Setting up libntdb1:arm64 (1.0-5) ...
Setting up libpcap0.8:arm64 (1.6.2-2) ...
Setting up libpython2.7:arm64 (2.7.9-2+deb8u1) ...
Setting up libwbclient0:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Setting up python-talloc (2.1.2-0+deb8u1) ...
Setting up samba-libs:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Setting up libsmbclient:arm64 (2:4.2.14+dfsg-0+deb8u6) ...
Setting up ntpdate (1:4.2.6.p5+dfsg-7+deb8u2) ...
Setting up samba-common (2:4.2.14+dfsg-0+deb8u6) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/samba/smb.conf with new version
Setting up smbclient (2:4.2.14+dfsg-0+deb8u6) ...
Setting up iftop (1.0~pre4-2) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Reading package lists...
Building dependency tree...
Reading state information...
python is already the newest version.
python set to manually installed.
git is already the newest version.
The following extra packages will be installed:
  python-chardet python-colorama python-distlib python-html5lib
  python-pkg-resources python-requests python-setuptools python-six
  python-urllib3
Suggested packages:
  python-genshi python-lxml python-distribute python-distribute-doc
Recommended packages:
  python-dev-all python-wheel python-ndg-httpsclient python-openssl
  python-pyasn1
The following NEW packages will be installed:
  python-chardet python-colorama python-distlib python-html5lib python-pip
  python-pkg-resources python-requests python-setuptools python-six
  python-urllib3
0 upgraded, 10 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,006 kB of archives.
After this operation, 3,938 kB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main python-pkg-resources all 5.5.1-1 [64.4 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main python-chardet all 2.3.0-1 [96.2 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main python-colorama all 0.3.2-1 [20.3 kB]
Get:4 http://httpredir.debian.org/debian/ jessie/main python-distlib all 0.1.9-1 [113 kB]
Get:5 http://httpredir.debian.org/debian/ jessie/main python-six all 1.8.0-1 [12.6 kB]
Get:6 http://httpredir.debian.org/debian/ jessie/main python-html5lib all 0.999-3 [84.0 kB]
Get:7 http://httpredir.debian.org/debian/ jessie/main python-urllib3 all 1.9.1-3 [55.4 kB]
Get:8 http://httpredir.debian.org/debian/ jessie/main python-requests all 2.4.3-6 [204 kB]
Get:9 http://httpredir.debian.org/debian/ jessie/main python-setuptools all 5.5.1-1 [242 kB]
Get:10 http://httpredir.debian.org/debian/ jessie/main python-pip all 1.5.6-5 [114 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 1,006 kB in 4s (246 kB/s)
Selecting previously unselected package python-pkg-resources.
(Reading database ... 
(Reading database ... 5%
......
(Reading database ... 100%
(Reading database ... 56101 files and directories currently installed.)
Preparing to unpack .../python-pkg-resources_5.5.1-1_all.deb ...
Unpacking python-pkg-resources (5.5.1-1) ...
Selecting previously unselected package python-chardet.
Preparing to unpack .../python-chardet_2.3.0-1_all.deb ...
Unpacking python-chardet (2.3.0-1) ...
Selecting previously unselected package python-colorama.
Preparing to unpack .../python-colorama_0.3.2-1_all.deb ...
Unpacking python-colorama (0.3.2-1) ...
Selecting previously unselected package python-distlib.
Preparing to unpack .../python-distlib_0.1.9-1_all.deb ...
Unpacking python-distlib (0.1.9-1) ...
Selecting previously unselected package python-six.
Preparing to unpack .../python-six_1.8.0-1_all.deb ...
Unpacking python-six (1.8.0-1) ...
Selecting previously unselected package python-html5lib.
Preparing to unpack .../python-html5lib_0.999-3_all.deb ...
Unpacking python-html5lib (0.999-3) ...
Selecting previously unselected package python-urllib3.
Preparing to unpack .../python-urllib3_1.9.1-3_all.deb ...
Unpacking python-urllib3 (1.9.1-3) ...
Selecting previously unselected package python-requests.
Preparing to unpack .../python-requests_2.4.3-6_all.deb ...
Unpacking python-requests (2.4.3-6) ...
Selecting previously unselected package python-setuptools.
Preparing to unpack .../python-setuptools_5.5.1-1_all.deb ...
Unpacking python-setuptools (5.5.1-1) ...
Selecting previously unselected package python-pip.
Preparing to unpack .../python-pip_1.5.6-5_all.deb ...
Unpacking python-pip (1.5.6-5) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up python-pkg-resources (5.5.1-1) ...
Setting up python-chardet (2.3.0-1) ...
Setting up python-colorama (0.3.2-1) ...
Setting up python-distlib (0.1.9-1) ...
Setting up python-six (1.8.0-1) ...
Setting up python-html5lib (0.999-3) ...
Setting up python-urllib3 (1.9.1-3) ...
Setting up python-requests (2.4.3-6) ...
Setting up python-setuptools (5.5.1-1) ...
Setting up python-pip (1.5.6-5) ...
Reading package lists...
Building dependency tree...
Reading state information...
software-properties-common is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
ssl-cert is already the newest version.
libexpat1 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
apt-transport-https is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  fontconfig fontconfig-config fonts-dejavu-core libaudio2 libdrm2
  libfontconfig1 libfontenc1 libfreetype6 libgl1-mesa-glx libglapi-mesa
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libice6 libjbig0
  libjpeg62-turbo liblcms2-2 libmng1 liborc-0.4-0 libpixman-1-0 libqt4-network
  libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4
  libqtgui4 libqtwebkit4 libsm6 libtiff5 libx11-xcb1 libxaw7 libxcb-dri2-0
  libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-sync1 libxdamage1 libxext6
  libxfixes3 libxfont1 libxkbfile1 libxmu6 libxpm4 libxrender1 libxshmfence1
  libxt6 libxxf86vm1 qtcore4-l10n x11-common x11-xkb-utils xserver-common
Suggested packages:
  nas libvisual-0.4-plugins gstreamer-codec-install gnome-codec-install
  gstreamer1.0-tools liblcms2-utils libthai0 qt4-qtconfig
Recommended packages:
  libgl1-mesa-dri gstreamer1.0-plugins-base xfonts-base xauth
The following NEW packages will be installed:
  cutycapt fontconfig fontconfig-config fonts-dejavu-core libaudio2 libdrm2
  libfontconfig1 libfontenc1 libfreetype6 libgl1-mesa-glx libglapi-mesa
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libice6 libjbig0
  libjpeg62-turbo liblcms2-2 libmng1 liborc-0.4-0 libpixman-1-0 libqt4-network
  libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns libqtcore4 libqtdbus4
  libqtgui4 libqtwebkit4 libsm6 libtiff5 libx11-xcb1 libxaw7 libxcb-dri2-0
  libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-sync1 libxdamage1 libxext6
  libxfixes3 libxfont1 libxkbfile1 libxmu6 libxpm4 libxrender1 libxshmfence1
  libxt6 libxxf86vm1 qtcore4-l10n x11-common x11-xkb-utils xserver-common xvfb
0 upgraded, 54 newly installed, 0 to remove and 0 not upgraded.
Need to get 28.2 MB of archives.
After this operation, 90.9 MB of additional disk space will be used.
Get:1 http://security.debian.org/ jessie/updates/main libtiff5 arm64 4.0.3-12.3+deb8u4 [198 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main libfreetype6 arm64 2.5.2-3+deb8u2 [419 kB]
.....
Get:49 http://httpredir.debian.org/debian/ jessie/main libxpm4 arm64 1:3.5.12-0+deb8u1 [44.0 kB]
Get:50 http://httpredir.debian.org/debian/ jessie/main libxaw7 arm64 2:1.0.12-2+b1 [163 kB]
Get:51 http://httpredir.debian.org/debian/ jessie/main libxfont1 arm64 1:1.5.1-1 [118 kB]
Get:52 http://httpredir.debian.org/debian/ jessie/main libxkbfile1 arm64 1:1.0.8-1 [61.2 kB]
Get:53 http://httpredir.debian.org/debian/ jessie/main cutycapt arm64 0.0~svn6-3.1 [16.8 kB]
Get:54 http://httpredir.debian.org/debian/ jessie/main x11-xkb-utils arm64 7.7+1 [143 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 28.2 MB in 1min 25s (331 kB/s)
Selecting previously unselected package libfreetype6:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 56514 files and directories currently installed.)
Preparing to unpack .../libfreetype6_2.5.2-3+deb8u2_arm64.deb ...
Unpacking libfreetype6:arm64 (2.5.2-3+deb8u2) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../fonts-dejavu-core_2.34-1_all.deb ...
Unpacking fonts-dejavu-core (2.34-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../fontconfig-config_2.11.0-6.3+deb8u1_all.deb ...
Unpacking fontconfig-config (2.11.0-6.3+deb8u1) ...
Selecting previously unselected package libfontconfig1:arm64.
Preparing to unpack .../libfontconfig1_2.11.0-6.3+deb8u1_arm64.deb ...
Unpacking libfontconfig1:arm64 (2.11.0-6.3+deb8u1) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../fontconfig_2.11.0-6.3+deb8u1_arm64.deb ...
Unpacking fontconfig (2.11.0-6.3+deb8u1) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../x11-common_1%3a7.7+7_all.deb ...
Unpacking x11-common (1:7.7+7) ...
Selecting previously unselected package libice6:arm64.
Preparing to unpack .../libice6_2%3a1.0.9-1+b1_arm64.deb ...
Unpacking libice6:arm64 (2:1.0.9-1+b1) ...
Selecting previously unselected package libsm6:arm64.
Preparing to unpack .../libsm6_2%3a1.2.2-1+b1_arm64.deb ...
Unpacking libsm6:arm64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libxt6:arm64.
Preparing to unpack .../libxt6_1%3a1.1.4-1+b1_arm64.deb ...
Unpacking libxt6:arm64 (1:1.1.4-1+b1) ...
Selecting previously unselected package libaudio2:arm64.
Preparing to unpack .../libaudio2_1.9.4-3_arm64.deb ...
Unpacking libaudio2:arm64 (1.9.4-3) ...
Selecting previously unselected package libdrm2:arm64.
Preparing to unpack .../libdrm2_2.4.58-2_arm64.deb ...
Unpacking libdrm2:arm64 (2.4.58-2) ...
Selecting previously unselected package libfontenc1:arm64.
Preparing to unpack .../libfontenc1_1%3a1.1.2-1+b2_arm64.deb ...
Unpacking libfontenc1:arm64 (1:1.1.2-1+b2) ...
Selecting previously unselected package libglapi-mesa:arm64.
Preparing to unpack .../libglapi-mesa_10.3.2-1+deb8u1_arm64.deb ...
Unpacking libglapi-mesa:arm64 (10.3.2-1+deb8u1) ...
Selecting previously unselected package libx11-xcb1:arm64.
Preparing to unpack .../libx11-xcb1_2%3a1.6.2-3_arm64.deb ...
Unpacking libx11-xcb1:arm64 (2:1.6.2-3) ...
Selecting previously unselected package libxcb-dri2-0:arm64.
Preparing to unpack .../libxcb-dri2-0_1.10-3+b1_arm64.deb ...
Unpacking libxcb-dri2-0:arm64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-dri3-0:arm64.
Preparing to unpack .../libxcb-dri3-0_1.10-3+b1_arm64.deb ...
Unpacking libxcb-dri3-0:arm64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-glx0:arm64.
Preparing to unpack .../libxcb-glx0_1.10-3+b1_arm64.deb ...
Unpacking libxcb-glx0:arm64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-present0:arm64.
Preparing to unpack .../libxcb-present0_1.10-3+b1_arm64.deb ...
Unpacking libxcb-present0:arm64 (1.10-3+b1) ...
Selecting previously unselected package libxcb-sync1:arm64.
Preparing to unpack .../libxcb-sync1_1.10-3+b1_arm64.deb ...
Unpacking libxcb-sync1:arm64 (1.10-3+b1) ...
Selecting previously unselected package libxfixes3:arm64.
Preparing to unpack .../libxfixes3_1%3a5.0.1-2+b2_arm64.deb ...
Unpacking libxfixes3:arm64 (1:5.0.1-2+b2) ...
Selecting previously unselected package libxdamage1:arm64.
Preparing to unpack .../libxdamage1_1%3a1.1.4-2+b1_arm64.deb ...
Unpacking libxdamage1:arm64 (1:1.1.4-2+b1) ...
Selecting previously unselected package libxext6:arm64.
Preparing to unpack .../libxext6_2%3a1.3.3-1_arm64.deb ...
Unpacking libxext6:arm64 (2:1.3.3-1) ...
Selecting previously unselected package libxshmfence1:arm64.
Preparing to unpack .../libxshmfence1_1.1-4_arm64.deb ...
Unpacking libxshmfence1:arm64 (1.1-4) ...
Selecting previously unselected package libxxf86vm1:arm64.
Preparing to unpack .../libxxf86vm1_1%3a1.1.3-1+b1_arm64.deb ...
Unpacking libxxf86vm1:arm64 (1:1.1.3-1+b1) ...
Selecting previously unselected package libgl1-mesa-glx:arm64.
Preparing to unpack .../libgl1-mesa-glx_10.3.2-1+deb8u1_arm64.deb ...
Unpacking libgl1-mesa-glx:arm64 (10.3.2-1+deb8u1) ...
Selecting previously unselected package libgstreamer1.0-0:arm64.
Preparing to unpack .../libgstreamer1.0-0_1.4.4-2+deb8u1_arm64.deb ...
Unpacking libgstreamer1.0-0:arm64 (1.4.4-2+deb8u1) ...
Selecting previously unselected package liborc-0.4-0:arm64.
Preparing to unpack .../liborc-0.4-0_1%3a0.4.22-1_arm64.deb ...
Unpacking liborc-0.4-0:arm64 (1:0.4.22-1) ...
Selecting previously unselected package libgstreamer-plugins-base1.0-0:arm64.
Preparing to unpack .../libgstreamer-plugins-base1.0-0_1.4.4-2+deb8u1_arm64.deb ...
Unpacking libgstreamer-plugins-base1.0-0:arm64 (1.4.4-2+deb8u1) ...
Selecting previously unselected package liblcms2-2:arm64.
Preparing to unpack .../liblcms2-2_2.6-3+deb8u1_arm64.deb ...
Unpacking liblcms2-2:arm64 (2.6-3+deb8u1) ...
Selecting previously unselected package libjpeg62-turbo:arm64.
Preparing to unpack .../libjpeg62-turbo_1%3a1.3.1-12_arm64.deb ...
Unpacking libjpeg62-turbo:arm64 (1:1.3.1-12) ...
Selecting previously unselected package libmng1:arm64.
Preparing to unpack .../libmng1_1.0.10+dfsg-3.1+b3_arm64.deb ...
Unpacking libmng1:arm64 (1.0.10+dfsg-3.1+b3) ...
Selecting previously unselected package libpixman-1-0:arm64.
Preparing to unpack .../libpixman-1-0_0.32.6-3_arm64.deb ...
Unpacking libpixman-1-0:arm64 (0.32.6-3) ...
Selecting previously unselected package qtcore4-l10n.
Preparing to unpack .../qtcore4-l10n_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_all.deb ...
Unpacking qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqtcore4:arm64.
Preparing to unpack .../libqtcore4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqtcore4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqt4-xml:arm64.
Preparing to unpack .../libqt4-xml_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqt4-xml:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqtdbus4:arm64.
Preparing to unpack .../libqtdbus4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqtdbus4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqt4-network:arm64.
Preparing to unpack .../libqt4-network_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqt4-network:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libjbig0:arm64.
Preparing to unpack .../libjbig0_2.1-3.1_arm64.deb ...
Unpacking libjbig0:arm64 (2.1-3.1) ...
Selecting previously unselected package libtiff5:arm64.
Preparing to unpack .../libtiff5_4.0.3-12.3+deb8u4_arm64.deb ...
Unpacking libtiff5:arm64 (4.0.3-12.3+deb8u4) ...
Selecting previously unselected package libxrender1:arm64.
Preparing to unpack .../libxrender1_1%3a0.9.8-1+b1_arm64.deb ...
Unpacking libxrender1:arm64 (1:0.9.8-1+b1) ...
Selecting previously unselected package libqtgui4:arm64.
Preparing to unpack .../libqtgui4_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqtgui4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqt4-opengl:arm64.
Preparing to unpack .../libqt4-opengl_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqt4-opengl:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqt4-svg:arm64.
Preparing to unpack .../libqt4-svg_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqt4-svg:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqt4-xmlpatterns:arm64.
Preparing to unpack .../libqt4-xmlpatterns_4%3a4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1_arm64.deb ...
Unpacking libqt4-xmlpatterns:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Selecting previously unselected package libqtwebkit4:arm64.
Preparing to unpack .../libqtwebkit4_2.3.4.dfsg-3_arm64.deb ...
Unpacking libqtwebkit4:arm64 (2.3.4.dfsg-3) ...
Selecting previously unselected package libxmu6:arm64.
Preparing to unpack .../libxmu6_2%3a1.1.2-1_arm64.deb ...
Unpacking libxmu6:arm64 (2:1.1.2-1) ...
Selecting previously unselected package libxpm4:arm64.
Preparing to unpack .../libxpm4_1%3a3.5.12-0+deb8u1_arm64.deb ...
Unpacking libxpm4:arm64 (1:3.5.12-0+deb8u1) ...
Selecting previously unselected package libxaw7:arm64.
Preparing to unpack .../libxaw7_2%3a1.0.12-2+b1_arm64.deb ...
Unpacking libxaw7:arm64 (2:1.0.12-2+b1) ...
Selecting previously unselected package libxfont1:arm64.
Preparing to unpack .../libxfont1_1%3a1.5.1-1_arm64.deb ...
Unpacking libxfont1:arm64 (1:1.5.1-1) ...
Selecting previously unselected package libxkbfile1:arm64.
Preparing to unpack .../libxkbfile1_1%3a1.0.8-1_arm64.deb ...
Unpacking libxkbfile1:arm64 (1:1.0.8-1) ...
Selecting previously unselected package cutycapt.
Preparing to unpack .../cutycapt_0.0~svn6-3.1_arm64.deb ...
Unpacking cutycapt (0.0~svn6-3.1) ...
Selecting previously unselected package x11-xkb-utils.
Preparing to unpack .../x11-xkb-utils_7.7+1_arm64.deb ...
Unpacking x11-xkb-utils (7.7+1) ...
Selecting previously unselected package xserver-common.
Preparing to unpack .../xserver-common_2%3a1.16.4-1+deb8u1_all.deb ...
Unpacking xserver-common (2:1.16.4-1+deb8u1) ...
Selecting previously unselected package xvfb.
Preparing to unpack .../xvfb_2%3a1.16.4-1+deb8u1_arm64.deb ...
Unpacking xvfb (2:1.16.4-1+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u7) ...
Setting up libfreetype6:arm64 (2.5.2-3+deb8u2) ...
Setting up fonts-dejavu-core (2.34-1) ...
Setting up fontconfig-config (2.11.0-6.3+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up libfontconfig1:arm64 (2.11.0-6.3+deb8u1) ...
Setting up fontconfig (2.11.0-6.3+deb8u1) ...
Regenerating fonts cache... done.
Setting up x11-common (1:7.7+7) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up libice6:arm64 (2:1.0.9-1+b1) ...
Setting up libsm6:arm64 (2:1.2.2-1+b1) ...
Setting up libxt6:arm64 (1:1.1.4-1+b1) ...
Setting up libaudio2:arm64 (1.9.4-3) ...
Setting up libdrm2:arm64 (2.4.58-2) ...
Setting up libfontenc1:arm64 (1:1.1.2-1+b2) ...
Setting up libglapi-mesa:arm64 (10.3.2-1+deb8u1) ...
Setting up libx11-xcb1:arm64 (2:1.6.2-3) ...
Setting up libxcb-dri2-0:arm64 (1.10-3+b1) ...
Setting up libxcb-dri3-0:arm64 (1.10-3+b1) ...
Setting up libxcb-glx0:arm64 (1.10-3+b1) ...
Setting up libxcb-present0:arm64 (1.10-3+b1) ...
Setting up libxcb-sync1:arm64 (1.10-3+b1) ...
Setting up libxfixes3:arm64 (1:5.0.1-2+b2) ...
Setting up libxdamage1:arm64 (1:1.1.4-2+b1) ...
Setting up libxext6:arm64 (2:1.3.3-1) ...
Setting up libxshmfence1:arm64 (1.1-4) ...
Setting up libxxf86vm1:arm64 (1:1.1.3-1+b1) ...
Setting up libgl1-mesa-glx:arm64 (10.3.2-1+deb8u1) ...
Setting up libgstreamer1.0-0:arm64 (1.4.4-2+deb8u1) ...
Setting up liborc-0.4-0:arm64 (1:0.4.22-1) ...
Setting up libgstreamer-plugins-base1.0-0:arm64 (1.4.4-2+deb8u1) ...
Setting up liblcms2-2:arm64 (2.6-3+deb8u1) ...
Setting up libjpeg62-turbo:arm64 (1:1.3.1-12) ...
Setting up libmng1:arm64 (1.0.10+dfsg-3.1+b3) ...
Setting up libpixman-1-0:arm64 (0.32.6-3) ...
Setting up qtcore4-l10n (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqtcore4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqt4-xml:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqtdbus4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqt4-network:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libjbig0:arm64 (2.1-3.1) ...
Setting up libtiff5:arm64 (4.0.3-12.3+deb8u4) ...
Setting up libxrender1:arm64 (1:0.9.8-1+b1) ...
Setting up libqtgui4:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqt4-opengl:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqt4-svg:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqt4-xmlpatterns:arm64 (4:4.8.6+git64-g5dc8b2b+dfsg-3+deb8u1) ...
Setting up libqtwebkit4:arm64 (2.3.4.dfsg-3) ...
Setting up libxmu6:arm64 (2:1.1.2-1) ...
Setting up libxpm4:arm64 (1:3.5.12-0+deb8u1) ...
Setting up libxaw7:arm64 (2:1.0.12-2+b1) ...
Setting up libxfont1:arm64 (1:1.5.1-1) ...
Setting up libxkbfile1:arm64 (1:1.0.8-1) ...
Setting up cutycapt (0.0~svn6-3.1) ...
Setting up x11-xkb-utils (7.7+1) ...
Setting up xserver-common (2:1.16.4-1+deb8u1) ...
Setting up xvfb (2:1.16.4-1+deb8u1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Processing triggers for systemd (215-17+deb8u7) ...
'non-free' distribution component enabled for all sources.
Hit http://security.debian.org jessie/updates InRelease
Hit http://apt.armbian.com jessie InRelease
Ign http://http.us.debian.org jessie InRelease
Hit http://security.debian.org jessie/updates/main Sources
Get:1 http://http.us.debian.org jessie Release.gpg [2,373 B]
Hit http://security.debian.org jessie/updates/contrib Sources
Hit http://apt.armbian.com jessie/main arm64 Packages
Ign http://httpredir.debian.org jessie InRelease
Hit http://security.debian.org jessie/updates/non-free Sources
Get:2 http://http.us.debian.org jessie Release [148 kB]
Hit http://httpredir.debian.org jessie-updates InRelease
Hit http://security.debian.org jessie/updates/main arm64 Packages
Hit http://security.debian.org jessie/updates/contrib arm64 Packages
Hit http://security.debian.org jessie/updates/non-free arm64 Packages
Hit http://httpredir.debian.org jessie Release.gpg
Hit http://security.debian.org jessie/updates/contrib Translation-en
Hit http://security.debian.org jessie/updates/main Translation-en
Hit http://security.debian.org jessie/updates/non-free Translation-en
Hit http://httpredir.debian.org jessie-updates/main Sources
Hit http://httpredir.debian.org jessie-updates/contrib Sources
Get:3 http://http.us.debian.org jessie/non-free arm64 Packages [57.4 kB]
Hit http://httpredir.debian.org jessie-updates/non-free Sources
Get:4 http://httpredir.debian.org jessie-updates/main arm64 Packages/DiffIndex [8,392 B]
Hit http://httpredir.debian.org jessie-updates/contrib arm64 Packages
Get:5 http://http.us.debian.org jessie/non-free Translation-en [72.1 kB]
Get:6 http://httpredir.debian.org jessie-updates/non-free arm64 Packages/DiffIndex [736 B]
Ign http://apt.armbian.com jessie/main Translation-en_US
Ign http://apt.armbian.com jessie/main Translation-en
Hit http://httpredir.debian.org jessie-updates/contrib Translation-en
Ign http://apt.armbian.com jessie/main Translation-en_US.UTF-8
Get:7 http://httpredir.debian.org jessie-updates/main Translation-en/DiffIndex [3,196 B]
Get:8 http://httpredir.debian.org jessie-updates/non-free Translation-en/DiffIndex [736 B]
Hit http://httpredir.debian.org jessie Release
Hit http://httpredir.debian.org jessie/main Sources
Hit http://httpredir.debian.org jessie/contrib Sources
Hit http://httpredir.debian.org jessie/non-free Sources
Hit http://httpredir.debian.org jessie/main arm64 Packages
Hit http://httpredir.debian.org jessie/contrib arm64 Packages
Hit http://httpredir.debian.org jessie/non-free arm64 Packages
Hit http://httpredir.debian.org jessie/contrib Translation-en
Hit http://httpredir.debian.org jessie/main Translation-en
Hit http://httpredir.debian.org jessie/non-free Translation-en
Fetched 293 kB in 7s (40.3 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libasyncns0 libavcodec56 libavdevice55 libavfilter5 libavformat56
  libavresample2 libavutil54 libcdio-cdda1 libcdio-paranoia1 libcdio13
  libdc1394-22 libdirectfb-1.2-9 libflac8 libglu1-mesa libgsm1
  libjack-jackd2-0 libmp3lame0 libogg0 libopencv-core2.4 libopencv-imgproc2.4
  libopenjpeg5 libopus0 libpulse0 libraw1394-11 libschroedinger-1.0-0
  libsdl1.2debian libsndfile1 libspeex1 libswscale3 libtheora0 libva1
  libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libx264-142 libxi6 libxtst6
  libxvidcore4
Suggested packages:
  frei0r-plugins jackd2 opus-tools pulseaudio libraw1394-doc speex
  vdpau-driver
Recommended packages:
  va-driver-all va-driver
The following NEW packages will be installed:
  libasyncns0 libav-tools libavcodec56 libavdevice55 libavfilter5
  libavformat56 libavresample2 libavutil54 libcdio-cdda1 libcdio-paranoia1
  libcdio13 libdc1394-22 libdirectfb-1.2-9 libflac8 libglu1-mesa libgsm1
  libjack-jackd2-0 libmp3lame0 libogg0 libopencv-core2.4 libopencv-imgproc2.4
  libopenjpeg5 libopus0 libpulse0 libraw1394-11 libschroedinger-1.0-0
  libsdl1.2debian libsndfile1 libspeex1 libswscale3 libtheora0 libva1
  libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libx264-142 libxi6 libxtst6
  libxvidcore4
0 upgraded, 40 newly installed, 0 to remove and 0 not upgraded.
Need to get 10.6 MB of archives.
After this operation, 29.4 MB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main libasyncns0 arm64 0.8-5 [11.3 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main libavutil54 arm64 6:11.9-1~deb8u1 [119 kB]
.....
Get:40 http://httpredir.debian.org/debian/ jessie/main libav-tools arm64 6:11.9-1~deb8u1 [463 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 10.6 MB in 37s (281 kB/s)
Selecting previously unselected package libasyncns0:arm64.
(Reading database ... 
(Reading database ... 5%
....
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 57234 files and directories currently installed.)
Preparing to unpack .../libasyncns0_0.8-5_arm64.deb ...
Unpacking libasyncns0:arm64 (0.8-5) ...
Selecting previously unselected package libavutil54:arm64.
Preparing to unpack .../libavutil54_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavutil54:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libavresample2:arm64.
Preparing to unpack .../libavresample2_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavresample2:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libgsm1:arm64.
Preparing to unpack .../libgsm1_1.0.13-4_arm64.deb ...
Unpacking libgsm1:arm64 (1.0.13-4) ...
Selecting previously unselected package libmp3lame0:arm64.
Preparing to unpack .../libmp3lame0_3.99.5+repack1-7+deb8u1_arm64.deb ...
Unpacking libmp3lame0:arm64 (3.99.5+repack1-7+deb8u1) ...
Selecting previously unselected package libopenjpeg5:arm64.
Preparing to unpack .../libopenjpeg5_1%3a1.5.2-3_arm64.deb ...
Unpacking libopenjpeg5:arm64 (1:1.5.2-3) ...
Selecting previously unselected package libopus0:arm64.
Preparing to unpack .../libopus0_1.1-2_arm64.deb ...
Unpacking libopus0:arm64 (1.1-2) ...
Selecting previously unselected package libschroedinger-1.0-0:arm64.
Preparing to unpack .../libschroedinger-1.0-0_1.0.11-2.1_arm64.deb ...
Unpacking libschroedinger-1.0-0:arm64 (1.0.11-2.1) ...
Selecting previously unselected package libspeex1:arm64.
Preparing to unpack .../libspeex1_1.2~rc1.2-1_arm64.deb ...
Unpacking libspeex1:arm64 (1.2~rc1.2-1) ...
Selecting previously unselected package libogg0:arm64.
Preparing to unpack .../libogg0_1.3.2-1_arm64.deb ...
Unpacking libogg0:arm64 (1.3.2-1) ...
Selecting previously unselected package libtheora0:arm64.
Preparing to unpack .../libtheora0_1.1.1+dfsg.1-6_arm64.deb ...
Unpacking libtheora0:arm64 (1.1.1+dfsg.1-6) ...
Selecting previously unselected package libva1:arm64.
Preparing to unpack .../libva1_1.4.1-1_arm64.deb ...
Unpacking libva1:arm64 (1.4.1-1) ...
Selecting previously unselected package libvorbis0a:arm64.
Preparing to unpack .../libvorbis0a_1.3.4-2_arm64.deb ...
Unpacking libvorbis0a:arm64 (1.3.4-2) ...
Selecting previously unselected package libvorbisenc2:arm64.
Preparing to unpack .../libvorbisenc2_1.3.4-2_arm64.deb ...
Unpacking libvorbisenc2:arm64 (1.3.4-2) ...
Selecting previously unselected package libvpx1:arm64.
Preparing to unpack .../libvpx1_1.3.0-3_arm64.deb ...
Unpacking libvpx1:arm64 (1.3.0-3) ...
Selecting previously unselected package libx264-142:arm64.
Preparing to unpack .../libx264-142_2%3a0.142.2431+gita5831aa-1+b2_arm64.deb ...
Unpacking libx264-142:arm64 (2:0.142.2431+gita5831aa-1+b2) ...
Selecting previously unselected package libxvidcore4:arm64.
Preparing to unpack .../libxvidcore4_2%3a1.3.3-1_arm64.deb ...
Unpacking libxvidcore4:arm64 (2:1.3.3-1) ...
Selecting previously unselected package libavcodec56:arm64.
Preparing to unpack .../libavcodec56_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavcodec56:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libavformat56:arm64.
Preparing to unpack .../libavformat56_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavformat56:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libcdio13.
Preparing to unpack .../libcdio13_0.83-4.2_arm64.deb ...
Unpacking libcdio13 (0.83-4.2) ...
Selecting previously unselected package libcdio-cdda1.
Preparing to unpack .../libcdio-cdda1_0.83-4.2_arm64.deb ...
Unpacking libcdio-cdda1 (0.83-4.2) ...
Selecting previously unselected package libcdio-paranoia1.
Preparing to unpack .../libcdio-paranoia1_0.83-4.2_arm64.deb ...
Unpacking libcdio-paranoia1 (0.83-4.2) ...
Selecting previously unselected package libraw1394-11:arm64.
Preparing to unpack .../libraw1394-11_2.1.0-3_arm64.deb ...
Unpacking libraw1394-11:arm64 (2.1.0-3) ...
Selecting previously unselected package libdc1394-22:arm64.
Preparing to unpack .../libdc1394-22_2.2.3-1_arm64.deb ...
Unpacking libdc1394-22:arm64 (2.2.3-1) ...
Selecting previously unselected package libjack-jackd2-0:arm64.
Preparing to unpack .../libjack-jackd2-0_1.9.10+20140719git3eb0ae6a~dfsg-2_arm64.deb ...
Unpacking libjack-jackd2-0:arm64 (1.9.10+20140719git3eb0ae6a~dfsg-2) ...
Selecting previously unselected package libflac8:arm64.
Preparing to unpack .../libflac8_1.3.0-3_arm64.deb ...
Unpacking libflac8:arm64 (1.3.0-3) ...
Selecting previously unselected package libsndfile1:arm64.
Preparing to unpack .../libsndfile1_1.0.25-9.1+deb8u1_arm64.deb ...
Unpacking libsndfile1:arm64 (1.0.25-9.1+deb8u1) ...
Selecting previously unselected package libxi6:arm64.
Preparing to unpack .../libxi6_2%3a1.7.4-1+b2_arm64.deb ...
Unpacking libxi6:arm64 (2:1.7.4-1+b2) ...
Selecting previously unselected package libxtst6:arm64.
Preparing to unpack .../libxtst6_2%3a1.2.2-1+b1_arm64.deb ...
Unpacking libxtst6:arm64 (2:1.2.2-1+b1) ...
Selecting previously unselected package libpulse0:arm64.
Preparing to unpack .../libpulse0_5.0-13_arm64.deb ...
Unpacking libpulse0:arm64 (5.0-13) ...
Selecting previously unselected package libavdevice55:arm64.
Preparing to unpack .../libavdevice55_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavdevice55:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libglu1-mesa:arm64.
Preparing to unpack .../libglu1-mesa_9.0.0-2_arm64.deb ...
Unpacking libglu1-mesa:arm64 (9.0.0-2) ...
Selecting previously unselected package libopencv-core2.4:arm64.
Preparing to unpack .../libopencv-core2.4_2.4.9.1+dfsg-1+deb8u1_arm64.deb ...
Unpacking libopencv-core2.4:arm64 (2.4.9.1+dfsg-1+deb8u1) ...
Selecting previously unselected package libopencv-imgproc2.4:arm64.
Preparing to unpack .../libopencv-imgproc2.4_2.4.9.1+dfsg-1+deb8u1_arm64.deb ...
Unpacking libopencv-imgproc2.4:arm64 (2.4.9.1+dfsg-1+deb8u1) ...
Selecting previously unselected package libswscale3:arm64.
Preparing to unpack .../libswscale3_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libswscale3:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libavfilter5:arm64.
Preparing to unpack .../libavfilter5_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libavfilter5:arm64 (6:11.9-1~deb8u1) ...
Selecting previously unselected package libdirectfb-1.2-9:arm64.
Preparing to unpack .../libdirectfb-1.2-9_1.2.10.0-5.1_arm64.deb ...
Unpacking libdirectfb-1.2-9:arm64 (1.2.10.0-5.1) ...
Selecting previously unselected package libsdl1.2debian:arm64.
Preparing to unpack .../libsdl1.2debian_1.2.15-10+b1_arm64.deb ...
Unpacking libsdl1.2debian:arm64 (1.2.15-10+b1) ...
Selecting previously unselected package libvdpau1:arm64.
Preparing to unpack .../libvdpau1_0.8-3+deb8u2_arm64.deb ...
Unpacking libvdpau1:arm64 (0.8-3+deb8u2) ...
Selecting previously unselected package libav-tools.
Preparing to unpack .../libav-tools_6%3a11.9-1~deb8u1_arm64.deb ...
Unpacking libav-tools (6:11.9-1~deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libasyncns0:arm64 (0.8-5) ...
Setting up libavutil54:arm64 (6:11.9-1~deb8u1) ...
Setting up libavresample2:arm64 (6:11.9-1~deb8u1) ...
Setting up libgsm1:arm64 (1.0.13-4) ...
Setting up libmp3lame0:arm64 (3.99.5+repack1-7+deb8u1) ...
Setting up libopenjpeg5:arm64 (1:1.5.2-3) ...
Setting up libopus0:arm64 (1.1-2) ...
Setting up libschroedinger-1.0-0:arm64 (1.0.11-2.1) ...
Setting up libspeex1:arm64 (1.2~rc1.2-1) ...
Setting up libogg0:arm64 (1.3.2-1) ...
Setting up libtheora0:arm64 (1.1.1+dfsg.1-6) ...
Setting up libva1:arm64 (1.4.1-1) ...
Setting up libvorbis0a:arm64 (1.3.4-2) ...
Setting up libvorbisenc2:arm64 (1.3.4-2) ...
Setting up libvpx1:arm64 (1.3.0-3) ...
Setting up libx264-142:arm64 (2:0.142.2431+gita5831aa-1+b2) ...
Setting up libxvidcore4:arm64 (2:1.3.3-1) ...
Setting up libavcodec56:arm64 (6:11.9-1~deb8u1) ...
Setting up libavformat56:arm64 (6:11.9-1~deb8u1) ...
Setting up libcdio13 (0.83-4.2) ...
Setting up libcdio-cdda1 (0.83-4.2) ...
Setting up libcdio-paranoia1 (0.83-4.2) ...
Setting up libraw1394-11:arm64 (2.1.0-3) ...
Setting up libdc1394-22:arm64 (2.2.3-1) ...
Setting up libjack-jackd2-0:arm64 (1.9.10+20140719git3eb0ae6a~dfsg-2) ...
Setting up libflac8:arm64 (1.3.0-3) ...
Setting up libsndfile1:arm64 (1.0.25-9.1+deb8u1) ...
Setting up libxi6:arm64 (2:1.7.4-1+b2) ...
Setting up libxtst6:arm64 (2:1.2.2-1+b1) ...
Setting up libpulse0:arm64 (5.0-13) ...
Setting up libavdevice55:arm64 (6:11.9-1~deb8u1) ...
Setting up libglu1-mesa:arm64 (9.0.0-2) ...
Setting up libopencv-core2.4:arm64 (2.4.9.1+dfsg-1+deb8u1) ...
Setting up libopencv-imgproc2.4:arm64 (2.4.9.1+dfsg-1+deb8u1) ...
Setting up libswscale3:arm64 (6:11.9-1~deb8u1) ...
Setting up libavfilter5:arm64 (6:11.9-1~deb8u1) ...
Setting up libdirectfb-1.2-9:arm64 (1.2.10.0-5.1) ...
Setting up libsdl1.2debian:arm64 (1.2.15-10+b1) ...
Setting up libvdpau1:arm64 (0.8-3+deb8u2) ...
Setting up libav-tools (6:11.9-1~deb8u1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libid3tag0 libltdl7 libmad0 libopencore-amrnb0 libopencore-amrwb0
  libsox-fmt-alsa libsox-fmt-base libsox2 libttspico-data libttspico0
  libtwolame0 libvorbisfile3 libwavpack1
Suggested packages:
  libsox-fmt-all
The following NEW packages will be installed:
  libid3tag0 libltdl7 libmad0 libopencore-amrnb0 libopencore-amrwb0
  libsox-fmt-alsa libsox-fmt-base libsox-fmt-mp3 libsox2 libttspico-data
  libttspico-utils libttspico0 libtwolame0 libvorbisfile3 libwavpack1 sox
0 upgraded, 16 newly installed, 0 to remove and 0 not upgraded.
Need to get 5,205 kB of archives.
After this operation, 9,229 kB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main libltdl7 arm64 2.4.2-1.11 [42.1 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main libmad0 arm64 0.15.1b-8 [66.2 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main libopencore-amrnb0 arm64 0.1.3-2.1 [82.3 kB]
Get:4 http://httpredir.debian.org/debian/ jessie/main libopencore-amrwb0 arm64 0.1.3-2.1 [42.2 kB]
Get:5 http://httpredir.debian.org/debian/ jessie/main libsox2 arm64 14.4.1-5 [233 kB]
Get:6 http://httpredir.debian.org/debian/ jessie/main libvorbisfile3 arm64 1.3.4-2 [21.0 kB]
Get:7 http://httpredir.debian.org/debian/ jessie/main libwavpack1 arm64 4.70.0-1 [70.0 kB]
Get:8 http://httpredir.debian.org/debian/ jessie/non-free libttspico-data all 1.0+git20130326-3 [4,149 kB]
Get:9 http://httpredir.debian.org/debian/ jessie/non-free libttspico0 arm64 1.0+git20130326-3 [121 kB]
Get:10 http://httpredir.debian.org/debian/ jessie/main libid3tag0 arm64 0.15.1b-11 [28.5 kB]
Get:11 http://httpredir.debian.org/debian/ jessie/main libsox-fmt-alsa arm64 14.4.1-5 [46.2 kB]
Get:12 http://httpredir.debian.org/debian/ jessie/main libsox-fmt-base arm64 14.4.1-5 [63.0 kB]
Get:13 http://httpredir.debian.org/debian/ jessie/main libtwolame0 arm64 0.3.13-1.1 [47.5 kB]
Get:14 http://httpredir.debian.org/debian/ jessie/main libsox-fmt-mp3 arm64 14.4.1-5 [50.8 kB]
Get:15 http://httpredir.debian.org/debian/ jessie/main sox arm64 14.4.1-5 [134 kB]
Get:16 http://httpredir.debian.org/debian/ jessie/non-free libttspico-utils arm64 1.0+git20130326-3 [8,450 B]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 5,205 kB in 15s (329 kB/s)
Selecting previously unselected package libltdl7:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
.....
(Reading database ... 100%
(Reading database ... 57654 files and directories currently installed.)
Preparing to unpack .../libltdl7_2.4.2-1.11_arm64.deb ...
Unpacking libltdl7:arm64 (2.4.2-1.11) ...
Selecting previously unselected package libmad0:arm64.
Preparing to unpack .../libmad0_0.15.1b-8_arm64.deb ...
Unpacking libmad0:arm64 (0.15.1b-8) ...
Selecting previously unselected package libopencore-amrnb0:arm64.
Preparing to unpack .../libopencore-amrnb0_0.1.3-2.1_arm64.deb ...
Unpacking libopencore-amrnb0:arm64 (0.1.3-2.1) ...
Selecting previously unselected package libopencore-amrwb0:arm64.
Preparing to unpack .../libopencore-amrwb0_0.1.3-2.1_arm64.deb ...
Unpacking libopencore-amrwb0:arm64 (0.1.3-2.1) ...
Selecting previously unselected package libsox2:arm64.
Preparing to unpack .../libsox2_14.4.1-5_arm64.deb ...
Unpacking libsox2:arm64 (14.4.1-5) ...
Selecting previously unselected package libvorbisfile3:arm64.
Preparing to unpack .../libvorbisfile3_1.3.4-2_arm64.deb ...
Unpacking libvorbisfile3:arm64 (1.3.4-2) ...
Selecting previously unselected package libwavpack1:arm64.
Preparing to unpack .../libwavpack1_4.70.0-1_arm64.deb ...
Unpacking libwavpack1:arm64 (4.70.0-1) ...
Selecting previously unselected package libttspico-data.
Preparing to unpack .../libttspico-data_1.0+git20130326-3_all.deb ...
Unpacking libttspico-data (1.0+git20130326-3) ...
Selecting previously unselected package libttspico0:arm64.
Preparing to unpack .../libttspico0_1.0+git20130326-3_arm64.deb ...
Unpacking libttspico0:arm64 (1.0+git20130326-3) ...
Selecting previously unselected package libid3tag0.
Preparing to unpack .../libid3tag0_0.15.1b-11_arm64.deb ...
Unpacking libid3tag0 (0.15.1b-11) ...
Selecting previously unselected package libsox-fmt-alsa:arm64.
Preparing to unpack .../libsox-fmt-alsa_14.4.1-5_arm64.deb ...
Unpacking libsox-fmt-alsa:arm64 (14.4.1-5) ...
Selecting previously unselected package libsox-fmt-base:arm64.
Preparing to unpack .../libsox-fmt-base_14.4.1-5_arm64.deb ...
Unpacking libsox-fmt-base:arm64 (14.4.1-5) ...
Selecting previously unselected package libtwolame0.
Preparing to unpack .../libtwolame0_0.3.13-1.1_arm64.deb ...
Unpacking libtwolame0 (0.3.13-1.1) ...
Selecting previously unselected package libsox-fmt-mp3:arm64.
Preparing to unpack .../libsox-fmt-mp3_14.4.1-5_arm64.deb ...
Unpacking libsox-fmt-mp3:arm64 (14.4.1-5) ...
Selecting previously unselected package sox.
Preparing to unpack .../sox_14.4.1-5_arm64.deb ...
Unpacking sox (14.4.1-5) ...
Selecting previously unselected package libttspico-utils.
Preparing to unpack .../libttspico-utils_1.0+git20130326-3_arm64.deb ...
Unpacking libttspico-utils (1.0+git20130326-3) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for mime-support (3.58) ...
Setting up libltdl7:arm64 (2.4.2-1.11) ...
Setting up libmad0:arm64 (0.15.1b-8) ...
Setting up libopencore-amrnb0:arm64 (0.1.3-2.1) ...
Setting up libopencore-amrwb0:arm64 (0.1.3-2.1) ...
Setting up libsox2:arm64 (14.4.1-5) ...
Setting up libvorbisfile3:arm64 (1.3.4-2) ...
Setting up libwavpack1:arm64 (4.70.0-1) ...
Setting up libttspico-data (1.0+git20130326-3) ...
Setting up libttspico0:arm64 (1.0+git20130326-3) ...
Setting up libid3tag0 (0.15.1b-11) ...
Setting up libsox-fmt-alsa:arm64 (14.4.1-5) ...
Setting up libsox-fmt-base:arm64 (14.4.1-5) ...
Setting up libtwolame0 (0.3.13-1.1) ...
Setting up libsox-fmt-mp3:arm64 (14.4.1-5) ...
Setting up sox (14.4.1-5) ...
Setting up libttspico-utils (1.0+git20130326-3) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  espeak-data libespeak1 libportaudio2 libsonic0
The following NEW packages will be installed:
  espeak espeak-data libespeak1 libportaudio2 libsonic0
0 upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,207 kB of archives.
After this operation, 2,764 kB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main libportaudio2 arm64 19+svn20140130-1 [54.4 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main libsonic0 arm64 0.1.17-1.1 [11.6 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main espeak-data arm64 1.48.04+dfsg-1 [941 kB]
Get:4 http://httpredir.debian.org/debian/ jessie/main libespeak1 arm64 1.48.04+dfsg-1 [131 kB]
Get:5 http://httpredir.debian.org/debian/ jessie/main espeak arm64 1.48.04+dfsg-1 [69.9 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 1,207 kB in 4s (293 kB/s)
Selecting previously unselected package libportaudio2:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
....
(Reading database ... 100%
(Reading database ... 57798 files and directories currently installed.)
Preparing to unpack .../libportaudio2_19+svn20140130-1_arm64.deb ...
Unpacking libportaudio2:arm64 (19+svn20140130-1) ...
Selecting previously unselected package libsonic0:arm64.
Preparing to unpack .../libsonic0_0.1.17-1.1_arm64.deb ...
Unpacking libsonic0:arm64 (0.1.17-1.1) ...
Selecting previously unselected package espeak-data:arm64.
Preparing to unpack .../espeak-data_1.48.04+dfsg-1_arm64.deb ...
Unpacking espeak-data:arm64 (1.48.04+dfsg-1) ...
Selecting previously unselected package libespeak1:arm64.
Preparing to unpack .../libespeak1_1.48.04+dfsg-1_arm64.deb ...
Unpacking libespeak1:arm64 (1.48.04+dfsg-1) ...
Selecting previously unselected package espeak.
Preparing to unpack .../espeak_1.48.04+dfsg-1_arm64.deb ...
Unpacking espeak (1.48.04+dfsg-1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libportaudio2:arm64 (19+svn20140130-1) ...
Setting up libsonic0:arm64 (0.1.17-1.1) ...
Setting up espeak-data:arm64 (1.48.04+dfsg-1) ...
Setting up libespeak1:arm64 (1.48.04+dfsg-1) ...
Setting up espeak (1.48.04+dfsg-1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Reading package lists...
Building dependency tree...
Reading state information...
Package mbrola is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'mbrola' has no installation candidate
Reading package lists...
Building dependency tree...
Reading state information...
Package 'brltty' is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

step_2_mainpackage success
---------------------------------------------------------------------
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 12 juil. 2017, 14:24

Code : Tout sélectionner

Start step_3_database

Reading package lists...
Building dependency tree...
Reading state information...
mysql-common is already the newest version.
mysql-common set to manually installed.
The following extra packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libterm-readkey-perl mysql-client-5.5
  mysql-server-5.5 mysql-server-core-5.5
Suggested packages:
  libclone-perl libmldbm-perl libnet-daemon-perl libsql-statement-perl mailx
  tinyca
Recommended packages:
  libhtml-template-perl
The following NEW packages will be installed:
  libaio1 libdbd-mysql-perl libdbi-perl libterm-readkey-perl mysql-client
  mysql-client-5.5 mysql-server mysql-server-5.5 mysql-server-core-5.5
0 upgraded, 9 newly installed, 0 to remove and 0 not upgraded.
Need to get 7,242 kB of archives.
After this operation, 89.7 MB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main libaio1 arm64 0.3.110-1 [9,162 B]
Get:2 http://httpredir.debian.org/debian/ jessie/main libdbi-perl arm64 1.631-3+b1 [808 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main libdbd-mysql-perl arm64 4.028-2+deb8u2 [112 kB]
Get:4 http://httpredir.debian.org/debian/ jessie/main libterm-readkey-perl arm64 2.32-1+b1 [26.8 kB]
Get:5 http://httpredir.debian.org/debian/ jessie/main mysql-client-5.5 arm64 5.5.55-0+deb8u1 [1,454 kB]
Get:6 http://httpredir.debian.org/debian/ jessie/main mysql-server-core-5.5 arm64 5.5.55-0+deb8u1 [3,032 kB]
Get:7 http://httpredir.debian.org/debian/ jessie/main mysql-server-5.5 arm64 5.5.55-0+deb8u1 [1,632 kB]
Get:8 http://httpredir.debian.org/debian/ jessie/main mysql-client all 5.5.55-0+deb8u1 [84.1 kB]
Get:9 http://httpredir.debian.org/debian/ jessie/main mysql-server all 5.5.55-0+deb8u1 [84.2 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 7,242 kB in 19s (363 kB/s)
Selecting previously unselected package libaio1:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 58126 files and directories currently installed.)
Preparing to unpack .../libaio1_0.3.110-1_arm64.deb ...
Unpacking libaio1:arm64 (0.3.110-1) ...
Selecting previously unselected package libdbi-perl.
Preparing to unpack .../libdbi-perl_1.631-3+b1_arm64.deb ...
Unpacking libdbi-perl (1.631-3+b1) ...
Selecting previously unselected package libdbd-mysql-perl.
Preparing to unpack .../libdbd-mysql-perl_4.028-2+deb8u2_arm64.deb ...
Unpacking libdbd-mysql-perl (4.028-2+deb8u2) ...
Selecting previously unselected package libterm-readkey-perl.
Preparing to unpack .../libterm-readkey-perl_2.32-1+b1_arm64.deb ...
Unpacking libterm-readkey-perl (2.32-1+b1) ...
Selecting previously unselected package mysql-client-5.5.
Preparing to unpack .../mysql-client-5.5_5.5.55-0+deb8u1_arm64.deb ...
Unpacking mysql-client-5.5 (5.5.55-0+deb8u1) ...
Selecting previously unselected package mysql-server-core-5.5.
Preparing to unpack .../mysql-server-core-5.5_5.5.55-0+deb8u1_arm64.deb ...
Unpacking mysql-server-core-5.5 (5.5.55-0+deb8u1) ...
Selecting previously unselected package mysql-server-5.5.
Preparing to unpack .../mysql-server-5.5_5.5.55-0+deb8u1_arm64.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Unpacking mysql-server-5.5 (5.5.55-0+deb8u1) ...
Selecting previously unselected package mysql-client.
Preparing to unpack .../mysql-client_5.5.55-0+deb8u1_all.deb ...
Unpacking mysql-client (5.5.55-0+deb8u1) ...
Selecting previously unselected package mysql-server.
Preparing to unpack .../mysql-server_5.5.55-0+deb8u1_all.deb ...
Unpacking mysql-server (5.5.55-0+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u7) ...
Setting up libaio1:arm64 (0.3.110-1) ...
Setting up libdbi-perl (1.631-3+b1) ...
Setting up libdbd-mysql-perl (4.028-2+deb8u2) ...
Setting up libterm-readkey-perl (2.32-1+b1) ...
Setting up mysql-client-5.5 (5.5.55-0+deb8u1) ...
Setting up mysql-server-core-5.5 (5.5.55-0+deb8u1) ...
Setting up mysql-server-5.5 (5.5.55-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
170712 13:37:33 [Warning] Using unique option prefix key_buffer instead of key_buffer_size is deprecated and will be removed in a future release. Please use the full name instead.
170712 13:37:33 [Note] Ignoring --secure-file-priv value as server is running with --bootstrap.
170712 13:37:33 [Note] /usr/sbin/mysqld (mysqld 5.5.55-0+deb8u1) starting as process 1207 ...
Setting up mysql-client (5.5.55-0+deb8u1) ...
Setting up mysql-server (5.5.55-0+deb8u1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Processing triggers for systemd (215-17+deb8u7) ...
mysqladmin: connect to server at 'localhost' failed
error: 'Access denied for user 'root'@'localhost' (using password: NO)'

step_3_database success

---------------------------------------------------------------------
Start step_4_apache

Reading package lists...
Building dependency tree...
Reading state information...
ssl-cert is already the newest version.
apache2 is already the newest version.
apache2-utils is already the newest version.
libexpat1 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

step_4_apache success

---------------------------------------------------------------------
Start step_5_php

Reading package lists...
Building dependency tree...
Reading state information...
E: Unable to locate package php7.0
E: Couldn't find any package by regex 'php7.0'
E: Unable to locate package php7.0-curl
E: Couldn't find any package by regex 'php7.0-curl'
E: Unable to locate package php7.0-gd
E: Couldn't find any package by regex 'php7.0-gd'
E: Unable to locate package php7.0-imap
E: Couldn't find any package by regex 'php7.0-imap'
E: Unable to locate package php7.0-json
E: Couldn't find any package by regex 'php7.0-json'
E: Unable to locate package php7.0-mcrypt
E: Couldn't find any package by regex 'php7.0-mcrypt'
E: Unable to locate package php7.0-mysql
E: Couldn't find any package by regex 'php7.0-mysql'
E: Unable to locate package php7.0-xml
E: Couldn't find any package by regex 'php7.0-xml'
E: Unable to locate package php7.0-opcache
E: Couldn't find any package by regex 'php7.0-opcache'
E: Unable to locate package php7.0-soap
E: Couldn't find any package by regex 'php7.0-soap'
E: Unable to locate package php7.0-xmlrpc
E: Couldn't find any package by regex 'php7.0-xmlrpc'
E: Unable to locate package libapache2-mod-php7.0
E: Couldn't find any package by regex 'libapache2-mod-php7.0'
E: Unable to locate package php7.0-common
E: Couldn't find any package by regex 'php7.0-common'
E: Unable to locate package php7.0-dev
E: Couldn't find any package by regex 'php7.0-dev'
E: Unable to locate package php7.0-zip
E: Couldn't find any package by regex 'php7.0-zip'
E: Unable to locate package php7.0-ssh2
E: Couldn't find any package by regex 'php7.0-ssh2'
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libgd3 libmemcached11 libmemcachedutil2 libonig2 libpcre3-dev libpcrecpp0
  libqdbm14 shtool
Suggested packages:
  php-pear libgd-tools php5-user-cache redis-server
Recommended packages:
  php5-readline pkg-php-tools dh-php5
The following NEW packages will be installed:
  libapache2-mod-php5 libgd3 libmemcached11 libmemcachedutil2 libonig2
  libpcre3-dev libpcrecpp0 libqdbm14 php5 php5-cli php5-common php5-curl
  php5-dev php5-gd php5-json php5-memcached php5-mysqlnd php5-redis php5-ssh2
  shtool
0 upgraded, 20 newly installed, 0 to remove and 0 not upgraded.
Need to get 6,415 kB of archives.
After this operation, 26.6 MB of additional disk space will be used.
Get:1 http://httpredir.debian.org/debian/ jessie/main libgd3 arm64 2.1.0-5+deb8u9 [127 kB]
Get:2 http://httpredir.debian.org/debian/ jessie/main libmemcached11 arm64 1.0.18-4 [91.8 kB]
Get:3 http://httpredir.debian.org/debian/ jessie/main libmemcachedutil2 arm64 1.0.18-4 [22.1 kB]
Get:4 http://httpredir.debian.org/debian/ jessie/main libonig2 arm64 5.9.5-3.2 [104 kB]
Get:5 http://httpredir.debian.org/debian/ jessie/main libpcrecpp0 arm64 2:8.35-3.3+deb8u4 [141 kB]
Get:6 http://httpredir.debian.org/debian/ jessie/main libqdbm14 arm64 1.8.78-5 [86.8 kB]
Get:7 http://httpredir.debian.org/debian/ jessie/main php5-common arm64 5.6.30+dfsg-0+deb8u1 [718 kB]
Get:8 http://httpredir.debian.org/debian/ jessie/main php5-json arm64 1.3.6-1 [16.7 kB]
Get:9 http://httpredir.debian.org/debian/ jessie/main php5-cli arm64 5.6.30+dfsg-0+deb8u1 [1,930 kB]
Get:10 http://httpredir.debian.org/debian/ jessie/main libapache2-mod-php5 arm64 5.6.30+dfsg-0+deb8u1 [1,908 kB]
Get:11 http://httpredir.debian.org/debian/ jessie/main libpcre3-dev arm64 2:8.35-3.3+deb8u4 [409 kB]
Get:12 http://httpredir.debian.org/debian/ jessie/main php5 all 5.6.30+dfsg-0+deb8u1 [1,318 B]
Get:13 http://httpredir.debian.org/debian/ jessie/main php5-curl arm64 5.6.30+dfsg-0+deb8u1 [24.9 kB]
Get:14 http://httpredir.debian.org/debian/ jessie/main shtool all 2.0.8-6 [159 kB]
Get:15 http://httpredir.debian.org/debian/ jessie/main php5-dev arm64 5.6.30+dfsg-0+deb8u1 [356 kB]
Get:16 http://httpredir.debian.org/debian/ jessie/main php5-gd arm64 5.6.30+dfsg-0+deb8u1 [24.6 kB]
Get:17 http://httpredir.debian.org/debian/ jessie/main php5-memcached arm64 2.2.0-2 [51.6 kB]
Get:18 http://httpredir.debian.org/debian/ jessie/main php5-redis arm64 2.2.5-1 [100 kB]
Get:19 http://httpredir.debian.org/debian/ jessie/main php5-mysqlnd arm64 5.6.30+dfsg-0+deb8u1 [114 kB]
Get:20 http://httpredir.debian.org/debian/ jessie/main php5-ssh2 arm64 0.12-3+deb8u1 [27.1 kB]
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 6,415 kB in 21s (299 kB/s)
Selecting previously unselected package libgd3:arm64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 58568 files and directories currently installed.)
Preparing to unpack .../libgd3_2.1.0-5+deb8u9_arm64.deb ...
Unpacking libgd3:arm64 (2.1.0-5+deb8u9) ...
Selecting previously unselected package libmemcached11:arm64.
Preparing to unpack .../libmemcached11_1.0.18-4_arm64.deb ...
Unpacking libmemcached11:arm64 (1.0.18-4) ...
Selecting previously unselected package libmemcachedutil2:arm64.
Preparing to unpack .../libmemcachedutil2_1.0.18-4_arm64.deb ...
Unpacking libmemcachedutil2:arm64 (1.0.18-4) ...
Selecting previously unselected package libonig2:arm64.
Preparing to unpack .../libonig2_5.9.5-3.2_arm64.deb ...
Unpacking libonig2:arm64 (5.9.5-3.2) ...
Selecting previously unselected package libpcrecpp0:arm64.
Preparing to unpack .../libpcrecpp0_2%3a8.35-3.3+deb8u4_arm64.deb ...
Unpacking libpcrecpp0:arm64 (2:8.35-3.3+deb8u4) ...
Selecting previously unselected package libqdbm14.
Preparing to unpack .../libqdbm14_1.8.78-5_arm64.deb ...
Unpacking libqdbm14 (1.8.78-5) ...
Selecting previously unselected package php5-common.
Preparing to unpack .../php5-common_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-common (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-json.
Preparing to unpack .../php5-json_1.3.6-1_arm64.deb ...
Unpacking php5-json (1.3.6-1) ...
Selecting previously unselected package php5-cli.
Preparing to unpack .../php5-cli_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-cli (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package libapache2-mod-php5.
Preparing to unpack .../libapache2-mod-php5_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking libapache2-mod-php5 (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package libpcre3-dev:arm64.
Preparing to unpack .../libpcre3-dev_2%3a8.35-3.3+deb8u4_arm64.deb ...
Unpacking libpcre3-dev:arm64 (2:8.35-3.3+deb8u4) ...
Selecting previously unselected package php5.
Preparing to unpack .../php5_5.6.30+dfsg-0+deb8u1_all.deb ...
Unpacking php5 (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-curl.
Preparing to unpack .../php5-curl_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-curl (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package shtool.
Preparing to unpack .../shtool_2.0.8-6_all.deb ...
Unpacking shtool (2.0.8-6) ...
Selecting previously unselected package php5-dev.
Preparing to unpack .../php5-dev_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-dev (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-gd.
Preparing to unpack .../php5-gd_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-gd (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-memcached.
Preparing to unpack .../php5-memcached_2.2.0-2_arm64.deb ...
Unpacking php5-memcached (2.2.0-2) ...
Selecting previously unselected package php5-redis.
Preparing to unpack .../php5-redis_2.2.5-1_arm64.deb ...
Unpacking php5-redis (2.2.5-1) ...
Selecting previously unselected package php5-mysqlnd.
Preparing to unpack .../php5-mysqlnd_5.6.30+dfsg-0+deb8u1_arm64.deb ...
Unpacking php5-mysqlnd (5.6.30+dfsg-0+deb8u1) ...
Selecting previously unselected package php5-ssh2.
Preparing to unpack .../php5-ssh2_0.12-3+deb8u1_arm64.deb ...
Unpacking php5-ssh2 (0.12-3+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libgd3:arm64 (2.1.0-5+deb8u9) ...
Setting up libmemcached11:arm64 (1.0.18-4) ...
Setting up libmemcachedutil2:arm64 (1.0.18-4) ...
Setting up libonig2:arm64 (5.9.5-3.2) ...
Setting up libpcrecpp0:arm64 (2:8.35-3.3+deb8u4) ...
Setting up libqdbm14 (1.8.78-5) ...
Setting up php5-common (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/pdo.ini with new version
php5_invoke: Enable module pdo for apache2 SAPI
php5_invoke: Enable module pdo for cli SAPI
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/opcache.ini with new version
php5_invoke: Enable module opcache for apache2 SAPI
php5_invoke: Enable module opcache for cli SAPI
Setting up php5-json (1.3.6-1) ...
php5_invoke: Enable module json for apache2 SAPI
php5_invoke: Enable module json for cli SAPI
Setting up php5-cli (5.6.30+dfsg-0+deb8u1) ...
update-alternatives: using /usr/bin/php5 to provide /usr/bin/php (php) in auto mode
update-alternatives: using /usr/bin/phar5 to provide /usr/bin/phar (phar) in auto mode
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/cli/php.ini with new version
Setting up libapache2-mod-php5 (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/apache2/php.ini with new version
Module mpm_event disabled.
Enabling module mpm_prefork.
apache2_switch_mpm Switch to prefork
apache2_invoke: Enable module php5
Setting up libpcre3-dev:arm64 (2:8.35-3.3+deb8u4) ...
Setting up php5 (5.6.30+dfsg-0+deb8u1) ...
Setting up php5-curl (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/curl.ini with new version
php5_invoke: Enable module curl for apache2 SAPI
php5_invoke: Enable module curl for cli SAPI
Setting up shtool (2.0.8-6) ...
Setting up php5-dev (5.6.30+dfsg-0+deb8u1) ...
update-alternatives: using /usr/bin/php-config5 to provide /usr/bin/php-config (php-config) in auto mode
update-alternatives: using /usr/bin/phpize5 to provide /usr/bin/phpize (phpize) in auto mode
Setting up php5-gd (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/gd.ini with new version
php5_invoke: Enable module gd for apache2 SAPI
php5_invoke: Enable module gd for cli SAPI
Setting up php5-memcached (2.2.0-2) ...
Setting up php5-redis (2.2.5-1) ...
php5_invoke: Enable module redis for apache2 SAPI
php5_invoke: Enable module redis for cli SAPI
Setting up php5-mysqlnd (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/mysqlnd.ini with new version
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
php5_invoke: Enable module mysqlnd for apache2 SAPI
php5_invoke: Enable module mysqlnd for cli SAPI
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/mysql.ini with new version
php5_invoke: Enable module mysql for apache2 SAPI
php5_invoke: Enable module mysql for cli SAPI
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/mysqli.ini with new version
php5_invoke: Enable module mysqli for apache2 SAPI
php5_invoke: Enable module mysqli for cli SAPI
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline

Creating config file /etc/php5/mods-available/pdo_mysql.ini with new version
php5_invoke: Enable module pdo_mysql for apache2 SAPI
php5_invoke: Enable module pdo_mysql for cli SAPI
Setting up php5-ssh2 (0.12-3+deb8u1) ...
Processing triggers for libc-bin (2.19-18+deb8u10) ...
Processing triggers for libapache2-mod-php5 (5.6.30+dfsg-0+deb8u1) ...

step_5_php success

---------------------------------------------------------------------
Start step_6_jeedom_download

--2017-07-12 13:40:22--  https://github.com/jeedom/core/archive/stable.zip
Resolving github.com (github.com)... 192.30.253.113, 192.30.253.112
Connecting to github.com (github.com)|192.30.253.113|:443... connected.
HTTP request sent, awaiting response... 302 Found
Location: https://codeload.github.com/jeedom/core/zip/stable [following]
--2017-07-12 13:40:23--  https://codeload.github.com/jeedom/core/zip/stable
Resolving codeload.github.com (codeload.github.com)... 192.30.253.121, 192.30.253.120
Connecting to codeload.github.com (codeload.github.com)|192.30.253.121|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 18142 (18K) [application/zip]
Saving to: ‘/tmp/jeedom.zip’

     0K .......... .......                                    100%  139K=0.1s

2017-07-12 13:40:24 (139 KB/s) - ‘/tmp/jeedom.zip’ saved [18142/18142]

step_6_jeedom_download success

---------------------------------------------------------------------
Start step_7_jeedom_customization

rm: cannot remove ‘/etc/systemd/system/multi-user.target.wants/apache2.service’: No such file or directory
cp: cannot stat ‘/lib/systemd/system/apache2.service’: No such file or directory
Update php file /etc/php5/apache2/php.ini
Update php file /etc/php5/cli/php.ini
Update php file /etc/php5/apache2/php.ini
Update php file /etc/php5/cli/php.ini
Module status disabled.
To activate the new configuration, you need to run:
  service apache2 restart

step_7_jeedom_customization success

---------------------------------------------------------------------
Start step_8_jeedom_configuration

cp: cannot stat ‘/var/www/html/core/config/common.config.sample.php’: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory
sed: can't read /var/www/html/core/config/common.config.php: No such file or directory

step_8_jeedom_configuration success

---------------------------------------------------------------------
Start step_9_jeedom_installation

[START UPDATE]
PHP Warning:  require_once(/var/www/html/install/../core/php/core.inc.php): failed to open stream: No such file or directory in /var/www/html/install/install.php on line 43
PHP Fatal error:  require_once(): Failed opening required '/var/www/html/install/../core/php/core.inc.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/html/install/install.php on line 43
Could not install jeedom - abort


De ce que je peux voir, des erreurs comme ceci:
ln: failed to create hard link ‘/boot/initrd.img-3.14.79-odroidc2.dpkg-bak’ => ‘/boot/initrd.img-3.14.79-odroidc2’: Operation not permitted

mysqladmin: connect to server at 'localhost' failed
error: 'Access denied for user 'root'@'localhost' (using password: NO)'
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 13 juil. 2017, 08:27

Hello,

POur ceux qui ont réussi avec une install from scratch, est ce possible d'avoir le lien vers votre image ?
Merci
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

Avatar de l’utilisateur
gratteux
Timide
Messages : 172
Inscription : 27 oct. 2015, 11:33

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par gratteux » 13 juil. 2017, 12:05

Salut !
Voilà le lien précis de mon image : https://dl.armbian.com/odroidc2/Debian_ ... default.7z
C'est l'image que j'ai téléchargé (sauf si il y a eu une mise à jour de version depuis 2 semaine). Je l'ai décompréssé avec 7zip et mise sur eMMC avec ether (comme indiqué sur le site).
Et il y a 2 semaines, tout marché tout bien...
C'est étonnant quand même que ça marche pas pour toi avec ce genre d'erreur...
Tente un sudo apt-get update / upgrade au départ, on ne sait jamais...

Après peut-être Est-ce du à l'installeur de la V 3.0.11 ? (moi j'ai installé la 3.0.9).
Dans ce cas ptete essayer d'installer la v 2.4 (./install.sh -v 2.4 : attention, faut pas mettre 2.4.X apparemment...) et ensuite mise à jour à partir de l'interface (ou en mettant un backup de 3.0.11).
Jeedomien bidouilleur depuis 2015
Jeedom sur RPI 2 et Odroid C2

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 13 juil. 2017, 15:56

merci.
Je vais tester cela ce soir :)
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

eldoctor62
Actif
Messages : 1089
Inscription : 12 nov. 2014, 15:44

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par eldoctor62 » 13 juil. 2017, 16:07

J'ai du Le faire 10 fois ces 3 derniers jours je n'ai pas eu de soucis de ce genre
Le même lien odroid que celui donné au dessus et en 3.0.11 direct... encore hier !

Às tu fixé ton ip sur ton router ?



Odroid C2
Razberry / RFXCOM / Teleinfo / MyFox HC2 / ESP8266
--
Just Have Fun

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 13 juil. 2017, 17:33

Code : Tout sélectionner

Às tu fixé ton ip sur ton router ?
Mhmh j'ai une IP fixe. Est ce que cela répond à la question ? ;)
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

eldoctor62
Actif
Messages : 1089
Inscription : 12 nov. 2014, 15:44

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par eldoctor62 » 13 juil. 2017, 17:42

Je ne sais pas mais ton pb semble isolé aussi. Chez moi l'installation passe nickel avec les mêmes liens. Ip dédié dans mon router au cas où il changerai d'ip sur un reboot.
Sur sd ou Emmc ça passe à chaque fois
Je copie l'image avec diskimager et format avant en fat32
Odroid C2
Razberry / RFXCOM / Teleinfo / MyFox HC2 / ESP8266
--
Just Have Fun

Avatar de l’utilisateur
klem1
Timide
Messages : 117
Inscription : 15 mars 2016, 03:01
Localisation : Dunkerque (59)
Contact :

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par klem1 » 13 juil. 2017, 18:22

@Eldoctor62 ta fait comment ton installation ? Avec l'image netinstall ou la façon de gratteux juste au dessus ?

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Jeedom sur ODROID C2 DIY - clé USB Z-Wave Plus -
Xiaomi Gateway - zipato - fibaro à gogo!!
Impression 3D - KODI - Borne Arcade - PI 0 et 3 ...
->Mon Matos<-

eldoctor62
Actif
Messages : 1089
Inscription : 12 nov. 2014, 15:44

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par eldoctor62 » 13 juil. 2017, 18:23

Façon gratteux ;)
Odroid C2
Razberry / RFXCOM / Teleinfo / MyFox HC2 / ESP8266
--
Just Have Fun

Avatar de l’utilisateur
gratteux
Timide
Messages : 172
Inscription : 27 oct. 2015, 11:33

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par gratteux » 13 juil. 2017, 21:23

Une question me vient ne sait-on jamais : tu n'aurai pas 2 disques sur ton odroid (genre une emmc et un sd) ? Car genre tu met l'image sur une sd mais en fait tu boot sur l'emmc avec une base sql deja installé etc...

Envoyé de mon LG-D855 en utilisant Tapatalk

Jeedomien bidouilleur depuis 2015
Jeedom sur RPI 2 et Odroid C2

eldoctor62
Actif
Messages : 1089
Inscription : 12 nov. 2014, 15:44

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par eldoctor62 » 13 juil. 2017, 21:23

Façon gratteux ;)
Odroid C2
Razberry / RFXCOM / Teleinfo / MyFox HC2 / ESP8266
--
Just Have Fun

rjcb
Actif
Messages : 522
Inscription : 13 oct. 2015, 10:27
Localisation : Rennes

Re: [TUTO]Installer Jeedom sur Odroid C2

Message par rjcb » 16 juil. 2017, 23:05

Hello a tous,

Alors je n'ai qu'un disque, SD CARD
Je suis repartis de 0 et réalisé l'install en 2.4
./install.sh -v 2.4
et la tout est OK

:mrgreen: :mrgreen:
JEEDOM Mini+ compatible Z-Wave+ (2.4.6)
JEEDOM Jessie Master sur VM (2.4.6)

Répondre

Revenir vers « Do-It-Yourself ("Faire-soi-même") »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités