Page 73 sur 168

Re: Plugin blea

Publié : 25 mars 2017, 08:56
par Pharmbattle
@cadavor
merci bcp, erreur bête.
j'étais focalisé sur autre chose et pourtant ce n'est pas ma 1°antenne.... :oops: :oops: :oops: :oops:

Re: Plugin blea

Publié : 25 mars 2017, 17:21
par Swr
Bonjour, je partage mon expérience

J'ai essayé plusieurs tag qui fonctionnent ou pas avec Blea, car ils ont tendance à se mettre en veille lorsqu'ils ne sont pas connectés avec le telephone

Celui ci fonctionné, et il est à 1,54€ chez aliexpress ;-)
https://fr.aliexpress.com/item/2016-Blu ... 31722.html
Il ne faut pas cocher la case garder la connection...malgré le message du plugin

Je ne peux pas garantir que le produit sera toujours le même, mais vu le prix c'est pas un gros risque

Attention pile non fournie


Astuce pour les piles de bonne qualité, c'est ikea

Re: Plugin blea

Publié : 25 mars 2017, 21:13
par AlienQueen
Bonsoir à tous.

Après avoir exploré ce forum et l'article sur le blog de M. Sarakah, je me tourne vers vous.

Quand j'essaye de créer une antenne déportée et d'envoyer les fichiers et / ou de lancer les dépendances, j’ai un message d’erreur 500 qui s'affiche dans Jeedom et rien dans les logs ! Sur la machine distante, aucun répertoire ~/blead n’est créé et sur la machine Jeedom, voici les logs :

[2017-03-25 05:16:53][INFO] : Arret du démon distant
[2017-03-25 05:16:53][INFO] : Arret du démon distant
[2017-03-25 05:16:54][INFO] : Arret du démon distant
[2017-03-25 05:16:55][INFO] : Arret du démon distant
[2017-03-25 05:17:14][DEBUG] : This is a message from antenna local
[2017-03-25 05:17:14][INFO] : This is a heartbeat from antenna local
[2017-03-25 05:17:15][DEBUG] : This is a message from antenna local
[2017-03-25 05:17:15][DEBUG] : This is a message from antenna local
[2017-03-25 05:17:24][DEBUG] : This is a message from antenna local
[2017-03-25 05:17:28][DEBUG] : This is a message from antenna local
[2017-03-25 05:18:04][DEBUG] : This is a message from antenna local
[2017-03-25 05:18:05][DEBUG] : This is a message from antenna local
[2017-03-25 05:18:10][DEBUG] : This is a message from antenna local
[2017-03-25 05:18:10][INFO] : This is a heartbeat from antenna local
[2017-03-25 05:18:44][DEBUG] : This is a message from antenna local
[2017-03-25 05:18:46][DEBUG] : This is a message from antenna local
[2017-03-25 05:19:06][DEBUG] : This is a message from antenna local
[2017-03-25 05:19:06][INFO] : This is a heartbeat from antenna local
[2017-03-25 05:19:24][DEBUG] : This is a message from antenna local
[2017-03-25 05:19:28][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:02][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:02][INFO] : This is a heartbeat from antenna local
[2017-03-25 05:20:05][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:06][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:44][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:44][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:58][DEBUG] : This is a message from antenna local
[2017-03-25 05:20:58][INFO] : This is a heartbeat from antenna local
[2017-03-25 05:21:14][DEBUG] : This is a message from antenna local
[2017-03-25 05:21:16][DEBUG] : This is a message from antenna local
[2017-03-25 05:21:24][DEBUG] : This is a message from antenna local
[2017-03-25 05:21:27][DEBUG] : This is a message from antenna local
[2017-03-25 05:21:54][DEBUG] : This is a message from antenna local
[2017-03-25 05:21:54][INFO] : This is a heartbeat from antenna local

Quand je me loggue en SSH avec l’user de mon NGinX et / ou l'user configuré dans BLEA, j’ai bien accepté le nom d’hôte, le mot de passe permet d’avoir le shell distant, j’ai les droit root ET sudo, je n’y comprends rien. J’ai même exporté une clé SSH, mais rien n’y fait. Quant au logger Jeedom http.error, il n’existe même pas…

Jeedom est sur une Debian Jessie, l'antenne déportée est sur une Mint dernière version, toutes les deux sont à jour de leurs paquets.

Je n’ai rien à me mettre sous la dent, merci de toute aide !

Re: Plugin blea

Publié : 25 mars 2017, 21:58
par TaG
tu es sous nginx ? la dernière version est sous apache non ?

Ou je comprend mal ?

Et je ne sais pas si ça a un rapport ou non, Nginx VS Apache, je ne pense pas, mais je ne sais pas si ça peut aider

Re: Plugin blea

Publié : 25 mars 2017, 22:03
par AlienQueen
Oui effectivement, je suis sous NGinX. Mais ce serait bien la première fois que je vois une incompatibilité à ce point.

Re: Plugin blea

Publié : 25 mars 2017, 23:07
par soofiane84
Swr a écrit :Bonjour, je partage mon expérience

J'ai essayé plusieurs tag qui fonctionnent ou pas avec Blea, car ils ont tendance à se mettre en veille lorsqu'ils ne sont pas connectés avec le telephone

Celui ci fonctionné, et il est à 1,54€ chez aliexpress ;-)
https://fr.aliexpress.com/item/2016-Blu ... 31722.html
Il ne faut pas cocher la case garder la connection...malgré le message du plugin

Je ne peux pas garantir que le produit sera toujours le même, mais vu le prix c'est pas un gros risque

Attention pile non fournie


Astuce pour les piles de bonne qualité, c'est ikea
ton lien ne fonctionne pas, peux-tu le remettre stp?

Re: Plugin blea

Publié : 26 mars 2017, 03:05
par Theduck38
Et paf, sécurités déclenchées en pleine nuit... le Blea n'a pas aimé le passage à l'heure d'été... tous mes Nuts 'Clignotent' deppuis le passge 2h->3h.

Re: Plugin blea

Publié : 26 mars 2017, 06:53
par mrzac
Bonjour,
même chose pour mes NUT mini cette nuit pendant 1 heure .

Re: Plugin blea

Publié : 26 mars 2017, 07:57
par i-magin
Bonjour
Idem entre 2 et 3 heures du matin
Comme j'ai un scénario qui filtre les "faux positifs" de mes NUT et qui m'adresse un mail, j'ai reçu 60 mails (1 par mn)

Re: Plugin blea

Publié : 26 mars 2017, 08:08
par karayoo
Pareil ! L'heure d'été n'a pas été très bien supportée !!!

Re: Plugin blea

Publié : 26 mars 2017, 08:47
par Swr
soofiane84 a écrit :
Swr a écrit :Bonjour, je partage mon expérience

J'ai essayé plusieurs tag qui fonctionnent ou pas avec Blea, car ils ont tendance à se mettre en veille lorsqu'ils ne sont pas connectés avec le telephone

Celui ci fonctionné, et il est à 1,54€ chez aliexpress ;-)
https://fr.aliexpress.com/item/2016-Blu ... 31722.html
Il ne faut pas cocher la case garder la connection...malgré le message du plugin

Je ne peux pas garantir que le produit sera toujours le même, mais vu le prix c'est pas un gros risque

Attention pile non fournie


Astuce pour les piles de bonne qualité, c'est ikea
ton lien ne fonctionne pas, peux-tu le remettre stp?

Ici
https://fr.aliexpress.com/item/2016-Blu ... 0.0.4F4JpT

Re: Plugin blea

Publié : 26 mars 2017, 08:57
par wipeout85800
Bonjour, de mon coté je partage une petite bricolette ....

Ajout Antenne externe sur clé Chinoise CS4 (ya un peu place pour souder ....)
Type de l'antenne : WIFI 2.4 ghz
cs4.JPG
cs4.JPG (79.9 Kio) Consulté 1394 fois
Et 5 DB de mieux en reception.....
historssi.png
historssi.png (21.67 Kio) Consulté 1394 fois
Et j'attends celle la : pour voir si c'est mieux .....
http://www.banggood.com/Wholesale-RP-SM ... 45488.html

Re: Plugin blea

Publié : 26 mars 2017, 09:02
par snorlax
Swr a écrit :
soofiane84 a écrit :
Swr a écrit :Bonjour, je partage mon expérience

J'ai essayé plusieurs tag qui fonctionnent ou pas avec Blea, car ils ont tendance à se mettre en veille lorsqu'ils ne sont pas connectés avec le telephone

Celui ci fonctionné, et il est à 1,54€ chez aliexpress ;-)
https://fr.aliexpress.com/item/2016-Blu ... 31722.html
Il ne faut pas cocher la case garder la connection...malgré le message du plugin

Je ne peux pas garantir que le produit sera toujours le même, mais vu le prix c'est pas un gros risque

Attention pile non fournie


Astuce pour les piles de bonne qualité, c'est ikea
ton lien ne fonctionne pas, peux-tu le remettre stp?

Ici
https://fr.aliexpress.com/item/2016-Blu ... 0.0.4F4JpT
Sauf que le 1er commentaire d'un acheteur français sur le site Aliexpress dit :
Le iTag est trop fragile et des arrêts intempestifs surviennent régulièrement. Le tag consomme 1 pile tous les 4 jours donc cet iTag est inutile et inutilisable. Je suis très mécontent...
Tu es certain d'en être content ? :|

Re: Plugin blea

Publié : 26 mars 2017, 11:26
par Theduck38
Madame a été contente à 2h de prendre des messages audio en boucle "Attention, activation des sécurités" :D :D :D .... heureusement que j'avais prévu un switch virtuel pour désactiver la gestion des Nuts d'un coup.
J'ai redémarré le démon => pareil
J'ai redémarré Jeedom => pareil
Je suis retourné me coucher => l'instabilité s'est arrêtée vers 4h.

Re: Plugin blea

Publié : 26 mars 2017, 11:54
par Nibb31
snorlax a écrit : Tu es certain d'en être content ? :|
Perso, j'ai acheté 4 de ces iTag sur amazon, et c'est une grosse daube. Il s'éteignent tout seuls au bout de 10 minutes, donc ne sont plus détectés. Impossible de garder allumés, donc totalement inutilisables.

Je vais devoir investir dans des NUT je crois.

Re: Plugin blea

Publié : 26 mars 2017, 12:20
par tsim79
Theduck38 a écrit :Madame a été contente à 2h de prendre des messages audio en boucle "Attention, activation des sécurités" :D :D :D .... heureusement que j'avais prévu un switch virtuel pour désactiver la gestion des Nuts d'un coup.
J'ai redémarré le démon => pareil
J'ai redémarré Jeedom => pareil
Je suis retourné me coucher => l'instabilité s'est arrêtée vers 4h.
Bonjour,
Chez moi pareil, entre 3h et 4h00 du mat, déclenchement intempestif de mon alarme qui se déclenche en l'absence de mes NUT mini.
Sauf que moi je n'ai rien suivi et aucune incidence sur notre sommeil parce que par défaut je désactive les notifications vocales de minuit à 7h00 pour éviter de nous réveiller en pleine nuit, et puis entre 3h et 4H00 on dormait, donc pas de soucis

Re: Plugin blea

Publié : 26 mars 2017, 14:58
par AlienQueen
Pour mon problème d'erreur 500, quelqu'un aurait-il une idée, SVP ?

Re: Plugin blea

Publié : 26 mars 2017, 17:44
par Swr
Nibb31 a écrit :
snorlax a écrit : Tu es certain d'en être content ? :|
Perso, j'ai acheté 4 de ces iTag sur amazon, et c'est une grosse daube. Il s'éteignent tout seuls au bout de 10 minutes, donc ne sont plus détectés. Impossible de garder allumés, donc totalement inutilisables.

Je vais devoir investir dans des NUT je crois.
Après 24h c'est parfait, aucune déconnection(sauf heure d'été, mais je ne suis pas le seul) pour la conso pile je te tiens au courant
Je capte également sans faille du rez-de-chaussée et blea au 1étage à 80db
Test sur 2 modèles et comportement identique

Re: Plugin blea

Publié : 26 mars 2017, 18:46
par Bed31
soofiane84 a écrit :
Swr a écrit :Bonjour, je partage mon expérience

J'ai essayé plusieurs tag qui fonctionnent ou pas avec Blea, car ils ont tendance à se mettre en veille lorsqu'ils ne sont pas connectés avec le telephone

Celui ci fonctionné, et il est à 1,54€ chez aliexpress ;-)
Il ne faut pas cocher la case garder la connection...malgré le message du plugin

Je ne peux pas garantir que le produit sera toujours le même, mais vu le prix c'est pas un gros risque

Attention pile non fournie


Astuce pour les piles de bonne qualité, c'est ikea
ton lien ne fonctionne pas, peux-tu le remettre stp?
Sauf que le 1er commentaire d'un acheteur français sur le site Aliexpress dit :
Le iTag est trop fragile et des arrêts intempestifs surviennent régulièrement. Le tag consomme 1 pile tous les 4 jours donc cet iTag est inutile et inutilisable. Je suis très mécontent...
Tu es certain d'en être content ? :|[/quote]


J'ai effectivement fait ce commentaire suite à mon achat de l'iTag sur aliexpress.
Peut être suis-je un cas particulier.
Est ce que d'autres personnes ont des retours sur cet iTag à faible cout ?
Bonne soirée

Re: Plugin blea

Publié : 26 mars 2017, 18:56
par Swr
Parfois les produits sont similaires, je soupçonne les chinois d'avoir plusieurs sources pour un produit.
J'attends de voir la durée des piles, à part ca, pour l'instant c'est parfait