Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

blea ne fonctionne plus depuis aujourd'hui

Bosquetia
Actif
Messages : 6783
Inscription : 10 mai 2016, 07:54

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Bosquetia » 29 juil. 2019, 20:47

Hello

Quelqu'un peut m'expliquer cet engouement pour debian 10 ?
Est-ce une révolution ou alors une simple course pour se dire j'ai la dernière mais plus rien ne fonctionne j'ai tout planté ?

A fond a fond a fond sur les dernières versions... Surtout ne pas assurer un système stable en production, upgradons à fond à fond

Et pleurons car nous ne maitrisons rien ! Sympa comme démarche

Mips2648
Actif
Messages : 932
Inscription : 08 sept. 2018, 17:09

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Mips2648 » 29 juil. 2019, 21:43

Bosquetia a écrit :
29 juil. 2019, 20:47
Hello

Quelqu'un peut m'expliquer cet engouement pour debian 10 ?
Est-ce une révolution ou alors une simple course pour se dire j'ai la dernière mais plus rien ne fonctionne j'ai tout planté ?

A fond a fond a fond sur les dernières versions... Surtout ne pas assurer un système stable en production, upgradons à fond à fond

Et pleurons car nous ne maitrisons rien ! Sympa comme démarche
Tu fais allusions à quoi/qui? j'encourage à passer sous stretch pour jeedom, pas buster.
Pour le coup, je pense que ce que je dis à du sens, et ayant développé dans le plugin blea j'en connais bien le code,

Par contre, une antenne sur un raspberry pi zero en jessie, je n'encourage pas à garder et ... il n'est absolument pas nécessaire de limiter à stretch... donc s'il upgrade sous buster (car un upgrade est préférable) il sera tranquille pour plus longtemps, c'est tout.
Par contre ceux qui ont des antennes sur pi (zero ou pas d'ailleurs) en stretch: ne changez rien.
Développeur et auteur des plugins suivants, (entre autre Arlo, Solaredge, Design Image, Gotify...) et aidant sur plein d'autres!

Si vous voulez contribuer, un don fait toujours plaisir : https://paypal.me/mips2648

Bosquetia
Actif
Messages : 6783
Inscription : 10 mai 2016, 07:54

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Bosquetia » 30 juil. 2019, 06:28

Ce n'est pas pour toi mips, mais je vois trop de gens courir après debian 10...

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Fabrice » 30 juil. 2019, 11:13

Ce n'est pas forcément leur faute,
- c'est ce qui se télécharge le plus facilement pour les Raspberry par exemple.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

variamus
Timide
Messages : 45
Inscription : 13 mars 2018, 22:38

Re: blea ne fonctionne plus depuis aujourd'hui

Message par variamus » 31 juil. 2019, 23:31

Personnellement, le plugin ne marche plus non plus depuis la dernière mise à jour blea du 29/07 et je suis pourtant en stretch.

J'ai du coup fait un retour arrière et j'ai bloqué les maj pour blea mais si quelqu'un a des pistes supplémentaires je suis preneur... Je n'avais aucun problème de dépendance ou de lancement du démon, mais les nuts et autres restaient connectés alors qu'ils n'étaient plus a portée. J'ai essayé de réinstaller les dépendances qui allaient jusqu'au bout mais symptômes identiques.
NUC7I5BNH - ESXi 6.7
VM Debian 9

Aur3l1
Timide
Messages : 12
Inscription : 19 janv. 2019, 18:38

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Aur3l1 » 31 juil. 2019, 23:34

Idem, restauration de sauvegarde à un état antérieur et blocage des mises à jour blea

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Fabrice » 31 juil. 2019, 23:51

Attention, j'ai déjà vue ce cas, c'était du la l'arrêt du plugin alors que les NUT était présent.
Puis, les NUT se sont retrouvés hors de la maison et j'ai réparé le plugin.
Mais les NUT était toujours vue comme présents (alors qu'ils étaient bien absent).
Des que les NUT sont de nouveau revenus à la maison et qu'ils disparaissaient de nouveau tout était ok.
J'ai pu tester l'absence des NUT en les plaçant 2 minutes dans un four à Micro-onde (car il est isolé des ondes).
Conclusion, je n'avais pas de panne,

Pour ceux qui ont es problème, il faut IMPÉRATIVEMENT donner vos logs d'installation des dépendances.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

variamus
Timide
Messages : 45
Inscription : 13 mars 2018, 22:38

Re: blea ne fonctionne plus depuis aujourd'hui

Message par variamus » 01 août 2019, 12:34

variamus a écrit :
31 juil. 2019, 23:31
Personnellement, le plugin ne marche plus non plus depuis la dernière mise à jour blea du 29/07 et je suis pourtant en stretch.

J'ai du coup fait un retour arrière et j'ai bloqué les maj pour blea mais si quelqu'un a des pistes supplémentaires je suis preneur... Je n'avais aucun problème de dépendance ou de lancement du démon, mais les nuts et autres restaient connectés alors qu'ils n'étaient plus a portée. J'ai essayé de réinstaller les dépendances qui allaient jusqu'au bout mais symptômes identiques.
Pour information, j'ai résolu mon problème en:

- Mettant à jour les paquets sur ma VM Jeedom (mon antenne qui est sur rPI était déjà à jour) qui était déjà en Stretch
- Désactivant BLEA puis le réactivant en réinstallant les dépendances et les antennes (les périphériques associés restent)

Si cela peut servir... il doit y avoir une dépendance sur un paquet qui n'est pas testée avant l'update du plugin BLEA à priori; à moins que mon second point aie pu résoudre mon problème, je n'avais pas testé avant.

Edit: Malheureusement, j'ai parlé trop vite, mes périphériques se sont bien reconnectés mais restent connectés
NUC7I5BNH - ESXi 6.7
VM Debian 9

Avatar de l’utilisateur
Patrick
Helper
Messages : 1029
Inscription : 29 août 2014, 15:21
Localisation : Savoie

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Patrick » 15 août 2019, 21:41

@variamus, as-tu trouvé une solution à ton problème (carj'ai le même soucis que toi, mes NUTs restent actifs en permanence ? :cry:
ßêta-Testeur / Développeur plugin / Modérateur du Forum EnOcean

En domotique ou en informatique, il n'y a pas de problème, mais seulement des solutions à trouver...
Pour contribuer au développement des plugins et tutos : Paypal

Mips2648
Actif
Messages : 932
Inscription : 08 sept. 2018, 17:09

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Mips2648 » 16 août 2019, 09:14

êtes-vous certain de la version de vos démons, celui en local et les distants si vous en avez?
La config générale du plugin est bien complète?
Pouvez-vous faire une capture?
Avez-vous un log d'une antenne (local ou distant) quand vos nut sont vu puis plus vu?
vos antennes sont sous stretch ou jessie?

Je sais que vous avez déjà fait 100x tout cela mais il y a forcement qlqch que vous avez manqué parce que cela doit fonctionner
Développeur et auteur des plugins suivants, (entre autre Arlo, Solaredge, Design Image, Gotify...) et aidant sur plein d'autres!

Si vous voulez contribuer, un don fait toujours plaisir : https://paypal.me/mips2648

Avatar de l’utilisateur
Patrick
Helper
Messages : 1029
Inscription : 29 août 2014, 15:21
Localisation : Savoie

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Patrick » 16 août 2019, 09:48

J'ai résolu mon problème en réinstallant intégralement les antennes, et les Nuts.
Je pense qu'il y a eu un problème de version entre les antenne externes et le plugin ;-)
ßêta-Testeur / Développeur plugin / Modérateur du Forum EnOcean

En domotique ou en informatique, il n'y a pas de problème, mais seulement des solutions à trouver...
Pour contribuer au développement des plugins et tutos : Paypal

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: blea ne fonctionne plus depuis aujourd'hui

Message par jerome6994 » 17 août 2019, 15:46

Bonjour

Je tourne vraiment en rond et en bourrique avec ce plugin.
Je ne sais pas si c'est le plugin, le bluetooth de mon RPI mais mon démon ne se lance pas du tout il est toujours NOK sur le statut.

Et je n'arrive pas à mettre mon NUT Mini du coup :(

Il y a un truc que je dois pas faire comme il faut mais quoi !

Capture d’écran 2019-08-17 à 15.45.29.png
Capture d’écran 2019-08-17 à 15.45.29.png (163.76 Kio) Consulté 532 fois
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Fabrice » 17 août 2019, 20:33

Bonsoir,

Le plus simple, c'est de coller le contenu de la log d'installation des dépendances et la coller dans un bloc <code>.
Et la copie d'écran intégrale de la page de configuration du plugin.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: blea ne fonctionne plus depuis aujourd'hui

Message par jerome6994 » 17 août 2019, 22:01

Alors je commence le copier / coller.

Log installation des dépendances :

Code : Tout sélectionner

[sudo] password for jeedom: ********************************************************
*			 Installation des dépendances			 *
********************************************************
Get:1 http://archive.raspberrypi.org/debian stretch InRelease [25.4 kB]
Get:2 http://raspbian.raspberrypi.org/raspbian stretch InRelease [15.0 kB]
Hit:3 https://deb.nodesource.com/node_8.x stretch InRelease
Fetched 40.3 kB in 1s (27.3 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version (12.3).
libffi-dev is already the newest version (3.2.1-6).
libssl-dev is already the newest version (1.1.0k-1~deb9u1).
python3-dev is already the newest version (3.5.3-1).
python3-pyudev is already the newest version (0.21.0-1).
python3-requests is already the newest version (2.12.4-1).
python3-serial is already the newest version (3.2.1-1).
python3-setuptools is already the newest version (33.1.1-1).
rfkill is already the newest version (0.5-1).
libbluetooth-dev is already the newest version (5.43-2+rpt2+deb9u2).
Suggested packages:
bluez-cups bluez-obexd
The following NEW packages will be installed:
bluetooth
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 41.5 kB of archives.
After this operation, 68.6 kB of additional disk space will be used.
Get:1 http://archive.raspberrypi.org/debian stretch/main armhf bluetooth all 5.43-2+rpt2+deb9u2 [41.5 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
Fetched 41.5 kB in 0s (251 kB/s)
Selecting previously unselected package bluetooth.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 67696 files and directories currently installed.)
Preparing to unpack .../bluetooth_5.43-2+rpt2+deb9u2_all.deb ...
Unpacking bluetooth (5.43-2+rpt2+deb9u2) ...
Setting up bluetooth (5.43-2+rpt2+deb9u2) ...
Reading package lists...
Building dependency tree...
Reading state information...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/142 kB of archives.
After this operation, 0 B of additional disk space will be used.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 67702 files and directories currently installed.)
Preparing to unpack .../python3-pip_9.0.1-2+rpt2_all.deb ...
Unpacking python3-pip (9.0.1-2+rpt2) over (9.0.1-2+rpt2) ...
Setting up python3-pip (9.0.1-2+rpt2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Capture d’écran 2019-08-17 à 21.59.13.png
Capture d’écran 2019-08-17 à 21.59.13.png (261.92 Kio) Consulté 513 fois
Capture d’écran 2019-08-17 à 21.59.47.png
Capture d’écran 2019-08-17 à 21.59.47.png (209.16 Kio) Consulté 513 fois
Capture d’écran 2019-08-17 à 22.00.04.png
Capture d’écran 2019-08-17 à 22.00.04.png (186.4 Kio) Consulté 513 fois

Est-ce que c'est ce que tu attendais ? ou bien il faut encore d'autres éléments ?
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: blea ne fonctionne plus depuis aujourd'hui

Message par jerome6994 » 17 août 2019, 22:17

J'ai ceci dans le log BLEA aussi :

Code : Tout sélectionner

[2019-08-17 22:14:03][ERROR] : Erreur sur la fonction cron du plugin : Call to a member function getCache() on boolean
Capture d’écran 2019-08-17 à 22.15.21.png
Capture d’écran 2019-08-17 à 22.15.21.png (66.88 Kio) Consulté 506 fois
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Fabrice » 17 août 2019, 22:52

D'où sort votre installation de Raspbian ?

Tentez d'appliquer ce qui est indiqué ici :
https://www.vavai.net/2019/07/error-deb ... nd-dialog/
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: blea ne fonctionne plus depuis aujourd'hui

Message par jerome6994 » 17 août 2019, 23:00

Fabrice a écrit :D'où sort votre installation de Raspbian ?

Tentez d'appliquer ce qui est indiqué ici :
https://www.vavai.net/2019/07/error-deb ... nd-dialog/
Mon installation sort de vos guide et Tuto divers et variés.
Notamment avec cette vidéo :
https://www.youtube.com/watch?v=xvYTFH ... ture=share

Je ne comprends pas tout ce qui est dans votre lien !

Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Mips2648
Actif
Messages : 932
Inscription : 08 sept. 2018, 17:09

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Mips2648 » 18 août 2019, 10:40

99% des problèmes avec ce plugin sont parce que les install des dépendances ne sont pas faite ou interrompue.
Il y a beaucoup de dépendances à installer et cela prend du temps sur des petites machines comme les pi.

Ici, le log des dépendances n'est pas complet,
- soit vous n'avez pas tout copié;
- soit il n'avait pas fini au moment de la copie;
- soit l'install a été interrompue;

Revérifiez le fichier "blea_update", il doit y avoir une ligne "installation terminée" à la fin.
Si pas le cas, relancez l'install des dépendances en local pour commencer et attendez une heure s'il faut.
Même si tout à l'air terminé, ne rien faire tant que le log n'est pas complet
Même si l'interface ne montre plus la progression, vérifié la progression avec le log des dépendances qui continuera de se mettre à jour.

Quand vous avez un log complet, vous pouvez le montrer ici.

edit: et ne vous occupez pas des antennes pour l'instant, une chose à la fois; pas la peine de setup l'antenne tant que cela ne fonctionne pas en local (excepté si vous ne voulez pas d'antenne local)
Développeur et auteur des plugins suivants, (entre autre Arlo, Solaredge, Design Image, Gotify...) et aidant sur plein d'autres!

Si vous voulez contribuer, un don fait toujours plaisir : https://paypal.me/mips2648

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: blea ne fonctionne plus depuis aujourd'hui

Message par jerome6994 » 18 août 2019, 10:57

BLEA Update

Code : Tout sélectionner

 ********************************************************
*			 Installation des dépendances			 *
********************************************************
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Get:2 http://archive.raspberrypi.org/debian stretch InRelease [25.4 kB]
Hit:3 https://deb.nodesource.com/node_8.x stretch InRelease
Fetched 25.4 kB in 1s (15.8 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version (12.3).
libffi-dev is already the newest version (3.2.1-6).
libssl-dev is already the newest version (1.1.0k-1~deb9u1).
python3-dev is already the newest version (3.5.3-1).
python3-pyudev is already the newest version (0.21.0-1).
python3-requests is already the newest version (2.12.4-1).
python3-serial is already the newest version (3.2.1-1).
python3-setuptools is already the newest version (33.1.1-1).
rfkill is already the newest version (0.5-1).
bluetooth is already the newest version (5.43-2+rpt2+deb9u2).
libbluetooth-dev is already the newest version (5.43-2+rpt2+deb9u2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin:
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/142 kB of archives.
After this operation, 0 B of additional disk space will be used.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 67702 files and directories currently installed.)
Preparing to unpack .../python3-pip_9.0.1-2+rpt2_all.deb ...
Unpacking python3-pip (9.0.1-2+rpt2) over (9.0.1-2+rpt2) ...
Setting up python3-pip (9.0.1-2+rpt2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Requirement already up-to-date: setuptools in /usr/local/lib/python3.5/dist-packages
Reading package lists...
Building dependency tree...
Reading state information...
git is already the newest version (1:2.11.0-3+deb9u4).
libglib2.0-dev is already the newest version (2.50.3-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Requirement already satisfied: pyudev in /usr/lib/python3/dist-packages
Requirement already satisfied: pyserial in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: requests in /usr/lib/python3/dist-packages
Cloning into 'bluepy'...
running build
running build_py
creating build
creating build/lib
creating build/lib/bluepy
copying bluepy/scanner.py -> build/lib/bluepy
copying bluepy/thingy52.py -> build/lib/bluepy
copying bluepy/__init__.py -> build/lib/bluepy
copying bluepy/get_services.py -> build/lib/bluepy
copying bluepy/sensortag.py -> build/lib/bluepy
copying bluepy/scan_fuzz.py -> build/lib/bluepy
copying bluepy/btle.py -> build/lib/bluepy
copying bluepy/blescan.py -> build/lib/bluepy
copying bluepy/uuids.json -> build/lib/bluepy
copying bluepy/bluez-src.tgz -> build/lib/bluepy
copying bluepy/bluepy-helper.c -> build/lib/bluepy
copying bluepy/Makefile -> build/lib/bluepy
running install
Working dir is /tmp/bluepy
execute make -C ./bluepy clean
execute make -C bluepy -j1
running build
running build_py
copying bluepy/bluepy-helper -> build/lib/bluepy
running install_lib
copying build/lib/bluepy/bluepy-helper -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/scanner.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/thingy52.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/__init__.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/bluepy-helper.c -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/get_services.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/sensortag.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/scan_fuzz.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/uuids.json -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/Makefile -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/btle.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/bluez-src.tgz -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/blescan.py -> /usr/local/lib/python3.5/dist-packages/bluepy
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/scanner.py to scanner.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/thingy52.py to thingy52.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/__init__.py to __init__.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/get_services.py to get_services.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/sensortag.py to sensortag.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/scan_fuzz.py to scan_fuzz.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/btle.py to btle.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/blescan.py to blescan.cpython-35.pyc
running install_egg_info
running egg_info
creating bluepy.egg-info
writing bluepy.egg-info/PKG-INFO
writing top-level names to bluepy.egg-info/top_level.txt
writing dependency_links to bluepy.egg-info/dependency_links.txt
writing entry points to bluepy.egg-info/entry_points.txt
writing manifest file 'bluepy.egg-info/SOURCES.txt'
reading manifest file 'bluepy.egg-info/SOURCES.txt'
writing manifest file 'bluepy.egg-info/SOURCES.txt'
removing '/usr/local/lib/python3.5/dist-packages/bluepy-1.1.4-py3.5.egg-info' (and everything under it)
Copying bluepy.egg-info to /usr/local/lib/python3.5/dist-packages/bluepy-1.1.4-py3.5.egg-info
running install_scripts
Installing blescan script to /usr/local/bin
Installing sensortag script to /usr/local/bin
Installing thingy52 script to /usr/local/bin
Requirement already satisfied: cryptography in /usr/lib/python3/dist-packages
Requirement already satisfied: pycrypto in /usr/lib/python3/dist-packages
********************************************************
*			 Installation terminée					*
********************************************************
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: blea ne fonctionne plus depuis aujourd'hui

Message par Fabrice » 18 août 2019, 11:14

Bonjour,

Pour moi, ces lignes ne sont pas normales :

Code : Tout sélectionner

debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin
Hier je vous ai donné des instructions pour corriger cela, avez vous fait ce qui est indiqué ?

A tester, en SSH faites les commandes qui suivent :
sudo apt-get update
sudo apt-get upgrade
Repondez Y pour la dernière

Puis un sudo reboot

Et tentez de nouveau l'installation des dépendances de BLEA.

Sinon, pour l'installation de Jeedom, en principe c'est la documentation officielle (qui est présente sur ce site, dans la partie Doc" qu'il faut suivre.
Cela se résume à installer Raspbian 9 sur votre PI
Lancer 2 ou 3 lignes en SSH pour installer Jeedom
Restaurer votre sauvegarde
- 30 minutes pour l'ensemble des actions.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

Répondre

Revenir vers « [Plugin Officiel] BLEA »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité