Page 105 sur 115

Re: Plugin SMS

Publié : 23 févr. 2018, 14:24
par Jeandhom
J'en ai une qui est sur un modem 2g, donc forcement connectée sur l'itinérance Orange. L'autre est sur le réseau Free.

Re: Plugin SMS

Publié : 24 févr. 2018, 12:41
par Alexou
Alors j'ai l'impression que ce n'est pas un problème de puce mais plutôt de plugin et/ou configuration de mon jeedom...
J'ai désinstallé le plugin, réinstallé le plugin, reconfiguré le tout.
Le daemon tourne. Quand j'envoie un sms depuis mon téléphone, voici ce qui s'affiche en mode debug:

Code : Tout sélectionner

[2018-02-24 12:35:53][DEBUG] : write: AT+CREG?
[2018-02-24 12:35:53][DEBUG] : response: ['+CREG: 0,17429580', 'OK']
[2018-02-24 12:35:53][INFO] : +CREG check disabled due to invalid response or unsupported command
[2018-02-24 12:35:54][DEBUG] : write: AT+CSQ
[2018-02-24 12:35:54][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:35:54][DEBUG] : write: AT+CMGL=0
[2018-02-24 12:35:54][DEBUG] : response: ['OK']
[2018-02-24 12:35:54][DEBUG] : write: AT+CSQ
[2018-02-24 12:35:54][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:35:54][DEBUG] : write: AT+CSQ
[2018-02-24 12:35:54][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:35:54][DEBUG] : write: AT+CSQ
[2018-02-24 12:35:54][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:35:54][DEBUG] : Send to jeedom :  {'message': '11', 'number': 'signal_strength'}
[2018-02-24 12:35:54][INFO] : Starting new HTTP connection (1): 127.0.0.1
[2018-02-24 12:35:54][DEBUG] : "POST /plugins/sms/core/php/jeeSMS.php?apikey=xxxxxxxxx(ma clé)xxxxxxxxxx HTTP/1.1" 200 None
Est-ce que ça parle à quelqu'un ? je suis perplexe...

Et quand j'essaye d'envoi un message depuis le dashboard jeedom vers mon téléphone:

Code : Tout sélectionner

[2018-02-24 12:43:07][DEBUG] : Client connected to [127.0.0.1:39889]
[2018-02-24 12:43:07][DEBUG] : Message read from socket: {"apikey":"xxxxxxxxx(ma clé)xxxxxxxxxx","number":"www(mon tel)wwww","message":"envoi"}
[2018-02-24 12:43:07][DEBUG] : Client disconnected from [127.0.0.1:39889]
[2018-02-24 12:43:08][DEBUG] : write: AT+CREG?
[2018-02-24 12:43:08][DEBUG] : response: ['+CREG: 0,17429420', 'OK']
[2018-02-24 12:43:08][INFO] : +CREG check disabled due to invalid response or unsupported command
[2018-02-24 12:43:09][DEBUG] : write: AT+CSQ
[2018-02-24 12:43:09][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:43:09][DEBUG] : write: AT+CMGL=0
[2018-02-24 12:43:09][DEBUG] : response: ['OK']
[2018-02-24 12:43:09][DEBUG] : write: AT+CSQ
[2018-02-24 12:43:09][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:43:09][DEBUG] : write: AT+CSQ
[2018-02-24 12:43:09][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:43:09][DEBUG] : write: AT+CSQ
[2018-02-24 12:43:09][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:43:09][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2018-02-24 12:43:09][DEBUG] : Send to jeedom :  {'message': '11', 'number': 'signal_strength'}
[2018-02-24 12:43:09][DEBUG] : write: AT+CREG?
[2018-02-24 12:43:09][INFO] : Starting new HTTP connection (1): 127.0.0.1
[2018-02-24 12:43:09][DEBUG] : response: ['+CREG: 0,17429900', 'OK']
[2018-02-24 12:43:09][INFO] : +CREG check disabled due to invalid response or unsupported command
[2018-02-24 12:43:09][DEBUG] : "POST /plugins/sms/core/php/jeeSMS.php?apikey=xxxxxxxxx(ma clé)xxxxxxxxxx HTTP/1.1" 200 None
[2018-02-24 12:43:10][DEBUG] : write: AT+CSQ
[2018-02-24 12:43:10][DEBUG] : response: ['+CSQ: 11,99', 'OK']
[2018-02-24 12:43:10][DEBUG] : write: AT+CMGS=17
[2018-02-24 12:43:10][DEBUG] : response: ['> ']
[2018-02-24 12:43:10][DEBUG] : write: 0021000AA1602661043600000565B7FD9D06
[2018-02-24 12:43:25][ERROR] : None
[2018-02-24 12:43:35][DEBUG] : notification: ['+CMS ERROR: 500']
[2018-02-24 12:43:35][DEBUG] : Unhandled unsolicited modem notification: ['+CMS ERROR: 500']
Il y a bien une erreur...

Cdlt,
Alex

Re: Plugin SMS

Publié : 24 févr. 2018, 12:50
par loic
Tu trouveras l'explication dans la doc

Re: Plugin SMS

Publié : 24 févr. 2018, 16:05
par Alexou
Merci Loic.
Bon, du coup j'ai changé ma configuration qui fonctionnait avant (on va dire qu'avant j'avais de la chance...)
- J'ai installé minicom
- Je suis donc passé à 9600
- J'ai mis mon IP locale comme IP externe dans la configuration réseau (!?!)
Et maintenant:
- Quand j'envoie des SMS depuis Jeedom, ça fonctionne (ouf, on va dire que ça remarche)
- Je vois le réseau indiqué (orange F)

Par contre quand j'essaye une interaction depuis mon téléphone il ne se passe rien et dans la log j'ai ceci en continu:

Code : Tout sélectionner

[2018-02-24 15:48:52][DEBUG] : write: AT+CREG?
[2018-02-24 15:48:52][DEBUG] : response: ['+CREG: 0,5', 'OK']
[2018-02-24 15:48:53][DEBUG] : write: AT+CSQ
[2018-02-24 15:48:53][DEBUG] : response: ['+CSQ: 10,99', 'OK']
[2018-02-24 15:48:53][DEBUG] : write: AT+CMGL=0
[2018-02-24 15:48:58][ERROR] : Exception on GSM : None
J'avoue je perds des cheveux là...

Re: Plugin SMS

Publié : 24 févr. 2018, 16:43
par loic
Ben il a rien reçu la

Error : maximum recursion depth exceeded in cmp

Publié : 01 mars 2018, 21:22
par rennais35000
Bonjour,
Depuis quelque temps, j'ai une erreur qui revient de façon cyclique.

Error : maximum recursion depth exceeded in cmp

Pourtant les sms partent bien, l'erreur ne doit donc pas être bloquante et ne doit pas être permanente.
Si quelqu'un à une idée ou mieux la solution ?

Clé 3g Huaview E220.

Merci
Heddy

Re: Plugin SMS

Publié : 02 mars 2018, 23:49
par Matt25p
Bonsoir a vous depuis plusieurs mois je cherche a faire fonctionner cette fichu clef 3g 3g HSDPA 7.2M apres lecteur de l'ensemble des forums
me voila a vous posé la question de savoir d'ou viens mon pb avec mes log.
j'ai supprimé le code pin de la sim tester la carte dans 1 telephone teste ok depuis un pc j'ai pas reussi

Merci de me donner votre verdict
sms.txt
(30.84 Kio) Téléchargé 25 fois

Re: Plugin SMS

Publié : 17 mars 2018, 08:16
par ksin
Bonjour à tous,

Je viens de passer plusieurs heures/jours sur le forum à parcourir les différents échanges sur ce sujet, sans succès.
Ma problématique est la suivante: mon modem HSDPA acheté sur Amazon: https://www.amazon.fr/gp/product/B00ORL ... UTF8&psc=1 n'est pas reconnu par l'ESXI 6.5, contrairement à d'autres devices qui n'ont posé aucun pb. J'utilise un abonnement Free à 2€

Après l'avoir installé sur windows 10 j'ai pu vérifié qu'il était en mesure d'envoyer des sms. Puis j'ai testé sur une machine physique debian9 où il est bien reconnu sur 3 ports USB, j'ai donc la certitude qu'il est bien en mode modem only et qu'il fonctionne.
Quelqu'un a t-il une idée de la procédure à suivre pour qu'il soit reconnu par l'ESXI ?
D'autre part, est-il possible de mettre à jour la liste des clés compatibles car une majorité n'est plus accessible dans le commerce ?

Merci d'avance

Re: Plugin SMS

Publié : 17 mars 2018, 09:13
par loic
Bonjour,
Revérifie que tu es bien en mode modem only car par défaut les modem sont en modem et CD-ROM, tu le vois donc pas sous esxi et sous debian il te donne l'impression de voir que le modem. Il y a une ligne de commande à faire pour le passer en mode modem seulement.

Pour la mise à jour de la liste des clef malheureusement il faudrait en commander plein et les tester pendant plusieurs mois pour pouvoir la mettre à jour....

Re: Plugin SMS

Publié : 17 mars 2018, 09:24
par arnlig3550
Salut

Perso j'ai acheté une HUAWEI E3531, je l'ai branché sans faire quoi que ce soit et elle a fonctionné du 1er coup.
Je doute qu'elle soit réglée d'usine en mode modem seulement, et pourtant ça marche.

Re: Plugin SMS

Publié : 17 mars 2018, 09:58
par ksin
Merci à vous deux pour ces retours rapides.
@loic
Je vais revérifier
@arnlig3550
Est-ce que tu l'utilises bien avec une VM sous ESXi 6.5 ?
Il existe plusieurs modèle de E3531 aurais-tu la référence de la page sur Amazon par exemple ?

Merci d'avance

Re: Plugin SMS

Publié : 17 mars 2018, 10:20
par arnlig3550
ksin a écrit :
17 mars 2018, 09:58
Merci à vous deux pour ces retours rapides.
@loic
Je vais revérifier
@arnlig3550
Est-ce que tu l'utilises bien avec une VM sous ESXi 6.5 ?
Il existe plusieurs modèle de E3531 aurais-tu la référence de la page sur Amazon par exemple ?

Merci d'avance
Non effectivement je l'utilise sur la Smart.
Voici le lien de ma clé https://www.amazon.fr/gp/product/B00HSZ ... UTF8&psc=1

Re: Plugin SMS

Publié : 17 mars 2018, 10:58
par pinault22
Bonjour,

Mes SMS ne fonctionne plus depuis quelques temps mais je ne sais pas trop depuis quelle mise à jour.
Avec un telephone portable, ma sim fonctionne, appel, envoie de sms tout est OK.
Je suis en 3.1.7.
J'ai la clé : HSDPA EDGE 7.2Mbps Wireless USB2.0 3G Network Modem Adapter
Je vois souvent des personnes parler de tester sur le PC windows mais le problème c'est que je ne sais pas quelle soft vous utilisez, une idée ?
Le soft reconnu directement sous windows10, c'est ca ?

Sous windows 10 le soft s'appelle "3G HSDPA MODEM", mais quand je met le code pin il se connecte et il me met "service limited"
Peux-être qu'il me manque les bons drivers... je ne trouve rien sur google...

Re: Plugin SMS

Publié : 20 mars 2018, 21:30
par ksin
Bonsoir,

Question naïve:
Est-il possible d'installer la clé sur une Raspbian avec Gammu par exemple et d'envoyer des notifications par SMS depuis Jeedom hébergé sur une VM ?

Merci de vos retours

Re: Plugin SMS

Publié : 20 mars 2018, 21:45
par mbuffat69
oui
pas de pble il suffit d'écrire un script pour lancer gammu-smsd-inject sur le pi avec gammu

Re: Plugin SMS

Publié : 29 mars 2018, 18:59
par Romainbaptiste86
par arnlig3550 » 17 mars 2018, 10:20

ksin a écrit : ↑
17 mars 2018, 09:58
Merci à vous deux pour ces retours rapides.
@loic
Je vais revérifier
@arnlig3550
Est-ce que tu l'utilises bien avec une VM sous ESXi 6.5 ?
Il existe plusieurs modèle de E3531 aurais-tu la référence de la page sur Amazon par exemple ?

Merci d'avance
Non effectivement je l'utilise sur la Smart.
Voici le lien de ma clé https://www.amazon.fr/gp/product/B00HSZ ... UTF8&psc=1
Bonjour à tous, @ arnlig3550 je possède aussi une smart et j'ai acheté la clé que tu possède en suivant ton lien. Mais elle n'est pas du tout détecté par la smart (dans les listes déroulantes du plugin GAMMU ou SMS). Par contre elle fonctionne correctement sur un pc (envoie et reception de sms).
As tu rencontré ce genre de problème et comment as tu procédé pour mettre en service ta clé?. J'ai parcouru le forum, mais rien trouvé à ce sujet. Pourrais-tu m'aider. ;)

Re: Plugin SMS

Publié : 29 mars 2018, 21:09
par arnlig3550
Romainbaptiste86 a écrit :
29 mars 2018, 18:59
par arnlig3550 » 17 mars 2018, 10:20

ksin a écrit : ↑
17 mars 2018, 09:58
Merci à vous deux pour ces retours rapides.
@loic
Je vais revérifier
@arnlig3550
Est-ce que tu l'utilises bien avec une VM sous ESXi 6.5 ?
Il existe plusieurs modèle de E3531 aurais-tu la référence de la page sur Amazon par exemple ?

Merci d'avance
Non effectivement je l'utilise sur la Smart.
Voici le lien de ma clé https://www.amazon.fr/gp/product/B00HSZ ... UTF8&psc=1
Bonjour à tous, @ arnlig3550 je possède aussi une smart et j'ai acheté la clé que tu possède en suivant ton lien. Mais elle n'est pas du tout détecté par la smart (dans les listes déroulantes du plugin GAMMU ou SMS). Par contre elle fonctionne correctement sur un pc (envoie et reception de sms).
As tu rencontré ce genre de problème et comment as tu procédé pour mettre en service ta clé?. J'ai parcouru le forum, mais rien trouvé à ce sujet. Pourrais-tu m'aider. ;)
Salut

Bah en fait comme dis précédemment, je l'ai branché sans faire quoi que ce soit et elle a fonctionné du 1er coup.
J'ai des fois besoin de la débrancher et rebrancher lors de coupure de courant mais c'est tout.

Re: Plugin SMS

Publié : 29 mars 2018, 21:37
par Romainbaptiste86
Ok, merci pour ces précisions, sous garantie pas de ssh..., impossible de savoir si détectée ou pas. Je pense me tourner vers un téléphone androïd car les clés ont l’air d’avoir un fonctionnement très aléatoire sur la Box...

Re: Plugin SMS

Publié : 29 mars 2018, 22:27
par arnlig3550
Romainbaptiste86 a écrit :
29 mars 2018, 21:37
Ok, merci pour ces précisions, sous garantie pas de ssh..., impossible de savoir si détectée ou pas. Je pense me tourner vers un téléphone androïd car les clés ont l’air d’avoir un fonctionnement très aléatoire sur la Box...
Oui je vois ça, c'est quand même bizarre !
Peut-être un conflit avec un autre plugin ou widget ?

Re: Plugin SMS

Publié : 11 avr. 2018, 11:00
par pinault22
Bonjour,
J'ai acheté une Huawei E220, je l'ai installée hier soir, tout semble fonctionner mais ce matin je suis en NOK.

J'ai l'impression que la clé est détecté sur des ports différents qui switch à longueur de temps, voici mon dmesg :

Code : Tout sélectionner

[648622.928053] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648622.928096] option 1-1.2.3:1.0: device disconnected
[648622.931035] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648622.931137] option 1-1.2.3:1.1: device disconnected
[648623.026558] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648623.170101] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648623.170417] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648623.170686] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648623.170746] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648623.170990] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648623.171219] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648623.211964] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648623.212015] option 1-1.2.3:1.0: device disconnected
[648623.212201] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648623.212230] option 1-1.2.3:1.1: device disconnected
[648623.306375] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648623.441379] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648623.441749] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648623.442033] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648623.442110] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648623.442489] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648623.442783] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648623.481626] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648623.481659] option 1-1.2.3:1.0: device disconnected
[648623.481804] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648623.481829] option 1-1.2.3:1.1: device disconnected
[648623.586319] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648623.720095] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648623.721407] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648623.721679] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648623.721734] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648623.724019] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648623.724270] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648623.781936] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648623.781997] option 1-1.2.3:1.0: device disconnected
[648623.782270] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648623.782319] option 1-1.2.3:1.1: device disconnected
[648623.896358] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648624.030313] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648624.030885] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648624.031394] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648624.031507] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648624.032018] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648624.032455] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648626.041426] option1 ttyUSB1: usb_wwan_indat_callback: resubmit read urb failed. (-2)
[648626.041439] option1 ttyUSB1: usb_wwan_indat_callback: resubmit read urb failed. (-2)
[648626.041448] option1 ttyUSB1: usb_wwan_indat_callback: resubmit read urb failed. (-2)
[648626.041456] option1 ttyUSB1: usb_wwan_indat_callback: resubmit read urb failed. (-2)
[648626.042000] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648626.042023] option 1-1.2.3:1.0: device disconnected
[648626.042198] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648626.042229] option 1-1.2.3:1.1: device disconnected
[648626.136361] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648626.280182] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648626.280707] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648626.281184] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648626.281295] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648626.281768] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648626.282290] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648626.322056] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648626.322125] option 1-1.2.3:1.0: device disconnected
[648626.322407] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648626.322455] option 1-1.2.3:1.1: device disconnected
[648626.416381] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648626.550099] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648626.550433] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648626.550702] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648626.550767] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648626.551189] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648626.551413] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648626.604281] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648626.604322] option 1-1.2.3:1.0: device disconnected
[648626.604499] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648626.604527] option 1-1.2.3:1.1: device disconnected
[648626.696344] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648626.838845] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648626.839156] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648626.839429] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648626.839488] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648626.839727] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648626.839991] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
[648626.883282] option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
[648626.883321] option 1-1.2.3:1.0: device disconnected
[648626.883488] option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
[648626.883514] option 1-1.2.3:1.1: device disconnected
[648626.976327] usb 1-1.2.3: reset full-speed USB device number 19 using dwc_otg
[648627.108843] usb-storage 1-1.2.3:1.0: USB Mass Storage device detected
[648627.109163] option 1-1.2.3:1.0: GSM modem (1-port) converter detected
[648627.109451] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB1
[648627.109515] usb-storage 1-1.2.3:1.1: USB Mass Storage device detected
[648627.109764] option 1-1.2.3:1.1: GSM modem (1-port) converter detected
[648627.109986] usb 1-1.2.3: GSM modem (1-port) converter now attached to ttyUSB2
C'est pénible ce switch de port, forcément cela fonctionne un temps... Je vais essayé de redémarrer ma box qui était stable, ca m'agace un peu ca.
J'ai donc essayé de mettre en Auto car dans la doc il est précisé que c'est la seule clé qui accepte cette conf, mais pourtant cela ne fonctionne pas chez moi, une idée messieurs dames ?