Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Plugin Abeille

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Plugin Abeille

Message par kiwihc16 » 01 sept. 2019, 18:47

Salut Movivitch,

Je dirai oui à tout ce que tu écris.
En plus:
- le routage est transparent du point de vue de l utilisateur, tu ne peux rien y faire.
- pour être précis le graphe ne montre pas les échangent de messages mais la mesure de réception de message entendus.
- le maillage est automatique (géré par le zigbee) et s adapte en fonction des équipements présents.
- un end point passe toujours par son routeur référent. De ce fait Il est préférable de faire l inclusion des équipements à leur place d utilisation.
- différente marque. Normalement si ils sont zigbee la réponse est oui. Mais car il y a un mais. Ce n est pas garanti. J ai trouvé par exemple que le routage des équipements OSRAM n est pas compatible avec IKEA et Xiaomi.

Movitch
Timide
Messages : 30
Inscription : 03 janv. 2016, 10:58

Re: Plugin Abeille

Message par Movitch » 01 sept. 2019, 19:01

kiwihc16 a écrit :Salut Movivitch,

Je dirai oui à tout ce que tu écris.
En plus:
- le routage est transparent du point de vue de l utilisateur, tu ne peux rien y faire.
- pour être précis le graphe ne montre pas les échangent de messages mais la mesure de réception de message entendus.
- le maillage est automatique (géré par le zigbee) et s adapte en fonction des équipements présents.
- un end point passe toujours par son routeur référent. De ce fait Il est préférable de faire l inclusion des équipements à leur place d utilisation.

Merci beaucoup kiwihc16 !

Tout ça commence à s’éclaircir tout doucement

Si le maillage est automatique tant mieux ! Ce que je retiens de ta réponse c’est qu’il vaut mieux faire l’inclusion à la place d’utilisation et à la vue de tes deux autres remarques cela me semble maintenant sacrément plus logique (alors qu’en 433mhz j’avais pris l’habitude d’inclure au plus proche de l’antenne avant d’installer et tester la communication).
Je vais tenter de refaire l’inclusion du capteur Xiaomi depuis le salon juste pour voir.

Je ne cherche pas forcément à faire discuter les endpoint avec des routeurs (par rapport à ce que tu dis je peux toujours essayer ) mais comme tout le monde je cherche à avoir un réseau bien fonctionnel avec tous les objets accessibles même les plus éloignées de la ZiGate.

Je me permets une petite question complémentaire dans ce cas. Y-a-t il des valeurs de référence pour les valeurs LQI ? Actuellement le fameux capteur xiaomi en direct sur la ZiGate renvoi une valeur à environ 70 , les prises IKEA à l’étage 190 ou 200. Est ce que 70 est « suffisant » ? (Il me semble qu’il fonctionne correctement pour l’instant )

Merci

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 01 sept. 2019, 19:38

Pour le LQI mon expérience est qu en dessous de 50 il faut faire quelque chose.

Mais attention les valeurs de LQI ne peuvent être comparées car elles dépendent de la méthode de mesure du fabricant (pas dans la norme). Don un 60 xiaomi peut être différent d un 60 IKEA.

Je crois avoir donné mes règles dans un des post précédent mais en gros:
- moins de 10 m
- pas plus d un mur
- etc...

Movitch
Timide
Messages : 30
Inscription : 03 janv. 2016, 10:58

Re: Plugin Abeille

Message par Movitch » 01 sept. 2019, 19:47

kiwihc16 a écrit :Pour le LQI mon expérience est qu en dessous de 50 il faut faire quelque chose.

Mais attention les valeurs de LQI ne peuvent être comparées car elles dépendent de la méthode de mesure du fabricant (pas dans la norme). Don un 60 xiaomi peut être différent d un 60 IKEA.

Je crois avoir donné mes règles dans un des post précédent mais en gros:
- moins de 10 m
- pas plus d un mur
- etc...
Merci beaucoup je vais remonter les posts alors.
Très bonne soirée

Movitch
Timide
Messages : 30
Inscription : 03 janv. 2016, 10:58

Re: Plugin Abeille

Message par Movitch » 01 sept. 2019, 19:57

Movitch a écrit :
kiwihc16 a écrit :Pour le LQI mon expérience est qu en dessous de 50 il faut faire quelque chose.

Mais attention les valeurs de LQI ne peuvent être comparées car elles dépendent de la méthode de mesure du fabricant (pas dans la norme). Don un 60 xiaomi peut être différent d un 60 IKEA.

Je crois avoir donné mes règles dans un des post précédent mais en gros:
- moins de 10 m
- pas plus d un mur
- etc...
Merci beaucoup je vais remonter les posts alors.
Très bonne soirée
... et petite précision. Le test d’inclusion du capteur Xiaomi à sa place dans le salon fait qu’il s’accroche maintenant à une prise IKEA à l’étage avec un LQI élevé . Donc maillage fonctionne très bien. Merci beaucoup pour ton aide

Avatar de l’utilisateur
Dams
Helper
Messages : 878
Inscription : 16 sept. 2014, 08:06
Localisation : Annecy

Re: Plugin Abeille

Message par Dams » 04 sept. 2019, 13:08

Salut des petits soucis de mon côtés aujourd'hui, j'ai des time out suir mes volet
voici les log

Code : Tout sélectionner

[2019-09-04 13:05:38][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:05:38][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:05:41][AbeilleParser][debug] Data (21>12 char): 8000000589009e009200
[2019-09-04 13:05:41][AbeilleParser][debug] Data (39>12 char): 8702000E63d4010102b1e000000000000090ff
[2019-09-04 13:05:41][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : b1e0; SQN: : 00
[2019-09-04 13:05:43][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:05:43][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:05:44][AbeilleParser][debug] Data (21>12 char): 800000051b009f010000
[2019-09-04 13:05:44][AbeilleParser][debug] Data (39>12 char): 8702000E62d4010102b1e000000000000091ff
[2019-09-04 13:05:44][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : b1e0; SQN: : 00
[2019-09-04 13:05:45][AbeilleParser][debug] Data (21>12 char): 800000052400a0010000
[2019-09-04 13:05:45][AbeilleParser][debug] Data (39>12 char): 8702000E61d4010102b1e000000000000092ff
[2019-09-04 13:05:45][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : b1e0; SQN: : 00
[2019-09-04 13:05:49][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:05:49][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:05:51][AbeilleParser][debug] Data (21>12 char): 800000052500a1010000
[2019-09-04 13:05:51][AbeilleParser][debug] Data (39>12 char): 8702000Eb2d4010102b4c80000000000009300
[2019-09-04 13:05:51][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : b4c8; SQN: : 00
[2019-09-04 13:05:53][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:05:53][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:05:54][AbeilleParser][debug] Data (21>12 char): 800000052600a2010000
[2019-09-04 13:05:54][AbeilleParser][debug] Data (39>12 char): 8702000Ea9d4010102d44a00000000000095ff
[2019-09-04 13:05:54][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : d44a; SQN: : 00
[2019-09-04 13:06:01][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:06:01][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:06:03][AbeilleParser][debug] Data (21>12 char): 800000052700a3010000
[2019-09-04 13:06:03][AbeilleParser][debug] Data (39>12 char): 8702000E65d4010102b1e000000000000096ff
[2019-09-04 13:06:03][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 01; Destination Mode : 02; Destination Address : b1e0; SQN: : 00
[2019-09-04 13:06:04][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:06:04][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-04 13:06:13][AbeilleParser][debug] Data (17>12 char): 8701000355d00000
[2019-09-04 13:06:13][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
Helper Officiel Jeedom
Merci à l'équipe pour le job !!
Trucs & Astuces I Documentation Jeedom

axurit66
Timide
Messages : 15
Inscription : 28 mars 2018, 21:34

Re: Plugin Abeille

Message par axurit66 » 04 sept. 2019, 19:35

Bonjour,
Je suis de retour avec un nouveau problème lol, depuis la dernière Mise à jour je ne peux plus faire un "GET LQI". Il bloque au démarrage et je peux plus le relancer.
Je ne peux pas non plus lire le message d'erreur (il disparaît trop vite lol)

J'ai redémarrer jeedom idem
J'ai réinstaller la mise à jour idem
J'ai relancé le démon idem

Sinon mes modules fonctionnent bien pas de perte de signal. Je suis à 30 modules.

Jeedom est à jour version stable
Idem pour abeille


Envoyé de mon POCOPHONE F1 en utilisant Tapatalk


graouxx
Timide
Messages : 53
Inscription : 09 févr. 2018, 22:17

Re: Plugin Abeille

Message par graouxx » 05 sept. 2019, 19:53

Bonjour à tous,

cela fait un moment que je ne suis pas venu participer au forum, je viens vous faire un retour sur l'utilisation de la zigate avec les switchs livolo.
J'ai flashé la zigate en 3.1a et fwk wifi dans la dernière version. Je n'ai donc pas le retour d'état. (uniquement avec 3.1b)
Abeille en version master.

C'est très stable (beaucoup mieux qu'avec zigbee2mqtt)
J'ai 9 inters simples et 2 doubles.

Concernant les inters doubles, je ne sais pas pourquoi mais impossible de les garder appairés plus de quelques minutes. J'ai essayé plusieurs dizaines de fois de les appairer, mais toujours pareil. Je crois que kiwihc16 tout fonctionne chez toi avec un double, donc si tu as une idée de ce qui peut poser problème ?
Pour les inters simples, soit ils fonctionnent parfaitement, soit ils partent du réseau après quelques heures/jours. Toujours les mêmes switchs qui sortent. Pas forcément les plus éloignés de la zigate. Si je déplace la zigate, alors ce sont d'autres switchs qui disparaissent.
En regardant de plus prêt le link_quality, j'ai l'impression que tous les inters qui sortent du réseau sont en dessous de 40.

J'attends avec impatiente la sortie de la version 3.1b pour avoir le retour d'état.

Et sinon une question qui a déjà du être posé plusieurs fois, mais je n'ai pas réussi à faire une recherche concluante, est-il possible de faire fonctionner plusieurs zigate avec Abeille ?

Avatar de l’utilisateur
Dams
Helper
Messages : 878
Inscription : 16 sept. 2014, 08:06
Localisation : Annecy

Re: Plugin Abeille

Message par Dams » 05 sept. 2019, 20:22

graouxx a écrit :
05 sept. 2019, 19:53
Bonjour à tous,

cela fait un moment que je ne suis pas venu participer au forum, je viens vous faire un retour sur l'utilisation de la zigate avec les switchs livolo.
J'ai flashé la zigate en 3.1a et fwk wifi dans la dernière version. Je n'ai donc pas le retour d'état. (uniquement avec 3.1b)
Abeille en version master.

C'est très stable (beaucoup mieux qu'avec zigbee2mqtt)
J'ai 9 inters simples et 2 doubles.

Concernant les inters doubles, je ne sais pas pourquoi mais impossible de les garder appairés plus de quelques minutes. J'ai essayé plusieurs dizaines de fois de les appairer, mais toujours pareil. Je crois que kiwihc16 tout fonctionne chez toi avec un double, donc si tu as une idée de ce qui peut poser problème ?
Pour les inters simples, soit ils fonctionnent parfaitement, soit ils partent du réseau après quelques heures/jours. Toujours les mêmes switchs qui sortent. Pas forcément les plus éloignés de la zigate. Si je déplace la zigate, alors ce sont d'autres switchs qui disparaissent.
En regardant de plus prêt le link_quality, j'ai l'impression que tous les inters qui sortent du réseau sont en dessous de 40.

J'attends avec impatiente la sortie de la version 3.1b pour avoir le retour d'état.

Et sinon une question qui a déjà du être posé plusieurs fois, mais je n'ai pas réussi à faire une recherche concluante, est-il possible de faire fonctionner plusieurs zigate avec Abeille ?
Pour plusieurs zigate je pense qu'avec 2 rpi et jeelink ça devrai marcher
Helper Officiel Jeedom
Merci à l'équipe pour le job !!
Trucs & Astuces I Documentation Jeedom

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 05 sept. 2019, 22:44

Salut
Oui keeping est une très bonne solution que j utilise (VM, docker,...)

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 05 sept. 2019, 22:45

Salut pour le LIVOLO double il faudrait que je re testes.

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 05 sept. 2019, 22:46

Si LQI < 40 il est fort probable que de temps en temps ils ne voient plus la zigate et alors ils déconnectent ( c est la norme zigbee)

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 05 sept. 2019, 22:50

axurit66 a écrit :Bonjour,
Je suis de retour avec un nouveau problème lol, depuis la dernière Mise à jour je ne peux plus faire un "GET LQI". Il bloque au démarrage et je peux plus le relancer.
Je ne peux pas non plus lire le message d'erreur (il disparaît trop vite lol)

J'ai redémarrer jeedom idem
J'ai réinstaller la mise à jour idem
J'ai relancé le démon idem

Sinon mes modules fonctionnent bien pas de perte de signal. Je suis à 30 modules.

Jeedom est à jour version stable
Idem pour abeille


Envoyé de mon POCOPHONE F1 en utilisant Tapatalk
Salut
Il y a peut être un fichier lock qui traîne.
Normalement un restart démon doit l effacer.
Sinon regardes le fichiers AbeilleLQI_MapData.json.lock et effacés le.

graouxx
Timide
Messages : 53
Inscription : 09 févr. 2018, 22:17

Re: Plugin Abeille

Message par graouxx » 06 sept. 2019, 10:13

kiwihc16 a écrit :
05 sept. 2019, 22:46
Si LQI < 40 il est fort probable que de temps en temps ils ne voient plus la zigate et alors ils déconnectent ( c est la norme zigbee)
J'ai l'impression que le réseau electrique (passage de la phase à proximité) influe beaucoup sur la qualité du signal. Les switchs sur lequels j'ai un soucis sont ceux pour lesquels j'ai un sucre avec la phase à proximité.

kiwihc16
Actif
Messages : 1866
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 06 sept. 2019, 10:20

Ca parasiterai les inter LIVOLO ?

axurit66
Timide
Messages : 15
Inscription : 28 mars 2018, 21:34

Re: Plugin Abeille

Message par axurit66 » 06 sept. 2019, 10:27

kiwihc16 a écrit :
axurit66 a écrit :Bonjour,
Je suis de retour avec un nouveau problème lol, depuis la dernière Mise à jour je ne peux plus faire un "GET LQI". Il bloque au démarrage et je peux plus le relancer.
Je ne peux pas non plus lire le message d'erreur (il disparaît trop vite lol)

J'ai redémarrer jeedom idem
J'ai réinstaller la mise à jour idem
J'ai relancé le démon idem

Sinon mes modules fonctionnent bien pas de perte de signal. Je suis à 30 modules.

Jeedom est à jour version stable
Idem pour abeille


Envoyé de mon POCOPHONE F1 en utilisant Tapatalk
Salut
Il y a peut être un fichier lock qui traîne.
Normalement un restart démon doit l effacer.
Sinon regardes le fichiers AbeilleLQI_MapData.json.lock et effacés le.
Merci pour la réponse rapide, mais je le trouve où le fichier ? Rpi ou jeedom ?

Envoyé de mon POCOPHONE F1 en utilisant Tapatalk


teal_cfr
Timide
Messages : 16
Inscription : 20 oct. 2017, 01:11

Re: Plugin Abeille

Message par teal_cfr » 06 sept. 2019, 11:41

J'ai une question concernant les deux graphiques suivants fourni par le
plugin abeille.


https://drive.google.com/file/d/1B3_jFF ... sp=sharing


https://drive.google.com/file/d/1lGuVYU ... sp=sharing

j'ai un peu de mal à l'interpréter.

j'ai l'impression que la zigate détecte des éléments de mon voisinage,
exemple "inondation", car les seuls autres éléments que je possède dans mon installation sont des éléments
somfy alarme protexium et automatisme type commande rts de volets et il me semble qu'il n'utilise pas le
protocole zigbee.

Sur le deuxième graphique on voit que les éléments que j'ai ajouté
apparaissent en gris donc pas dans l'audit de réseau, cela signifie quoi ?

sur les forum il est indiqué d'améliorer son maillage réseau, comment cela
se passe ? il faut créer un groupe ?

Merci pour votre aide.

sebfar
Timide
Messages : 441
Inscription : 17 sept. 2018, 13:34

Re: Plugin Abeille

Message par sebfar » 06 sept. 2019, 13:28

teal_cfr a écrit :J'ai une question concernant les deux graphiques suivants fourni par le
plugin abeille.


https://drive.google.com/file/d/1B3_jFF ... sp=sharing


https://drive.google.com/file/d/1lGuVYU ... sp=sharing

j'ai un peu de mal à l'interpréter.

j'ai l'impression que la zigate détecte des éléments de mon voisinage,
exemple "inondation", car les seuls autres éléments que je possède dans mon installation sont des éléments
somfy alarme protexium et automatisme type commande rts de volets et il me semble qu'il n'utilise pas le
protocole zigbee.

Sur le deuxième graphique on voit que les éléments que j'ai ajouté
apparaissent en gris donc pas dans l'audit de réseau, cela signifie quoi ?

sur les forum il est indiqué d'améliorer son maillage réseau, comment cela
se passe ? il faut créer un groupe ?

Merci pour votre aide.
Pour améliorer le maillage réseau il faut des répétiteurs comme les délais ikea ou certains équipements le font aussi. Moi j'ai mis des répétiteurs Ikea et cela a stabilisé mon réseau

Envoyé de mon MI 9 en utilisant Tapatalk


Tkotm
Timide
Messages : 9
Inscription : 23 déc. 2018, 10:55

Re: Plugin Abeille

Message par Tkotm » 06 sept. 2019, 17:11

Salut KiwiHC16,

Je suis en V4, tout semble fonctionner, pas moins bien qu'avant en tout cas :), mais j'ai des notifications :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."
=> " KiwiHC16: Investigations en cours pour mieux traiter ce sujet."

Dans le log du parser j'ai :

Code : Tout sélectionner

[2019-09-06 17:04:27][AbeilleParser][debug] Data (21>12 char): 800000058c0000000900

[2019-09-06 17:04:27][AbeilleParser][debug] Data (55>12 char): 800900160C000000158d0001ed4693fe5cdcb512790167e21d0B00

[2019-09-06 17:04:41][AbeilleParser][debug] Data (21>12 char): 800000052100a5010000

[2019-09-06 17:04:41][AbeilleParser][debug] Data (39>12 char): 8702000E80d4010B0291b30000000000000Ffa

[2019-09-06 17:04:41][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 0B; Destination Mode : 02; Destination Address : 91b3; SQN: : 00
[2019-09-06 17:04:51][AbeilleParser][debug] Data (17>12 char): 8701000355d00000

[2019-09-06 17:04:51][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
[2019-09-06 17:05:04][AbeilleParser][debug] Data (21>12 char): 800000052200a6010000

[2019-09-06 17:05:04][AbeilleParser][debug] Data (97>12 char): 8102002b72a692fc01000000050042001e545241444652492062756c6220453237205753206f70616c203938306c6d4b

[2019-09-06 17:05:04][AbeilleParser][debug];Type; 8102; (Attribut Report)(Processed->MQTT); SQN: a6; Src Addr : 92fc; End Point : 01; Cluster ID : 0000; Attr ID : 0005; Attr Status : 00; Attr Data Type : 42; Attr Size : 001e; Data byte list : ->TRADFRI bulb E27 WS opal 980lm<-
[2019-09-06 17:05:06][AbeilleParser][debug] Data (21>12 char): 800000052300a7010000

[2019-09-06 17:05:06][AbeilleParser][debug] Data (21>12 char): 800000052c00a8010000

[2019-09-06 17:05:06][AbeilleParser][debug] Data (39>12 char): 8102000Ebda7af470B00060000001000010063

[2019-09-06 17:05:06][AbeilleParser][debug];Type; 8102; (Attribut Report)(Processed->MQTT); SQN: a7; Src Addr : af47; End Point : 0B; Cluster ID : 0006; Attr ID : 0000; Attr Status : 00; Attr Data Type : 10; Attr Size : 0001; Data byte list : ->00<-
[2019-09-06 17:05:06][AbeilleParser][debug] Data (39>12 char): 8102000E72a8af470B0008000000200001fe63

[2019-09-06 17:05:06][AbeilleParser][debug];Type; 8102; (Attribut Report)(Processed->MQTT); SQN: a8; Src Addr : af47; End Point : 0B; Cluster ID : 0008; Attr ID : 0000; Attr Status : 00; Attr Data Type : 20; Attr Size : 0001; Data byte list : ->fe<-
[2019-09-06 17:05:09][AbeilleParser][debug] Data (21>12 char): 800000052d00a9010000

[2019-09-06 17:05:09][AbeilleParser][debug] Data (39>12 char): 8702000E9cd4010B0291b300000000000013fa

[2019-09-06 17:05:09][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 0B; Destination Mode : 02; Destination Address : 91b3; SQN: : 00
[2019-09-06 17:05:09][AbeilleParser][debug] Data (21>12 char): 800000052e00aa010000

[2019-09-06 17:05:09][AbeilleParser][debug] Data (39>12 char): 8702000E9bd4010B0291b300000000000014fa

[2019-09-06 17:05:09][AbeilleParser][debug];type; 8702; (APS Data Confirm Fail); Status : d4 (->); Source Endpoint : 01; Destination Endpoint : 0B; Destination Mode : 02; Destination Address : 91b3; SQN: : 00
[2019-09-06 17:05:12][AbeilleParser][debug] Data (21>12 char): 800000052f00ab010000

[2019-09-06 17:05:12][AbeilleParser][debug] Data (21>12 char): 800000053d15ac010000

[2019-09-06 17:05:12][AbeilleParser][debug] Data (39>12 char): 8102000E15ab92fc010006000000100001004b

[2019-09-06 17:05:12][AbeilleParser][debug];Type; 8102; (Attribut Report)(Processed->MQTT); SQN: ab; Src Addr : 92fc; End Point : 01; Cluster ID : 0006; Attr ID : 0000; Attr Status : 00; Attr Data Type : 10; Attr Size : 0001; Data byte list : ->00<-
[2019-09-06 17:05:19][AbeilleParser][debug] Data (17>12 char): 8701000355d00000

[2019-09-06 17:05:19][AbeilleParser][debug];type; 8701; (Route Discovery Confirm)(decoded but Not Processed); MAC Status: 00 (MAC_ENUM_SUCCESS->Success); Nwk Status: d0 (ZPS_NWK_ENUM_ROUTE_DISCOVERY_FAILED->Attempt at route discovery has failed due to any reason except lack of table space (KiwiHC16: exemple no body response to a route request to a specific short address = no route known to this address, NE removed ? NE out of cobverage ?))
Une idée du pourquoi ?
C'est lié à la V4 ou j'ai un équipement qui déconne ?

timon
Timide
Messages : 14
Inscription : 16 déc. 2016, 22:08

Re: Plugin Abeille

Message par timon » 06 sept. 2019, 17:14

Bonjour,

depuis quelques temps, j'ai l'erreur "200 : SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data" dans chaque vue contenant un équipement XIAOMI DOOR SENSOR AQARA 2.
Mon plugin Abeille est à jour. Jeedom aussi.
J'ai réinstallé les dépendances et toujours rien.
Lorsque je désactive la visibilité de l'équipement, je n'ai plus l'erreur dans la vue.
Que puis-je faire (à part tout réinstaller) ?

Merci !

Répondre

Revenir vers « [Catégorie] Passerelle Domotique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité