Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Imperihome ne pilote pas ma serrure Danalock V3

Avatar de l’utilisateur
Laurent_R
Timide
Messages : 59
Inscription : 03 janv. 2016, 00:51
Localisation : Orgeval (78)

Imperihome ne pilote pas ma serrure Danalock V3

Message par Laurent_R » 09 sept. 2019, 17:20

Bonjour,

J'ai récemment installé une serrure Danalock Zwave qui fonctionne très bien depuis ma jeedom.
J'ai bien entendu respecté la procedure d'inclusion en choisissant le mode sécurisé.
La serrure est bien visible dans imperihome mais les commandes de verrouillage/deverrouillage ne fonctionnent pas.
Par exemple, si ma serrure est verrouillée et que je lance la commande d'ouverture, l'icone passe au vert, puis revient au rouge quelques secondes plus tard après la relecture du statut zwave.

Avez-vous une idée ?

Avatar de l’utilisateur
Laurent_R
Timide
Messages : 59
Inscription : 03 janv. 2016, 00:51
Localisation : Orgeval (78)

Re: Imperihome ne pilote pas ma serrure Danalock V3

Message par Laurent_R » 09 sept. 2019, 17:59

Laurent_R a écrit :
09 sept. 2019, 17:20
Bonjour,

J'ai récemment installé une serrure Danalock Zwave qui fonctionne très bien depuis ma jeedom.
J'ai bien entendu respecté la procedure d'inclusion en choisissant le mode sécurisé.
La serrure est bien visible dans imperihome mais les commandes de verrouillage/deverrouillage ne fonctionnent pas.
Par exemple, si ma serrure est verrouillée et que je lance la commande d'ouverture, l'icone passe au vert, puis revient au rouge quelques secondes plus tard après la relecture du statut zwave.

Avez-vous une idée ?
J'ai trouvé une solution de contournement en créant une commande manuelle en passant par le "mode avancé"
Je n'ai rien fait d'autre que de répéter les commandes de la danalock
Image

J'ai maintenant deux fois la meme commande dans imperihome et je prends la deuxième qui correspond a cette commande manuelle
Pièces jointes
Capture.JPG
Capture.JPG (78.97 Kio) Consulté 564 fois

Répondre

Revenir vers « [Plugin Tiers] Imperihome »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité