Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Equipements qui ont disparus de leurs pièces suite redémarrage

Répondre
Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 12:43

Bonjour,

Après un redémarrage, l'ensemble de mes équipements ont disparus des pièces dans lesquels ils étaient situées pour apparaître dans la pièce par défaut. (Comme pour les nouveaux équipements que je rajoute).
Je l'ai remis 1 à 1 à la main... (j'en ai plusieurs dizaines... :)) puis j'ai redémarré Jeedom quelques heures plus tard... et là patatra tous les équipements sont à nouveaux dans la pièce par défaut. J'imagine que j'ai un problème de configuration homebridge mais je ne sais pas comment le trouver, d'où mon appel pour quelques conseils.
Pièces jointes
homebridge.txt
(144.17 Kio) Téléchargé 5 fois
homebridge_daemon.txt
(803.21 Kio) Téléchargé 5 fois
homebridge_dep.txt
(1.99 Kio) Téléchargé 4 fois

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Nebz » 15 sept. 2019, 12:50

Aucune idée...

J'en ai déjà parlé plusieurs fois... ça peut arriver.

Mais c'est côté Apple...

Si ça le fait à chaque fois que tu relances le démon, et j'insiste pour que tu tests, c'est en effet que tu dois avoir un problème qqpart... mais il y a peu de documentations sur ce problème car il arrive genre 1x tous les 6 mois chez la plupart des gens et sans prévenir.

Ça peut être du :
- une clé de cryptage pour homekit qui est invalidée (pas de problème pour un équipement homekit natif car il sait redemander une clé) mais homebridge est incapable de le faire (car découvert par ingénierie inverse)
- les id des périphériques changent , raison inconnue

Je conseille pour l'instant d'utiliser l'application de sauvegarde homekit épinglée dans le sous forum homebridge pour sauvegarder sa config et tenter de la restaurer mais personne ne m'a fait un retour si ça fonctionnait ou pas...


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 19:59

Hello,

J’ai tout remis à sa place puis redémarrer et tout est encore réapparu dans la pièce par défaut :(
Une idée de comment trouver ce qui coince ?

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Nebz » 15 sept. 2019, 20:14

J'ai déjà répondu à cette question :-)


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 20:34

J’ai du mal chercher. :)
Je vais essayer de me débrouiller

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 20:47

J’ai du mal chercher. :)
Je vais essayer de me débrouiller

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Nebz » 15 sept. 2019, 20:49

Juste en réponse à ton premier post. C'est ma réponse


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 21:14

ok :)
Je dirai si je trouve, ca peut toujours être utile. Ce qui est "bien" c'est que cela le fait à chaque fois : j'ai forcément un problème qqpart

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Nebz » 15 sept. 2019, 21:19

Oui à chaque fois ce n'est jamais arrivé à personne.

Dans debug info eu peux tout en bas voir les identifiants dans le cache identifiants. Compare entre 3-4 redémarrages de démon (et que les periph reviennent dans la pièce par défaut )


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 15 sept. 2019, 23:31

Visiblement ça refonctionne après suppression du dernier virtuel que j’avais créé

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Nebz » 15 sept. 2019, 23:34

C'était quoi ?


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Jiquem
Timide
Messages : 190
Inscription : 13 janv. 2018, 23:18

Re: Equipements qui ont disparus de leurs pièces suite redémarrage

Message par Jiquem » 16 sept. 2019, 07:57

Un interrupteur virtuel basé sur l’import des commandes d’un FGD212

Répondre

Revenir vers « [Plugin Tiers] Homebridge »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités