Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Le demon ne se lance plus

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 18:58

Bonjour,

J'ai un petit problème depuis la migration de mon serveur Jeedom sur une autre machine.
Tout fonctionne sauf Homebridge ...

J'ai essayé de faire une réparation & réinstallation mais cela n'a pas résolu mon problème.

Mon home bridge est comme sur la capture d'écran.

Voici les log :

Code : Tout sélectionner

[2019-10-06 18:45:49][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
[2019-10-06 18:45:50][INFO] : Mode debug : 1
[2019-10-06 18:45:50][INFO] : Génération du fichier config.json de Homebridge
Démarrage avahi-daemon
[2019-10-06 18:45:59][INFO] : Démon homebridge lancé
[2019-10-06 18:46:11][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2019-10-06 18:45:50
[2019-10-06 18:46:15][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2019-10-06 18:45:50
[2019-10-06 18:46:22][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2019-10-06 18:45:50
[2019-10-06 18:46:31][INFO] : Procedure de réparation
[2019-10-06 18:46:31][INFO] : suppression des accessoires et du persist
[2019-10-06 18:46:31][INFO] : création d'une nouvelle MAC adress : 5E:72:BD:62:63:10
[2019-10-06 18:46:53][INFO] : Procedure de réparation
[2019-10-06 18:46:53][INFO] : suppression des accessoires et du persist
[2019-10-06 18:46:53][INFO] : Homebridge supprimé
[2019-10-06 18:47:10][INFO] : création d'une nouvelle MAC adress : DF:80:FA:54:BE:79
[2019-10-06 18:47:10][INFO] : réinstallation des dependances
[2019-10-06 18:47:10][INFO] : Génération du fichier config.json de Homebridge
[2019-10-06 18:49:11][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
[2019-10-06 18:49:11][INFO] : Mode debug : 1
[2019-10-06 18:49:11][INFO] : Génération du fichier config.json de Homebridge
[2019-10-06 18:49:13][INFO] : Démon homebridge lancé
[2019-10-06 18:50:03][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
[2019-10-06 18:50:03][INFO] : Mode debug : 1
[2019-10-06 18:50:03][INFO] : Génération du fichier config.json de Homebridge
[2019-10-06 18:50:05][INFO] : Démon homebridge lancé
[2019-10-06 18:54:14][INFO] : Liste des plugins globaux
[2019-10-06 18:54:55][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
[2019-10-06 18:54:55][INFO] : Mode debug : 1
[2019-10-06 18:54:55][INFO] : Génération du fichier config.json de Homebridge
[2019-10-06 18:54:56][INFO] : Démon homebridge lancé
[2019-10-06 18:55:03][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2019-10-06 18:54:55
[2019-10-06 18:55:25][INFO] : Procedure de réparation
[2019-10-06 18:55:25][INFO] : suppression des accessoires et du persist
[2019-10-06 18:55:25][INFO] : Homebridge supprimé
[2019-10-06 18:55:35][INFO] : création d'une nouvelle MAC adress : 90:84:0C:B3:97:D0
[2019-10-06 18:55:35][INFO] : réinstallation des dependances
[2019-10-06 18:55:35][INFO] : Génération du fichier config.json de Homebridge
Merci pour votre aide.
Pièces jointes
Capture d’écran 2019-10-06 à 18.57.28.png
Capture d’écran 2019-10-06 à 18.57.28.png (479.02 Kio) Consulté 1202 fois

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 19:00

Hello, aucun problème dans le log envoyé, mis à part une clickite aiguë ;-)


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 19:01

Par contre comme c'est le démon qui va pas, je te propose de m'envoyer le log homebridge_daemon


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 19:02

Nebz a écrit :
06 oct. 2019, 19:00
Hello, aucun problème dans le log envoyé
C'est ce que j'en ai conclu moi aussi ...

Nebz a écrit :
06 oct. 2019, 19:00
mis à part une clickite aiguë ;-)
Oui c'est mon coté, putain tu vas marché lol (même si je sais que ça change rien au problème lol

Je vais tenté de désactivé toute les pièces et de les réactiver une a une

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 19:03

Et voilà les log demandé :

Code : Tout sélectionner

[10/6/2019, 17:46:02] Loaded config.json with 0 accessories and 1 platforms.
[10/6/2019, 17:46:02] ---
[10/6/2019, 5:49:13 PM] Loaded config.json with 0 accessories and 1 platforms.
[10/6/2019, 5:49:13 PM] ---
[10/6/2019, 5:49:15 PM] Loaded plugin: homebridge-alexa
[10/6/2019, 5:49:15 PM] Registering platform 'homebridge-alexa.Alexa'
[10/6/2019, 5:49:15 PM] ---
[10/6/2019, 5:49:17 PM] Loaded plugin: homebridge-camera-ffmpeg
[10/6/2019, 5:49:17 PM] Registering platform 'homebridge-camera-ffmpeg.Camera-ffmpeg'
[10/6/2019, 5:49:17 PM] ---
[10/6/2019, 5:49:17 PM] Loaded plugin: homebridge-jeedom
internal/modules/cjs/loader.js:775
    throw err;
    ^

Error: Cannot find module 'async'
Require stack:
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:772:15)
    at Function.Module._load (internal/modules/cjs/loader.js:677:27)
    at Module.require (internal/modules/cjs/loader.js:830:19)
    at require (internal/modules/cjs/helpers.js:68:18)
    at Object.<anonymous> (/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js:20:13)
    at Module._compile (internal/modules/cjs/loader.js:936:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:947:10)
    at Module.load (internal/modules/cjs/loader.js:790:32)
    at Function.Module._load (internal/modules/cjs/loader.js:703:12)
    at Module.require (internal/modules/cjs/loader.js:830:19) {
  code: 'MODULE_NOT_FOUND',
  requireStack: [
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge'
  ]
}
[10/6/2019, 17:50:06] Loaded config.json with 0 accessories and 1 platforms.
[10/6/2019, 17:50:06] ---
[10/6/2019, 17:50:08] Loaded plugin: homebridge-alexa
[10/6/2019, 17:50:08] Registering platform 'homebridge-alexa.Alexa'
[10/6/2019, 17:50:08] ---
[10/6/2019, 17:50:10] Loaded plugin: homebridge-camera-ffmpeg
[10/6/2019, 17:50:10] Registering platform 'homebridge-camera-ffmpeg.Camera-ffmpeg'
[10/6/2019, 17:50:10] ---
[10/6/2019, 17:50:10] Loaded plugin: homebridge-jeedom
internal/modules/cjs/loader.js:775
    throw err;
    ^

Error: Cannot find module 'async'
Require stack:
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:772:15)
    at Function.Module._load (internal/modules/cjs/loader.js:677:27)
    at Module.require (internal/modules/cjs/loader.js:830:19)
    at require (internal/modules/cjs/helpers.js:68:18)
    at Object.<anonymous> (/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js:20:13)
    at Module._compile (internal/modules/cjs/loader.js:936:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:947:10)
    at Module.load (internal/modules/cjs/loader.js:790:32)
    at Function.Module._load (internal/modules/cjs/loader.js:703:12)
    at Module.require (internal/modules/cjs/loader.js:830:19) {
  code: 'MODULE_NOT_FOUND',
  requireStack: [
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge'
  ]
}
[10/6/2019, 5:54:57 PM] Loaded config.json with 0 accessories and 1 platforms.
[10/6/2019, 5:54:57 PM] ---
[10/6/2019, 5:54:59 PM] Loaded plugin: homebridge-alexa
[10/6/2019, 5:54:59 PM] Registering platform 'homebridge-alexa.Alexa'
[10/6/2019, 5:54:59 PM] ---
[10/6/2019, 5:55:01 PM] Loaded plugin: homebridge-camera-ffmpeg
[10/6/2019, 5:55:01 PM] Registering platform 'homebridge-camera-ffmpeg.Camera-ffmpeg'
[10/6/2019, 5:55:01 PM] ---
[10/6/2019, 5:55:01 PM] Loaded plugin: homebridge-jeedom
internal/modules/cjs/loader.js:775
    throw err;
    ^

Error: Cannot find module 'async'
Require stack:
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:772:15)
    at Function.Module._load (internal/modules/cjs/loader.js:677:27)
    at Module.require (internal/modules/cjs/loader.js:830:19)
    at require (internal/modules/cjs/helpers.js:68:18)
    at Object.<anonymous> (/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js:20:13)
    at Module._compile (internal/modules/cjs/loader.js:936:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:947:10)
    at Module.load (internal/modules/cjs/loader.js:790:32)
    at Function.Module._load (internal/modules/cjs/loader.js:703:12)
    at Module.require (internal/modules/cjs/loader.js:830:19) {
  code: 'MODULE_NOT_FOUND',
  requireStack: [
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge'
  ]
}
[10/6/2019, 18:00:08] Loaded config.json with 0 accessories and 1 platforms.
[10/6/2019, 18:00:08] ---
[10/6/2019, 18:00:11] Loaded plugin: homebridge-alexa
[10/6/2019, 18:00:11] Registering platform 'homebridge-alexa.Alexa'
[10/6/2019, 18:00:11] ---
[10/6/2019, 18:00:12] Loaded plugin: homebridge-camera-ffmpeg
[10/6/2019, 18:00:12] Registering platform 'homebridge-camera-ffmpeg.Camera-ffmpeg'
[10/6/2019, 18:00:12] ---
[10/6/2019, 18:00:12] Loaded plugin: homebridge-jeedom
internal/modules/cjs/loader.js:775
    throw err;
    ^

Error: Cannot find module 'async'
Require stack:
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js
- /var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:772:15)
    at Function.Module._load (internal/modules/cjs/loader.js:677:27)
    at Module.require (internal/modules/cjs/loader.js:830:19)
    at require (internal/modules/cjs/helpers.js:68:18)
    at Object.<anonymous> (/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js:20:13)
    at Module._compile (internal/modules/cjs/loader.js:936:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:947:10)
    at Module.load (internal/modules/cjs/loader.js:790:32)
    at Function.Module._load (internal/modules/cjs/loader.js:703:12)
    at Module.require (internal/modules/cjs/loader.js:830:19) {
  code: 'MODULE_NOT_FOUND',
  requireStack: [
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/discovery.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/googleapis/lib/googleapis.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/lib/googleDrive.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-storage.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/node_modules/fakegato-history/fakegato-history.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge-jeedom/index.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/plugin.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/server.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/lib/cli.js',
    '/var/www/html/plugins/homebridge/resources/node_modules/homebridge/bin/homebridge'
  ]
}

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 19:05

Tu peux faire à nouveau la réparation et m'envoyer le log _dep une fois terminé ?


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:01

Désolé du retard j'ai du partir de chez moi :P

Code : Tout sélectionner

--0%
--10%
Lancement de l'installation/mise à jour des dépendances homebridge
--20%
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Hit:3 https://deb.nodesource.com/node_12.x stretch InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
apt-utils is already the newest version (1.4.9).
avahi-daemon is already the newest version (0.6.32-2).
avahi-discover is already the newest version (0.6.32-2).
avahi-utils is already the newest version (0.6.32-2).
build-essential is already the newest version (12.3).
dialog is already the newest version (1.3-20160828-2).
libavahi-compat-libdnssd-dev is already the newest version (0.6.32-2).
libnss-mdns is already the newest version (0.10-8).
lsb-release is already the newest version (9.20161125+rpi1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
--30%
Version actuelle : 
--40%
KO, version obsolète à upgrader
Suppression du Nodejs existant et installation du paquet recommandé
Reading package lists...
Building dependency tree...
Reading state information...
Package 'npm' is not installed, so not removed
Package 'nodejs' is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
--45%
Utilisation du dépot officiel

## Installing the NodeSource Node.js 12.x repo...


## Populating apt-get cache...

+ apt-get update
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Hit:3 https://deb.nodesource.com/node_12.x stretch InRelease
Reading package lists...

## Confirming "stretch" is supported...

+ curl -sLf -o /dev/null 'https://deb.nodesource.com/node_12.x/dists/stretch/Release'

## Adding the NodeSource signing key to your keyring...

+ curl -s https://deb.nodesource.com/gpgkey/nodesource.gpg.key | apt-key add -
Warning: apt-key output should not be parsed (stdout is not a terminal)
OK

## Creating apt sources list file for the NodeSource Node.js 12.x repo...

+ echo 'deb https://deb.nodesource.com/node_12.x stretch main' > /etc/apt/sources.list.d/nodesource.list
+ echo 'deb-src https://deb.nodesource.com/node_12.x stretch main' >> /etc/apt/sources.list.d/nodesource.list

## Running `apt-get update` for you...

+ apt-get update
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Hit:3 https://deb.nodesource.com/node_12.x stretch InRelease
Reading package lists...

## Run `sudo apt-get install -y nodejs` to install Node.js 12.x and npm
## You may also need development tools to build native addons:
     sudo apt-get install gcc g++ make
## To install the Yarn package manager, run:
     curl -sL https://dl.yarnpkg.com/debian/pubkey.gpg | sudo apt-key add -
     echo "deb https://dl.yarnpkg.com/debian/ stable main" | sudo tee /etc/apt/sources.list.d/yarn.list
     sudo apt-get update && sudo apt-get install yarn


Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
  nodejs
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/15.0 MB of archives.
After this operation, 76.4 MB of additional disk space will be used.
Selecting previously unselected package nodejs.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 61283 files and directories currently installed.)
Preparing to unpack .../nodejs_12.10.0-1nodesource1_armhf.deb ...
Unpacking nodejs (12.10.0-1nodesource1) ...
Setting up nodejs (12.10.0-1nodesource1) ...
Processing triggers for man-db (2.7.6.1-2) ...
Version actuelle : v12.10.0
--50%
--60%
Installation de Homebridge...
added 232 packages from 190 contributors and audited 1177 packages in 23.416s
found 0 vulnerabilities

--70%
--80%
--90%
Désactivation de avahi-daemon au démarrage...(il démarrera avec le daemon (on contourne le bug de la Smart du 1 jan 1970))
--95%
--100%
Installation des dépendances Homebridge terminée, vérifiez qu'il n'y a pas d'erreur

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:15

Mmm tout s'est bien passé


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:17

Oui c'est ma conclusion aussi ... Tu penses que si je supprime carrément le plug in et que je le remet cela pourrait résoudre le problème ?

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:18

Non

Tu as des plateformes supplémentaires ?


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:19

Des plateformes supplémentaires ?

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:20

Dans le plug-in (configuration)


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:27

Je n'ai pas vraiment compris ta question, mais je vais quand même essayé d'y répondre lol.

Il n'y a qu'un seul homebridge sur mon réseau ... il tourne seul sur mon Jeedom

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:28

Dans la config d'homebridge, tu as un bouton "plateforme supplémentaires" rien de configuré là dedans ? Ni dans accessoires supplémentaires ?


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:31

Je n'ai jamais touché a aucun bouton de configuration avancé

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:43

écoute je vois pas... je suis sur un raspberry stretch aussi... et pas ce problème...
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 06 oct. 2019, 20:58

Bon j'ai déinstallé le plug-in, j'ai redémarrer Jeedom, réinstaller le plug-in, relancer les dépendances et le deamon, et cela fonctionne.

Maintenant j'ajoute les pièces et relance le deamon

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6514
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Le demon ne se lance plus

Message par Nebz » 06 oct. 2019, 20:59

Ok cool :-)


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

olivierbrager
Timide
Messages : 18
Inscription : 30 juil. 2015, 17:13

Re: Le demon ne se lance plus

Message par olivierbrager » 08 oct. 2019, 22:19

Bonjour à tous, j'ai exactement le même problème depuis plusieurs jours (logs identiques). Je peux les faire parvenir si nécessaire.

J'ai restauré mon install sur un RPI3 en V3.3 idem. En V4 idem. Sur une VM Freebox Delta: idem

J'aimerais savoir si je desinstalle tout le plugin je vais perdre ma config (j'ai pas mal de volets configurés)

Merci de votre aide

Micka260
Timide
Messages : 138
Inscription : 27 sept. 2018, 23:18

Re: Le demon ne se lance plus

Message par Micka260 » 08 oct. 2019, 22:27

Moi je n'ai rien perdu lorsque j'ai réinstaller le plugin

Répondre

Revenir vers « [Plugin Tiers] Homebridge »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités