Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Plus d'acces en local après tuto https

De l'installation à l'utilisation venez discuter de JEEDOM au quotidien
Black_Panthere
Timide
Messages : 114
Inscription : 14 févr. 2017, 14:57

Plus d'acces en local après tuto https

Message par Black_Panthere » 02 août 2019, 16:44

Bonjour à tous,

j'ai utilisé ce tuto pour sécuriser un peu jeedom de l’extérieur, probleme je n'ai plus accès en local (ni en externe d’ailleurs), comment puis faire.

viewtopic.php?t=34167

Merci pour votre aide en avance.
- Zibase 2S
- RPI3 (Jeedom v3.0.10)
- Clé Zwave aeotec GEN5, 11 périphériques Zwave, 5 X2D, 3 DIO, 10 Sondes Orégon,
- Un Eco Device,
- NAS
- 4 Caméras

Black_Panthere
Timide
Messages : 114
Inscription : 14 févr. 2017, 14:57

Re: Plus d'acces en local après tuto https

Message par Black_Panthere » 02 août 2019, 17:30

J'ai tenté une resto via "sudo php /var/www/html/install/restore.php", restauration effectué correctement mais toujours pas accès, connexion refusé.
- Zibase 2S
- RPI3 (Jeedom v3.0.10)
- Clé Zwave aeotec GEN5, 11 périphériques Zwave, 5 X2D, 3 DIO, 10 Sondes Orégon,
- Un Eco Device,
- NAS
- 4 Caméras

Titof2375
Helper
Messages : 656
Inscription : 22 août 2017, 18:59

Re: Plus d'acces en local après tuto https

Message par Titof2375 » 02 août 2019, 17:31

salut tu avais des sauvegarde de jeedom
Rpi 3 avec jeedom
Plugins zwave, Plugins volets, Plugins rflinq, Plugins blea,Plugin

Black_Panthere
Timide
Messages : 114
Inscription : 14 févr. 2017, 14:57

Re: Plus d'acces en local après tuto https

Message par Black_Panthere » 02 août 2019, 17:41

oui j'en ai fais une juste avant d'essayer tout ça et je l'ai sauvegardé sur le bureau au cas ou.
- Zibase 2S
- RPI3 (Jeedom v3.0.10)
- Clé Zwave aeotec GEN5, 11 périphériques Zwave, 5 X2D, 3 DIO, 10 Sondes Orégon,
- Un Eco Device,
- NAS
- 4 Caméras

Black_Panthere
Timide
Messages : 114
Inscription : 14 févr. 2017, 14:57

Re: Plus d'acces en local après tuto https

Message par Black_Panthere » 02 août 2019, 21:32

suis maudit, j'ai essayé de tout réinstall sur mm matos et à l'install sur le ssd j'ai "Ne peut installer ntp ca-certificates unzip curl sudo cron - Annulation" à l'étape 2

Si certain connaissent n'hésitez pas, merci
- Zibase 2S
- RPI3 (Jeedom v3.0.10)
- Clé Zwave aeotec GEN5, 11 périphériques Zwave, 5 X2D, 3 DIO, 10 Sondes Orégon,
- Un Eco Device,
- NAS
- 4 Caméras

Black_Panthere
Timide
Messages : 114
Inscription : 14 févr. 2017, 14:57

Re: Plus d'acces en local après tuto https

Message par Black_Panthere » 02 août 2019, 22:10

j'ai de nouveau gravé l'image, puis de nouveau essayé et c'est passé. Réinstall de la sauvegarde et tout recup ;).
Sujet clôt
- Zibase 2S
- RPI3 (Jeedom v3.0.10)
- Clé Zwave aeotec GEN5, 11 périphériques Zwave, 5 X2D, 3 DIO, 10 Sondes Orégon,
- Un Eco Device,
- NAS
- 4 Caméras

Titof2375
Helper
Messages : 656
Inscription : 22 août 2017, 18:59

Re: Plus d'acces en local après tuto https

Message par Titof2375 » 04 août 2019, 08:29

Super cool
Rpi 3 avec jeedom
Plugins zwave, Plugins volets, Plugins rflinq, Plugins blea,Plugin

Répondre

Revenir vers « Utilisation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités