Page 1 sur 1

Problème de retour d'état de l'interrupteur en manuel

Publié : 03 oct. 2019, 08:19
par wojc
Bonjour à tous,
J'ai acheté des interrupteurs 1ch et 2ch de neo coolcam.
Les interrupteurs 2ch fonctionnent très bien en manuel ou en passant par le dashboard et j'ai le retour d'état, par contre,
les interrupteurs 1ch, je n'ai pas le retour d'état sur le dashboard quand je l’allume en manuel ou très rarement.
si je regarde la configuration de l'inter 1ch, dans l'onglet valeurs, le switch est à OFF. Si j'actionne manuellement l'interrupteur, il reste sur OFF sauf si je clique sur forcer la mise à jour et là il passe à ON. Si j'actionne l'interrupteur en passant par le dashboard, la valeur passe bien de OFF à ON automatiquement.
Si quelqu'un a une idée pour résoudre mon problème...
Merci beaucoup.

Re: Problème de retour d'état de l'interrupteur en manuel

Publié : 03 oct. 2019, 19:51
par Fabe
Bonjour
peux tu nous dire au moins le protocole utilisé par cet interrupteur merci....

Re: Problème de retour d'état de l'interrupteur en manuel

Publié : 04 oct. 2019, 07:04
par wojc
Bonjour Fabe,
c'est un protocole zwave.
Merci.

Re: Problème de retour d'état de l'interrupteur en manuel

Publié : 14 nov. 2019, 17:04
par Vincent60
Je viens d'installer un 3CH et j'ai eu le meme problème.
J'ai ajouté l'instance 1 de ma clé z-wave dans les groupes 2,3 et 4 et j'ai la remontée de l'information lorsque j'utilise l'interrupteur en manuel

Re: Problème de retour d'état de l'interrupteur en manuel

Publié : 14 nov. 2019, 18:39
par wojc
Super, merci Vincent60,
Depuis le temps que je cherche, mes interrupteurs du couloir étaient HS en attente de réponses.
je n'aurais jamais pensé à cela....
As tu configuré des interrupteurs en va et vient ?
Moi j'ai 3 inters qui commandes mes lumières du couloir et pour le moment, je n'ai trouvé qu'un scénario capable de gérer deux inters, mais pas le troisième.

Encore Merci.