Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

HANK HKZW-MS02 : retours ?

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
Icar17
Timide
Messages : 88
Inscription : 10 janv. 2017, 15:31

HANK HKZW-MS02 : retours ?

Message par Icar17 » 20 juil. 2018, 06:05

Bonjour,
est-ce que ce que quelqu'un a un retour sur ce module ? Marche-t-il correctement ?

Il est pas cher du tout par rapport au Fibaro :

https://www.domotique-store.fr/domotiqu ... table.html

Avatar de l’utilisateur
Chrisax
Timide
Messages : 104
Inscription : 09 oct. 2017, 15:05

Re: HANK HKZW-MS02 : retours ?

Message par Chrisax » 29 juil. 2018, 10:37

Bonjour
Il n'est pas reconnu correctement par jeedom. Sur le site de domotique-store, tu as la modification des commandes à réaliser.
Je l'utilise dans ma boite aux lettres. Pas de souci pour détecter la dépose de courrier mais si je redémarre jeedom ou le réseau zwave, ce dernier n'arrive pas à récupérer les infos constructeur. Je suis obligé de rapprocher mon module et relancer la détection des infos avec débranchement / rebranchement, etc...
Je l'utilise sur secteur et jeedom me donne une batterie à 0%.
En résumé, ça fonctionne avec jeedom mais ce n'est pas idéal. Il a l'avantage de pouvoir fonctionner sur secteur à tarif 2 fois plus bas que l'aeotec multisensor.
Jeedom sur nuc/proxmox + dongle Aeotec GEN5 et RfxCom
Ecran de contrôle sur Rpi 3B+ et Google Voice Kit

Icar17
Timide
Messages : 88
Inscription : 10 janv. 2017, 15:31

Re: HANK HKZW-MS02 : retours ?

Message par Icar17 » 09 août 2018, 12:38

bonjour,
merci ! j'en ai commandé et effectivement avec le tuto domotique-store.fr j'ai pas eu de soucis : produit pas cher, qui semble bien marcher :)

Mike4Home
Timide
Messages : 5
Inscription : 25 mai 2018, 13:31
Localisation : GPS signal lost...

Re: HANK HKZW-MS02 : retours ?

Message par Mike4Home » 12 oct. 2018, 23:29

Chrisax a écrit :
29 juil. 2018, 10:37
Bonjour
Il n'est pas reconnu correctement par jeedom. Sur le site de domotique-store, tu as la modification des commandes à réaliser.
Je l'utilise dans ma boite aux lettres. Pas de souci pour détecter la dépose de courrier mais si je redémarre jeedom ou le réseau zwave, ce dernier n'arrive pas à récupérer les infos constructeur. Je suis obligé de rapprocher mon module et relancer la détection des infos avec débranchement / rebranchement, etc...
Je l'utilise sur secteur et jeedom me donne une batterie à 0%.
En résumé, ça fonctionne avec jeedom mais ce n'est pas idéal. Il a l'avantage de pouvoir fonctionner sur secteur à tarif 2 fois plus bas que l'aeotec multisensor.
Bonjour,

Je m'incruste dans ce fil datant de l'été pour demander un petit coup de main. Je me suis lancé récemment dans l'installation de modules domotique chez moi avec entre autres ce détecteur HANK HKZW-MS02. Aujourd'hui j'ai dû relancer mon Jeedom et effectivement, le module n'est plus reconnu.

La dernière fois, j'ai résolu le problème à la bourrin en excluant puis incluant à nouveau le module.
Je me disais qu'il y avait moyen de faire mieux. Alors, quand je te lis : "Je suis obligé de rapprocher mon module et relancer la détection des infos avec débranchement / rebranchement, etc..." est-ce la même chose que moi ou fais-tu quelque chose de particulier ?

D'avance merci pour le coup de pouce !

Avatar de l’utilisateur
Chrisax
Timide
Messages : 104
Inscription : 09 oct. 2017, 15:05

Re: HANK HKZW-MS02 : retours ?

Message par Chrisax » 13 oct. 2018, 21:54

Bonsoir,
Depuis que j'ai ajouté les fichiers de config pour ce module (voir viewtopic.php?f=100&t=39091), je n'ai plus aucun souci. Il fonctionne sans problème même après redémarrage de jeedom.
Jeedom sur nuc/proxmox + dongle Aeotec GEN5 et RfxCom
Ecran de contrôle sur Rpi 3B+ et Google Voice Kit

Mike4Home
Timide
Messages : 5
Inscription : 25 mai 2018, 13:31
Localisation : GPS signal lost...

Re: HANK HKZW-MS02 : retours ?

Message par Mike4Home » 02 nov. 2018, 18:31

Bonjour,

Désolé pour le délai de réponse, mais j'ai raté la notification dans mes mails (vive le filtre à Spam de Gmail).
Bref... merci pour l'info...mais après avoir pas mal cherché (sûrement au mauvais endroit vu que je rentre bredouille), je ne vois pas comment utiliser les fichiers config que tu proposes...
Je me suis connecté en ssh à mon Jeedom (Pi3) mais à partir de là, je n'arrive pas à localiser l'endroit où aller...

D'avance merci, et désolé pour mon ignorance !

Mike4Home
Timide
Messages : 5
Inscription : 25 mai 2018, 13:31
Localisation : GPS signal lost...

Re: HANK HKZW-MS02 : retours ?

Message par Mike4Home » 04 nov. 2018, 10:46

Salut,

Petit update depuis mon dernier message. J'ai mis les mains dans le cambouis et je pense avoir pigé la manœuvre des fichiers config.
J'ai donc dans l'ordre :
- Modifié fichier manufacturer_specific.xml
- Créé fichier 520.512.18_hkzw-ms02.multisensor.json dans /var/www/html/plugins/openzwave/core/config/devices/hank_520
- Créé fichier hkzw-ms02.xml dans /var/www/html/plugins/openzwave/resources/openzwaved/config/hank

Je redémarrer le Pi3 et là, je vais exlure puis refaire une nouvelle inclusion des détecteurs... J'espère voir une différence...

M4dm4rtig4n
Timide
Messages : 109
Inscription : 10 oct. 2018, 23:17

Re: HANK HKZW-MS02 : retours ?

Message par M4dm4rtig4n » 06 janv. 2019, 01:43

Mike4Home a écrit :
04 nov. 2018, 10:46
Salut,

Petit update depuis mon dernier message. J'ai mis les mains dans le cambouis et je pense avoir pigé la manœuvre des fichiers config.
J'ai donc dans l'ordre :
- Modifié fichier manufacturer_specific.xml
- Créé fichier 520.512.18_hkzw-ms02.multisensor.json dans /var/www/html/plugins/openzwave/core/config/devices/hank_520
- Créé fichier hkzw-ms02.xml dans /var/www/html/plugins/openzwave/resources/openzwaved/config/hank

Je redémarrer le Pi3 et là, je vais exlure puis refaire une nouvelle inclusion des détecteurs... J'espère voir une différence...
Hello, alors ça donne quoi après ces quelques mois de test ?
Jeedom | RPI 3B+ | SSD 120Go
Aeotec Z-Stick (Z-Wave) + USB310
Sondes Nodon (3)
Chauffages ZMNHJD1 (5)
Eclairages FGD-212 (2)
Capteurs FGMS-001-ZW5 (1) + HKZW-MS02(4)
Volets FGR-223 (3)
Discord Domotique https://discord.gg/YSdPebb

Mike4Home
Timide
Messages : 5
Inscription : 25 mai 2018, 13:31
Localisation : GPS signal lost...

Re: HANK HKZW-MS02 : retours ?

Message par Mike4Home » 04 févr. 2019, 09:47

M4dm4rtig4n a écrit :
Mike4Home a écrit :
04 nov. 2018, 10:46
Salut,

Petit update depuis mon dernier message. J'ai mis les mains dans le cambouis et je pense avoir pigé la manœuvre des fichiers config.
J'ai donc dans l'ordre :
- Modifié fichier manufacturer_specific.xml
- Créé fichier 520.512.18_hkzw-ms02.multisensor.json dans /var/www/html/plugins/openzwave/core/config/devices/hank_520
- Créé fichier hkzw-ms02.xml dans /var/www/html/plugins/openzwave/resources/openzwaved/config/hank

Je redémarrer le Pi3 et là, je vais exlure puis refaire une nouvelle inclusion des détecteurs... J'espère voir une différence...
Hello, alors ça donne quoi après ces quelques mois de test ?
Hello,

On va dire que ça marche à 50%!
J'ai enfin eu un peu de temps ce week-end pour tester une coupure et redémarrage du système Jeedom. L'un des capteurs est reparti comme si de rien n'était, mais pas l'autre.
Je cherche actuellement à comprendre pourquoi.

Mais il y a déjà une progrès grâce aux conseils trouvés ici. Merci pour cela !

Envoyé de mon SM-G950F en utilisant Tapatalk


fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 08 févr. 2019, 21:09

Bonjour à tous

J'ai acheté ce module chez domotique store, en promo.
Pas trop de soucis pour l'intégrer mais après ????
J'ai regardé la doc de domotique store, mais je ne comprends pas trop
http://tutoriels.domotique-store.fr/con ... tml#Jeedom

Dans mon tableau de commandes, j'ai la chose suivantes
Commandes Hank.JPG
Commandes Hank.JPG (80.37 Kio) Consulté 1012 fois
Que faut-il faire ?
Merci de votre aide

Avatar de l’utilisateur
Chrisax
Timide
Messages : 104
Inscription : 09 oct. 2017, 15:05

Re: HANK HKZW-MS02 : retours ?

Message par Chrisax » 08 févr. 2019, 23:25

Il faut cliquer sur la roue crantée et indiquer dans l'onglet Configuration / Calcul et arrondi:
#value#==8

Par contre, il faut rectifier Classe et index: 113 et 10.
Si tu veux rajouter le sabotage, c'est 113 / 10 / #value#==9

Ceci dit, la conf du module est normalement intégrée dans le plugin zwave maintenant. Il faut aller dans la configuration du module et cliquer sur le bouton Configs modules. (je n'ai pas testé)
Jeedom sur nuc/proxmox + dongle Aeotec GEN5 et RfxCom
Ecran de contrôle sur Rpi 3B+ et Google Voice Kit

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 09 févr. 2019, 12:17

OK, merci
Cela semble fonctionner après un rapide aperçu.
Pour ceux qui ont ce module, combien de temps dure votre pile ? Y a-t-il un réglage particulier pour l'économiser ?

lolisteph
Timide
Messages : 72
Inscription : 06 mai 2017, 15:15

Re: HANK HKZW-MS02 : retours ?

Message par lolisteph » 02 mars 2019, 17:39

Depuis la dernière maj (Jeedom ou openzwave) mon capteur ne reportait plus rien.
J'ai cliqué sur "Config recommandée" : "Presence" est maintenant créé sur 1.32
(Mon ancien "Presence" manuellement ajouté à l'époque sur 1.113.10 ne fonctionne plus donc)
Pour faire fonctionner le nouveau "Presence" , j'ai rajouté jeedom dans le groupe 2 et mis "#value#=255" dans le calcul du "Presence"

d0d0
Timide
Messages : 8
Inscription : 27 oct. 2018, 01:39

Re: HANK HKZW-MS02 : retours ?

Message par d0d0 » 07 mars 2019, 21:07

Bonjour,
J'ai ce capteur depuis quelques temps, aucun soucis, il fonctionne bien.
Seul comportement étrange, dans la table de routage Openzwave, il apparait avec comme légende "Interview non complétée".
Vous observez également ce comportement ?
Raspberry PI 3 / Jeedom Power Pack
Z-stick Gen5
Centrale + capteurs/controleurs Xiaomi
Thermostat Delta Dore X2D + Têtes thermostatiques Devolo

zeit
Timide
Messages : 9
Inscription : 13 nov. 2017, 11:51

Re: HANK HKZW-MS02 : retours ?

Message par zeit » 07 mars 2019, 22:57

Je fais une incluse,le HANK HKZW-MS02 fonctionne. Je redémarre la jeedom

Plus rien. Ça gave. Et en effet il est en "Interview non complétée".

lolisteph
Timide
Messages : 72
Inscription : 06 mai 2017, 15:15

Re: HANK HKZW-MS02 : retours ?

Message par lolisteph » 15 mars 2019, 07:26

L’interview non complété c’est normal. Comme les fibaro keyfob. Pas d’inquiétude, il fonctionne quand même. ( le Hank n’a pas de période de réveil pour économiser les batteries)

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 15 avr. 2019, 22:27

Les capteurs fonctionnent correctement. Avec cependant des déclenchements intempestifs... Lié à la lumière directe ? Faut que je regarde si la sensibilité peut se paramétrer.

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 13 mai 2019, 09:59

Autre point : peut on inhiber la led bleue qui se déclenche à chaque détection de mouvement... ? Merci

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: HANK HKZW-MS02 : retours ?

Message par madcow » 13 mai 2019, 15:27

fusca66 a écrit :Autre point : peut on inhiber la led bleue qui se déclenche à chaque détection de mouvement... ? Merci
Bonjour,

Non.
J'ai mis un scotch devant la led.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 13 mai 2019, 17:34

Oui moi aussi. Mais la led passe à travers. Et au travers du plastique blanc également...il n'y aurait pas un paramètre à modifier qui permettait de ne pas l'allumer ?

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité