Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

HANK HKZW-MS02 : retours ?

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: HANK HKZW-MS02 : retours ?

Message par madcow » 13 mai 2019, 17:45

fusca66 a écrit :Oui moi aussi. Mais la led passe à travers. Et au travers du plastique blanc également...il n'y aurait pas un paramètre à modifier qui permettait de ne pas l'allumer ?
J'ai du bon scotch
Sinon, je n'ai rien vu dans les paramètres zwave du détecteur qui permettrait de l'éteindre...
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 08 juin 2019, 12:31

AUtre question: mes détecteurs sont presque tous sur batterie, c'est plus pratique que de trouver une prise et mettre un mini usb au bout d'une prise chargeur de tél... par contre, c'est fiable la remontée d'info batterie; j'ai l'impression qu'ils restent longtemps à 100% puis s'arrêtent sans crier gare...

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 06 juil. 2019, 15:13

Bonjour, l'info batterie ne remonte pas correctement; c'est embêtant/ avez vous le même souci ?
Bref voyant qu'il ne détectait plus la présence (un scénario d'allumage était non opérationnel) j'ai changé la pile; problème, je n'arrive pas à le réveiller… Y a-t-il une méthode pour le réveiller ?

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: HANK HKZW-MS02 : retours ?

Message par madcow » 06 juil. 2019, 16:26

fusca66 a écrit :Bonjour, l'info batterie ne remonte pas correctement; c'est embêtant/ avez vous le même souci ?
Bref voyant qu'il ne détectait plus la présence (un scénario d'allumage était non opérationnel) j'ai changé la pile; problème, je n'arrive pas à le réveiller… Y a-t-il une méthode pour le réveiller ?
Il faut 3 appuis sur le bouton. De temps en temps il faut le faire sinon le retour d'état est aléatoire.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 06 juil. 2019, 23:12

Bon c'est peut être mes batteries qui sont HS, mêmes chargées; la led bleu ne s'allume pas lorsque je mets la pile ou appuie sur le push

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: HANK HKZW-MS02 : retours ?

Message par InKoRtAGE » 14 juil. 2019, 02:42

fusca66 a écrit :
06 juil. 2019, 23:12
Bon c'est peut être mes batteries qui sont HS, mêmes chargées; la led bleu ne s'allume pas lorsque je mets la pile ou appuie sur le push
J'ai le même problème de façon aléatoire avec un des capteurs, j'ai déjà du changer les piles du capteur 3 fois alors que ça fait que 6 mois qu'il a été installé...
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 15 juil. 2019, 22:48

J'ai remis des batteries Panasonic, non rechargeables, le capteur semble réveillé mais le signal présence ne s'éteint plus… bizarre

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 15 juil. 2019, 23:00

Bon dans les paramètres de configuration, le sensor est sur OFF, donc normal que ça ne fonctionne pas… j'ai regardé un autre capteur et c 'est sur ON
Question comment le remettre sur ON ???
Pièces jointes
Capture 15Juillet.JPG
Capture 15Juillet.JPG (97.33 Kio) Consulté 460 fois

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: HANK HKZW-MS02 : retours ?

Message par InKoRtAGE » 16 juil. 2019, 05:28

fusca66 a écrit :
15 juil. 2019, 22:48
J'ai remis des batteries Panasonic, non rechargeables, le capteur semble réveillé mais le signal présence ne s'éteint plus… bizarre
En effet, c'est bizarre, logiquement, si tu appuies trois fois sur le bouton, il devrait clignoter rapidement, cela est utilisé pour réveiller le capteur. Ensuite on ne reçoit pas de retour comme les capteurs fibaro par exemple, sauf pour les mouvements. Mais des fois ils se bloquent et restent en alerte de mouvement alors qu'il n'y a plus aucun mouvement.

fusca66 a écrit :
15 juil. 2019, 23:00
Bon dans les paramètres de configuration, le sensor est sur OFF, donc normal que ça ne fonctionne pas… j'ai regardé un autre capteur et c 'est sur ON
Question comment le remettre sur ON ???
La valeur SENSOR passe sur ON lorsqu'un mouvement est détecté et sur OFF lorsqu'aucun mouvement n'est détecté. On ne peut pas le régler manuellement.

J'avoue que j'ai eu quelques difficultés en intégrant ces capteurs. Ce qui m'a aidé est de mettre à jour la config des modules en allant sur le plugin Zwave ensuite dans la partie configuration, tu cliques sur configs modules. Ca va redémarrer ton serveur zwave.

Tu es en mode sécurisé ou normal avec ces capteurs ?
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 16 juil. 2019, 21:38

Merci du tuyau; je viens de faire la manip via le plugin zwave; ça a l'air d'être bénéfique mais j'attends un peu de voir comment il réagit...

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 17 juil. 2019, 19:45

Après quelques heures… le capteur reste bloqué sur mouvement, et ne revient pas à l'état "pas de mouvement";
le paramètre 18 est sur 200, comme sur mes autres capteurs...

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: HANK HKZW-MS02 : retours ?

Message par madcow » 17 juil. 2019, 22:18

fusca66 a écrit :Bon c'est peut être mes batteries qui sont HS, mêmes chargées; la led bleu ne s'allume pas lorsque je mets la pile ou appuie sur le push
Je reviens sur ta réponse. Tu as bien appuyé 3 fois sur le bouton comme pour une inclusion ?
Car j'ai déjà eu le coup plusieurs fois qu'il reste bloqué en on ou off et c'est la manip que j'utilise pour le remettre en état. Ça m'arrive souvent quelques temps après redémarrage du démon (je suis en bêta).
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 17 juil. 2019, 23:03

Oui, mais il s'est bloqué; impossible de faire quoi que ce soit ni même de l'exclure; j'ai bidouille quelques minutes, retiré puis remis la pile, etc... là il semble fonctionner, détecter la présence puis se mettre en veille; je croise les doigts
Par contre niveau remontée de l'info batterie, ça n'est pas ça; de ton côté l'info est fiable ?

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: HANK HKZW-MS02 : retours ?

Message par InKoRtAGE » 18 juil. 2019, 01:02

Normalement le capteur Hank ne renvoi pas d'information ou de retour d'état comme les autres capteurs. Donc la batterie ne remonte pas sauf si tu le réveillés manuellement en appuyant 3 fois sur le bouton interne. Il n'a pas de réveil automatique.
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: HANK HKZW-MS02 : retours ?

Message par madcow » 18 juil. 2019, 06:10

De plus, le technologie de la pile utilisée ne permet pas d'avoir un suivi fiable de son usure car la tension ne varie pas. C'est donc HS d'un seul coup.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

fusca66
Timide
Messages : 477
Inscription : 05 mai 2015, 00:11

Re: HANK HKZW-MS02 : retours ?

Message par fusca66 » 18 juil. 2019, 21:09

OK, merci; donc pas facile de savoir quand il faut changer les piles… comme sur pas mal d'autres équipements sur pile

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités