Page 1 sur 1

Soucis sur RFXCOM XL ?

Publié : 03 févr. 2019, 10:35
par nicohi
Bonjour,


J'ai donc acheté un RFXCom XL, la dernière version, que j'ai branché sur une Jeedom Smart Enocean. Jusque là, pas de souci, reconnu et fonctionnel. J'ai testé le mode inclusion, il a trouvé mes Oregons sans aucun souci.
Par contre impossible de lui faire inclure mes capteurs MeianTech/Atlantic's, malgré que le protocole soit activé. Rien à faire. Une idée ? Est ce le fait que ce soit la version XL, ne serait il pas encore supporté ?

Re: Soucis sur RFXCOM XL ?

Publié : 03 févr. 2019, 10:40
par nicohi
Info, j'ai aussi testé avec le plugin beta du 29/01, même souci.

Re: Soucis sur RFXCOM XL ?

Publié : 03 févr. 2019, 10:56
par loic
Bonjour,
Verifies que le firmware est a jour et si oui faut tester avec le rfxmgr

Re: Soucis sur RFXCOM XL ?

Publié : 03 févr. 2019, 14:44
par nicohi
Bonjour,

Firmware en 1034, d'après le site c'est bien le dernier.
J'ai testé avec le RFXmgr, même souci, Oregons ok, tout ce qui est Meian/Atlantic's non, alors que censé être fonctionnel... J'ai ouvert un ticket chez Domadoo où j'ai acheté le RFXCom pour voir.

Re: Soucis sur RFXCOM XL ?

Publié : 15 avr. 2019, 18:07
par dcat
Bonjour,

Je rencontre exactement le même problème que vous, mis à part que moi le problème provient du X10.
J'emet des commandes RF du type A1 ON depuis un actionneur X10, mais le RFXCOM XL ne détecte rien.
Le protocole X10 est bien actif

Par contre les sondes OREGON ou des télécommande DIO fonctionnent bien...

Avez-vous pu résoudre votre mystère ? Si oui comment ?

Merci d'avance

EDIT : Je suis avec le dernier firmware : 1038

Re: Soucis sur RFXCOM XL ?

Publié : 25 avr. 2019, 21:37
par dcat
Salut @nicohi

Tu as trouvé une solution ?

Re: Soucis sur RFXCOM XL ?

Publié : 30 avr. 2019, 08:57
par jackson67
Pour ma part je n'ai réussi à le faire fonctionner qu'avec le firmware 1032 :/