Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Fonctionnement de mes NUT

Pour parler de tout, et surtout de rien !
jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Fonctionnement de mes NUT

Message par jerome6994 » 23 août 2019, 11:18

Bonjour

Alors il y a quelques jours je n’arrivais pas à mettre en route BLEA mais c’est du passé.

Mes 2 NUT ont bien été vu et intégré dans BLEA.

Par contre je n’ai aucun changement d’état de mes NUT mini que je sois à la maison ou non.

Je n’ai pas d’antenne spécifique je suis en local sur mon RPI.

Merci de votre aide


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 23 août 2019, 11:34

Bonjour,

Vous avez bien attendu au moins 2 minutes, pour qu'ils soient vue comme : Present == 0 ?

Vous avez directement regardé sur l'équipement BLEA ?
- Et pas depuis un scénario mal fait ?

Comme vous avez fait beaucoup de tests, avez vous refait la découverte de ces NUT récemment ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 23 août 2019, 11:43

Je suis reparti de zéro suite au problème avec BLEA au début

Je n’utilise encore pas de scénario.
Je visualise directement depuis le Dashboard les NUT intégrés dans BLEA.

Je les ai intégré il y a déjà quelques jours pour un est il y a quelques heures pour le second.

Il ne bouge pas il y a présence à zéro en permanence.

Pour les mettre j’ai lancé un scan spécifiquement sur NUT et tout s’est fait tout seul comme il faut


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 23 août 2019, 19:09

Il n'y a pas de signal rssi non plus ?
Vous avez laissez toutes les valeurs par défaut,
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 23 août 2019, 23:10

J’ai tous laissé comme c’était
Et le RSSI est à -200dbm


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 24 août 2019, 01:28

Il faudrait des copies d'écrans de la configuration du Nut et du plugin BLEA.
Vos Nut ne sont pas lies avec un smartphone en même temps ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 24 août 2019, 07:28

Je fais les copies d’écrans dès que je peux.

Non aucun NUT lié au smartphone.


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 24 août 2019, 07:40

Bien j’ai fait des impressions d’écran avec mon téléphone.

Pour BLEA :
Image

Image

Image

Image

A noter aussi que je n’ai pas fait d’antenne puisque pour le moment j’utilise le Bluetooth interne du RPI.

Pour les NUT j’ai ceci :
Image

Image

Image


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 24 août 2019, 12:19

A tester : Mettre le "Mode de scan" en "Actif.
- Une personne sur le forum dits avoir du faire cela pour faire fonctionner ces NUT (alors que j'ai les mêmes sans avoir à faire cela).

Sinon, je n'ai pas d'idée, tout me semble bien. Il faudrait voir les LOG du plugin BLEA maintenant.
Et redémarrer l'ensemble (PIà) pour voir si cela ne corrige pas la situation.

Voir aussi, mettre à jour le PI avec cette commande en SSH :
sudo rpi-update
Puis Y pour confirmer et redémarrer ensuite.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Fonctionnement de mes NUT

Message par jerome6994 » 24 août 2019, 12:30

Je tente la manipulation.

Concernant la mise à jour du RPI c’est déjà fait tout est ok.

Alors j’ai passer le mode scan en actif, j’ai relancé les dépendances aussi le démon est ok.
Mais toujours pas de présence.

Je regarde les Logs ce soir ou demain.




Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Spine
Timide
Messages : 41
Inscription : 10 janv. 2019, 21:07

Re: Fonctionnement de mes NUT

Message par Spine » 24 août 2019, 14:22

Bonjour,

Essayes de les supprimer de BLEA, les appairer à l’appli officiel et les passer en mode continu, ensuite il faut désinstaller l’appli sans les supprimer de celle-ci sinon ils repassent dans l’autre mode il me semble puis les réintégrer à BLEA.

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 24 août 2019, 19:35

Bonsoir @Spine

Bien vu ! J'avais oublié ce détail !
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 25 août 2019, 18:10

Alors, je viens de supprimer mes 2 NUT mini de BLEA.
A aucun moment on me propose le mode continu !
J’ai beau chercher dans l’application sur IOS je ne trouve pas !
Est ce une spécificité sur Androïd ? Ou bien est une option supprimée tout simplement ou renommée ?




Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Spine
Timide
Messages : 41
Inscription : 10 janv. 2019, 21:07

Re: Fonctionnement de mes NUT

Message par Spine » 25 août 2019, 20:35

Bonsoir,

C'est une option dans l'application (idem sur iOS et Android), jettes un œil sur ce lien :
https://maison-de-geek.com/2016/08/test ... ctee-a-7e/
Il y a le mode trouve-le et anti-perte, je crois que c'est le mode anti-perte sans être sûr, un petit test est vite fait ;)

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 25 août 2019, 20:46

Alors je pense que c'est OK.
Je viens de les intégrer tous les 2.

J'ai vu par ailleurs un ancien Post où Fabrice disait de mettre en paramètre 15778800 en délai de refresh (6 mois).
Je viens de mettre ce paramètre à jour.
Faut il aussi faire un refresh forcé ?
Capture d’écran 2019-08-25 à 20.45.46.png
Capture d’écran 2019-08-25 à 20.45.46.png (82.26 Kio) Consulté 525 fois
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 25 août 2019, 21:23

Non il ne faut plus faire cela depuis longtemps.
Le plugin a beaucoup évolué depuis.

Par défaut tout est ok.

Remettez les valeurs par défaut partout et lisez l'aide dans les ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: Fonctionnement de mes NUT

Message par Poumi » 25 août 2019, 21:25

Spine a écrit :
25 août 2019, 20:35
Bonsoir,

C'est une option dans l'application (idem sur iOS et Android), jettes un œil sur ce lien :
https://maison-de-geek.com/2016/08/test ... ctee-a-7e/
Il y a le mode trouve-le et anti-perte, je crois que c'est le mode anti-perte sans être sûr, un petit test est vite fait ;)
C’est bien le anti perte.

Trouve le c’est pour le faire sonner.

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 27 août 2019, 21:23

Bonsoir

Aujourd’hui je reprenais le travail donc je pouvais tester les nut sans difficulté puisque je j’aillais être loin de mon RPI.

Résultat quand je regarde l’historique le NUt reste dans un statut inchangé à 1 : donc présent.
Je suis à 1 depuis le 26/08 donc hier quand j’ai intégré mes nut.
Donc pas de changement d’état !!!

Image


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 28 août 2019, 09:55

Avez vous fait tout ce qui vous a été demandé ?

Fonction anti-perte ? (pour le fonctionnement en continu)

Vos NUT, affichent-ils un signal RSSI (c'est ce qui prouve qu'ils fonctionnent correctement) ?
Avez-vous remis les paramétrages par défaut dans BLEA et dans les équipements NUT ?
- Cela se réalise depuis l'application mobile des NUT (l'original)
Ensuite, il faut se déconnecter de cette application, pour ne plus qu'elle empêche la détection des NUT via BLEA

Rappel ; Pour tester l'absence, il suffit de placer les NUT dans un Micro-onde (à l'arrêt, bien entendu), cet appareil quand il est normalement isolé, empêche la transmission des ondes radio. Alors le NUT doit passer en "Absent" au bout de 2 minutes (c'est le fonctionnement normal, pour éviter les faux positifs).

Bien entendu, pour que tout cela fonctionne, il faut que le signale RSSI soit présent pour prouver que BLEA reçoit bien les émissions des NUT.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 28 août 2019, 11:31

Bonjour

Oui j'ai fait tout ce qui avait été évoqué par vous tous.

Le login sur l'application avec la fonction anti-perte puis se déconnecter pour n,e pas avoir 2 sources de captation de l'information.
J'ai un signal RSI qui affiche -64 dbm sur mes 2 NUT avant j'avais -200 dbm (celui qui est encore à la maison et celui qui est avec moi en dehors de la zone Bluetooth)
Je n'ai aucune période de silence programmée non plus.
Je n'ai pas lié de téléphone ou autre non plus comme le propose l'application.
J'ai supprimé le refresh des infos aussi.
J'ai le mode scan Actif comme évoqué.

Le test du micro-onde je n'y avait pas pensé mais j'en ai plus donc je ne pourrais pas le faire.
Mais déjà aller dans le jardin devrait faire l'affaire avec mes murs en mâchefer.

Le log BLEA Update les autre log sont vide :

Code : Tout sélectionner

********************************************************
*			 Installation des dépendances			 *
********************************************************
Get:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease [15.0 kB]
Get:2 http://archive.raspberrypi.org/debian stretch InRelease [25.4 kB]
Get:3 http://raspbian.raspberrypi.org/raspbian stretch/main armhf Packages [11.7 MB]
Hit:4 https://deb.nodesource.com/node_8.x stretch InRelease
Fetched 11.7 MB in 12s (919 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version (12.3).
libatlas-base-dev is already the newest version (3.10.3-1+rpi1).
libffi-dev is already the newest version (3.2.1-6).
libopenjp2-7 is already the newest version (2.1.2-1.1+deb9u3).
libssl-dev is already the newest version (1.1.0k-1~deb9u1).
libtiff5 is already the newest version (4.0.8-2+deb9u4).
python3-dev is already the newest version (3.5.3-1).
python3-pyudev is already the newest version (0.21.0-1).
python3-requests is already the newest version (2.12.4-1).
python3-serial is already the newest version (3.2.1-1).
python3-setuptools is already the newest version (33.1.1-1).
rfkill is already the newest version (0.5-1).
bluetooth is already the newest version (5.43-2+rpt2+deb9u2).
libbluetooth-dev is already the newest version (5.43-2+rpt2+deb9u2).
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 6 not upgraded.
Need to get 0 B/142 kB of archives.
After this operation, 0 B of additional disk space will be used.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 66869 files and directories currently installed.)
Preparing to unpack .../python3-pip_9.0.1-2+rpt2_all.deb ...
Unpacking python3-pip (9.0.1-2+rpt2) over (9.0.1-2+rpt2) ...
Setting up python3-pip (9.0.1-2+rpt2) ...
Processing triggers for man-db (2.7.6.1-2) ...
Requirement already up-to-date: setuptools in /usr/local/lib/python3.5/dist-packages
Reading package lists...
Building dependency tree...
Reading state information...
git is already the newest version (1:2.11.0-3+deb9u4).
libglib2.0-dev is already the newest version (2.50.3-2).
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
Requirement already satisfied: pyudev in /usr/lib/python3/dist-packages
Requirement already satisfied: pyserial in /usr/lib/python3/dist-packages
Requirement already satisfied: requests in /usr/lib/python3/dist-packages
Requirement already satisfied: pybluez in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: pillow in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: numpy in /usr/local/lib/python3.5/dist-packages
Cloning into 'bluepy'...
running build
running build_py
creating build
creating build/lib
creating build/lib/bluepy
copying bluepy/blescan.py -> build/lib/bluepy
copying bluepy/btle.py -> build/lib/bluepy
copying bluepy/scan_fuzz.py -> build/lib/bluepy
copying bluepy/thingy52.py -> build/lib/bluepy
copying bluepy/get_services.py -> build/lib/bluepy
copying bluepy/__init__.py -> build/lib/bluepy
copying bluepy/scanner.py -> build/lib/bluepy
copying bluepy/sensortag.py -> build/lib/bluepy
copying bluepy/uuids.json -> build/lib/bluepy
copying bluepy/bluez-src.tgz -> build/lib/bluepy
copying bluepy/bluepy-helper.c -> build/lib/bluepy
copying bluepy/Makefile -> build/lib/bluepy
running install
Working dir is /tmp/bluepy
execute make -C ./bluepy clean
execute make -C bluepy -j1
running build
running build_py
copying bluepy/bluepy-helper -> build/lib/bluepy
running install_lib
copying build/lib/bluepy/blescan.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/btle.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/scan_fuzz.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/thingy52.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/bluez-src.tgz -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/uuids.json -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/bluepy-helper.c -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/get_services.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/__init__.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/scanner.py -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/bluepy-helper -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/Makefile -> /usr/local/lib/python3.5/dist-packages/bluepy
copying build/lib/bluepy/sensortag.py -> /usr/local/lib/python3.5/dist-packages/bluepy
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/blescan.py to blescan.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/btle.py to btle.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/scan_fuzz.py to scan_fuzz.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/thingy52.py to thingy52.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/get_services.py to get_services.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/__init__.py to __init__.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/scanner.py to scanner.cpython-35.pyc
byte-compiling /usr/local/lib/python3.5/dist-packages/bluepy/sensortag.py to sensortag.cpython-35.pyc
running install_egg_info
running egg_info
creating bluepy.egg-info
writing top-level names to bluepy.egg-info/top_level.txt
writing entry points to bluepy.egg-info/entry_points.txt
writing bluepy.egg-info/PKG-INFO
writing dependency_links to bluepy.egg-info/dependency_links.txt
writing manifest file 'bluepy.egg-info/SOURCES.txt'
reading manifest file 'bluepy.egg-info/SOURCES.txt'
writing manifest file 'bluepy.egg-info/SOURCES.txt'
removing '/usr/local/lib/python3.5/dist-packages/bluepy-1.1.4-py3.5.egg-info' (and everything under it)
Copying bluepy.egg-info to /usr/local/lib/python3.5/dist-packages/bluepy-1.1.4-py3.5.egg-info
running install_scripts
Installing thingy52 script to /usr/local/bin
Installing sensortag script to /usr/local/bin
Installing blescan script to /usr/local/bin
Requirement already satisfied: cryptography in /usr/lib/python3/dist-packages
Requirement already satisfied: pycrypto in /usr/lib/python3/dist-packages
********************************************************
*			 Installation terminée					*
********************************************************
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Répondre

Revenir vers « Discussions Générales »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités