Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Fonctionnement de mes NUT

Pour parler de tout, et surtout de rien !
Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 31 août 2019, 22:45

Si vous placez le Nut à côté de l'antenne. Cela ne décroche plus ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 01 sept. 2019, 17:12

Il semble que oui je vais laisser à côté toute la journée de demain pour valider ce point


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 08:12

Alors à ma surprise ce matin j'en ai sur les deux qui déclenche tout seul grrrr
Ils avaient tous les deux le même paramétrage dans l'appli Nut et je les ai mis de manière identique dans BLEA !
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 02 sept. 2019, 10:14

Regardez si ce n'est pas les piles ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 12:16

Quand on sort la pile cela casse le paramétrage ?


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 02 sept. 2019, 13:39

Non pas sur les Nut.
- À ma connaissance, c'est uniquement chez les périphériques de type RFXcom qu'il faut ensuite changer l'ID.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 13:40

Ok
De toute manière j’aurais l’expérience dès que j’ai une pile neuve.



Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 20:16

Bien de retour du boulot voici mes graphes :
Capture d’écran 2019-09-02 à 19.15.38.png
Capture d’écran 2019-09-02 à 19.15.38.png (320.19 Kio) Consulté 231 fois
Capture d’écran 2019-09-02 à 19.14.47.png
Capture d’écran 2019-09-02 à 19.14.47.png (186.01 Kio) Consulté 231 fois

Je vous assure je ne sors pas et ne rentre pas tout les 2 secondes et en pleine nuit non plus !!!

J'attache ce soir le NUT avec mes clés à nouveau je vais voir si cela génère des perturbations
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: Fonctionnement de mes NUT

Message par madcow » 02 sept. 2019, 20:26

Bonjour,

Dans mon cas avec un trousseau de 3 clés elles écrantent parfois mon NUT dans mon sac.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 20:34

madcow a écrit :
02 sept. 2019, 20:26
Bonjour,

Dans mon cas avec un trousseau de 3 clés elles écrantent parfois mon NUT dans mon sac.
J'ai l'impression que cela fait écran en effet, il va falloir trouver le support le moins perturbant :roll:
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: Fonctionnement de mes NUT

Message par madcow » 02 sept. 2019, 20:36

Sur la serrure c'est bon pour moi
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 21:00

Mon problème du coup c’est que je rentre par le garage et ma femme par la porte
Donc il faut que je rayonne mieux ou alors que le nut réagisse mieux.

A suivre


Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 02 sept. 2019, 23:50

Je pense à changer éventuellement l'antenne d'origine en passant par une antenne 5dBi en espérant que cela suffira et qu'il ne faille pas passer à du 12 dBi car c'est vraiment grand et ma femme va commencer à me tuer avec ça dans le salon :o

Sinon je fais un antenne avec un RPI zero W via communication wifi par contre à placer dans une autre zone !
Mais il y a fort à parier que je vais devoir ajouter encore un dongle avec une antenne grrr
Faisons déjà le 1er test si cela ne fonctionne pas trop avec ma config actuelle
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 03 sept. 2019, 07:26

Avant tout cela, regardez si cela fonctionne correctement en plaçant un NUT à coté de votre installation.
- Pensez à dégager l'antenne de toute surface métallique.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Fonctionnement de mes NUT

Message par jerome6994 » 03 sept. 2019, 07:36

Bonjour

Oui je vais attendre un peu, mais je regarde l'échapatoir à la solution.
J'ai remis le NUT sur mes clés et remise les 2 NUT dans le couloir et j'en ai un qui décroche, alors qu'ils sont mis au même endroit dans mon couloir.
Par contre il est vrai que le boitier de mon RPI est métal c'est une version grande taille et le montage est comme ceci.
Image

Je vais regarder si j'ai pas une rallonge USB car sur mon huh 4 ports la ZiGate et Z-Stick GEN5 prennent toute la place !
Image
Capture d’écran 2019-09-03 à 07.33.00.png
Capture d’écran 2019-09-03 à 07.33.00.png (267.66 Kio) Consulté 176 fois
Capture d’écran 2019-09-03 à 07.32.45.png
Capture d’écran 2019-09-03 à 07.32.45.png (356.07 Kio) Consulté 176 fois
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 03 sept. 2019, 08:25

Effectivement le boîtier en métal atténue les ondes.

En revanche la clé Sena fonctionnera mieux sur un socle USB pour dégager l'antenne.

L'hub USB semble autoalimenté, si c'est le cas ce n'est pas une bonne idée.

C'est les deux même Nut ?
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 03 sept. 2019, 13:16

Oui hub auto alimenté car j’avais que ça en stock pour me lancer avec jeedom.
Mais je vais regarder un modèle de hub USB ergonomique pour mettre mes dongle et auto alimenté.

Les 2 nut sont identique oui nut mini bleu.



Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3424
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Fonctionnement de mes NUT

Message par Fabrice » 03 sept. 2019, 19:00

Un détail aussi,assurez vous d'avoir bien mis le contrôleur de la Sena et pas le bt interne.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 03 sept. 2019, 21:26

Je suis quasi certain d’avoir mis le contrôleur de la SENA.

Mais faut-il que je désactive celui du RPI ?

Je rentre à l’instant je n’ai pas vu si le HUB USB sur lequel j’ai mis la SENA joue un petit rôle malgré qu’il ne soit pas auto alimenté.

J’ai laissé 1 NUT à la maison dans le couloir et j’ai pris 1 NUT avec moi la journée accroché à mes clés.

Je vais voir les courbes :

Pas de décrochage du NUT (c'est celui qui est resté à la maison)
Capture d’écran 2019-09-03 à 21.28.14.png
Capture d’écran 2019-09-03 à 21.28.14.png (243.02 Kio) Consulté 127 fois

Celui ci a bien été vue à l'arrivée et ne décroche pas pour le moment.
Je vais scénariser la détection via télégramme ou mail pour savoir quand et où j'ai une détection quand je rentre
C'est le seul moyen que j'ai trouver pour voir le rayon de détection de la SENA
Capture d’écran 2019-09-03 à 21.28.33.png
Capture d’écran 2019-09-03 à 21.28.33.png (332.38 Kio) Consulté 127 fois
Envoyé de mon iPhone en utilisant Tapatalk
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

jerome6994
Timide
Messages : 360
Inscription : 04 juin 2019, 12:36
Localisation : Lyon

Re: Fonctionnement de mes NUT

Message par jerome6994 » 05 sept. 2019, 10:12

Bonjour

Tout d'abord je voulais remercie chaleureusement Fabrice pour sa patience et son aide précieuse sur mon affaire de NUT.
Ce partage m'a permis de grandir un peu plus sur l'utilisation de Jeedom et ces accessoires possible.

Si je fais un point à date.
Je n'ai plus de décrochage des NUT grace à un hub USB (auto-alimenté pour le moment) de manière à éloigner l'UD100 de mon boitier RPI qui métallique. D'ailleurs je pense que c'est aussi la cause du fonctionnement aléatoire du bluetooth du RPI !
Potentiellement ce boitier est la cause de mes difficultés d'intégration aussi de mes NUT voir de la chaîne de problème dans la manoeuvre.
Dommage car ce boitier est de grande taille et me permet de mettre ma carte SSD, le RPI et le ventillateur Noctua ultra silencieux !!!

voici les courbes de détection de présence dans mon couloir qui était un point distant de 5 mètres et difficile en détection :
Capture d’écran 2019-09-05 à 10.00.11.png
Capture d’écran 2019-09-05 à 10.00.11.png (233.75 Kio) Consulté 115 fois
Capture d’écran 2019-09-05 à 10.00.30.png
Capture d’écran 2019-09-05 à 10.00.30.png (332.94 Kio) Consulté 115 fois


On peut dire que le problème semble résolu et on on voit vraiment l'amélioration.

La suite est l'achat d'un hub USB alimenté comme conseillé pour l'UD100 mais comme pour ma zigate, ma clé Z-wave et RFXCom
Je pense aussi à prendre une antenne articulée afin de booster la distance de détection (cause mes murs en mâchefer) reste à trouver le bon modèle.

Merci encore de votre aide FABRICE
RPI 3 B+ : Jeedom 3.3.32 - Z-Wave + : Z-Stick GEN5 - Aeon Labs - RFXCom - ZiGate USB-TTL ZigBee®
IOT : Station Météo, Thermostat, Vannes Netatmo, Volets Profalux, Prises DI-O, Somfy Home Alarm, Hue, Fibaro

Répondre

Revenir vers « Discussions Générales »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités