Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

OpenZwave n'aime pas certains Vision Security

(anciennement dénommé plugin OpenZwave)
Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 31 mai 2016, 15:06

non malheureusement, il n'y a pas eux rien encore sur ce problème. le dev principal de ozw a annoncé dernièrement qu'il y aura beaucoup de nouveautés cette année mais rien pour le moment. mais il est vraiment au courant du problème.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Optim'HOME
Timide
Messages : 76
Inscription : 01 avr. 2016, 14:22
Localisation : Toulouse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par Optim'HOME » 31 mai 2016, 15:27

J'ai vu (bug #441 sur leur github).

J'en profite pour te dire à toi et aux autres rédacteurs potentiels que le doc sur le plugin Zwave est vraiment intéressante et très complète
merci.

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 31 mai 2016, 15:34

et normalement elle à été épuré des fautes, mais ça va seulement venir dans la prochaine version.
j'essais de faire suivre au maximum la doc avec les évolutions du plugin. mieux elle est, moins "normalement" vous me sollicité. j'essais aussi avec l'avant dernière section d'avoir les questions et réponse les plus souvent demandés avec j'espère des solutions
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

jayce
Timide
Messages : 456
Inscription : 12 juil. 2014, 16:18
Localisation : Alsace

Re: OpenZwave n'aime pas certains Vision Security

Message par jayce » 31 mai 2016, 20:23

Perso j'ai un Vision Security ZG8101 dont la batterie est soit disant vide 0% depuis 6 mois mais qui fonctionne toujours.
:-)

Avatar de l’utilisateur
gomba777
Timide
Messages : 66
Inscription : 04 août 2015, 12:33
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par gomba777 » 01 juin 2016, 14:28

C'est vrai que ce problème est embêtant :roll: J'ai 4 détecteurs de mouvement ZP3102 et 4 détecteurs d'ouverture ZD2102 ... Ca fait 8 modules pour la poubelle :cry:
Ancien Fibarien (excédé) converti à Jeedom ;-)
Jeedom sur RPI3 + Aeotec Gen 5 (Liste modules)

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 01 juin 2016, 15:39

@gomba777 il faut surtout pas les envoyer à la poubelle. il est vraiment prévue d'avoir une solution pour ce problème cette année. (j'avais avancé le printemps) aussi pour certain leur modules fonctionne très bien sans le problème et pourtant avec la même version. donc deux choix, c'est les débrancher d'ici l'update ou faire la course sur pour retirer les piles si besoin de redémarrer le plugin. je préconise la première
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
gomba777
Timide
Messages : 66
Inscription : 04 août 2015, 12:33
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par gomba777 » 02 juin 2016, 00:46

Qu'on s'entende bien, je voulais dire tiroir ... pas poubelle :D désolé...
Ancien Fibarien (excédé) converti à Jeedom ;-)
Jeedom sur RPI3 + Aeotec Gen 5 (Liste modules)

rosty
Actif
Messages : 2338
Inscription : 26 juin 2014, 08:14

Re: OpenZwave n'aime pas certains Vision Security

Message par rosty » 02 juin 2016, 08:40

Perso le mien je le branche rebranche en cas de maj mais dernièrement j'ai zappé = pile naz donc oui, vivement un correctif... :)

darknight83
Timide
Messages : 4
Inscription : 23 mai 2016, 19:46

Re: OpenZwave n'aime pas certains Vision Security

Message par darknight83 » 18 juin 2016, 18:59

Bonsoir à tous,

Une petite question z-way est compatible jusqu’à quelle version de Jeedom?
Est-t-il possible de repartir sur une install propre en choisissant sa version de Jeedom?
J'aimerais repasser sous z-way, le temps qu'un correctif sois trouvé.

Merci

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: OpenZwave n'aime pas certains Vision Security

Message par Anonyme » 18 juin 2016, 19:21

Contenu supprimé à la demande de son auteur

darknight83
Timide
Messages : 4
Inscription : 23 mai 2016, 19:46

Re: OpenZwave n'aime pas certains Vision Security

Message par darknight83 » 18 juin 2016, 19:31

Ok, merci pour la réponse rapide.
Je vais voir je crois qu'il me reste un vieux backup sur une version 1.212, en attendant je garde mon backup avec le 2.2.6 bien au chaud.

bercavibe
Timide
Messages : 163
Inscription : 22 juil. 2014, 11:54

Re: OpenZwave n'aime pas certains Vision Security

Message par bercavibe » 01 juil. 2016, 16:39

Bonjour, toujours pas de correctif du Dev OZW ? Ça commence à faire long, très long même, limite foutage de gueule...
RPI2 Zwave

Golgautier
Actif
Messages : 514
Inscription : 10 avr. 2015, 10:56

Re: OpenZwave n'aime pas certains Vision Security

Message par Golgautier » 01 juil. 2016, 16:43

bercavibe a écrit :Bonjour, toujours pas de correctif du Dev OZW ? Ça commence à faire long, très long même, limite foutage de gueule...
Quand des devs bénévoles développent et fournissent leur travail à la communauté, je trouve ça toujours un peu limite de les prendre à partie. On peut être agacé de ne pas avoir de correctif, mais de là à dire que les gars "se foutent de notre gueule" alors qu'ils développent gratos, et qu'ils doivent faire avec les particularités des constructeurs de modules qui ne suivent pas forcément la norme... :|
Jeedom en DIY
Plugins : Alarme, BBox TV, Energie, Google Agenda, Monitoring, Nabaztag, NetAtmo Station et Thermostat, Notify My Android, Pluie à 1h, PushBullet, Script, SMS, Surveillance Station, Vigilance Météo, Widget, Zwave
Liste du matériel

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 01 juil. 2016, 17:09

@bercavibe merci du fond du cœur pour ton message, j'ai organiser l’envoi de module Vison au développeur principal de la librairie openzwave. si ça c'est pas du foutage de gueule a ton gout de ma part je pense pas pouvoir te décevoir encore plus.

pour les autres, j'ai des conformations que la solution sera très rapidement réalisé. les modules ont été reçu et le développeur à déjà une très bonne idée pour le correctif. je n'ai pas plus d'info pour le moment mais on arrive gentiment à une solution.

merci de votre compréhension
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

AlainA
Timide
Messages : 221
Inscription : 29 déc. 2014, 16:19
Localisation : Lyon

Re: OpenZwave n'aime pas certains Vision Security

Message par AlainA » 01 juil. 2016, 17:30

Je confirme les propos de Golgautier...
Il faut arrêter de "taper" sur des personnes qui travaillent bénévolement pour nous !!
Ceux qui ne sont pas content...acheter un logiciel !!
Jeedom 3.3.31 - OpenZwave dernière version
NUC avec Dongle ZWave AEOTEC AEOEZW090 et RFXCom
20 modules RFXCom
50 modules ZWave

bercavibe
Timide
Messages : 163
Inscription : 22 juil. 2014, 11:54

Re: OpenZwave n'aime pas certains Vision Security

Message par bercavibe » 01 juil. 2016, 20:28

@AlainA @Golgautier: Messieurs, j'aime bien quand vous vous lâchez et que vous jouez les pères la morale...

Ca fait 10 mois (sept 2015) que le problème de compatibilité entre OZW et les modules Vision Security a été remonté. 8 mois qu'on attend que le dev d'OZW prenne en compte la résolution du problème.

Est-il bénévole ? Je n'en sais rien. Si c'est le cas, je peux comprendre qu'il soit moins investi, c'est normal, mais encore faut-il le savoir. Mais dans ce cas il ne faut pas promettre une résolution prochaine si on sait qu'on ne pourra pas la tenir.

Est-ce que @nechry est en cause ? Chacun de nous sait que la réponse est non, et il m'est déjà arrivé de le féliciter pour son investissement personnel. De plus, je ne l'ai pas mentionné dans mon commentaire plus haut. Je peux comprendre que sous la pression il se sente visé, mais ce n'est pas le cas.

Si on poursuit le raisonnement (et ce ne va pas plaire à tout le monde), j'ai acheté chez spécialiste de la distribution de solutions domotiques (qui se trouve être l'investisseur principal de la solution) un package Mini + SW parfaitement officiel avec des modules (Vision Security) officiellement compatibles. Pour de multiples raisons, il a été décidé officiellement d'abandonner une utilisation de Zway au profit d'une utilisation de OZW. Parmi les différentes conséquences (positives et négatives), il y a cette incompatibilité entre ces modules et OZW. Soit ! C'est la faute de personne, mais il s'agit maintenant de trouver un correctif.

Ce problème est connu, archi-connu même (depuis sept 2015). La cause de Jeedom étant aujourd'hui officiellement écartée, c'est du côté de OZW que le problème est diagnostiqué. Toutefois, depuis des mois, on attend que le Dev qui en est responsable chez OZW et qui est, semble-t-il parfaitement au courant du problème, sorte un correctif sur lequel il s'est engagé. C'est une bonne nouvelle. Toutefois, la question c'est: quand ? Prochainement !

Cela fait plus de 8 mois qu'il semble promettre de le faire. Qu'il soit payé pour le faire ou qu'il soit bénévole, la question de son engagement vis à vis de "ses clients" (la communauté) vis à vis desquels il s'est engagé (même gratuitement, même bénévolement) est strictement la même.
Pourquoi?
Parce ce que sa crédibilité conditionne de facto des choix structurels et architecturels majeurs. Vous comprendrez surement aisément que baser une solution commerciale sur des solutions techniques non solides ou que l'on se maitrise pas, produit inévitablement des conséquences (en matière commerciale, de pérennisation, de réputation, etc) majeures (si certains d'entre vous veulent un cours de marketing et de business en privé, on peut en discuter).

C'est cette promesse non tenue que je qualifie aujourd'hui de foutage de gueule (que ca plaise aux bonnes âmes ou pas).
Dernière édition par bercavibe le 01 juil. 2016, 21:31, édité 3 fois.
RPI2 Zwave

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 01 juil. 2016, 21:19

@bercavibe faut arrêter là tout suite.

openzwave est un projet est un projet open-source maintenue par une communauté de développeur bénévoles. je fais aussi partie de cette communauté pour mes engagement dans les configurations de nouveaux modules. Lorsque le problème est arrivé j'ai fais les mains et les pieds pour trouver une solution au problème. je suis aussi touché par le problème avec un garage door sensor et un détecteur de CO qui coute une blinde. J'ai défendue à l'époque le problème pcq l'issue ouverte avait été rejeté. avec le temps a force d'argumenté elle a été accepté. il est vrai que dans le principe de fonctionnement du zwave ce n'était pas logique. Donc un des développeur m'a confirmé qu'il serait pour avancé sur le problème et sur beaucoup d'autre avancé au seins de la librairie openzwave. a ce moment j'ai annoncé dans cette discussion qu'un solution devait arrivé prochainement. malheureusement pour moi le développeur pour des raison privé et professionnelle à due s'absenté du projet pratiquement 6 mois. mon prochainement a pris un joli coup dans les dents. mais dès qu'il m'a informé qu'il revenait je lui ai envoyé 3 modules Vison secure afin qu'il puisse travailler sur le problème. il a reçu la semaine passé les modules. je ne vais pas donner de date mais là cette fois je suis vraiment confiant que la solution est vraiment proche. voici des échange avec lui: "yes - the devices are sitting on my desk now, I should be able to get the Vision devices fixed very soon as that should be straight forward. "

voilà en espérant être suffisamment claire
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
domomat
Actif
Messages : 943
Inscription : 21 juil. 2014, 20:19
Localisation : Johannesburg

Re: OpenZwave n'aime pas certains Vision Security

Message par domomat » 01 juil. 2016, 21:39

Et il faut rajouter que cce forum est un espace communautaire.

Si tu as un soucis commercial avec jeedom sas et/ou Domadoo. Ce n'est pas le bon emplacement pour le régler.

Ce genre de réaction qui melange tout est deja venu à bou de la motivation de loic a venir sur ce forum.

Merci de penser au bien commun...

avec tapatruc depuis mon Amiga500
Jeedom --> Depuis Juillet 2014
VM Debian (NUC i5) - 100% Xiaomi Aqara & Yeelight
Détails ici

bercavibe
Timide
Messages : 163
Inscription : 22 juil. 2014, 11:54

Re: OpenZwave n'aime pas certains Vision Security

Message par bercavibe » 01 juil. 2016, 21:52

merci pour ton message @domomat mais je n'en comprends ni la portée, ni le sens (mais c'est pas très grave).

@nechry, merci pour tes explications factuelles. Peux-tu nous informer régulièrement de ce qui se passe (y compris des difficultés rencontrées) ? La transparence est, comme tu le sais une des clés pour éviter la frustration et assurer la pérennité.
RPI2 Zwave

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 01 juil. 2016, 22:37

Oui j'ai surtout hate de dire que la solution existe reelment. J'avais prefere resté silencieux sur le sujet pour eviter justement des promesses ou je n'ai pas le control comme en debut d'année.


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invités