Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Module Zipato RGBW LED Bulb

(anciennement dénommé plugin OpenZwave)
moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Module Zipato RGBW LED Bulb

Message par moonface » 16 sept. 2015, 19:11

Bonjour à tous,

Savez-vous quand le plugin Z-Wave sera complètement compatible avec ce module (gestion de la couleur).

Le couleurs apparaissent bien dans les commandes mais elles ne fonctionnent pas.

Merci d'avance.

Fabien

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Module Zipato RGBW LED Bulb

Message par nechry » 17 sept. 2015, 14:37

Il est fonctionnel depuis déjà plus d'un mois. As-tu procédé a la Regénération de la détection du noeud puis la loupe une fois le réseau opérationnel? Sinon tu peux aussi plus simplement l'exclure et le re inclure comme tu ne dois pas encore avoir de scénarios


Sent from my iPad using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 17 sept. 2015, 14:50

Bonjour,

En effet j'ai bien exclus puis reinclus le module mais ça ne fonctionne pas.

Les commandes remontent en effet mais si j'essaye de changer de couleur par exemple il ne se passe rien.

Pour info j'ai ma box jeedom mini + et tous les plugins sont à jour.

Merci d'avance.

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 17 sept. 2015, 21:39

Paramètres Bulb.JPG
Paramètres Bulb.JPG (34.55 Kio) Consulté 808 fois
Voici mes paramètres et valeurs :
Pièces jointes
Valeurs Bulb.JPG
Valeurs Bulb.JPG (49.32 Kio) Consulté 808 fois

jeanfrancois.auger
Timide
Messages : 5
Inscription : 17 sept. 2015, 15:07

Module Zipato RGBW LED Bulb

Message par jeanfrancois.auger » 18 sept. 2015, 11:56

Dis stp quelle version openzwave as-tu, il te manque les CC 0x33 qui permette de gérer la couleur. L'onglet Résumé de réseau z-wave sera parfait pour que je voix
Dernière édition par jeanfrancois.auger le 18 sept. 2015, 13:21, édité 1 fois.

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 12:11

Bonjour,

C'est ça que tu veux voir ?

Merci

Fabien
Pièces jointes
reseau zwave.JPG
reseau zwave.JPG (27.64 Kio) Consulté 794 fois

jeanfrancois.auger
Timide
Messages : 5
Inscription : 17 sept. 2015, 15:07

Re: Module Zipato RGBW LED Bulb

Message par jeanfrancois.auger » 18 sept. 2015, 13:23

Oui, alors si tu vas dans la config du plugin z-zwave je pense il te demande de mettre a jour alors, tu n'as pas la bonne version avec la CC Color


Sent from my iPad using Tapatalk

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 13:53

Ici tu veux dire, lorsque je mets"Installer/Mettre à jour" ca finit par planter lamentablement....
Pièces jointes
Config Zwave.JPG
Config Zwave.JPG (51.87 Kio) Consulté 786 fois

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Module Zipato RGBW LED Bulb

Message par nechry » 18 sept. 2015, 14:02

Peut-être mais sans cette version pas de couleur. Montre le log de la mise a jour, c'est sûrement lancer la mise a jour de os via le le Centre de mise a jour


Sent from my iPad using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 15:46

Voici la log de mise à jour d'openzwave
Pièces jointes
openzwave_update.txt
(12.01 Kio) Téléchargé 20 fois

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Module Zipato RGBW LED Bulb

Message par nechry » 18 sept. 2015, 16:45

Donc oui fait l'update os via jeedom


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 16:48

hello et je fais comment ?

J'ai toujours cette erreur ....

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 17:04

Mise à jour de l'OS je fait ca comment ? le plugin est deja à jour pourtant , c'est la dependance locale qui deconne on dirait

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 17:26

ah j'ai trouvé mais j'ai ca à la fin :(

E: Sub-process /usr/bin/dpkg returned an error code (1)
Error on upgrade
[END UPDATE ERROR]

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 17:31

Je viens de reessayer, j'ai ca maintenant :(

[START UPDATE]
*************Fix previous update (if needed)*************
Setting up kmod (21-1) ...
Installing new version of config file /etc/init.d/kmod ...
Setting up libexpat1:armhf (2.1.0-7) ...
dpkg: dependency problems prevent configuration of mysql-server:
mysql-server depends on mysql-server-5.6; however:
Package mysql-server-5.6 is not installed.
dpkg: error processing package mysql-server (--configure):
dependency problems - leaving unconfigured
Setting up libtinyxml2.6.2v5:armhf (2.6.2-3) ...
Setting up libssl1.0.0:armhf (1.0.2d-1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
Setting up libtinyxml-dev:armhf (2.6.2-3) ...
Setting up libpcsclite1:armhf (1.8.14-1) ...
Setting up bash-completion (1:2.1-4.2) ...
Setting up debconf-utils (1.5.57) ...
Setting up libssl-dev:armhf (1.0.2d-1) ...
Setting up linux-libc-dev:armhf (4.1.6-1) ...
Setting up perl-modules (5.20.2-6) ...
Setting up bzip2 (1.0.6-8) ...
Setting up perl (5.20.2-6) ...
Setting up libjsoncpp0v5:armhf (0.10.5-1) ...
Setting up module-init-tools (21-1) ...
Setting up libtext-wrapi18n-perl (0.06-7.1) ...
Setting up libterm-ui-perl (0.46-1) ...
Setting up liblocale-gettext-perl (1.05-9) ...
Setting up libpcrecpp0v5:armhf (2:8.35-7.1) ...
Setting up libpcre32-3:armhf (2:8.35-7.1) ...
Setting up libffi6:armhf (3.2.1-3) ...
Setting up libssl-doc (1.0.2d-1) ...
Setting up libc-dev-bin (2.19-19) ...
Setting up libpcre16-3:armhf (2:8.35-7.1) ...
Setting up libcap-ng0:armhf (0.7.6-1) ...
Setting up libnl-3-200:armhf (3.2.26-1) ...
Installing new version of config file /etc/libnl-3/pktloc ...
Setting up libc6-dev:armhf (2.19-19) ...
Setting up libudev-dev:armhf (225-1) ...
Setting up cron (3.0pl1-128) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up libdbi-perl (1.633-1) ...
Setting up libdbus-1-3:armhf (1.10.0-2) ...
Setting up libcpan-meta-perl (2.150005-1) ...
Setting up libjsoncpp-dev:armhf (0.10.5-1) ...
Setting up libdbus-1-dev:armhf (1.10.0-2) ...
Setting up libpcre3-dev:armhf (2:8.35-7.1) ...
Setting up debconf-i18n (1.5.57) ...
Setting up libglib2.0-0:armhf (2.44.1-1.1) ...
No schema files found: doing nothing.
Setting up libnl-3-dev:armhf (3.2.26-1) ...
Setting up libnl-genl-3-200:armhf (3.2.26-1) ...
Setting up libnl-route-3-200:armhf (3.2.26-1) ...
Setting up libterm-readkey-perl (2.33-1) ...
Setting up libexpat1-dev:armhf (2.1.0-7) ...
Setting up dbus (1.10.0-2) ...
Installing new version of config file /etc/dbus-1/session.conf ...
Installing new version of config file /etc/dbus-1/system.conf ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
Setting up libmodule-build-perl (0.421400-1) ...
Setting up bluez (5.33-1) ...
Installing new version of config file /etc/bluetooth/main.conf ...
Installing new version of config file /etc/dbus-1/system.d/bluetooth.conf ...
Job for dbus.service failed because the control process exited with error code. See "systemctl status dbus.service" and "journalctl -xe" for details.
invoke-rc.d: initscript dbus, action "force-reload" failed.
Setting up hostapd (1:2.3-2.1) ...
Setting up wpasupplicant (2.3-2.1) ...
Processing triggers for systemd (225-1) ...
Processing triggers for libc-bin (2.19-19) ...
Processing triggers for dbus (1.10.0-2) ...
dbus-daemon has been upgraded from a version with incompatible configuration.
New configuration will be loaded after the next reboot.
Errors were encountered while processing:
mysql-server
Error on fix previous update
[END UPDATE ERROR]

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 17:37

et maintenant ca :
[START UPDATE]
*************Fix previous update (if needed)*************
dpkg: dependency problems prevent configuration of mysql-server:
mysql-server depends on mysql-server-5.6; however:
Package mysql-server-5.6 is not installed.
dpkg: error processing package mysql-server (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
mysql-server
Error on fix previous update
[END UPDATE ERROR]

Je dois tout resinstaller ??

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Module Zipato RGBW LED Bulb

Message par nechry » 18 sept. 2015, 17:40

Il a demandé de rebooter as tu fais ?


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 18:44

oui j'ai rebooté plusieurs fois mais rien n'y fait.
Des commandes ssh à faire pour forcer tout ca ?

Merci.

FAbien

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Module Zipato RGBW LED Bulb

Message par nechry » 18 sept. 2015, 18:53

Bon dans certain cas les problèmes de dépendances sont complexe a résoudre. Je te dirais a la place de fighter comme maintenant regarde pour faire un backup jeedom que tu gardes précieusement. Puis remonte depuis une image fraiche ton installe. Sauf erreur de ma part il existe une nouvelle image jeedom avec déjà la bonne version z-wave. Apres un petit restaure et tout sera réglé.

Sinon essaie encore
sudo apt-get update
sudo apt-get upgrade


Sent from my iPad using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

moonface
Timide
Messages : 75
Inscription : 24 mai 2015, 23:13

Re: Module Zipato RGBW LED Bulb

Message par moonface » 18 sept. 2015, 19:52

Merci j'ai appliqué ta methode à savoir tout reinstaller et restaurer une sauvegarde.

C'est top, un grand merci à toi !

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités