Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Version 2016-05-04

(anciennement dénommé plugin OpenZwave)
Patator33
Timide
Messages : 281
Inscription : 25 juin 2015, 23:14
Localisation : Région bordelaise

Re: Version 2016-05-04

Message par Patator33 » 06 mai 2016, 17:27

En activant l'option : Désactiver la gestion du réseau par Jeedom, je peux mettre mon / pour l'externe et tout passe bien au vert.
Ben on va laisser comme ça :)

carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 06 mai 2016, 18:47

pour moi personne n'a une petite idée? je vais devoir ouvrir mon premier ticket, je suis en rade.
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 06 mai 2016, 18:54

La source aussi doit permettre le multi instances


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Syll
Actif
Messages : 1577
Inscription : 14 janv. 2015, 18:46
Contact :

Re: Version 2016-05-04

Message par Syll » 06 mai 2016, 21:00

MAJ faites à l'instant sans encombre. Merki :)
Jeedom - ESXi 6.7U2 - VM Debian 9.9 | 60 Modules Zwave | 12 Modules RFXCom | 15 modules Xiaomi | GSM/JPI | Kodi | SqueezeBox | GH |

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 06 mai 2016, 21:15

Je ferai des essais pour la powernode 6x avec les multi instance associations, j'ai peut-être trop bridé l'assistant.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
lunarok
Actif
Messages : 6704
Inscription : 08 août 2014, 12:48
Localisation : Anjou

Re: Version 2016-05-04

Message par lunarok » 06 mai 2016, 21:34

@carabin76 ton paquet cython grogne bien qu'il a des soucis de configuration.
Version bazooka : sudo apt-get remove cython
Et après relance les d'EPS
Pour éviter ce genre de soucis c'est bien de garder un backup avant de faire un upgrade si ca doit tout te mettre en rade, comme ca retour sur le backup le temps de pouvoir s'en occuper

Envoyé de mon A0001
Mon Blog | Xiaomi Home
Pour contribuer au développement des plugins (don ou achat de matériel) : Paypal
Aides nous à t'aider : les logs, détails du soucis, la doc, recherche sur le forum ...
PS : pas de support par MP, je ne répondrais pas

Avatar de l’utilisateur
Ninouness
Timide
Messages : 124
Inscription : 30 oct. 2015, 16:37
Localisation : Gard

Re: Version 2016-05-04

Message par Ninouness » 06 mai 2016, 21:36

carabin76 a écrit :je n'y arrive pas, toujours les dépendances KO . j'ai essayé apt-get autoremove, puis supprimé les dépots backport dans sources.list,
j'ai de nouveau essayé apt-get update puis apt-get upgrade, j'ai relancé l'installation des dépendances voici les logs en entier :

Code : Tout sélectionner

Lancement de l'installation/mise à jour des dépendances openzwave
Ign:1 http://ftp.fr.debian.org/debian jessie InRelease
Hit:2 http://ftp.fr.debian.org/debian jessie-updates InRelease
Hit:3 http://security.debian.org jessie/updates InRelease
Hit:5 http://ftp.fr.debian.org/debian jessie Release
Ign:4 http://ftp.ec-m.fr/debian jessie InRelease
Hit:6 http://ftp.ec-m.fr/debian jessie-updates InRelease
Hit:7 http://ftp.ec-m.fr/debian jessie Release
Hit:10 https://deb.nodesource.com/node_0.10 jessie InRelease
Reading package lists...

W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list:11 and /etc/apt/sources.list:28
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Sources (main/source/Sources) is configured multiple times in /etc/apt/sources.list:11 and /etc/apt/sources.list:28
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:10 and /etc/apt/sources.list:27
Installation des dependances
Reading package lists...
Building dependency tree...

Reading state information...
build-essential is already the newest version (11.7).
g++ is already the newest version (4:4.9.2-2).
gcc is already the newest version (4:4.9.2-2).
git is already the newest version (1:2.1.4-2.1+deb8u2).
libjpeg-dev is already the newest version (1:1.3.1-12).
python-louie is already the newest version (1.1-2).
python-lxml is already the newest version (3.4.0-1).
make is already the newest version (4.0-8.1).
python-dev is already the newest version (2.7.9-1).
python-pip is already the newest version (1.5.6-5).
python-setuptools is already the newest version (5.5.1-1).
python-sphinx is already the newest version (1.2.3+dfsg-1).
libudev-dev is already the newest version (215-17+deb8u4).
unzip is already the newest version (6.0-16+deb8u2).
mercurial is already the newest version (3.1.2-2+deb8u3).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Installation des dependances Python
Requirement already satisfied (use --upgrade to upgrade): sphinxcontrib-blockdiag in /usr/local/lib/python2.7/dist-packages
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): sphinxcontrib-actdiag in /usr/local/lib/python2.7/dist-packages
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): sphinxcontrib-nwdiag in /usr/local/lib/python2.7/dist-packages
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): sphinxcontrib-seqdiag in /usr/local/lib/python2.7/dist-packages
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): urwid in /usr/local/lib/python2.7/dist-packages
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): louie in /usr/lib/python2.7/dist-packages
Requirement already satisfied (use --upgrade to upgrade): nose>=0.8.3 in /usr/lib/python2.7/dist-packages (from louie)
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): flask in /usr/local/lib/python2.7/dist-packages
Requirement already satisfied (use --upgrade to upgrade): Werkzeug>=0.7 in /usr/local/lib/python2.7/dist-packages (from flask)
Requirement already satisfied (use --upgrade to upgrade): Jinja2>=2.4 in /usr/lib/python2.7/dist-packages (from flask)
Requirement already satisfied (use --upgrade to upgrade): itsdangerous>=0.21 in /usr/local/lib/python2.7/dist-packages (from flask)
Requirement already satisfied (use --upgrade to upgrade): markupsafe in /usr/lib/python2.7/dist-packages (from Jinja2>=2.4->flask)
Cleaning up...
Requirement already satisfied (use --upgrade to upgrade): flask-restful in /usr/local/lib/python2.7/dist-packages
Cleaning up...
mkdir: cannot create directory '/opt': File exists
Désinstallation de la version précédente
Installation de Python-OpenZwave
Cloning into 'python-openzwave'...
HEAD is now at 9dd560f Update for next version
Not uninstalling Cython at /usr/lib/python2.7/dist-packages, owned by OS
apt-get install --force-yes -y cython
Reading package lists...
Building dependency tree...
Reading state information...
cython is already the newest version (0.21.1-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Installing dependencies for python : 2 7 9
apt-get install --force-yes -y python-pip python-dev python-docutils python-setuptools python-louie
Reading package lists...
Building dependency tree...
Reading state information...
python-louie is already the newest version (1.1-2).
python-dev is already the newest version (2.7.9-1).
python-docutils is already the newest version (0.12+dfsg-1).
python-pip is already the newest version (1.5.6-5).
python-setuptools is already the newest version (5.5.1-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
apt-get install --force-yes -y build-essential libudev-dev g++
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version (11.7).
g++ is already the newest version (4:4.9.2-2).
libudev-dev is already the newest version (215-17+deb8u4).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
apt-get install --force-yes -y cython
Reading package lists...
Building dependency tree...
Reading state information...
cython is already the newest version (0.21.1-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
pip install nose-html
Requirement already satisfied (use --upgrade to upgrade): nose-html in /usr/local/lib/python2.7/dist-packages
Requirement already satisfied (use --upgrade to upgrade): nose>=0.11.1 in /usr/lib/python2.7/dist-packages (from nose-html)
Cleaning up...
pip install nose-progressive
Requirement already satisfied (use --upgrade to upgrade): nose-progressive in /usr/local/lib/python2.7/dist-packages
Cleaning up...
pip install coverage
Requirement already satisfied (use --upgrade to upgrade): coverage in /usr/local/lib/python2.7/dist-packages
Cleaning up...
pip install nose
Requirement already satisfied (use --upgrade to upgrade): nose in /usr/lib/python2.7/dist-packages
Cleaning up...
pip install pylint
Requirement already satisfied (use --upgrade to upgrade): pylint in /usr/local/lib/python2.7/dist-packages
Cleaning up...
#pip install docutils
#pip install setuptools
#The following line crashes with a core dump
#pip install "Cython==0.22"

Dependencies for users installed (python 2 7 9)
Cloning into 'openzwave'...
HEAD is now at 733975b update Changelog
sed -i -e '253s/.*//' openzwave/cpp/src/value_classes/ValueID.h
cd openzwave && make
make[1]: Entering directory '/opt/python-openzwave/openzwave'
CPPFLAGS= make -C /opt/python-openzwave/openzwave/cpp/build/ -w 
make[2]: Entering directory '/opt/python-openzwave/openzwave/cpp/build'
Building OpenZWave Version 1.4-167-g733975b-dirty
Building tinystr.o
Building tinyxmlerror.o
Building tinyxml.o
Building tinyxmlparser.o
Building hid.o
Building aeskey.o
Building aescrypt.o
Building aestab.o
Building aes_modes.o
Building Security.o
Building Proprietary.o
Building SwitchToggleMultilevel.o
Building SensorBinary.o
Building Language.o
Building ZWavePlusInfo.o
Building Indicator.o
Building CRC16Encap.o
Building MeterPulse.o
Building DoorLock.o
Building UserCode.o
Building ThermostatFanMode.o
Building SwitchAll.o
Building Configuration.o
Building SwitchToggleBinary.o
Building Hail.o
Building ThermostatMode.o
Building SensorMultilevel.o
Building TimeParameters.o
Building ClimateControlSchedule.o
Building SensorAlarm.o
Building Color.o
Building ThermostatSetpoint.o
Building ManufacturerSpecific.o
Building SwitchMultilevel.o
Building ApplicationStatus.o
Building CentralScene.o
Building DoorLockLogging.o
Building Protection.o
Building ThermostatOperatingState.o
Building NodeNaming.o
Building WakeUp.o
Building BasicWindowCovering.o
Building MultiCmd.o
Building MultiInstanceAssociation.o
Building Lock.o
Building Association.o
Building Clock.o
Building SceneActivation.o
Building Powerlevel.o
Building MultiInstance.o
Building AssociationCommandConfiguration.o
Building Battery.o
Building Version.o
Building Meter.o
Building Alarm.o
Building CommandClass.o
Building CommandClasses.o
Building ThermostatFanState.o
Building NoOperation.o
Building EnergyProduction.o
Building Basic.o
Building DeviceResetLocally.o
Building ControllerReplication.o
Building SwitchBinary.o
Building Value.o
Building ValueList.o
Building ValueButton.o
Building ValueInt.o
Building ValueStore.o
Building ValueDecimal.o
Building ValueRaw.o
Building ValueString.o
Building ValueByte.o
Building ValueBool.o
Building ValueSchedule.o
Building ValueShort.o
Building Controller.o
Building Wait.o
Building Thread.o
Building Stream.o
Building Log.o
Building HidController.o
Building Mutex.o
Building SerialController.o
Building Event.o
Building FileOps.o
Building TimeStamp.o
Building FileOpsImpl.o
Building TimeStampImpl.o
Building WaitImpl.o
Building ThreadImpl.o
Building LogImpl.o
Building MutexImpl.o
Building SerialControllerImpl.o
Building EventImpl.o
Building Options.o
Building Scene.o
Building Utils.o
Building Driver.o
Building ZWSecurity.o
Building Group.o
Building Node.o
Building Manager.o
Building Msg.o
Building Notification.o
Creating vers.cpp
Building vers.o
Linking Static Library
Linking Shared Library
/usr/bin/ld: /usr/lib/gcc/x86_64-linux-gnu/4.9/../../../x86_64-linux-gnu/crti.o: unrecognized relocation (0x2a) in section `.init'
/usr/bin/ld: final link failed: Bad value
collect2: error: ld returned 1 exit status
Makefile:153: recipe for target '/opt/python-openzwave/openzwave/libopenzwave.so.1.4' failed
make[2]: *** [/opt/python-openzwave/openzwave/libopenzwave.so.1.4] Error 1
make[2]: Leaving directory '/opt/python-openzwave/openzwave/cpp/build'
Makefile:20: recipe for target 'all' failed
make[1]: *** [all] Error 2
make[1]: Leaving directory '/opt/python-openzwave/openzwave'
Makefile:268: recipe for target 'openzwave/.lib/' failed
make: *** [openzwave/.lib/] Error 2
Everything is successfully installed!
J'avais exactement les même erreurs, la lecture du premier message m'a sauvé via ces deux lignes de code a lancer en SSH via Putty :

Code : Tout sélectionner

sudo apt-get update
sudo apt-get upgrade

Avatar de l’utilisateur
Ninouness
Timide
Messages : 124
Inscription : 30 oct. 2015, 16:37
Localisation : Gard

Re: Version 2016-05-04

Message par Ninouness » 06 mai 2016, 21:40

nechry a écrit :Ca fait plaisir de savoir que ça fonctionne aussi, c'est vrai que sur le forum on a plus les plaintes/doléances que les moments ou ça va bien


Sent from my finger
Après une frayeur, c'est bon ça fonctionne pour moi aussi.
Un GRAND merci à toi.
Je suis en installation à 95% Z-Wave donc autant te dire que je kiff ton plugin ! :lol:

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 06 mai 2016, 21:46

Super @Ninouness, ça fait plaisir


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 06 mai 2016, 21:48

Pensez aussi à faire rpi-update car j'ai galéré grave avec mon rpi3 qui faisait des dump memory avec le wifi activé !
Vieille version du firmware ( Il était neuf et donc pas à jour ) ...
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 06 mai 2016, 21:50

Ceux qui n'on pas déjà fait, pensez a donner une note au plugin sur le market. C'est toujours une note globale pour le plugin et non pour une version précise donc vous pouvez aussi modifier vote évaluation précédente si jamais.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 06 mai 2016, 22:02

A voté ;-)
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

Avatar de l’utilisateur
Ninouness
Timide
Messages : 124
Inscription : 30 oct. 2015, 16:37
Localisation : Gard

Re: Version 2016-05-04

Message par Ninouness » 06 mai 2016, 22:07

A voté aussi !

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 06 mai 2016, 22:34

@alpha13fr les images je touche pas, je laisse des plus complétant que moi faire. J'ai suffisamment a faire avec zwave et les config de modules. Mais je suis sure qu'elle seront mise a jour avec les dep déjà ready comme dans le passé et bien entendue la distrib a jour


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 06 mai 2016, 22:43

C'était surtout comme pense bête le rpi-update car à force on ne vois plus ce que l'on a devant les yeux et on cherche, on cherche...
Continue sur Zwave le bon taff effectué, j'en serai le premier content. ;-)
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 06 mai 2016, 23:19

@Ninouness
apt-get update &&upgrade sont les premières choses que j'ai effectué sans que cela corrige le problème. merci quand même

@lunarok
j'avais déjà essayé avec synaptic en vain, mais là je viens de le faire en mode console apt-get remove cython, ce qui a bien été fait, mais en relançant les dépendances j'ai toujours les mêmes log d'erreur et dépendances KO. :(
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 06 mai 2016, 23:26

@carabin76 : bizarre ton histoire.
Quelles sont les ref des nuke. As tu vérifié sur les forums les compatibilités de noyaux et autres ?
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 06 mai 2016, 23:43

@ alpha13fr le nuc en rade est un Intel Nuc D54250WYK2
cela fonctionnait très bien avant la dernière maj.

Autre détail j'ai un NUC de première génération qui a quelques années et j'ai fait ma maj sans encombre. La seule différence ( en dehors du hardware qui est plus ancien) est que sur celui qui fonctionne je n'ai pas KODI installé , je n'ai jamais fait de maj debian depuis janvier, en partant d'une debian 8.3, que j'ai du installer des lib manuellement car les dépendances enocean ne voulaient pas se lancer et que je suis parti d'un jeedom 2.0 'alors que celui en rade est une maj d'un jeedom 1.2.*)
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 06 mai 2016, 23:58

@carabin76 .
As tu lu cela ? https://codepoets.co.uk/2014/installing ... d54250wyk/

MAJ BIOS et prob carte reseau avec jessie ( debian 8)
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 07 mai 2016, 00:09

je vais regarder cela, en regardant les logs je vois qu'il faut cython 0.22 , dans les dépots il y a seulement la version cython 1.21.1 car sur un lien debian il est noté que la version 0.22 est très buggée et n'est plus supportée.

j'ai essayé en console de faire

Code : Tout sélectionner

pip install -I Cython==0.22
et j'ai ça en retour à la fin

Code : Tout sélectionner

x86_64-linux-gnu-gcc -pthread -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fno-strict-aliasing -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat -Werror=format-security -fPIC -I/usr/include/python2.7 -c /tmp/pip-build-6BWIk5/Cython/Cython/Plex/Scanners.c -o build/temp.linux-x86_64-2.7/tmp/pip-build-6BWIk5/Cython/Cython/Plex/Scanners.o

x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat -Werror=format-security -Wl,-z,relro -D_FORTIFY_SOURCE=2 -g -fstack-protector-strong -Wformat -Werror=format-security build/temp.linux-x86_64-2.7/tmp/pip-build-6BWIk5/Cython/Cython/Plex/Scanners.o -o build/lib.linux-x86_64-2.7/Cython/Plex/Scanners.so

/usr/bin/ld: /usr/lib/gcc/x86_64-linux-gnu/4.9/../../../x86_64-linux-gnu/crti.o: réadressage inconnu (0x2a) dans la section « .init »

/usr/bin/ld: édition de lien finale en échec: Mauvaise valeur

collect2: error: ld returned 1 exit status

error: command 'x86_64-linux-gnu-gcc' failed with exit status 1

----------------------------------------
Cleaning up...
Command /usr/bin/python -c "import setuptools, tokenize;__file__='/tmp/pip-build-6BWIk5/Cython/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record /tmp/pip-IlrTTK-record/install-record.txt --single-version-externally-managed --compile failed with error code 1 in /tmp/pip-build-6BWIk5/Cython
Traceback (most recent call last):
  File "/usr/bin/pip", line 9, in <module>
    load_entry_point('pip==1.5.6', 'console_scripts', 'pip')()
  File "/usr/lib/python2.7/dist-packages/pip/__init__.py", line 248, in main
    return command.main(cmd_args)
  File "/usr/lib/python2.7/dist-packages/pip/basecommand.py", line 161, in main
    text = '\n'.join(complete_log)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 86: ordinal not in range(128)
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité