Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Version 2016-05-04

(anciennement dénommé plugin OpenZwave)
carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 07 mai 2016, 00:12

alpha13fr a écrit :@carabin76 .
As tu lu cela ? https://codepoets.co.uk/2014/installing ... d54250wyk/

MAJ BIOS et prob carte reseau avec jessie ( debian 8)
J'ai regardé, mon réseau fonctionne très bien en ethernet et le BT également avec jessie debian 8.3. le dernier bios date de juillet 2015
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

juju78y
Timide
Messages : 170
Inscription : 24 janv. 2016, 15:18

Re: Version 2016-05-04

Message par juju78y » 07 mai 2016, 11:16

BONJOUR !
voici mon retour :
install toute propre sur une nouvelle carte SD.
installation de toutes les MAJ raspbian, puis install de jeedom enfin restauration d'un backup avant mes problèmes : tout fonctionne
installation des MAJ des plugins, des dépendances, ca marche bien.
reboot du système : tout est de nouveau fonctionnel.
j'ai mis le kernel à jour avant d'installer jeedom.
ma carde SD était une samsung de 16Go, maintenant c’est une sandisk.
Je vais voir maintenant ce qu'il s’est passé sur ma première carte.
et essayé de trouver une solution pour backuper la carte SD entierement sur un montage NFS malgré le système démarré.
Cdt,
Julien
V3.2.12 debian 9.6 / 4CPU / 2Go / 16Go dd
ESXI 6.7 I3-4160 / 16Go / 1To Raid1
Z-Stick S5 & enocean USB300
55 modules environ

bendangers
Timide
Messages : 120
Inscription : 16 juin 2015, 09:09

Re: Version 2016-05-04

Message par bendangers » 07 mai 2016, 13:08

Bonjour,
Depuis la MAJ, j'ai ca :
Capture.JPG
Capture.JPG (42.23 Kio) Consulté 665 fois
J'ai relancer l'install des dépendances, relancé Jeedom
Si vous avez une idée
Merci
Jeedom sur RPi 2 ,Z WAVE, 1 WIRE, KNX, Caméras Yi RTSP // Foscam // Hikvision

Avatar de l’utilisateur
Ninouness
Timide
Messages : 124
Inscription : 30 oct. 2015, 16:37
Localisation : Gard

Re: Version 2016-05-04

Message par Ninouness » 07 mai 2016, 13:11

Et les dépendances sont OK ?

bendangers
Timide
Messages : 120
Inscription : 16 juin 2015, 09:09

Re: Version 2016-05-04

Message par bendangers » 07 mai 2016, 13:37

Oui oui, les trois OK (Dépendances,Config Demon, Demon)
Jeedom sur RPi 2 ,Z WAVE, 1 WIRE, KNX, Caméras Yi RTSP // Foscam // Hikvision

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 07 mai 2016, 13:51

Et dans le log du plugin?


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Bebel27
Actif
Messages : 908
Inscription : 19 oct. 2014, 18:04
Localisation : Normandie

Re: Version 2016-05-04

Message par Bebel27 » 07 mai 2016, 13:54

un petit post pour dire que chez moi , la mise à jour c'est faite nickel .

JEEDOM (que la domotique soit avec toi )

bendangers
Timide
Messages : 120
Inscription : 16 juin 2015, 09:09

Re: Version 2016-05-04

Message par bendangers » 07 mai 2016, 13:55

Code : Tout sélectionner

Using /usr/lib/python2.7/dist-packages
Finished processing dependencies for openzwave==0.3.0b9

Installation of API finished.
sed: can't read /etc/inittab: No such file or directory
Everything is successfully installed!
Jeedom sur RPi 2 ,Z WAVE, 1 WIRE, KNX, Caméras Yi RTSP // Foscam // Hikvision

bendangers
Timide
Messages : 120
Inscription : 16 juin 2015, 09:09

Re: Version 2016-05-04

Message par bendangers » 07 mai 2016, 14:00

Es ce qu'il faut faire ça :

Code : Tout sélectionner

sudo systemctl disable serial-getty@ttyAMA0.service
???
Jeedom sur RPi 2 ,Z WAVE, 1 WIRE, KNX, Caméras Yi RTSP // Foscam // Hikvision

juju78y
Timide
Messages : 170
Inscription : 24 janv. 2016, 15:18

Re: Version 2016-05-04

Message par juju78y » 07 mai 2016, 14:25

Tout marche parfaitement pour moi, apres quelques difficultés...
où je pense qu'effectivment ma carte sd a rendue l'ame.
En effet quand j'essaie de mettre la carte donc mon pc windows pour utiliser l'utilitaire SDFormater, j'ai un message d'erreur :
The Memory card is write-protected.
Please release the write protect switch
bon comme vous le savez il n'y a pas de bouton de protection sur les micro cartes SD...

Merci pour votre aide, et le temps passer pour m'aider.
Bravo à l'équipe.
de mon coter je vais donc me pencher pour pousser un peu plus loin le backup : le système entier...
Cdt,
Julien
V3.2.12 debian 9.6 / 4CPU / 2Go / 16Go dd
ESXI 6.7 I3-4160 / 16Go / 1To Raid1
Z-Stick S5 & enocean USB300
55 modules environ

mgo
Timide
Messages : 215
Inscription : 05 sept. 2014, 15:22

Re: Version 2016-05-04

Message par mgo » 07 mai 2016, 15:31

si ta carte micro SD est montée dans un support SD il y a bien le bouton de protection
j'ai eu un problème car à force de sortir le carte sd j'ai arraché le bouton de protection
Jeedom mini, 2 fibaro fgs221, everspring st814, 2 qubino 1 relay, qubino 2 Relay
Jeedom mini, everspring st814, 1 qubino 2 Relay, une prise everspring 142

carabin76
Timide
Messages : 169
Inscription : 13 déc. 2015, 14:18

Re: Version 2016-05-04

Message par carabin76 » 07 mai 2016, 17:06

j'ai ouvert un ticket car je n'y arrive vraiment plus les dépendances sont toujours KO.

une question bête, j'ai ouvert mon premier ticket, on a une réponse à un ticket par email?
une jeedom DIY sur debian 8.3 avec Kodi 15.
une seconde DIY debian 8.3

Avatar de l’utilisateur
zep57
Timide
Messages : 293
Inscription : 29 août 2014, 15:38
Localisation : FALCK 57

Re: Version 2016-05-04

Message par zep57 » 07 mai 2016, 18:10

Mise a jour faite! RAS
Merci Nechry
Playmobil Robocop donc moitié en titane!
Sevice pack power de toute première génération
MERCI A TOUTE L'EQUIPE POUR LE TAF
Merci de votre patience, je suis très vieux.

Avatar de l’utilisateur
zorglub
Timide
Messages : 212
Inscription : 17 nov. 2015, 19:09
Localisation : Cambrai - Nord

Re: Version 2016-05-04

Message par zorglub » 07 mai 2016, 19:36

Mise à jour réalisée sans problème, il faut juste être patient et ne pas bidouiller pendant l'installation des dépendances, 40 mn chez moi, merci Nechry pour ton investissement. ;)
MERCI A JEEDOM ET AUX BENEVOLES POUR VOTRE INVESTISSEMENT

Liste matériels dans mon profil...

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 07 mai 2016, 19:44

ATTENTION : Mise à jour dépendance sur RPI 1 : plus de 3 Heures . Pour être sure, affichez le log et attendez !

Zwave est recompilé.
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Version 2016-05-04

Message par nechry » 07 mai 2016, 20:12

Ca devient pas mal léger faire tourner sur un rpi 1. Un rpi3 est tellement pas cher que c'est un peu dommage de s'en passer


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 07 mai 2016, 20:45

Tout à fait, basculé sur un rpi3 depuis 3 jours ( en plus en déporté car c'est le synology qui est master )
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

jbval
Timide
Messages : 409
Inscription : 12 août 2014, 11:48

Re: Version 2016-05-04

Message par jbval » 07 mai 2016, 21:17

Perso, après reboot c'est revenu dans l'ordre et le demon OZW démarre bien même sans être en debug.

Léger HS :
Pour ceux qui sont en pi1, certes c'est juste mais tu as tout ceux qui ont acheté la jeedom mini 1ère du nom parce qu'ils ne voulaient pas faire de DIY et que tout était pré-installé. Tout marchait plutôt bien côté perf sur les dernières v1 de jeedom donc aucune raison de changer. Là ça commence à être un peu mieux mais encore des soucis surtout côté scenario ou remonté de plugin un peu plus lentes et plus gourmandes en v2. Je penche pour plus d'activité cpu côté mysql mais pas encore pu tester la bascule de la base vers un syno pour tester.
/Fin HS
Jeedom Mini & Rfxcom
Zwave/X10/Mysensor/Chacon DI-O/CurrentCost Envir/Netatmo

Avatar de l’utilisateur
zorglub
Timide
Messages : 212
Inscription : 17 nov. 2015, 19:09
Localisation : Cambrai - Nord

Re: Version 2016-05-04

Message par zorglub » 07 mai 2016, 23:02

Pour passer d'un RP2 au 3, il suffit de permuter la SD card ?
MERCI A JEEDOM ET AUX BENEVOLES POUR VOTRE INVESTISSEMENT

Liste matériels dans mon profil...

alpha13fr
Actif
Messages : 579
Inscription : 05 oct. 2015, 00:03
Localisation : Bouches du Rhone (13)

Re: Version 2016-05-04

Message par alpha13fr » 07 mai 2016, 23:07

Perso j'ai tout refait pour etre sure du coup ( avec un backup pour tout réinjecter)
JEEDOM sur nuc D340WYK esx

Esclave raspberry en WIFI, téléinfo EDF, AEON Labs Z-Wave Gen5


2 FGMS-001
8 FGSD-002 ( Merci aux bons plans )
2 FGFS-101 ( Merci aux bons plans )

MERCI A TOUTE L'EQUIPE POUR LE TAF

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité