Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Plugin Z-Wave Version 2016-08-17 Stable

(anciennement dénommé plugin OpenZwave)
stravinsky
Timide
Messages : 169
Inscription : 22 août 2014, 10:49

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par stravinsky » 19 août 2016, 11:48

nechry a écrit :@Doryphore effectivement, j'ai oublier de préciser, dans le sujet. j'ai due modifier un paramètre de la librairie openzwave pour permettre de correctif au niveau des Vision Secure qui assume que tout les module sont réveillé, donc dans le cycle de l'interview de démarrage le moteur zwave va demander aussi au module sur pile de s'identifier (pcq il assume qu'il sont réveillé) ça entraîne donc l'attente d'un timeout qu'on n'avait pas avant.
j'ai constaté ça aussi; pas très grave; on ne redémarre pas le réseau tous les jours :)

par contre, depuis cette mise a jour j'ai tous les modules en voisins "NOK"

Image

et

Image

j'ai tenté l’arrêt / redémarrage du démon et le reboot complet de l'esclave et j'ai toujours la meme chose.

une idée ?

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par Anonyme » 19 août 2016, 11:50

Contenu supprimé à la demande de son auteur

stravinsky
Timide
Messages : 169
Inscription : 22 août 2014, 10:49

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par stravinsky » 19 août 2016, 11:54

magicgg91 a écrit :Il faut attendre que tes modules remontent ses voisins.

Si tu redémarres le réseau, ça reprend à 0

Ca devrait au moins remonter rapidement pour les modules alimentés par contre

ça fait 12h la ;)

edit : apprends a compter

Avatar de l’utilisateur
fwehrle
Actif
Messages : 2824
Inscription : 01 juil. 2015, 11:03
Localisation : Strasbourg

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par fwehrle » 19 août 2016, 11:58

Maj faite sans problème sur docker. Merci.

Envoyé de mon Nexus 6P en utilisant Tapatalk
Jeedom 3 sur Debian 9 en VM Proxmox 5 sur NUC Intel.
(Anciennement sur Docker sur Syno DS-415+ / MariaDB / DSM 6)
Teleinfo / RFXCom / Stick ZWave / IPX / Serveur Traccar / Blea

Avatar de l’utilisateur
coke
Helper
Messages : 582
Inscription : 21 juil. 2014, 11:37
Localisation : essonne

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par coke » 19 août 2016, 12:01

Bonjour,
Je vais me lancer bientôt dans la mise jour mais j'ai une question, la procédure c'est mise a jour de l'esclave avant le maître ou le maître avant l'esclave, mon esclave heberge le zwave

merci d'avance
MERCI À L'ÉQUIPE POUR LE TAF

Helper Officiel Jeedom

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 19 août 2016, 13:35

égale du moment que les deux sont a jour. je ferai en même temps. dans tout les cas il y aura un moment ou un ou l'autre ne sera pas identique et ou pas up donc durant la transition ça sera pas 100% up mais normal en soit
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 19 août 2016, 13:37

@stravinsky pour les voisins pas ok, faut essayer de soigner le réseau, mais je pense le mieux sera de stopper débrancher le contrôleur un petit 5min
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

stravinsky
Timide
Messages : 169
Inscription : 22 août 2014, 10:49

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par stravinsky » 19 août 2016, 15:19

nechry a écrit :@stravinsky pour les voisins pas ok, faut essayer de soigner le réseau, mais je pense le mieux sera de stopper débrancher le contrôleur un petit 5min
c'est parfait ça à marché sans problémes ^^

merci

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 19 août 2016, 15:30

@stravinsky quel solution stp, pour les autres ?
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

stravinsky
Timide
Messages : 169
Inscription : 22 août 2014, 10:49

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par stravinsky » 19 août 2016, 15:41

soigner le reseau n'a rien fait du tout (rien de visible en tout cas)
par contre l'extinction et le retrais du razberry 5 min a marché sans souci

Warp
Timide
Messages : 21
Inscription : 30 oct. 2014, 11:36

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par Warp » 19 août 2016, 17:24

Hello,

Chez moi c'est passé sans problème. J'ai juste encore des vides sur certaine module concernant les voisins. Il ne se sont pas réveillée depuis, donc normal a priori.

Avatar de l’utilisateur
sjacquart
Timide
Messages : 120
Inscription : 30 sept. 2014, 17:35
Localisation : Nord

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par sjacquart » 19 août 2016, 18:31

Me_ a écrit :MAJ faite aujourd'hui -> OK

Juste un truc:
Lorsque j'ai lancé la MAJ, j'ai eu pendant un bon bout de temps la roue crantée (quelques minutes) avant d'avoir les premières lignes inscrites dans la fenêtre des logs de mise à jour à droite. Du coup, j'ai eu un gros doute sur ce qui se passait...
Peut-être faire en sorte d'avoir en premier une info qui s'affiche dans les logs comme quoi c'est en train de télécharger...

Merci encore pour le taf!
MAJ effectué mais avec une sueur. Lors du premier lancement je bloqué à 75% au bout de 1h30. J'ai donc rebooté le RPI, désactivé le plugin Zwave, forcé une maj du plugin, puis activé et relancé les dépendances. Je n'y ai plus touché .... et 3H après ... la MAJ a fonctionné !
Un petit tour pour soigner le réseau et tout fonctionne correctement ... juste des depuis lenteurs lors de l'affichage du dashboard mais bon je commence a avoir beaucoup de module Zwave et RFX et je tourne encore sous RPI 1 ;)

On ne le dira jamais assez : "Merci à l'équipe Jeedom pour les développement/aide.... ainsi qu'à la communauté ! "
== Seb J. ==
Jeedom mini Z-Wave / RFXCom - version 3.0.9
Profil et matos : ici

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 19 août 2016, 20:54

Ha oui 3h sur un rpi 1... Pense a un petit investment tu seras pas déçu. La gazeway est un élément de ta chaîne a ne pas négliger


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

jacquart.sebastien
Timide
Messages : 2
Inscription : 25 mai 2015, 21:27

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par jacquart.sebastien » 19 août 2016, 21:02

Oui j'y pense de plus en plus rpi 2 ou 3... Faut que je regarde comment faire sans rien perdre

Envoyé de mon SM-A500FU en utilisant Tapatalk

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par Anonyme » 19 août 2016, 21:22

Contenu supprimé à la demande de son auteur

jacquart.sebastien
Timide
Messages : 2
Inscription : 25 mai 2015, 21:27

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par jacquart.sebastien » 19 août 2016, 22:06

Le fait de changer de matos donc de numéro de série ne posera pas de problème ? Idem pour le module zwave ?

Envoyé de mon SM-A500FU en utilisant Tapatalk

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 19 août 2016, 22:51

Les modules sont associés a ton dongle/razberry tu ne perdras rien. Un bon backup jeedom, tu installes un debian et le install jeedom comme dans la doc et un Restore.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
sjacquart
Timide
Messages : 120
Inscription : 30 sept. 2014, 17:35
Localisation : Nord

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par sjacquart » 20 août 2016, 09:29

nechry a écrit :Les modules sont associés a ton dongle/razberry tu ne perdras rien. Un bon backup jeedom, tu installes un debian et le install jeedom comme dans la doc et un Restore.


Sent from my finger
Ok cool je vais pas tarder à me lancer avec un RPI3. Mais dans la doc on en parle pas :cry:
Mais bon ca devrait aller, si j'ai bien compris, il suffit de désactiver le wifi et zou c'est parti pour un Jeedom rapide :D
== Seb J. ==
Jeedom mini Z-Wave / RFXCom - version 3.0.9
Profil et matos : ici

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par nechry » 20 août 2016, 09:55

Tu as un dongle ou razberry ? Si razberry il faut desactiver le BT


Sent from my iPhone using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
sjacquart
Timide
Messages : 120
Inscription : 30 sept. 2014, 17:35
Localisation : Nord

Re: Plugin Z-Wave Version 2016-08-17 Stable

Message par sjacquart » 20 août 2016, 11:54

nechry a écrit :Tu as un dongle ou razberry ? Si razberry il faut desactiver le BT


Sent from my iPhone using Tapatalk
Pas de dongle mais un Razberry..merci pour l'info !
== Seb J. ==
Jeedom mini Z-Wave / RFXCom - version 3.0.9
Profil et matos : ici

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités