Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Thermostat Secure SRT321 - Problème température de consigne

(anciennement dénommé plugin OpenZwave)
ElXav
Timide
Messages : 3
Inscription : 19 mars 2017, 12:20

Thermostat Secure SRT321 - Problème température de consigne

Message par ElXav » 19 mars 2017, 12:32

Bonjour,

Je rencontre le problème suivant, avec un thermostat Secure SRT321.
Ma box est une Jeedom mini+, le core et le plug-in z-wave sont à jour d'aujourd'hui.

Lorsque j'envoie une température de consigne avec une valeur entière, tout se passe bien.
En revanche, si j'envoie une valeur avec une partie décimale (19.5° par exemple), le SRT321 enregistre une température de consigne de 5°!!
Comme s'il prenait la partie décimale.

S'agit-il d'un bug côté Jeedom? Côté plug-ins z-wave? Une incompatibilité avec le SRT321?

Sur eedomus, cela fonctionne, confère mon post sur http://tutoriels.domotique-store.fr/con ... t4_zw.html.

Une idée?

D'avance merci.
Cordialement.
Xavier.

pm2036
Timide
Messages : 33
Inscription : 15 oct. 2014, 17:46

Re: Thermostat Secure SRT321 - Problème température de consi

Message par pm2036 » 28 mars 2017, 17:14

Bonjour,

Cadeau :) viewtopic.php?f=87&t=7581

Par contre, il est intéressant de savoir que cela fonctionne bien sur eedomus, c'est donc du côté de jeedom ou d'openzwave qu'il faut creuser!

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités