Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Perte de la configuration d'un module à chaque redémarrage de Openzwave

(anciennement dénommé plugin OpenZwave)
neurall
Timide
Messages : 472
Inscription : 25 avr. 2016, 11:39

Perte de la configuration d'un module à chaque redémarrage de Openzwave

Message par neurall » 07 juil. 2018, 21:08

Bonjour,

un souci depuis les dernières mises à jour 3.2.8, actuellement en 3.2.10 sur un debian classique qui tourne parfaitement sur le reste du périmètre avec une clé Z-Stick Gen5 (ZW090)
openzwave version 2018-03-17 07:19:51

Tout est au vert, aucune erreur dans les logs de fonctionnement à aucun moment. j'ai un module Secure Wall Controller que j'ai ajouté il y a quelques semaines, à chaque redémarrage du module openzwave, il perd complètement le module et je suis obligé de cliquer sur "Actions/Rafraichir infos sur le noeud"... c'est embêtant notamment car j'ai fait proprement un backup dans le plugin de la conf et que même si je la restaure il ne voit plus rien comme info, tous les champs sont vides... le type de module et tous les paramètres...

infos sur le noeud :
Modèle : ZME_WALLC-S Secure Wall Controller ZWAVE PLUS
Fabricant : Z-Wave.Me
Identifiant du fabricant : 277 [0x0115] Type de produit : 256 [0x0100] Identifiant du produit : 257 [0x0101]
Etat des demandes : Static
Etat : Endormi Batterie : 100%
Dernier message : 07/07/2018 18:45:36 Prochain réveil (prévu): 14/07/2018 18:45:36

comment vérifier ce que fait la partie openzwave au niveau du stockage d'infos sur le module et également jeedom? a priori au rafraichissement les infos arrives mais ne sont pas écrites proprement côté openzwave ou jeedom je ne sais pas.
Jeedom mini+ Z-Wave+
Minix Z83 eMMC 32Mo, Stick Zwave Gen 5, quelques dizaines de modules divers et variés

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités