Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Problème association basic on/off

(anciennement dénommé plugin OpenZwave)
apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Problème association basic on/off

Message par apages » 28 juil. 2019, 16:33

Bonjour

J’ai installé deux modules relay qubino sur mon jeedom

L’un n’est connecté qu’à un interrupteur, rien en sortie du relais

L’autre a son relais de connecté à une ampoule, rien sur les entrées

Les deux modules sont associés à ma clé zwave

J’arrive à piloter mes ampoules connecté au second module et je vois bien l’état du premier module lorsque j’actionne les inters

J’ai créé un scénario qui allume mes ampoules du second module lorsque j’appuie sur un inter connecté au 1er module

Donc tout semble ok

Je voulais aussi associer le premier module au second afin que ceux ci fonctionne en cas de panne de ma box

Mais quand j’associe mon second module (du moins l’instance du module) au premier module via la config d’association basique on/off cela ne fonctionne pas

Y a t’il une chose particulière à faire pour que cela fonctionne ?


Merci pour votre aide





Envoyé de mon iPhone en utilisant Tapatalk
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

Mips2648
Actif
Messages : 932
Inscription : 08 sept. 2018, 17:09

Re: Problème association basic on/off

Message par Mips2648 » 29 juil. 2019, 13:39

Hello,

Dur à dire mais une question: quelle est la distance entre les 2?
pour associations directes je pense qu'il doivent être à portée direct (sans passer par un autre noeud); en tout cas chez moi je n'arrive pas à faire d'associations si pas à portée
Développeur et auteur des plugins suivants, (entre autre Arlo, Solaredge, Design Image, Gotify...) et aidant sur plein d'autres!

Si vous voulez contribuer, un don fait toujours plaisir : https://paypal.me/mips2648

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: Problème association basic on/off

Message par apages » 30 juil. 2019, 09:41

Bonjour,

Etrange en effet, car dans le graphique du reseau, il ne se voit pas en direct : module 7 et 9:
zwave.PNG
zwave.PNG (4.94 Kio) Consulté 222 fois
. Alors que les modules 5 et 9 sont encore plus éloignée et eux ce voit en direct!!!

Les deux modules sont separées d'environ 15 mètres (1 interieur, 1 exterieur).

Quelque fois, quand j'appuie sur un bouton, les lumières s'allument, mais impossible de les eteindre !!!!
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

apages
Actif
Messages : 619
Inscription : 05 oct. 2014, 11:11
Localisation : Lyon

Re: Problème association basic on/off

Message par apages » 30 juil. 2019, 09:43

Re,

D'ailleurs, je viens de remarquer que le module 5 voit tous les autres nœud en direct alors qu'il s'agit d'un module sur pile et que les autres modules eux ne voit que le contrôleur et le module 5 alors que tous les autres sont des modules alimentés
raspberry pi3 et raspberry pi JEEDOM V3.1.3 avec module Legrand USB-CPL et RFXCOM433
Legrand : 10 inter VR avec derogation : 67255, 1 inter VR sans derogation : 67251,1 Selecteur Programmable CPL : 67449, 3 Sortie de cable CPL : 67445

Mips2648
Actif
Messages : 932
Inscription : 08 sept. 2018, 17:09

Re: Problème association basic on/off

Message par Mips2648 » 30 juil. 2019, 14:58

Tu peux tenter de soigner le réseau et/ou de forcer la mise à jour des nœuds voisins
Développeur et auteur des plugins suivants, (entre autre Arlo, Solaredge, Design Image, Gotify...) et aidant sur plein d'autres!

Si vous voulez contribuer, un don fait toujours plaisir : https://paypal.me/mips2648

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités