Comme annoncé, ce forum est passé en lecture seule au 1er janvier 2020. Désormais nous vous invitons à vous rendre sur notre nouvelle page communauté :
Image

A très bientôt !

Plugin Camera et problème de dépendance

Pour toute question concernant le plugin caméra
Répondre
phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Plugin Camera et problème de dépendance

Message par phn77 » 06 mai 2019, 20:32

Hello all

Après installation du plugin, impossible que les dépendances passe en OK

Quand je relance l'installation, j'ai ceci comme log

Launch install of camera dependancy
Ign:1 https://downloads.plex.tv/repo/deb public InRelease
Hit:2 https://downloads.plex.tv/repo/deb public Release
Get:3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Hit:4 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Hit:5 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease
Get:6 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Hit:8 http://ppa.launchpad.net/ondrej/php/ubuntu bionic InRelease
Fetched 163 kB in 1s (273 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
Package libav-tools is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
ffmpeg:i386 ffmpeg
E: Package 'libav-tools' has no installation candidate
Reading package lists...
Building dependency tree...
Reading state information...
Package python-imaging is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
python-pil:i386 python-pil
E: Package 'python-imaging' has no installation candidate
Reading package lists...
Building dependency tree...
Reading state information...
python-pil is already the newest version (5.1.0-1).
The following packages were automatically installed and are no longer required:
linux-headers-4.15.0-46 linux-headers-4.15.0-46-generic
linux-image-4.15.0-46-generic linux-modules-4.15.0-46-generic
linux-modules-extra-4.15.0-46-generic
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
Package php5-gd is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package 'php5-gd' has no installation candidate
Reading package lists...
Building dependency tree...
Reading state information...
php7.0-gd is already the newest version (7.0.33-7+ubuntu18.04.1+deb.sury.org+1).
The following packages were automatically installed and are no longer required:
linux-headers-4.15.0-46 linux-headers-4.15.0-46-generic
linux-image-4.15.0-46-generic linux-modules-4.15.0-46-generic
linux-modules-extra-4.15.0-46-generic
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Everything is successfully installed!


Je ne vois pas ou est le problème du tout

Avatar de l’utilisateur
slb27
Timide
Messages : 181
Inscription : 25 mai 2015, 18:06
Localisation : Evreux

Re: Plugin Camera et problème de dépendance

Message par slb27 » 08 mai 2019, 14:41

Bonjour,
idem

phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Re: Plugin Camera et problème de dépendance

Message par phn77 » 08 mai 2019, 19:54

J'ai l'impression que bcp se plaint de ce plugin

phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Re: Plugin Camera et problème de dépendance

Message par phn77 » 08 mai 2019, 19:55

slb27 a écrit :
08 mai 2019, 14:41
Bonjour,
idem
Et cela n'a jamais marché ou c'est la dernière mise à jour ?

Stephane80
Timide
Messages : 24
Inscription : 06 mars 2019, 20:47

Re: Plugin Camera et problème de dépendance

Message par Stephane80 » 08 mai 2019, 20:42

Bonjour , même souci ici :-/

phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Re: Plugin Camera et problème de dépendance

Message par phn77 » 19 mai 2019, 21:59

Personne n a trouvé une astuce

Avatar de l’utilisateur
PrFalKeN
Actif
Messages : 936
Inscription : 27 nov. 2017, 18:51

Re: Plugin Camera et problème de dépendance

Message par PrFalKeN » 20 mai 2019, 08:22

'Jour,

Pourquoi être parti sur un linux ubuntu quand c'est debian officiellement supporté ?
Du coup on peut voir dans les logs montrés que cela vient du fait d'un souci d'installation de certains paquets linux !

Perso je n'ai aucun souci avec ce plugin !

Koumal
Timide
Messages : 19
Inscription : 28 févr. 2018, 07:39

Re: Plugin Camera et problème de dépendance

Message par Koumal » 20 mai 2019, 11:41

Bonjour,

J'ai le même soucis et j'ai ouvert un ticket il y a quelques semaines et j'attends un retour.
Je vous dirais dès que j'ai plus d'infos.

phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Re: Plugin Camera et problème de dépendance

Message par phn77 » 22 mai 2019, 08:47

Une mise à jour est apparu hier et depuis celle-ci plus de pb de dépendance

phn77
Timide
Messages : 37
Inscription : 14 janv. 2019, 23:06

Re: Plugin Camera et problème de dépendance

Message par phn77 » 22 mai 2019, 08:50

Et pourquoi une ubuntu au lieu d'une debian, simplement que cette machine à aussi une autre fonction..

Répondre

Revenir vers « [Plugin officiel] Caméra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité