Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Résolu] Impossible de lancer le démon xiaomihomed

Bosquetia
Actif
Messages : 6783
Inscription : 10 mai 2016, 07:54

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par Bosquetia » 31 mars 2018, 09:56

Zut j'avais zappé que c'était une Smart...
Dans ce cas effectivement, je suis de l'avis de Lunarok, fais appel au support.

mydomatlantike
Timide
Messages : 18
Inscription : 16 mars 2018, 22:14

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mydomatlantike » 31 mars 2018, 10:44

Bonjour,

Effectivement j ai une jeedom smart ,merci pour vos retours et votre réactivité ,j ai ouvert un tk au support Jeedom , à suivre donc ,je ferai un retour

Bon week end

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par rombautsdidier » 14 avr. 2018, 22:35

Toujours pas de retour?
Suite à la mise à jour de BLEA, mes miflora ne remontent plus des données, hormis le rssi...
Et en installant les dépendances, j’ai aussi le même message d’erreur dans les logs.

Downloading/unpacking cryptography
Running setup.py (path:/tmp/pip-build-8_VGmt/cryptography/setup.py) egg_info for package cryptography
Traceback (most recent call last):
File "<string>", line 17, in <module>
File "/tmp/pip-build-8_VGmt/cryptography/setup.py", line 28, in <module>
"cryptography requires setuptools 18.5 or newer, please upgrade to a "
RuntimeError: cryptography requires setuptools 18.5 or newer, please upgrade to a newer version of setuptools
Complete output from command python setup.py egg_info:
Traceback (most recent call last):
File "<string>", line 17, in <module>
File "/tmp/pip-build-8_VGmt/cryptography/setup.py", line 28, in <module>
"cryptography requires setuptools 18.5 or newer, please upgrade to a "
RuntimeError: cryptography requires setuptools 18.5 or newer, please upgrade to a newer version of setuptools
----------------------------------------
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

Anonyme
Actif
Messages : 10082
Inscription : 09 août 2014, 12:15

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par Anonyme » 14 avr. 2018, 23:50

Contenu supprimé à la demande de son auteur

mydomatlantike
Timide
Messages : 18
Inscription : 16 mars 2018, 22:14

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mydomatlantike » 15 avr. 2018, 17:43

Bonjour,

Voila un mois que J'ai ouvert 2 tickets auprés du support pour mon pb de plugin xiaomi comme conseillé ,je n'ai pas de retour .
En meme temps mon compteur de tk n'a pas bougé Nombre de ticket 0 / 10 ?? !!

Bizarre ,;;;??

ikariya
Timide
Messages : 50
Inscription : 27 août 2017, 09:33

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par ikariya » 17 avr. 2018, 17:24

j'ai exactement le meme message d'erreur sur une install Jeedom 3.1.7 sur un raspberry pi3 sous raspbian jessie

Downloading/unpacking cryptography
Running setup.py (path:/tmp/pip-build-W1gwps/cryptography/setup.py) egg_info for package cryptography
Traceback (most recent call last):
File "", line 17, in
File "/tmp/pip-build-W1gwps/cryptography/setup.py", line 28, in
"cryptography requires setuptools 18.5 or newer, please upgrade to a "
RuntimeError: cryptography requires setuptools 18.5 or newer, please upgrade to a newer version of setuptools
Complete output from command python setup.py egg_info:
Traceback (most recent call last):

File "", line 17, in

File "/tmp/pip-build-W1gwps/cryptography/setup.py", line 28, in

"cryptography requires setuptools 18.5 or newer, please upgrade to a "

RuntimeError: cryptography requires setuptools 18.5 or newer, please upgrade to a newer version of setuptools

mydomatlantike
Timide
Messages : 18
Inscription : 16 mars 2018, 22:14

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mydomatlantike » 24 avr. 2018, 21:02

Bonsoir,

J'ai déclaré un nouveau tk au support sans reponse ,voici le message :Le plugin n'est pas un plugin officiel il n'y a donc pas de support dessus. Veuillez contacter l'auteur en passant par le forum.

J'ai acheté un plugin mais je ne peux pas l 'utiliser ,c'est dommage

Est ce que lunarok,sarakha63 peuvent m apporter leur support

Merci

xtenz
Timide
Messages : 15
Inscription : 25 oct. 2016, 10:08

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par xtenz » 07 juin 2018, 12:08

Même problème de mon coté et je viens de le régler : ( solution trouvé sur le forum )

si ça peut aider dans Jeedom/configuration/OS_DB/administration taper la commande : sudo apt-get update
puis sudo pip install cryptography
Jeedom 2.4.6 sur Rpi3: mais ça c'était avant....
Rfxcom : 7 chacon volet - 2 temp oregon - 1 volet somfy rts - 1 contact sec intertechno - 10 prises chacon
Xiaomi Home
Z wave everspring : 1 qubino contact sec
ex Zibase 2s

pascr001
Timide
Messages : 103
Inscription : 24 sept. 2017, 09:54

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par pascr001 » 01 juil. 2018, 20:56

Bonjour,

Nouveau dans la comunauté Jeedom, je découvre peu à peu ce système (intéressant!)

Mais là, j'ai un souci avec le plugin Xiaomi que je viens d'acheter il y a quelques heures.
A la base, je n'ai aucun appareil Xiaomi qui sont détecté ... et quand je vais dans la config du plugin, je vois que le Démon est NOK.
Je ne sais pas si le souci vient d'ici, mais en tout cas il semble y avoir un souci!

J'ai tenté pas mal de manip comme:
- réinstallé plusieurs fois les dépendances,
- désactivé/réactivé le plugin,
- désinstallé/réinstallé le plugin,
- restart de jeedom
- restart du raspberry
et rien n'y fait.

A chaque fois que je clic sur "démarrer" (le Démon) il reste en NOK et me dit de voir le log que voici:

Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 27, in <module>
from devices.aquara import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/aquara.py", line 1, in <module>
from past.builtins import basestring
ImportError: No module named past.builtins
[2018-07-01 19:58:18][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 27, in <module>
from devices.aquara import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/aquara.py", line 1, in <module>
from past.builtins import basestring
ImportError: No module named past.builtins
[2018-07-01 20:00:34][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.

Du coup je sais plus quoi faire pour ce souci ??!!

Pour info jeedom tourne sur un raspberry 3b au cas où ?!
et je viens de passer le core en 3.2.9
Ma config réseau interne est OK elle (externe en NOK mais normal car pas encore paramétré l'accès ext.)

Dites moi s'il vous faut d'autres info pour comprendre car étant nouveau, je n'ai peut être pas encore les bons réflexes.

merci d'avance.
PascR

si mieux placé, même message ici:
viewtopic.php?f=182&t=23382&p=631837#p631837

Avatar de l’utilisateur
mairyj
Timide
Messages : 368
Inscription : 22 nov. 2014, 07:58
Localisation : Belgique

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mairyj » 10 août 2018, 09:33

Bonjour je relance le sujet ici, en fait je suis entrain de passer de mon PI3 a une box Z83 ou j'ai installer debian 9.5 avec normalement la dernier version du kernel (Linux Jeedom42 4.17.0-0.bpo.1-amd64 #1 SMP Debian 4.17.8-1~bpo9+1 (2018-07-23) x86_64 GNU/Linux [9.5]) tout fonctionne sauf xiaomi home. VERSION du plugin : 2018-07-31 02:02:04

J'ai réinstaller les des dont voici les lots :

Code : Tout sélectionner

********************************************************
*             Installation des dépendances             *
********************************************************
Hit:1 http://security.debian.org/debian-security stretch/updates InRelease
Hit:2 http://ftp.debian.org/debian stretch-backports InRelease
Ign:3 http://ftp.de.debian.org/debian stretch InRelease
Hit:4 http://ftp.de.debian.org/debian stretch Release
Ign:5 http://ftp.be.debian.org/debian stretch InRelease
Hit:6 http://ftp.be.debian.org/debian stretch-updates InRelease
Hit:7 http://ftp.be.debian.org/debian stretch Release
Hit:8 https://deb.nodesource.com/node_8.x stretch InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
libffi-dev is already the newest version (3.2.1-6).
libssl-dev is already the newest version (1.1.0f-3+deb9u2).
python-cryptography is already the newest version (1.7.1-3).
python-dev is already the newest version (2.7.13-2).
python-pip is already the newest version (9.0.1-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Collecting construct
Installing collected packages: construct
Successfully installed construct-2.9.45
Collecting pyudev
Collecting six (from pyudev)
Using cached https://files.pythonhosted.org/packages/67/4b/141a581104b1f6397bfa78ac9d43d8ad29a7ca43ea90a2d863fe3056e86a/six-1.11.0-py2.py3-none-any.whl
Installing collected packages: six, pyudev
Successfully installed pyudev-0.21.0 six-1.11.0
Collecting requests
Using cached https://files.pythonhosted.org/packages/65/47/7e02164a2a3db50ed6d8a6ab1d6d60b69c4c3fdf57a284257925dfc12bda/requests-2.19.1-py2.py3-none-any.whl
Collecting chardet<3.1.0,>=3.0.2 (from requests)
Using cached https://files.pythonhosted.org/packages/bc/a9/01ffebfb562e4274b6487b4bb1ddec7ca55ec7510b22e4c51f14098443b8/chardet-3.0.4-py2.py3-none-any.whl
Collecting idna<2.8,>=2.5 (from requests)
Using cached https://files.pythonhosted.org/packages/4b/2a/0276479a4b3caeb8a8c1af2f8e4355746a97fab05a372e4a2c6a6b876165/idna-2.7-py2.py3-none-any.whl
Collecting urllib3<1.24,>=1.21.1 (from requests)
Using cached https://files.pythonhosted.org/packages/bd/c9/6fdd990019071a4a32a5e7cb78a1d92c53851ef4f56f62a3486e6a7d8ffb/urllib3-1.23-py2.py3-none-any.whl
Collecting certifi>=2017.4.17 (from requests)
Using cached https://files.pythonhosted.org/packages/7c/e6/92ad559b7192d846975fc916b65f667c7b8c3a32bea7372340bfe9a15fa5/certifi-2018.4.16-py2.py3-none-any.whl
Installing collected packages: chardet, idna, urllib3, certifi, requests
Successfully installed certifi-2018.4.16 chardet-3.0.4 idna-2.7 requests-2.19.1 urllib3-1.23
Collecting pyserial
Using cached https://files.pythonhosted.org/packages/0d/e4/2a744dd9e3be04a0c0907414e2a01a7c88bb3915cbe3c8cc06e209f59c30/pyserial-3.4-py2.py3-none-any.whl
Installing collected packages: pyserial
Successfully installed pyserial-3.4
Collecting future
Installing collected packages: future
Successfully installed future-0.16.0
Collecting pycrypto
Installing collected packages: pycrypto
Successfully installed pycrypto-2.6.1
Collecting enum34
Using cached https://files.pythonhosted.org/packages/af/42/cb9355df32c69b553e72a2e28daee25d1611d2c0d9c272aa1d34204205b2/enum34-1.1.6-py3-none-any.whl
Installing collected packages: enum34
Successfully installed enum34-1.1.6
Collecting enum-compat
Installing collected packages: enum-compat
Successfully installed enum-compat-0.0.2
********************************************************
*             Installation terminée                    *
********************************************************
Mais le Dénom ne pas ok et reste en NOK voici les logs qui tourne en boucle :

Code : Tout sélectionner

[2018-08-10 09:25:40][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.
[2018-08-10 09:30:10][INFO] : Lancement démon xiaomihome : /usr/bin/python /var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py --loglevel debug --socketport 55019 --callback http://127.0.0.1:80/plugins/xiaomihome/core/php/jeeXiaomiHome.php --apikey tDtSPvfVqOQ83Sup9dfjfj5MS8yynWj1 --cycle 0.05 --pid /tmp/jeedom/xiaomihome/deamon.pid
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 27, in <module>
from devices.aquara import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/aquara.py", line 1, in <module>
from past.builtins import basestring
ImportError: No module named past.builtins
Et un reboot ne résout pas le problème non plus

J'ai beau chercher dans le forum je ne trouve pas de solutions c'est peut être une erreur de ma part mais je chercher depuis quelque jours et je ne trouve pas.

Merci d'avance pour vos idées,


Julien
Jeedom 3.2.11 sur Z83II + Z-Stick Gen5 + OpenZwave
Philips Hue - Xiaomi Home - Zigate - RFXCom - RFLink - Milight - Harmony Hub - ESPEasy - Broadlink - Heatzy - Google Home - Alexa - Netatmo - Synology DS214Play

Avatar de l’utilisateur
mairyj
Timide
Messages : 368
Inscription : 22 nov. 2014, 07:58
Localisation : Belgique

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mairyj » 10 août 2018, 14:33

En fessant des recherche plus pousser on dirais que cela viendrai de ma version de python?
j'ai essayé un

Code : Tout sélectionner

pip install --upgrade --force-reinstall future
qui me donne :

Code : Tout sélectionner

Collecting future
Installing collected packages: future
  Found existing installation: future 0.16.0
    Uninstalling future-0.16.0:
      Successfully uninstalled future-0.16.0
Successfully installed future-0.16.0
Mais je garde toujours la même erreur. je dois avouer que je ne maîtrise pas vraiment python et la programmation en général donc un peu aide serais la bien venue merci d'avance a vous ^^
Jeedom 3.2.11 sur Z83II + Z-Stick Gen5 + OpenZwave
Philips Hue - Xiaomi Home - Zigate - RFXCom - RFLink - Milight - Harmony Hub - ESPEasy - Broadlink - Heatzy - Google Home - Alexa - Netatmo - Synology DS214Play

Avatar de l’utilisateur
mairyj
Timide
Messages : 368
Inscription : 22 nov. 2014, 07:58
Localisation : Belgique

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mairyj » 10 août 2018, 14:50

Et ben voila un problème de version avec cette commande ca a bcp mieux fonctionner ^^
pip2 install future
un simple 2 qui me manquais ^^ si ca peut aider ;-)
Mon problème est donc résolu
Jeedom 3.2.11 sur Z83II + Z-Stick Gen5 + OpenZwave
Philips Hue - Xiaomi Home - Zigate - RFXCom - RFLink - Milight - Harmony Hub - ESPEasy - Broadlink - Heatzy - Google Home - Alexa - Netatmo - Synology DS214Play

Rorodar
Timide
Messages : 7
Inscription : 10 mars 2018, 18:59

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par Rorodar » 17 août 2018, 00:00

mairyj a écrit :
10 août 2018, 14:50
Et ben voila un problème de version avec cette commande ca a bcp mieux fonctionner ^^
pip2 install future
un simple 2 qui me manquais ^^ si ca peut aider ;-)
Mon problème est donc résolu
Merci mairyj,
J'avais le même problème et ta commande l'a également solutionné !

Avatar de l’utilisateur
mairyj
Timide
Messages : 368
Inscription : 22 nov. 2014, 07:58
Localisation : Belgique

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par mairyj » 18 août 2018, 10:21

Rorodar a écrit :
17 août 2018, 00:00
mairyj a écrit :
10 août 2018, 14:50
Et ben voila un problème de version avec cette commande ca a bcp mieux fonctionner ^^
pip2 install future
un simple 2 qui me manquais ^^ si ca peut aider ;-)
Mon problème est donc résolu
Merci mairyj,
J'avais le même problème et ta commande l'a également solutionné !
Ravis que ça t'ai aidé ;-)
Jeedom 3.2.11 sur Z83II + Z-Stick Gen5 + OpenZwave
Philips Hue - Xiaomi Home - Zigate - RFXCom - RFLink - Milight - Harmony Hub - ESPEasy - Broadlink - Heatzy - Google Home - Alexa - Netatmo - Synology DS214Play

brainrain
Timide
Messages : 1
Inscription : 07 oct. 2018, 18:12

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par brainrain » 07 oct. 2018, 18:24

Bonjour à tous,

J'ai également un aussi avec le module démon :(
Voici mes logs :

File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 28, in <module>
from devices.yeehome import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeehome.py", line 13, in <module>
import utils
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/utils.py", line 4, in <module>
from cryptography.hazmat.primitives.ciphers import Cipher, algorithms, modes
File "/usr/lib/python2.7/dist-packages/cryptography/hazmat/primitives/ciphers/__init__.py", line 7, in <module>
from cryptography.hazmat.primitives.ciphers.base import (
File "/usr/lib/python2.7/dist-packages/cryptography/hazmat/primitives/ciphers/base.py", line 16, in <module>
from cryptography.hazmat.backends.interfaces import CipherBackend
File "/usr/lib/python2.7/dist-packages/cryptography/hazmat/backends/__init__.py", line 9, in <module>
from cryptography.hazmat.backends.multibackend import MultiBackend
File "/usr/lib/python2.7/dist-packages/cryptography/hazmat/backends/multibackend.py", line 9, in <module>
from cryptography.hazmat.backends.interfaces import (
File "/usr/lib/python2.7/dist-packages/cryptography/hazmat/backends/interfaces.py", line 12, in <module>
@six.add_metaclass(abc.ABCMeta)
AttributeError: 'module' object has no attribute 'add_metaclass'
[2018-10-07 18:10:33][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.

J'ai lancé la commande pip2 install cryptography et redémarrer Jeedom mais sans succès.


Merci d'avance pour votre aide :D

jerem.let
Timide
Messages : 16
Inscription : 20 févr. 2019, 19:39

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par jerem.let » 05 mai 2019, 15:40

Bonjour, je viens d'acheter le plugin, j'ai aussi le problème de daemon nok comment faire ?

mon log :

[2019-05-05 15:33:33][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 26, in <module>
import globals
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/globals.py", line 3, in <module>
from devices.yeelight.flow import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/__init__.py", line 5, in <module>
from .main import Bulb, BulbType, BulbException, discover_bulbs
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/main.py", line 9, in <module>
from future.utils import raise_from
ImportError: No module named future.utils
[2019-05-05 15:34:03][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.
[2019-05-05 15:35:02][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 26, in <module>
import globals
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/globals.py", line 3, in <module>
from devices.yeelight.flow import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/__init__.py", line 5, in <module>
from .main import Bulb, BulbType, BulbException, discover_bulbs
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/main.py", line 9, in <module>
from future.utils import raise_from
ImportError: No module named future.utils
[2019-05-05 15:35:32][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.
[2019-05-05 15:38:17][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 26, in <module>
import globals
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/globals.py", line 3, in <module>
from devices.yeelight.flow import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/__init__.py", line 5, in <module>
from .main import Bulb, BulbType, BulbException, discover_bulbs
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/main.py", line 9, in <module>
from future.utils import raise_from
ImportError: No module named future.utils
[2019-05-05 15:38:47][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.
[2019-05-05 15:39:44][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consecutivement
Traceback (most recent call last):
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/xiaomihomed.py", line 26, in <module>
import globals
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/globals.py", line 3, in <module>
from devices.yeelight.flow import *
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/__init__.py", line 5, in <module>
from .main import Bulb, BulbType, BulbException, discover_bulbs
File "/var/www/html/plugins/xiaomihome/resources/xiaomihomed/devices/yeelight/main.py", line 9, in <module>
from future.utils import raise_from
ImportError: No module named future.utils
[2019-05-05 15:40:02][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2019-05-05 15:39:44
[2019-05-05 15:40:14][ERROR] : Impossible de lancer le démon xiaomihomed. Vérifiez le log.

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par Poumi » 05 mai 2019, 15:44

As-tu essayé la solution postée au dessus?
Parcequ’a première vue on dirait le même problème...

jerem.let
Timide
Messages : 16
Inscription : 20 févr. 2019, 19:39

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par jerem.let » 05 mai 2019, 15:58

Bonjour, oui mais j'ai ce message :

[MySQL] Error code : 42000 (1064). You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'pip2 install future' at line 1 : pip2 install future
Capture d’écran (8).png
Capture d’écran (8).png (118.7 Kio) Consulté 707 fois

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par Poumi » 05 mai 2019, 16:09

C’est pas une commande sql, tu la tape pas au bon endroit...

jerem.let
Timide
Messages : 16
Inscription : 20 févr. 2019, 19:39

Re: [Résolu] Impossible de lancer le démon xiaomihomed

Message par jerem.let » 05 mai 2019, 16:10

faut la taper ou ?

Répondre

Revenir vers « [Plugin Tiers] Xiaomi Home »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité