Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Migration des smart stretch

Retrouvez les informations officielles de Jeedom (nouvelle version, nouveaux lancements, tutos...)
xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 04 juin 2019, 20:57

presqu' 1h à 1% je fais quoi ? j'attends ? lorsque je tape l'adresse de mon jeedom j'y accede bien mais i a l'air vierge.
Est ce que j'importe une sauvegarde manuellement ?

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 04 juin 2019, 21:12

j'avais 5 mise a jour a faire, je suis allé dans une autre fenetre ppour laisser la page de migration ouverte ca a debloqué de 1 à 80%.
En fait je pense que c'est bloqué. Dans les mise a jour il y avait la 3.3.25 open zwave widget etc... lorsque je vais dans Zwave j'ai la roue qui tourne sans fin

glenan
Actif
Messages : 1479
Inscription : 08 mai 2017, 21:38
Localisation : Bretagne

Re: Migration des smart stretch

Message par glenan » 04 juin 2019, 21:18

Antoinekl1 a écrit :
glenan a écrit :Vous êtes toujours en bêta de cette migration ou il y a une doc officielle sur la procédure à suivre ?
J'ai regardé le 1er post de ce topic, je n'ai vu aucun lien.

Envoyé de mon Samsung Note 8 en utilisant Tapatalk
Elle n'est plus en beta avec la sortie de la mise a jour jeedom de lundi
Oui j'ai vu le nouveau menu.
Merci mais je vais attendre un peu. Il semble encore y avoir quelques soucis d'après vos retours ici.

Envoyé de mon Samsung Note 8 en utilisant Tapatalk

Jeedom Smart Z-Wave+ & RFXCOM - NAS Syno DS415+
1 BROADLINK MP1 / Gestion aquarium
4 Roller Shutter 2 - 3 Door/Windows Sensor 2 FGDW-002 - 1 Dimmer 2 FGD-212 - Bypass 2 FGB-002 - 2 FGWPE/F Wall Plug Gen5 - M. Sensor FGMS-001 - Oregon RAR502

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 04 juin 2019, 22:16

j'ai fais le mode recevery, supprimer et remis le zwave pour etre sur, reinstallé les dépendaces et la je suis entrain de remettre ma sauvegarde. J'espere que ca va fonctionner

Edit : c'est bon en recevery c'est reparti avec ma sauvegarde. Et pour l'nstant j'ai l'impression d'apres la page sante qu'il y a beaucoup moins de charge. je suis sous 1 alors qu'avant j'etais toujours aux alentours de 1.5
Dernière édition par xavax le 04 juin 2019, 22:56, édité 1 fois.

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3927
Inscription : 23 mai 2015, 08:14

Re: Migration des smart stretch

Message par Antoinekl1 » 04 juin 2019, 22:38

xavax a écrit :j'ai fais le mode recevery, supprimer et remis le zwave pour etre sur, reinstallé les dépendaces et la je suis entrain de remettre ma sauvegarde. J'espere que ca va fonctionner
Donc en résumé, le mode automatique n'est pas encore au point ?
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 04 juin 2019, 22:39

Ba je ne sais pas mais en tout cas chez moi ça n’a pas été au bout. Peut être qu’il y a un truc dans ma configuration qui bloc


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3927
Inscription : 23 mai 2015, 08:14

Re: Migration des smart stretch

Message par Antoinekl1 » 04 juin 2019, 22:41

xavax a écrit :Ba je ne sais pas mais en tout cas chez moi ça n’a pas été au bout. Peut être qu’il y a un truc dans ma configuration qui bloc


Envoyé de mon iPhone en utilisant Tapatalk
J'ai pas l'impression qu'il y ait eu beaucoup de maj réussite
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 04 juin 2019, 22:41

En tout cas si mon recouvery fonctionne jusûau bout ça va plus vite à faire


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: Migration des smart stretch

Message par Poumi » 04 juin 2019, 22:52

Antoinekl1 a écrit :
04 juin 2019, 22:41
J'ai pas l'impression qu'il y ait eu beaucoup de maj réussite
Je suis pas sûr que ceux qui n’ont pas de problème viennent sur le forum non plus...

zaz
Timide
Messages : 320
Inscription : 06 nov. 2015, 13:33
Localisation : Proche d'Amiens

Re: Migration des smart stretch

Message par zaz » 05 juin 2019, 06:06

Hello
Mise a jour reussie, mais c'est tres long
(Mini + V 3.2.8) Jeedom smart 3.2.8
Fib fgsd 002 6
Fib FGMS 001 sur thermostat et scenario lumière
Fib FGFS 101 3, 1 en test
fib FGWPE 102 1 porte
Dio 54755 3 chauffage salon et 1 ch 1 Sdb
3 camera ip
Xiaomi detecteur ouveture, temperature enceinte

langlois.sites
Timide
Messages : 14
Inscription : 19 janv. 2018, 08:38

Re: Migration des smart stretch

Message par langlois.sites » 05 juin 2019, 07:00

Ce matin après redémarrage, toujours NOK pour le Zwave. Alors que hier soir après avoir tout recommencé, ça marchait...
langlois.sites a écrit :
04 juin 2019, 18:51
Bonjour,
Moi, j'ai un soucis suite à la migration:
J'ai ouvert un ticket, mais je le partage pour info. Et si certains ont une solutions ;-)
Toutes les étapes se sont bien passées.
Mais le démon ZWave est NOK suite au restore du backup et redémarrage. J'ai relancé les dépendances. Elles s'installent bien.
Lors du redémarrage du démon, voici le log et la capture d'écran.

[2019-06-04 18:45:06][INFO] : Lancement démon openzwave : /usr/bin/python /var/www/html/plugins/openzwave/core/class/../../resources/openzwaved/openzwaved.py --device /dev/ttyS1 --loglevel debug --port 8083 --config_folder /var/www/html/plugins/openzwave/core/class/../../resources/openzwaved/config --data_folder /var/www/html/plugins/openzwave/core/class/../../data --callback http://127.0.0.1:80/plugins/openzwave/c ... eZwave.php --apikey hLZNE3UvLTeavWF9Mr94f64Yu79hfD3e --suppressRefresh 0 --cycle 0.3 --pid /tmp/jeedom/openzwave/deamon.pid
Traceback (most recent call last):
File "/var/www/html/plugins/openzwave/core/class/../../resources/openzwaved/openzwaved.py", line 18, in <module>
from ozwave import globals,server_utils,rest_server
File "/var/www/html/plugins/openzwave/resources/openzwaved/ozwave/globals.py", line 1, in <module>
import utils,network_utils,controller_utils,node_utils
File "/var/www/html/plugins/openzwave/resources/openzwaved/ozwave/utils.py", line 6, in <module>
import network_utils
File "/var/www/html/plugins/openzwave/resources/openzwaved/ozwave/network_utils.py", line 7, in <module>
from openzwave.network import ZWaveNetwork,ZWaveController
File "/usr/local/lib/python2.7/dist-packages/openzwave-0.3.1-py2.7.egg/openzwave/network.py", line 30, in <module>
import six
ImportError: No module named six
[2019-06-04 18:45:36][ERROR] : Impossible de lancer le démon openzwave, relancer le démon en debug et vérifiez la log

Un soucis avec python?

Merci.
Romain

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: Migration des smart stretch

Message par Poumi » 05 juin 2019, 07:05

Tu as bien installé six avec la commande que t’a donné @Loic ?
Tu as toujours le même message?

langlois.sites
Timide
Messages : 14
Inscription : 19 janv. 2018, 08:38

Re: Migration des smart stretch

Message par langlois.sites » 05 juin 2019, 07:20

Oui j'ai bien installé six avec le terminal. Remis les droits.
Toujours le meme message.
Poumi a écrit :
05 juin 2019, 07:05
Tu as bien installé six avec la commande que t’a donné @Loic ?
Tu as toujours le même message?

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 05 juin 2019, 07:23

Essaye en recovery et remet ta sauvegarde. Ça va assez vite à faire et tout s’est bien passé pour l’installation des dépendances. J’ai fait le recovery, vérifié que tout était ok pour le zwave, et ensuite remis ma sauvegarde.


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3927
Inscription : 23 mai 2015, 08:14

Re: Migration des smart stretch

Message par Antoinekl1 » 05 juin 2019, 07:38

Poumi a écrit :
04 juin 2019, 22:52
Antoinekl1 a écrit :
04 juin 2019, 22:41
J'ai pas l'impression qu'il y ait eu beaucoup de maj réussite
Je suis pas sûr que ceux qui n’ont pas de problème viennent sur le forum non plus...
Je suis de près le sujet et au lancement de la bêta l'objectif est aussi de donner les retours positifs en tous cas moi je le fais.
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

langlois.sites
Timide
Messages : 14
Inscription : 19 janv. 2018, 08:38

Re: Migration des smart stretch

Message par langlois.sites » 05 juin 2019, 08:13

Le recovery s'est bien déroulé.
Le plugin Zwave fonctionne. Je remets ma sauvegarde.
Je redémarre la smart.
Le démon est NOK. Je le relance et CA MARCHE.
Merci.
Je vous tiens informé si ça ne va pas à nouveau.
Je passe en 3.3.25 ? Je suis en 3.3.24. Pas d'incidence?


xavax a écrit :
05 juin 2019, 07:23
Essaye en recovery et remet ta sauvegarde. Ça va assez vite à faire et tout s’est bien passé pour l’installation des dépendances. J’ai fait le recovery, vérifié que tout était ok pour le zwave, et ensuite remis ma sauvegarde.


Envoyé de mon iPhone en utilisant Tapatalk

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 05 juin 2019, 08:22

Moi je suis en 3.3.25


Envoyé de mon iPhone en utilisant Tapatalk

langlois.sites
Timide
Messages : 14
Inscription : 19 janv. 2018, 08:38

Re: Migration des smart stretch

Message par langlois.sites » 05 juin 2019, 09:39

A nouveau demon NOK, avec l'erreur ImportError: No module named six!
Alors que tout marchait bien depuis 8h30...

langlois.sites a écrit :
05 juin 2019, 08:13
Le recovery s'est bien déroulé.
Le plugin Zwave fonctionne. Je remets ma sauvegarde.
Je redémarre la smart.
Le démon est NOK. Je le relance et CA MARCHE.
Merci.
Je vous tiens informé si ça ne va pas à nouveau.
Je passe en 3.3.25 ? Je suis en 3.3.24. Pas d'incidence?


xavax a écrit :
05 juin 2019, 07:23
Essaye en recovery et remet ta sauvegarde. Ça va assez vite à faire et tout s’est bien passé pour l’installation des dépendances. J’ai fait le recovery, vérifié que tout était ok pour le zwave, et ensuite remis ma sauvegarde.


Envoyé de mon iPhone en utilisant Tapatalk

xavax
Actif
Messages : 1828
Inscription : 01 sept. 2017, 14:03
Localisation : Lille

Re: Migration des smart stretch

Message par xavax » 05 juin 2019, 09:40

Tu as essayé de réinstaller les dépendances après le recovery ?


Envoyé de mon iPhone en utilisant Tapatalk

langlois.sites
Timide
Messages : 14
Inscription : 19 janv. 2018, 08:38

Re: Migration des smart stretch

Message par langlois.sites » 05 juin 2019, 09:45

Non je ne l'ai pas fait.
xavax a écrit :
05 juin 2019, 09:40
Tu as essayé de réinstaller les dépendances après le recovery ?


Envoyé de mon iPhone en utilisant Tapatalk

Répondre

Revenir vers « Annonces officielles »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 8 invités